        <!DOCTYPE html><html lang="en-US">
        	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://rvtravel.com/xmlrpc.php">
        <title>Be careful what you put in your RV&#8217;s sewer tank &#8211; RV Travel</title>
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="http://rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="http://rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Be careful what you put in your RV&#8217;s sewer tank Comments Feed" href="http://rvtravel.com/be-careful-what-you-put-in-your-rvs-sewer-tank/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ayvpp-style-css'  href='http://rvtravel.com/wp-content/plugins/automatic-video-posts/css/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='http://rvtravel.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://rvtravel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://rvtravel.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto Condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='Slabo 27px-css'  href='//fonts.googleapis.com/css?family=Slabo+27px&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='Oxygen-css'  href='//fonts.googleapis.com/css?family=Oxygen&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-bxslider-css-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-mCustomScrollbar-css-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-fontawesome-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/style.css?ver=4.7' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/respond/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://rvtravel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvtravel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wife wants to go to Quartzsite; Hubby just &#8220;vants to be alone&#8221;' href='http://rvtravel.com/wife-wants-to-go-to-quartzsite-hubby-just-vants-to-be-alone/' />
<link rel='next' title='Keystone recalls 5th wheels for door hinge issue' href='http://rvtravel.com/keystone-recalls-5th-wheels-for-door-hinge-issue/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://rvtravel.com/be-careful-what-you-put-in-your-rvs-sewer-tank/" />
<link rel='shortlink' href='http://rvtravel.com/?p=23201' />
<link rel="alternate" type="application/json+oembed" href="http://rvtravel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvtravel.com%2Fbe-careful-what-you-put-in-your-rvs-sewer-tank%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rvtravel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvtravel.com%2Fbe-careful-what-you-put-in-your-rvs-sewer-tank%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23201,"post_name":"be-careful-what-you-put-in-your-rvs-sewer-tank","post_title":"Be careful what you put in your RV's sewer tank","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":41,"name":"Ask the RV Experts","slug":"rv-expert-advice","term_group":0,"term_taxonomy_id":41,"taxonomy":"category","description":"","parent":149,"count":1,"filter":"raw","cat_ID":41,"category_count":1,"category_description":"","cat_name":"Ask the RV Experts","category_nicename":"rv-expert-advice","category_parent":149},{"term_id":194,"name":"Dumping &amp; dump stations","slug":"rv-dump","term_group":0,"term_taxonomy_id":194,"taxonomy":"category","description":"","parent":9,"count":34,"filter":"raw","cat_ID":194,"category_count":34,"category_description":"","cat_name":"Dumping &amp; dump stations","category_nicename":"rv-dump","category_parent":9},{"term_id":74,"name":"Fresh water and waste systems","slug":"rv-water-waste-systems","term_group":0,"term_taxonomy_id":74,"taxonomy":"category","description":"","parent":158,"count":88,"filter":"raw","cat_ID":74,"category_count":88,"category_description":"","cat_name":"Fresh water and waste systems","category_nicename":"rv-water-waste-systems","category_parent":158}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="192938" async></script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "chuck"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8354113144265090",
    enable_page_level_ads: true
  });
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76644486-1', 'auto');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/160x600_RVtravel', [160, 600], 'div-gpt-ad-1459807253025-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/RV_Travel_468x60', [468, 60], 'div-gpt-ad-1459811554349-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/RV_Travel_300x250-1', [300, 250], 'div-gpt-ad-1459812567174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/728x90_RV_Travel', [728, 90], 'div-gpt-ad-1460081298753-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/160x600_RVtravel', [160, 600], 'div-gpt-ad-1460488556184-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/RV_Travel_Blogs_160x600', [160, 600], 'div-gpt-ad-1460771384192-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/RV_Travel_300x250-1', [300, 250], 'div-gpt-ad-1460772196848-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://rvtravel.com/rsslatest.xml" />	
<meta name="fo-verify" content="f5086f5c-b7af-4cf7-adbd-fe40c723bfb5">
</head>
<body class="post-template-default single single-post postid-23201 single-format-standard boxed-layout blog-no-image both-sidebar group-blog">


        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Sunday, January 8, 2017</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent:                                </div>
                                <ul class="bn" data-speed="42000" data-mode="horizontal" data-column="1">
                                                                            <li class="bn-content">
                                            <a href="http://rvtravel.com/rv-travel-newsletter-issue-775/" title="RV Travel Newsletter Issue 775">
                                                RV Travel Newsletter Issue 775                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://rvtravel.com/rv-fridge-door-pop-open-heres-a-quick-dirty-fix/" title="RV fridge door pop open? Here&#039;s a &quot;quick &amp; dirty&quot; fix">
                                                RV fridge door pop open? Here&#039;s a &quot;quick &amp; dirty&quot; fix                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://rvtravel.com/how-an-automated-rv-dumping-system-works/" title="How an automated RV dumping system works">
                                                How an automated RV dumping system works                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://rvtravel.com/how-to-blast-away-accumulated-crud-from-rv-holding-tanks/" title="How to blast away accumulated crud from RV holding tanks">
                                                How to blast away accumulated crud from RV holding tanks                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://rvtravel.com/march-fmca-rally-to-include-rv-basics-program/" title="March FMCA rally to include &quot;RV Basics&quot; program">
                                                March FMCA rally to include &quot;RV Basics&quot; program                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                                <div class="right-header float-right">
                                                    <div class="socials">
                                                                    <a href="https://www.facebook.com/rvtravelnewsletter" class="facebook" data-title="Facebook" target="_blank">
                                        <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                                    </a>
                                                                    <a href="https://www.youtube.com/user/RVtravel" class="youtube" data-title="Youtube" target="_blank">
                                        <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                                    </a>
                                                                </div>
                                                </div>
                </div>
            </div>
            <!-- .top-header-section -->
            <div class="wrapper header-wrapper clearfix">
                <div class="header-container">
                    <div class="site-branding clearfix">
                                                <div class="site-logo float-left">
                                                                <a href="http://rvtravel.com/" rel="home">
                                        <img src="http://rvtravel.com/wp-content/uploads/2016/03/rvt_logo_notag-e1458229270111.png" alt="RV Travel">
                                    </a>
                                                                            <p class="site-description">News, Information &amp; Advice for RVers</p>
                                                            </div><!--site-logo-->
                        <!--supermag-header-id-display-opt-->
                                                    <div class="header-ads float-right">
                                <a href="http://rvtravel.com/subscribe" target='_blank'>
                                    <img src="http://rvtravel.com/wp-content/uploads/2016/10/728.jpg">
                                </a>
                            </div>
                                                <div class="clearfix"></div>
                                            </div>
                                        <nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
                        <div class="header-main-menu clearfix">
                                                        <div class="acmethemes-nav"><ul id="menu-rvt-top-navbar" class="menu supermag_mega_menu"><li id="menu-item-10609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10609"><a href="http://rvtravel.com/">Home</a></li>
<li id="menu-item-3755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3755"><a href="http://rvtravel.com/category/rv-news/">RV News, Newsletters &#038; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3841"><a href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/">RV Travel Newsletter</a></li>
	<li id="menu-item-3840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3840"><a href="http://rvtravel.com/category/rv-news/news-about-rving/">Latest news about RVing</a></li>
	<li id="menu-item-3842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3842"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/">Editorials &#038; Opinion</a></li>
</ul>
</li>
<li id="menu-item-3756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3756"><a href="http://rvtravel.com/category/new-rver-advice/">New RVers/RV Basics</a>
<ul class="sub-menu">
	<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3837"><a href="http://rvtravel.com/category/new-rver-advice/campground-setup/">Campground set up</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://rvtravel.com/category/new-rver-advice/rv-dumping/">Dumping &#038; dump stations</a></li>
	<li id="menu-item-3914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/">Types of RVs</a></li>
	<li id="menu-item-3915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3915"><a href="http://rvtravel.com/category/new-rver-advice/rv-outings/">Your First RV Outing</a></li>
</ul>
</li>
<li id="menu-item-3750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3750"><a href="http://rvtravel.com/category/rv-living/">Using Your RV</a>
<ul class="sub-menu">
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="http://rvtravel.com/category/rv-living/rv-cabinets/">Cabinets and storage space</a></li>
	<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3932"><a href="http://rvtravel.com/category/rv-living/camping/">Camping</a></li>
	<li id="menu-item-3933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933"><a href="http://rvtravel.com/category/rv-living/outside-rv-storage/">Exterior storage</a></li>
	<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3934"><a href="http://rvtravel.com/category/rv-living/frugal-rving/">Frugal RV living</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3935"><a href="http://rvtravel.com/category/rv-living/rv-interior/">Inside your RV</a></li>
	<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://rvtravel.com/category/rv-living/rv-cooking/">RV cooking</a></li>
	<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/">RV driving and towing</a></li>
	<li id="menu-item-3938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="http://rvtravel.com/category/rv-living/rv-living-quick-tips/">RV living quick tips</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://rvtravel.com/category/rv-living/rv-parking-storage/">RV parking/storage</a></li>
	<li id="menu-item-3940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940"><a href="http://rvtravel.com/category/rv-living/rv-safety/">RV safety</a></li>
	<li id="menu-item-3941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3941"><a href="http://rvtravel.com/category/rv-living/rver-types/">RVers&#8217; special interests</a></li>
</ul>
</li>
<li id="menu-item-3753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3753"><a href="http://rvtravel.com/category/rv-maintenance-repair/">Maintenance &#038; Repair</a>
<ul class="sub-menu">
	<li id="menu-item-3928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3928"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-dyi/">DIY</a></li>
	<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3926"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-electrical-systems/">Electrical</a></li>
	<li id="menu-item-3925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3925"><a href="http://rvtravel.com/category/rv-maintenance-repair/engines/">Engines</a></li>
	<li id="menu-item-3924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3924"><a href="http://rvtravel.com/category/rv-maintenance-repair/fifth-wheel-trailers/">Fifth Wheel Trailers</a></li>
	<li id="menu-item-3923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-propane/">LP Gas System</a></li>
	<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3922"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-systems/">Onboard systems</a></li>
	<li id="menu-item-3921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-pests/">Pest control</a></li>
	<li id="menu-item-3920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3920"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-exteriors/">RV exteriors</a></li>
	<li id="menu-item-3919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3919"><a href="http://rvtravel.com/category/rv-maintenance-repair/all-about-rv-tires/">RV tires and wheels</a></li>
	<li id="menu-item-3917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3917"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-expert-advice/">Ask the RV Experts</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3918"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-chassis-suspension/">Chassis and suspension</a></li>
</ul>
</li>
<li id="menu-item-3752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3752"><a href="http://rvtravel.com/category/accessories-and-other-products-for-rvers/">Gizmos &#038; Gadgets</a>
<ul class="sub-menu">
	<li id="menu-item-3916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916"><a href="http://rvtravel.com/category/accessories-and-other-products-for-rvers/rv-products/">Product reviews</a></li>
</ul>
</li>
<li id="menu-item-3751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3751"><a href="http://rvtravel.com/category/rv-videos/">RV Videos</a>
<ul class="sub-menu">
	<li id="menu-item-3943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3943"><a href="http://rvtravel.com/category/rv-videos/videos-mantenance/">RV maintenance &#038; repair videos</a></li>
	<li id="menu-item-3942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3942"><a href="http://rvtravel.com/category/rv-videos/rvlifestyle-videos/">RV Lifestyle Videos</a></li>
</ul>
</li>
<li id="menu-item-3754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3754"><a href="http://rvtravel.com/category/misc-rv-resources/">Misc. &#038; Resources</a>
<ul class="sub-menu">
	<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929"><a href="http://rvtravel.com/category/misc-rv-resources/rv-resources/">Resources</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3930"><a href="http://rvtravel.com/category/misc-rv-resources/rv-shows-events/">RV Shows &#038; Clubs</a></li>
</ul>
</li>
</ul></div>                            <div class="random-post">                                        <a title="RV stove on the fritz? Or Fritz on the RV stove?" href="http://rvtravel.com/rv-stove-top-on-the-fritz/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->

        </header>

        <!-- #masthead -->
                <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
        <div id="primary-wrap" class="clearfix"><div id="supermag-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://rvtravel.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/rv-maintenance-repair/">Maintenance, Repair &amp; Mods</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/rv-maintenance-repair/rv-expert-advice/">Ask the RV Experts</a> <span class="bread_arrow"> > </span> <span class="current">Be careful what you put in your RV&#8217;s sewer tank</span></div></div>
<h2>Comments for <a href="http://rvtravel.com/be-careful-what-you-put-in-your-rvs-sewer-tank/">Be careful what you put in your RV&#8217;s sewer tank</a></h2>

		<li id="comment-3932" class="comment even thread-even depth-1">
			<article id="div-comment-3932" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3b6e12f7567fcbf52bfe34b5053299c6?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3b6e12f7567fcbf52bfe34b5053299c6?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Jerry</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://rvtravel.com/be-careful-what-you-put-in-your-rvs-sewer-tank/comments/#comment-3932">
							<time datetime="2017-01-07T17:50:10+00:00">
								January 7, 2017 at 5:50 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tucks  are just pads saturated with witch hazel. Just go to  Walmart or any other drug store and buy a bottle of witch hazel and make your own pads with normal RV toilet paper.  Work better than Tucks.  I carry the travel pouches of Tucks or Prep H for use when shopping or outside the RV.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://rvtravel.com/be-careful-what-you-put-in-your-rvs-sewer-tank/?replytocom=3932#respond' onclick='return addComment.moveForm( "div-comment-3932", "3932", "respond", "23201" )' aria-label='Reply to Jerry'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/be-careful-what-you-put-in-your-rvs-sewer-tank/comments/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rvtravel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" aria-required="true"/></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"aria-required="true"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='23201' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edf58c174e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
	        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <!-- *****************************************
             Footer section starts
         ****************************************** -->
        <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="wrapper footer-wrapper">
                            <div class="top-bottom">
                                         <div id="footer-top">
                            <div class="footer-columns">
                                
                                
                                
                                
                                
                                                            </div>
                        </div><!-- #foter-top -->
                        <div class="clearfix"></div>
                    
                                            <div id="footer-bottom">
                            <div class="footer-columns">
                                                                    <div class="footer-sidebar acme-col-3">
                                        <aside id="text-61" class="widget widget_text">			<div class="textwidget"><p><span style="color: #ffffff; font-size: 20px;"><strong>Do you shop at Amazon.com?</strong> </span><br />
 <img class="size-full wp-image-12724 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/07/amazon-logo-750.jpg" alt="amazon-logo-750" width="148" height="55" />Shop here and help support this newsletter. You pay the same price as you do going directly to Amazon.com, but we get a tiny commission (which adds up and helps us continue to produce our website and its weekly newsletter). Thanks a whole bunch! <a href="http://amzn.to/29fE16Y" target="_blank"><strong>Click here</strong></a>. </p></div>
		</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title"><span>*Privacy Policy</span></h3>			<div class="textwidget"><span style="font-size: 10pt;">This privacy policy discloses the privacy practices for RVtravel.com and its affiliated websites and newsletters. This privacy policy applies solely to information on our websites. Your use of our website signifies that you agree to this Privacy Policy. Information Collection, Use, and Sharing We only have access to/collect information that... </span><strong><a style="color: yellow;" href="/privacy-policy/"><span style="font-size: 10pt;">[READ FULL POLICY]&gt;&gt;</span>
</a></strong></div>
		</aside>                                    </div>
                                
                                                                    <div class="footer-sidebar acme-col-3">
                                        <aside id="text-87" class="widget widget_text"><h3 class="widget-title"><span>SUBSCRIBE TO OUR NEWSLETTER</span></h3>			<div class="textwidget"><!--Begin CTCT Sign-Up Form-->
<!-- EFD 1.0.0 [Mon Oct 24 15:15:49 EDT 2016] -->
<link rel='stylesheet' type='text/css' href='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/css/signup-form.css'>
<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
   <div style="color:#000099; background-color:#FFFFFF; border-radius:5px;">
       <span id="success_message" style="display:none;">
           <div style="text-align:center;">Thanks for signing up!</div>
       </span>
       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
           <p><b>We invite you to subscribe</b> to our weekly RVtravel.com newsletter. All we request is your email address. Your privacy ensured.</p>
           <!-- The following code must be included to ensure your sign-up form works properly. -->
           <input data-id="ca:input" name="ca" value="331c1800-cf6c-47f0-b405-1959b522cac7" type="hidden">
           <input data-id="list:input" name="list" value="1" type="hidden">
           <input data-id="source:input" name="source" value="EFD" type="hidden">
           <input data-id="required:input" name="required" value="list,email" type="hidden">
           <input data-id="url:input" name="url" value="" type="hidden">
           <p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" name="email" value="" maxlength="80" type="text"></p>
           <button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
       	<div><p class="ctct-form-footer">You may easily unsubscribe via the link found at the bottom of every email. </p></div>
       </form>
<script type='text/javascript'>
   var localizedErrMap = {};
   localizedErrMap['required'] = 		'This field is required.';
   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
   localizedErrMap['list'] = 			'Please select at least one email list.';
   localizedErrMap['generic'] = 		'This field is invalid.';
   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
	localizedErrMap['state_province'] = 'Select a state/province';
   localizedErrMap['selectcountry'] = 	'Select a country';
   var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script>
<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
<!--End CTCT Sign-Up Form--></div>
		</aside>                                    </div>
                                
                                                                    <div class="footer-sidebar acme-col-3">
                                        <aside id="text-28" class="widget widget_text"><h3 class="widget-title"><span>Contact RV Travel</span></h3>			<div class="textwidget"><p style="color:black;"> <div role="form" class="wpcf7" id="wpcf7-f8549-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/be-careful-what-you-put-in-your-rvs-sewer-tank/comments/#wpcf7-f8549-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="8549" />
<input type="hidden" name="_wpcf7_version" value="4.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f8549-o1" />
<input type="hidden" name="_wpnonce" value="30b62ec4e8" />
</div>
<p><span class="wpcf7-form-control-wrap rvt42116-wrap" style="display:none !important; visibility:hidden !important;"><input class="wpcf7-form-control wpcf7-text"  type="text" name="rvt42116" value="" size="40" tabindex="-1" /><span class="hp-message">Please leave this field empty.</span></span></p>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="4" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false">your message here ...</textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></p></div>
		</aside><aside id="execphp-7" class="widget widget_execphp">			<div class="execphpwidget"><!-- +SWOOP -->
<script type="text/javascript">
  (function addSwoopOnce(domain) {
    var win = window;
    try {
      while (!(win.parent == win || !win.parent.document)) {
        win = win.parent;
      }
    } catch (e) {
      /* noop */
    }
    var doc = win.document;
    if (!doc.getElementById('swoop_sdk')) {
      var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
      var s = doc.createElement('script');
      s.type = "text/javascript";
      s.src = serverbase + 'js/spxw.js';
      s.id = 'swoop_sdk';
      s.setAttribute('data-domain', domain);
      s.setAttribute('data-serverbase', serverbase);
      doc.head.appendChild(s);
    }
  })('SW-80955643-1');
</script>
<!-- -SWOOP --></div>
		</aside>                                    </div>
                                
                                
                                
                                                            </div>
                        </div><!-- #foter-bottom -->
                        <div class="clearfix"></div>
                                        </div><!-- top-bottom-->
                                <div class="footer-copyright border text-center">
                    <p>
                                                    RV Travel © 2016                                            </p>
                                    </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
        <!-- *****************************************
                 Footer section ends
        ****************************************** -->
                <a class="sm-up-container" href="#"><i class="fa fa-arrow-circle-up sm-up"></i></a>
                </div><!-- #page -->
    <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=967425; 
        var sc_security="a5cde98f"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/967425/0/a5cde98f/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/automatic-video-posts/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/wp-hide-broken-images/assets//js/script.js?ver=4.7'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/js/supermag-custom.js?ver=4.0'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>



</body>
</html>