<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://rvtravel.com/xmlrpc.php">
<title>Mountain lion encounter? Do not run! - RV Travel</title>
<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://rvtravel.com/dont-run-from-a-mountain-lion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mountain lion encounter? Do not run! - RV Travel" />
<meta property="og:description" content="The RoVing Naturalist By Dennis Prichard I count the three times I have encountered mountain lions in the wild as lucky, astonishing, and almost sacred. Most people never see one. These cats are so secretive that they have seen many more people than vice versa. People are not on the menu of mountain lions. Cougars, as they are also called, have..." />
<meta property="og:url" content="http://rvtravel.com/dont-run-from-a-mountain-lion/" />
<meta property="og:site_name" content="RV Travel" />
<meta property="article:publisher" content="https://www.facebook.com/rvtravelnewsletter" />
<meta property="article:section" content="Dennis Prichard" />
<meta property="article:published_time" content="2018-06-06T14:56:32-07:00" />
<meta property="article:modified_time" content="2018-06-06T07:26:46-07:00" />
<meta property="og:updated_time" content="2018-06-06T07:26:46-07:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The RoVing Naturalist By Dennis Prichard I count the three times I have encountered mountain lions in the wild as lucky, astonishing, and almost sacred. Most people never see one. These cats are so secretive that they have seen many more people than vice versa. People are not on the menu of mountain lions. Cougars, as they are also called, have..." />
<meta name="twitter:title" content="Mountain lion encounter? Do not run! - RV Travel" />
<meta name="twitter:site" content="@rvtravel" />
<meta name="twitter:image" content="http://rvtravel.com/wp-content/uploads/2018/05/Dennis-Prichard-158x200.png" />
<meta name="twitter:creator" content="@rvtravel" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/rvtravel.com\/","sameAs":["https:\/\/www.facebook.com\/rvtravelnewsletter","https:\/\/www.youtube.com\/user\/RVtravel","https:\/\/twitter.com\/rvtravel"],"@id":"http:\/\/rvtravel.com\/#organization","name":"rvtravel.com","logo":"http:\/\/rvtravel.com\/wp-content\/uploads\/2016\/03\/rvt_logo_01-1.png"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="http://rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="http://rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Mountain lion encounter? Do not run! Comments Feed" href="http://rvtravel.com/dont-run-from-a-mountain-lion/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-107062137-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-107062137-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f6348beecb5a5905dd7a751d2b4d09cd"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://rvtravel.com/wp-includes/css/dashicons.min.css?ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='admin-bar-css'  href='http://rvtravel.com/wp-includes/css/admin-bar.min.css?ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='add-search-to-menu-styles-css'  href='http://rvtravel.com/wp-content/plugins/add-search-to-menu/public/css/add-search-to-menu.css?ver=3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/d6mo86up/2dqso.css" media="all"/>
<!-- <link rel='stylesheet' id='bbp-default-css'  href='http://rvtravel.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/km6nl41c/2dqso.css" media="screen"/>
<!-- <link rel='stylesheet' id='bp-admin-bar-css'  href='http://rvtravel.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=3.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/e5yywgwc/2dqso.css" media="all"/>
<!-- <link rel='stylesheet' id='bp-nouveau-css'  href='http://rvtravel.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=3.0.0' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/l0ywiz2x/2dqso.css" media="screen"/>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://rvtravel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='http://rvtravel.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/96i2llqd/2dqso.css" media="all"/>
<link rel='stylesheet' id='Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto Condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' />
<link rel='stylesheet' id='Slabo 27px-css'  href='//fonts.googleapis.com/css?family=Slabo+27px&#038;ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' />
<link rel='stylesheet' id='Oxygen-css'  href='//fonts.googleapis.com/css?family=Oxygen&#038;ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='supermag-bxslider-css-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='supermag-mCustomScrollbar-css-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.min.css?ver=3.0.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/7z652td9/2dqso.css" media="all"/>
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=4.0.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='supermag-fontawesome-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='supermag-style-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/style.css?ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/eup4j45b/2dqso.css" media="all"/>
<style id='supermag-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='ari-fancybox-css'  href='http://rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/e5z10903/2dqso.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/rvtravel.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/qopeg8/2dqso.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.0.6'></script> -->
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=3.0.0'></script> -->
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=3.0.0'></script> -->
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=3.0.0'></script> -->
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=3.0.0'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/respond/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"infobar":false,"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"images":{"convert":true,"post_grouping":true},"youtube":{"convert":true}},"viewers":{"pdfjs":{"url":"http:\/\/rvtravel.com\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/k97pv9uv/2dqso.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.4'></script> -->
<link rel='https://api.w.org/' href='http://rvtravel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvtravel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://rvtravel.com/?p=68115' />
<link rel="alternate" type="application/json+oembed" href="http://rvtravel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvtravel.com%2Fdont-run-from-a-mountain-lion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rvtravel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvtravel.com%2Fdont-run-from-a-mountain-lion%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'http://rvtravel.com/wp-admin/admin-ajax.php';</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":68115,"post_name":"dont-run-from-a-mountain-lion","post_title":"Mountain lion encounter? Do not run!","post_type":"post","post_author":"24","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":416,"name":"Dennis Prichard","slug":"dennis-prichard","term_group":0,"term_taxonomy_id":416,"taxonomy":"category","description":"","parent":3,"count":4,"filter":"raw","cat_ID":416,"category_count":4,"category_description":"","cat_name":"Dennis Prichard","category_nicename":"dennis-prichard","category_parent":3},{"term_id":417,"name":"Nature and Wildlife","slug":"nature-and-wildlife","term_group":0,"term_taxonomy_id":417,"taxonomy":"category","description":"","parent":152,"count":4,"filter":"raw","cat_ID":417,"category_count":4,"category_description":"","cat_name":"Nature and Wildlife","category_nicename":"nature-and-wildlife","category_parent":152}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Deanna Tolliver","ID":24};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="192938" async></script>		<script type="text/javascript">
var _statcounter = _statcounter || [];
_statcounter.push({"tags": {"author": "Deanna"}});
</script>
<style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
html { margin-top: 32px !important; }
* html body { margin-top: 32px !important; }
@media screen and ( max-width: 782px ) {
html { margin-top: 46px !important; }
* html body { margin-top: 46px !important; }
}
</style>
<link rel="icon" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-270x270.png" />
<div class="astm-search-menu-wrapper"><div><span class="astm-search-menu astm-search-menu default"><div class="search-block">
<form action="http://rvtravel.com" class="searchform" id="searchform" method="get" role="search">
<div>
<label for="menu-search" class="screen-reader-text"></label>
<input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
<button class="fa fa-search" type="submit" id="searchsubmit"></button>
</div>
</form>
</div>
<div class="search-close"></div></span></div></div><link rel="alternate" type="application/rss+xml" title="RSS" href="http://rvtravel.com/rsslatest.xml" />	
<meta name="fo-verify" content="f5086f5c-b7af-4cf7-adbd-fe40c723bfb5">
</head>
<body class="bp-nouveau post-template-default single single-post postid-68115 single-format-standard admin-bar no-customize-support boxed-layout blog-no-image both-sidebar group-blog no-js">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="top-header-section clearfix">
<div class="wrapper">
<div class="header-latest-posts float-left bn-title">Wednesday, June 6, 2018</div>                            <div class="header-latest-posts bn-wrapper float-left">
<div class="bn-title">
Recent:                                </div>
<ul class="bn" data-speed="42000" data-mode="horizontal" data-column="1">
<li class="bn-content">
<a href="http://rvtravel.com/dont-run-from-a-mountain-lion/" title="Mountain lion encounter? Do not run!">
Mountain lion encounter? Do not run!                                            </a>
</li>
<li class="bn-content">
<a href="http://rvtravel.com/cbd-oil-good-or-bad-for-pets/" title="CBD oil: good or bad for pets?">
CBD oil: good or bad for pets?                                            </a>
</li>
<li class="bn-content">
<a href="http://rvtravel.com/trip-planning-with-fun-in-mind-use-roadtrippers/" title="Trip planning with fun in mind – use Roadtrippers">
Trip planning with fun in mind – use Roadtrippers                                            </a>
</li>
<li class="bn-content">
<a href="http://rvtravel.com/newmar-recalls-motorhomes-for-tank-bracket-issue/" title="Newmar recalls motorhomes for tank bracket issue">
Newmar recalls motorhomes for tank bracket issue                                            </a>
</li>
<li class="bn-content">
<a href="http://rvtravel.com/rvdt913/" title="RV Daily Tips Newsletter Issue 913">
RV Daily Tips Newsletter Issue 913                                            </a>
</li>
</ul>
</div> <!-- .header-latest-posts -->
<div class="right-header float-right">
<div class="socials">
<a href="https://www.facebook.com/rvtravelnewsletter" class="facebook" data-title="Facebook" target="_blank">
<span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
</a>
<a href="https://twitter.com/rvtravel" class="twitter" data-title="Twitter" target="_blank">
<span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
</a>
<a href="https://www.youtube.com/user/RVtravel" class="youtube" data-title="Youtube" target="_blank">
<span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
</a>
</div>
</div>
</div>
</div>
<!-- .top-header-section -->
<div class="wrapper header-wrapper clearfix">
<div class="header-container">
<div class="site-branding clearfix">
<div class="site-logo float-left">
<a href="http://rvtravel.com/" rel="home">
<img src="http://rvtravel.com/wp-content/uploads/2016/03/rvt_logo_notag-e1458229270111.png" alt="RV Travel">
</a>
<p class="site-description">News, Information &amp; Advice for RVers</p>
</div><!--site-logo-->
<!--supermag-header-id-display-opt-->
<div class="header-ads float-right">
<a href="http://rvtravel.com/subscribe" target='_blank'>
<img src="http://rvtravel.com/wp-content/uploads/2017/03/subscribe-728x90.jpg">
</a>
</div>
<div class="clearfix"></div>
</div>
<nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
<div class="header-main-menu clearfix">
<div class="home-icon">
<a href="http://rvtravel.com/" title="RV Travel"><i class="fa fa-home"></i></a>
</div>
<div class="acmethemes-nav"><ul id="menu-home" class="menu supermag_mega_menu"><li id="menu-item-62464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62464"><a href="https://amzn.to/2GSSeGD">Amazon.com</a></li>
<li id="menu-item-46816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46816"><a href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/">Newsletters</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50023"><a href="http://rvtravel.com/2018-rv-shows-in-the-usa-and-canada/">RV Shows</a></li>
<li id="menu-item-46822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46822"><a href="http://newrver.com">New RVers</a></li>
<li id="menu-item-46826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46826"><a href="http://rvtravel.com/about-rvtravel-com/">About</a></li>
<li id="menu-item-46820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46820"><a href="http://rvtravel.com/donate">Donate</a></li>
<li class="astm-search-menu astm-search-menu default"><div class="search-block">
<form action="http://rvtravel.com" class="searchform" id="searchform" method="get" role="search">
<div>
<label for="menu-search" class="screen-reader-text"></label>
<input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
<button class="fa fa-search" type="submit" id="searchsubmit"></button>
</div>
</form>
</div>
<div class="search-close"></div></li></ul></div>                            <div class="random-post">                                        <a title="Sticky 5th wheel hitch, Cowboy? Slick &#8217;em up!" href="http://rvtravel.com/sticky-5th-wheel-hitch-cowboy-slick-em-up-2/">
<i class="fa fa-random icon-menu"></i>
</a>
</div>                        </div>
<div class="responsive-slick-menu clearfix"></div>
</nav>
<!-- #site-navigation -->
</div>
<!-- .header-container -->
</div>
<!-- header-wrapper-->
</header>
<!-- #masthead -->
<div class="wrapper content-wrapper clearfix">
<div id="content" class="site-content">
<div id="primary-wrap" class="clearfix"><div id="supermag-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://rvtravel.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/rv-news/">RV News, Newsletters &amp; Opinion</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/rv-news/editorial-opinion/">Editorials &amp; Opinion</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/">Articles</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/dennis-prichard/">Dennis Prichard</a> <span class="bread_arrow"> > </span> <span class="current">Mountain lion encounter? Do not run!</span></div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-68115" class="post-68115 post type-post status-publish format-standard hentry category-dennis-prichard category-nature-and-wildlife">
<header class="entry-header">
<h1 class="entry-title">Mountain lion encounter? Do not run!</h1>		<div class="entry-meta">
<span class="posted-on"><i class="fa fa-calendar"></i><a href="http://rvtravel.com/dont-run-from-a-mountain-lion/" rel="bookmark"><time class="entry-date published" datetime="2018-06-06T14:56:32+00:00">June 6, 2018</time><time class="updated" datetime="2018-06-06T07:26:46+00:00">June 6, 2018</time></a></span><span class="byline"> <i class="fa fa-user"></i><span class="author vcard"><a class="url fn n" href="http://rvtravel.com/author/deanna/">Deanna Tolliver</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="single-feat clearfix">
<figure class="single-thumb single-thumb-full">
<img src="" alt="Mountain lion encounter? Do not run!" title="Mountain lion encounter? Do not run!" />
</figure>
</div>
<div class="entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_65381" style="width: 123px" class="wp-caption alignleft"><img class=" wp-image-65381" src="http://rvtravel.com/wp-content/uploads/2018/05/Dennis-Prichard-158x200.png" alt="" width="123" height="155" /><figcaption class="wp-caption-text"><em>Dennis Prichard</em></figcaption></figure>
<p><span style="font-family: 'comic sans ms', sans-serif; font-size: 36px;">The RoVing Naturalist<br />
</span></p>
<p><strong>By Dennis Prichard</strong></p>
<p>I count the three times I have encountered mountain lions in the wild as lucky, astonishing, and almost sacred.</p>
<p>Most people never see one. These cats are so secretive that they have seen many more people than vice versa. People are not on the menu of mountain lions.<br />
Cougars, as they are also called, have been so persecuted by us that they know to stay far away. That being said, there have been times when we do meet face to face.</p>
<p><img class=" wp-image-68174 alignright" src="http://rvtravel.com/wp-content/uploads/2018/06/Mountain-lion-200x177.jpg" alt="" width="172" height="152" /></p>
<p>Only about 20 people in North America have been killed by cougars since 1890. That means you are far more likely to die from bee stings, snake bites, or lightning. Most of these 20 were children, some of which went ahead of adults on a trail and were caught alone. Many were running at the time, and two actually died of rabies instead of their physical wounds.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>I have analyzed the report of a recent attack by a cougar on a couple in Washington State. Both were bicycling in a remote area when a cougar approached. The pair did the right thing to dismount, putting their bikes between them and the cat. This dissuaded the feline and it left, but as the bikers started to ride away, the puma pounced and grabbed one cyclist by the head. The other person tried to run but was soon overtaken by the cat and dragged into the woods. The first injured person rode as fast as he could to get a cell phone signal to dial 911. When authorities arrived, the runner was found under a pile of brush with the lion on top. The approximately three-year-old cat was later found and killed. Tests are being conducted to determine several things: 1) was this the cat that killed the person, 2) was it sick, 3) were there any other circumstances (i.e. severe hunger, cubs to feed, protecting unseen cubs) that would cause this animal to attack?</p>
<p>Cats usually wait for the opportune time to strike because they are ambush hunters. As soon as you lose eye contact, turn away, or, especially, run, the cat&#8217;s instinct to attack kicks in. Cougars can outrun even deer at times, and humans&#8211; always. They kill quickly by biting the neck, and their powerful jaws can easily snap vertebrae. They usually take prey larger than they can eat in one sitting, so they cache the remaining food in a pile of leaves, sticks, or other debris scraped up from the surroundings. This was where the victim in Washington was found. The cat lies on top for awhile making sure any other scavengers know it belongs to the cougar. Scent marking with urine around the cache also advertises the owner.  </p>
<p><strong>EXPERTS ADVISE IF YOU ENCOUNTER A COUGAR</strong> the best thing to do is to stop, don&#8217;t run. Make yourself look larger-than-life, and yell with authority. That tells the cat you are a force to be reckoned with. This strategy works well between rivals in nature. A bear, for example, will stand on its hind legs and hold out its arms to show its size. This tells the foe &#8220;I&#8217;m ready for you, so bring it. I&#8217;m not scared!&#8221; If attacked, fight back with all you have, and concentrate on hitting its eyes. Easier said than done.</p>
<p>We are increasing our encounters with cougars and all wild animals by frequenting their territories and shrinking their hunting grounds. As we build houses and developments further into the wild, the cats look for places that give them their feel-safe space. This is like us sitting at a table at McDonalds and a stranger comes and sits right next to us. We feel really uncomfortable and want to leave, or confront the stranger. Cougars are feeling that same pinch. Eventually the cats either find new territory, or they adapt by sampling this new food source.</p>
<p>I can&#8217;t predict what will happen with cougars vs. humans in the future, but I can say for certain: there will be more confrontations as we encroach into more and more of the wild.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>			</div><!-- .entry-content -->
<footer class="entry-footer">
<i class="fa fa-folder-o"></i><span class="cat-links"><a class="at-cat-item-416" href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/dennis-prichard/"  rel="category tag">Dennis Prichard</a>&nbsp;<a class="at-cat-item-417" href="http://rvtravel.com/category/misc-rv-resources/rv-misc/nature-and-wildlife/"  rel="category tag">Nature and Wildlife</a>&nbsp;</span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->				
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://rvtravel.com/cbd-oil-good-or-bad-for-pets/" rel="prev">CBD oil: good or bad for pets?</a></div></div>
</nav>            <h2 class="widget-title">
Related            </h2>
<ul class="featured-entries-col featured-entries featured-acme-col-posts">
<li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/scintillating-skunks847/">
<h4 class="title">
Skunk encounters: what you need to know                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-416" href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/dennis-prichard/"  rel="category tag">Dennis Prichard</a>&nbsp;<a class="at-cat-item-417" href="http://rvtravel.com/category/misc-rv-resources/rv-misc/nature-and-wildlife/"  rel="category tag">Nature and Wildlife</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/leave-that-baby-bird-alone/">
<h4 class="title">
Leave that baby bird you find alone!                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-416" href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/dennis-prichard/"  rel="category tag">Dennis Prichard</a>&nbsp;<a class="at-cat-item-417" href="http://rvtravel.com/category/misc-rv-resources/rv-misc/nature-and-wildlife/"  rel="category tag">Nature and Wildlife</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/the-spider-and-the-wasp843/">
<h4 class="title">
The tale of the spider and the wasp                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-416" href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/dennis-prichard/"  rel="category tag">Dennis Prichard</a>&nbsp;<a class="at-cat-item-417" href="http://rvtravel.com/category/misc-rv-resources/rv-misc/nature-and-wildlife/"  rel="category tag">Nature and Wildlife</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>            </ul>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dont-run-from-a-mountain-lion/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rvtravel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" aria-required="true"/></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"aria-required="true"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='68115' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8abcb0fca7" /></p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
<p class="antispam-group antispam-group-q" style="clear: both;">
<label>Current ye@r <span class="required">*</span></label>
<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
</p>
<p class="antispam-group antispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>			</form>
</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary-left" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
<div id="sidebar-section-top" class="widget-area sidebar clearfix">
<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Topics:</span></h3><form action="http://rvtravel.com" method="get"><label class="screen-reader-text" for="cat">Topics:</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="86">12-volt Electric</option>
<option class="level-0" value="87">AC Electric</option>
<option class="level-0" value="131">Appliances</option>
<option class="level-0" value="206">Appliances</option>
<option class="level-0" value="3">Articles</option>
<option class="level-0" value="41">Ask the RV Experts</option>
<option class="level-0" value="335">Astronomy for RVers</option>
<option class="level-0" value="62">Awnings</option>
<option class="level-0" value="4">Bathroom</option>
<option class="level-0" value="260">Bathroom</option>
<option class="level-0" value="88">Batteries</option>
<option class="level-0" value="244">Bedroom</option>
<option class="level-0" value="163">Beginners Quick Tips</option>
<option class="level-0" value="166">Big Rig RV Parks</option>
<option class="level-0" value="89">Big Rig RVs</option>
<option class="level-0" value="6">Blogs</option>
<option class="level-0" value="183">Bob Difley</option>
<option class="level-0" value="64">Boondocking</option>
<option class="level-0" value="99">Brakes</option>
<option class="level-0" value="96">Buying Advice</option>
<option class="level-0" value="8">Buying new or used?</option>
<option class="level-0" value="159">Cabinets and storage space</option>
<option class="level-0" value="238">Campfires</option>
<option class="level-0" value="65">Campground hookups and etiquette</option>
<option class="level-0" value="97">Campground set up</option>
<option class="level-0" value="191">Campground set up</option>
<option class="level-0" value="9">Camping</option>
<option class="level-0" value="66">Camping on public lands</option>
<option class="level-0" value="133">Carpet and flooring</option>
<option class="level-0" value="67">Cell phones</option>
<option class="level-0" value="119">Chassis</option>
<option class="level-0" value="154">Chassis and suspension</option>
<option class="level-0" value="222">Checklists</option>
<option class="level-0" value="100">Chris Dougherty, RV Technician, Q&amp;A</option>
<option class="level-0" value="186">Chuck Woodbury</option>
<option class="level-0" value="68">Class A motorhome</option>
<option class="level-0" value="69">Class B motorhome</option>
<option class="level-0" value="70">Class C motorhomes</option>
<option class="level-0" value="175">Cleaning</option>
<option class="level-0" value="215">Cleaning the exterior</option>
<option class="level-0" value="24">Contests &amp; Reader Surveys</option>
<option class="level-0" value="188">Dave Helgeson</option>
<option class="level-0" value="414">Deanna Tolliver</option>
<option class="level-0" value="416">Dennis Prichard</option>
<option class="level-0" value="118">Diesel engines</option>
<option class="level-0" value="90">Dinghy towing</option>
<option class="level-0" value="123">Disabled RVers</option>
<option class="level-0" value="148">DIY</option>
<option class="level-0" value="121">Do&#8217;s and Don&#8217;ts</option>
<option class="level-0" value="226">Drivelines</option>
<option class="level-0" value="91">Driving a motorhome</option>
<option class="level-0" value="11">Dumping &amp; dump stations</option>
<option class="level-0" value="194">Dumping &amp; dump stations</option>
<option class="level-0" value="12">Editor&#8217;s Roadside Journal</option>
<option class="level-0" value="108">Editorials &amp; Opinion</option>
<option class="level-0" value="71">Electrical</option>
<option class="level-0" value="216">Electrical power</option>
<option class="level-0" value="13">Emergency Road Service</option>
<option class="level-0" value="116">Engines</option>
<option class="level-0" value="72">Exterior storage</option>
<option class="level-0" value="180">Featured</option>
<option class="level-0" value="261">Featured Vidoes</option>
<option class="level-0" value="73">Fifth Wheel Trailers</option>
<option class="level-0" value="169">Fifth Wheel Trailers</option>
<option class="level-0" value="74">Fresh water and waste systems</option>
<option class="level-0" value="14">Frugal RV living</option>
<option class="level-0" value="15">Full-time RVing</option>
<option class="level-0" value="101">Gary Bunzer, RV Doctor, Q&amp;A</option>
<option class="level-0" value="117">Gas engines</option>
<option class="level-0" value="243">Generators &amp; inverters</option>
<option class="level-0" value="16">Gizmos and Gadgets</option>
<option class="level-0" value="160">GPS and navigation</option>
<option class="level-0" value="291">Great RV Accessories Newsletter</option>
<option class="level-0" value="184">Greg Illes</option>
<option class="level-0" value="229">Heating</option>
<option class="level-0" value="135">Heating and cooling</option>
<option class="level-0" value="170">Hitches</option>
<option class="level-0" value="214">Hitching</option>
<option class="level-0" value="270">Hobbies</option>
<option class="level-0" value="153">Hooking up to utilities</option>
<option class="level-0" value="192">Hooking up to utilities</option>
<option class="level-0" value="75">Inside storage</option>
<option class="level-0" value="132">Inside your RV</option>
<option class="level-0" value="230">Insurance</option>
<option class="level-0" value="134">Interior lighting</option>
<option class="level-0" value="76">Internet Access/Wi-Fi</option>
<option class="level-0" value="217">Inverters</option>
<option class="level-0" value="181">Jim Twamley</option>
<option class="level-0" value="212">Job opportunities</option>
<option class="level-0" value="17">Kitchen</option>
<option class="level-0" value="18">Latest news about RVing</option>
<option class="level-0" value="246">Laundry room</option>
<option class="level-0" value="418">Lemon RVs</option>
<option class="level-0" value="114">Leveling and Stabilization</option>
<option class="level-0" value="189">Leveling and stabilization</option>
<option class="level-0" value="193">Leveling and Stabilization</option>
<option class="level-0" value="19">Living area</option>
<option class="level-0" value="77">LP Gas System</option>
<option class="level-0" value="149">Maintenance, Repair &amp; Mods</option>
<option class="level-0" value="252">Mark Polk</option>
<option class="level-0" value="219">Medical and Health</option>
<option class="level-0" value="284">Mike Sokol</option>
<option class="level-0" value="151">Misc. and Resources</option>
<option class="level-0" value="152">Miscellaneous</option>
<option class="level-0" value="195">Mods and Upgrades</option>
<option class="level-0" value="21">Motorhomes</option>
<option class="level-0" value="172">Motorhomes</option>
<option class="level-0" value="164">National Forest Campgrounds</option>
<option class="level-0" value="125">National Park Campgrounds</option>
<option class="level-0" value="417">Nature and Wildlife</option>
<option class="level-0" value="239">Navigating</option>
<option class="level-0" value="150">New RVers/RV Basics</option>
<option class="level-0" value="264">No Shock Zone</option>
<option class="level-0" value="158">Onboard systems</option>
<option class="level-0" value="190">Organizing your RVing life</option>
<option class="level-0" value="165">Other public campgrounds</option>
<option class="level-0" value="162">Outdoor grilling</option>
<option class="level-0" value="173">Pest control</option>
<option class="level-0" value="285">Photography</option>
<option class="level-0" value="155">Pop ups &amp; tiny trailers</option>
<option class="level-0" value="157">Product reviews</option>
<option class="level-0" value="124">Public campgrounds</option>
<option class="level-0" value="289">Reader Polls</option>
<option class="level-0" value="25">Readers speak out</option>
<option class="level-0" value="324">Readers&#8217; Recipes</option>
<option class="level-0" value="27">Refrigerator</option>
<option class="level-0" value="233">Refrigerator</option>
<option class="level-0" value="26">Resources</option>
<option class="level-0" value="351">Roger Marble</option>
<option class="level-0" value="168">Roof vents</option>
<option class="level-0" value="182">Russ and Tiña De Maris</option>
<option class="level-0" value="28">RV Club Directory</option>
<option class="level-0" value="179">RV coach reviews and news</option>
<option class="level-0" value="161">RV cooking</option>
<option class="level-0" value="415">RV Daily Tips Newsletter</option>
<option class="level-0" value="115">RV dinghy towing</option>
<option class="level-0" value="80">RV driving and towing</option>
<option class="level-0" value="352">RV Electricity Newsletter</option>
<option class="level-0" value="29">RV Extended Warranties</option>
<option class="level-0" value="156">RV exteriors</option>
<option class="level-0" value="30">RV Financing</option>
<option class="level-0" value="81">RV generators</option>
<option class="level-0" value="218">RV history</option>
<option class="level-0" value="31">RV insurance</option>
<option class="level-0" value="231">RV Interiors</option>
<option class="level-0" value="247">RV Lifestyle</option>
<option class="level-0" value="177">RV Lifestyle Videos</option>
<option class="level-0" value="23">RV living quick tips</option>
<option class="level-0" value="113">RV maintenance &amp; repair videos</option>
<option class="level-0" value="105">RV News, Newsletters &amp; Opinion</option>
<option class="level-0" value="33">RV parking/storage</option>
<option class="level-0" value="34">RV parks</option>
<option class="level-0" value="35">RV recall notices</option>
<option class="level-0" value="82">RV roofs</option>
<option class="level-0" value="36">RV safety</option>
<option class="level-0" value="37">RV Short Stops</option>
<option class="level-0" value="38">RV Show Calendar</option>
<option class="level-0" value="39">RV Shows &amp; Clubs</option>
<option class="level-0" value="40">RV Shrink</option>
<option class="level-0" value="83">RV solar and wind power</option>
<option class="level-0" value="271">RV Tire Safety</option>
<option class="level-0" value="42">RV tires and wheels</option>
<option class="level-0" value="22">RV Travel Newsletter</option>
<option class="level-0" value="43">RV Travel Reader RVs</option>
<option class="level-0" value="412">RV-related recalls</option>
<option class="level-0" value="128">RVers&#8217; special interests</option>
<option class="level-0" value="46">RVing with pets</option>
<option class="level-0" value="84">Satellite TV and Internet</option>
<option class="level-0" value="176">Sealants</option>
<option class="level-0" value="223">Self-protection</option>
<option class="level-0" value="204">Selling your RV</option>
<option class="level-0" value="47">Shower</option>
<option class="level-0" value="48">Siding and slideouts</option>
<option class="level-0" value="245">Sightseeing</option>
<option class="level-0" value="122">Single RVers</option>
<option class="level-0" value="234">Solar and wind power</option>
<option class="level-0" value="49">Spin and Win Contest</option>
<option class="level-0" value="127">State Park Campgrounds</option>
<option class="level-0" value="185">Steve Savage</option>
<option class="level-0" value="228">Storage</option>
<option class="level-0" value="136">Stove/oven</option>
<option class="level-0" value="120">Suspension</option>
<option class="level-0" value="51">The Digital RVer</option>
<option class="level-0" value="326">Thumbs up, thumbs down</option>
<option class="level-0" value="52">Toilet</option>
<option class="level-0" value="232">Tools</option>
<option class="level-0" value="53">Towable RVs</option>
<option class="level-0" value="85">Towing a travel trailer or fifth wheeler</option>
<option class="level-0" value="54">Toy Haulers</option>
<option class="level-0" value="227">Toyhaulers</option>
<option class="level-0" value="225">Transmissions</option>
<option class="level-0" value="55">Travel Trailers</option>
<option class="level-0" value="171">Travel Trailers</option>
<option class="level-0" value="220">Trends</option>
<option class="level-0" value="56">Truck campers</option>
<option class="level-0" value="111">Types of RVs</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="106">Using Your RV</option>
<option class="level-0" value="211">Video Images</option>
<option class="level-0" value="44">Videos</option>
<option class="level-0" value="213">Volunteer opportunities</option>
<option class="level-0" value="57">Walmart and other free pavement parking</option>
<option class="level-0" value="262">Water heater</option>
<option class="level-0" value="130">Websites we like</option>
<option class="level-0" value="263">Weights</option>
<option class="level-0" value="221">Winter camping</option>
<option class="level-0" value="283">Winterizing</option>
<option class="level-0" value="334">Wolfe Rose</option>
<option class="level-0" value="58">Women RVers</option>
<option class="level-0" value="59">Work camping</option>
<option class="level-0" value="60">Your First RV Outing</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside>                <aside id="supermag_posts_col_pro-10" class="widget widget_supermag_posts_col_pro"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/news-about-rving/rv-recalls/'>Recent RV recalls</a></span></h3>                <ul class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/newmar-recalls-motorhomes-for-tank-bracket-issue/">
<h4 class="title">
Newmar recalls motorhomes for tank bracket issue                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/entegra-coach-recalls-some-motorhomes-wipers-could-fail/">
<h4 class="title">
Entegra Coach recalls some motorhomes: wipers could fail                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/forest-river-calls-some-trailers-for-increased-fridge-fire-risk/">
<h4 class="title">
Forest River recalls some trailers for fridge fire risk                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/keystone-recalls-trailers-ladder-may-block-emergency-exit/">
<h4 class="title">
Keystone recalls trailers: Ladder may block emergency exit                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/jayco-recalls-some-motorhomes-windshield-wipers-could-fail/">
<h4 class="title">
Jayco recalls some motorhomes: windshield wipers could fail                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-may-2018/">
<h4 class="title">
RV and RV-related recalls for May 2018                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/jayco-recalling-some-2018-fifth-wheels/">
<h4 class="title">
Jayco RV recalling some 2018 fifth wheels                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/jayco-recalls-some-trailers-roof-could-collapse/">
<h4 class="title">
Jayco recalls some trailers: roof could collapse                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/thor-recalls-motorhomes-for-hose-problem-fire-hazard/">
<h4 class="title">
Thor recalls motorhomes for hose problem, fire hazard                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<a href="http://rvtravel.com/winnebago-recalls-some-rvs-roof-rack-may-detatch/">
<h4 class="title">
Winnebago recalls some RVs: roof rack may detach                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </ul>
</aside><div class='clearfix'></div><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">PennyPA</span> on <a href="http://rvtravel.com/rvdt913/#comment-26077">RV Daily Tips Newsletter Issue 913</a></li><li class="recentcomments"><span class="comment-author-link">Lelia</span> on <a href="http://rvtravel.com/rvdt913/#comment-26072">RV Daily Tips Newsletter Issue 913</a></li><li class="recentcomments"><span class="comment-author-link">Ron</span> on <a href="http://rvtravel.com/rvdt913/#comment-26069">RV Daily Tips Newsletter Issue 913</a></li><li class="recentcomments"><span class="comment-author-link">Joe Kleinsmith, SFC USArmy Retired</span> on <a href="http://rvtravel.com/rvdt913/#comment-26067">RV Daily Tips Newsletter Issue 913</a></li><li class="recentcomments"><span class="comment-author-link">Tony King</span> on <a href="http://rvtravel.com/rvdt913/#comment-26066">RV Daily Tips Newsletter Issue 913</a></li></ul></aside>                <aside id="supermag_posts_col-13" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-living/rv-interior/rv-kitchens/'>The RV Kitchen</a></span></h3>                <ul class="sm-col-post-type-2 supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<a href="http://rvtravel.com/readers-favorite-recipe-grilled-corn-einars-way-with-bacon/">
<h4 class="title">
Readers&#8217; Favorite Recipe: Einar&#8217;s Grilled Corn (with bacon!)                                    </h4>
</a>
</div>
</li>
<div class="sm-col-post-type-2-beside"><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/the-best-banana-bread/">
<h4 class="title">
Readers&#8217; Favorite Recipe: The BEST Banana Bread                                    </h4>
</a>
</div>
</li>
<li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/readers-favorite-recipe-vegetarian-lasagna/">
<h4 class="title">
Readers&#8217; Favorite Recipe: Vegetarian Lasagna                                    </h4>
</a>
</div>
</li>
<div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/readers-recipe-einars-crockpot-sausage-risotto/">
<h4 class="title">
Reader&#8217;s Recipe: Einar&#8217;s Crockpot Sausage Risotto                                    </h4>
</a>
</div>
</li>
<div class="clearfix visible-lg"></div>                </ul>
</aside><div class='clearfix'></div>        </div>
</div>
</div>	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
<div id="sidebar-section-top" class="widget-area sidebar clearfix">
<aside id="media_image-8" class="widget widget_media_image"><a href="http://americasmailbox.com"><img width="300" height="89" src="http://rvtravel.com/wp-content/uploads/2017/09/americasmailbox811.jpg" class="image wp-image-41862  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside>                <aside id="supermag_posts_col_pro-19" class="widget widget_supermag_posts_col_pro"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/rvdt/'>RV Daily Tips Newsletters</a></span></h3>                <ul class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/06/05/">June 05, 2018</a></span>
</div>
<a href="http://rvtravel.com/rvdt913/">
<h4 class="title">
RV Daily Tips Newsletter Issue 913                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/06/04/">June 04, 2018</a></span>
</div>
<a href="http://rvtravel.com/rvdt912/">
<h4 class="title">
RV Daily Tips Newsletter Issue 912                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/06/03/">June 03, 2018</a></span>
</div>
<a href="http://rvtravel.com/rvdt911/">
<h4 class="title">
RV Daily Tips Newsletter Issue 911                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/05/30/">May 30, 2018</a></span>
</div>
<a href="http://rvtravel.com/rvdt910/">
<h4 class="title">
RV Daily Tips Newsletter Issue 910                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </ul>
</aside><div class='clearfix'></div><aside id="widget_sp_image-20" class="widget widget_sp_image"><a href="https://www.roverpass.com/p/unlimited?utm_source=rvtravel" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="http://rvtravel.com/wp-content/uploads/2018/06/2018-04-19_12-37-29-1.png" /></a></aside><aside id="widget_sp_image-19" class="widget widget_sp_image"><a href="https://www.prvca.org/rv-show/consumer-info" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="http://rvtravel.com/wp-content/uploads/2018/06/P_300x250-gold-1.gif" /></a></aside><aside id="text-119" class="widget widget_text">			<div class="textwidget"><p><a title="Subscribe to my feed" href="http://feeds.feedburner.com/rvtravel/MCfP" rel="alternate" type="application/rss+xml"><img style="border: 0;" src="//feedburner.google.com/fb/images/pub/feed-icon32x32.png" alt="" />Receive an email once a day about all artcles posted in the last 24 hours.</a></p>
</div>
</aside>                <aside id="supermag_posts_col_pro-15" class="widget widget_supermag_posts_col_pro"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/rvtravel_newsletter/'>Recent RV Travel Newsletters</a></span></h3>                <ul class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/06/01/">June 01, 2018</a></span>
</div>
<a href="http://rvtravel.com/rv-travel-newsletter-issue-848/">
<h4 class="title">
RV Travel Newsletter Issue 848                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/05/25/">May 25, 2018</a></span>
</div>
<a href="http://rvtravel.com/rv-travel-newsletter-issue-847/">
<h4 class="title">
RV Travel Newsletter Issue 847                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/05/18/">May 18, 2018</a></span>
</div>
<a href="http://rvtravel.com/rv-travel-newsletter-issue-846/">
<h4 class="title">
RV Travel Newsletter Issue 846                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </ul>
</aside><div class='clearfix'></div>                <aside id="supermag_posts_col_pro-16" class="widget widget_supermag_posts_col_pro"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/rvdt/'>RV Daily Tips Newsletters</a></span></h3>                <ul class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/06/05/">June 05, 2018</a></span>
</div>
<a href="http://rvtravel.com/rvdt913/">
<h4 class="title">
RV Daily Tips Newsletter Issue 913                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/06/04/">June 04, 2018</a></span>
</div>
<a href="http://rvtravel.com/rvdt912/">
<h4 class="title">
RV Daily Tips Newsletter Issue 912                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/06/03/">June 03, 2018</a></span>
</div>
<a href="http://rvtravel.com/rvdt911/">
<h4 class="title">
RV Daily Tips Newsletter Issue 911                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/05/30/">May 30, 2018</a></span>
</div>
<a href="http://rvtravel.com/rvdt910/">
<h4 class="title">
RV Daily Tips Newsletter Issue 910                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </ul>
</aside><div class='clearfix'></div><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="http://rvtravel.com" method="get"><label class="screen-reader-text" for="categories-dropdown-2">Categories</label><select  name='cat' id='categories-dropdown-2' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="180">Featured&nbsp;&nbsp;(39)</option>
<option class="level-0" value="16">Gizmos and Gadgets&nbsp;&nbsp;(446)</option>
<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;Product reviews&nbsp;&nbsp;(282)</option>
<option class="level-0" value="149">Maintenance, Repair &amp; Mods&nbsp;&nbsp;(1,030)</option>
<option class="level-1" value="206">&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(45)</option>
<option class="level-2" value="233">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(27)</option>
<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Ask the RV Experts&nbsp;&nbsp;(267)</option>
<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chris Dougherty, RV Technician, Q&amp;A&nbsp;&nbsp;(150)</option>
<option class="level-2" value="101">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gary Bunzer, RV Doctor, Q&amp;A&nbsp;&nbsp;(115)</option>
<option class="level-1" value="154">&nbsp;&nbsp;&nbsp;Chassis and suspension&nbsp;&nbsp;(34)</option>
<option class="level-2" value="99">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brakes&nbsp;&nbsp;(13)</option>
<option class="level-2" value="119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chassis&nbsp;&nbsp;(12)</option>
<option class="level-2" value="120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Suspension&nbsp;&nbsp;(1)</option>
<option class="level-1" value="148">&nbsp;&nbsp;&nbsp;DIY&nbsp;&nbsp;(83)</option>
<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Drivelines&nbsp;&nbsp;(2)</option>
<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Electrical&nbsp;&nbsp;(178)</option>
<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;12-volt Electric&nbsp;&nbsp;(28)</option>
<option class="level-2" value="87">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AC Electric&nbsp;&nbsp;(25)</option>
<option class="level-2" value="88">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Batteries&nbsp;&nbsp;(48)</option>
<option class="level-2" value="81">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV generators&nbsp;&nbsp;(33)</option>
<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV solar and wind power&nbsp;&nbsp;(20)</option>
<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Engines&nbsp;&nbsp;(16)</option>
<option class="level-2" value="118">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diesel engines&nbsp;&nbsp;(6)</option>
<option class="level-2" value="117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gas engines&nbsp;&nbsp;(8)</option>
<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(17)</option>
<option class="level-2" value="170">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitches&nbsp;&nbsp;(10)</option>
<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;LP Gas System&nbsp;&nbsp;(43)</option>
<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;Mods and Upgrades&nbsp;&nbsp;(98)</option>
<option class="level-1" value="172">&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(12)</option>
<option class="level-1" value="158">&nbsp;&nbsp;&nbsp;Onboard systems&nbsp;&nbsp;(205)</option>
<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fresh water and waste systems&nbsp;&nbsp;(146)</option>
<option class="level-2" value="135">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating and cooling&nbsp;&nbsp;(48)</option>
<option class="level-2" value="262">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water heater&nbsp;&nbsp;(11)</option>
<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Pest control&nbsp;&nbsp;(17)</option>
<option class="level-1" value="156">&nbsp;&nbsp;&nbsp;RV exteriors&nbsp;&nbsp;(175)</option>
<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Awnings&nbsp;&nbsp;(27)</option>
<option class="level-2" value="215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning the exterior&nbsp;&nbsp;(20)</option>
<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV roofs&nbsp;&nbsp;(55)</option>
<option class="level-3" value="168">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roof vents&nbsp;&nbsp;(12)</option>
<option class="level-2" value="176">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sealants&nbsp;&nbsp;(26)</option>
<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Siding and slideouts&nbsp;&nbsp;(38)</option>
<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;RV Interiors&nbsp;&nbsp;(40)</option>
<option class="level-2" value="260">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(15)</option>
<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;RV tires and wheels&nbsp;&nbsp;(79)</option>
<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Storage&nbsp;&nbsp;(25)</option>
<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Tools&nbsp;&nbsp;(35)</option>
<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Toyhaulers&nbsp;&nbsp;(6)</option>
<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Transmissions&nbsp;&nbsp;(2)</option>
<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(13)</option>
<option class="level-1" value="263">&nbsp;&nbsp;&nbsp;Weights&nbsp;&nbsp;(11)</option>
<option class="level-1" value="283">&nbsp;&nbsp;&nbsp;Winterizing&nbsp;&nbsp;(24)</option>
<option class="level-0" value="151">Misc. and Resources&nbsp;&nbsp;(444)</option>
<option class="level-1" value="152">&nbsp;&nbsp;&nbsp;Miscellaneous&nbsp;&nbsp;(284)</option>
<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Insurance&nbsp;&nbsp;(5)</option>
<option class="level-2" value="219">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medical and Health&nbsp;&nbsp;(36)</option>
<option class="level-2" value="417">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature and Wildlife&nbsp;&nbsp;(4)</option>
<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Lifestyle&nbsp;&nbsp;(230)</option>
<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Selling your RV&nbsp;&nbsp;(6)</option>
<option class="level-1" value="289">&nbsp;&nbsp;&nbsp;Reader Polls&nbsp;&nbsp;(86)</option>
<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Resources&nbsp;&nbsp;(81)</option>
<option class="level-2" value="24">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Contests &amp; Reader Surveys&nbsp;&nbsp;(4)</option>
<option class="level-3" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spin and Win Contest&nbsp;&nbsp;(3)</option>
<option class="level-2" value="218">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV history&nbsp;&nbsp;(26)</option>
<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Travel Reader RVs&nbsp;&nbsp;(36)</option>
<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;RV Shows &amp; Clubs&nbsp;&nbsp;(15)</option>
<option class="level-2" value="28">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Club Directory&nbsp;&nbsp;(1)</option>
<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Show Calendar&nbsp;&nbsp;(2)</option>
<option class="level-0" value="150">New RVers/RV Basics&nbsp;&nbsp;(329)</option>
<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Beginners Quick Tips&nbsp;&nbsp;(66)</option>
<option class="level-1" value="96">&nbsp;&nbsp;&nbsp;Buying Advice&nbsp;&nbsp;(87)</option>
<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buying new or used?&nbsp;&nbsp;(9)</option>
<option class="level-2" value="121">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Do&#8217;s and Don&#8217;ts&nbsp;&nbsp;(25)</option>
<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(45)</option>
<option class="level-2" value="153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(19)</option>
<option class="level-2" value="114">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(11)</option>
<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(15)</option>
<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Emergency Road Service&nbsp;&nbsp;(4)</option>
<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;RV Extended Warranties&nbsp;&nbsp;(2)</option>
<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;RV Financing&nbsp;&nbsp;(1)</option>
<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;RV insurance&nbsp;&nbsp;(6)</option>
<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Types of RVs&nbsp;&nbsp;(94)</option>
<option class="level-2" value="21">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(34)</option>
<option class="level-3" value="68">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class A motorhome&nbsp;&nbsp;(14)</option>
<option class="level-4" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RVs&nbsp;&nbsp;(8)</option>
<option class="level-3" value="69">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class B motorhome&nbsp;&nbsp;(4)</option>
<option class="level-3" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class C motorhomes&nbsp;&nbsp;(3)</option>
<option class="level-3" value="115">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV dinghy towing&nbsp;&nbsp;(4)</option>
<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towable RVs&nbsp;&nbsp;(41)</option>
<option class="level-3" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(12)</option>
<option class="level-3" value="55">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(16)</option>
<option class="level-4" value="155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pop ups &amp; tiny trailers&nbsp;&nbsp;(1)</option>
<option class="level-2" value="54">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toy Haulers&nbsp;&nbsp;(2)</option>
<option class="level-2" value="56">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Truck campers&nbsp;&nbsp;(10)</option>
<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Your First RV Outing&nbsp;&nbsp;(11)</option>
<option class="level-0" value="285">Photography&nbsp;&nbsp;(14)</option>
<option class="level-0" value="105">RV News, Newsletters &amp; Opinion&nbsp;&nbsp;(2,467)</option>
<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;Editorials &amp; Opinion&nbsp;&nbsp;(1,848)</option>
<option class="level-2" value="3">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Articles&nbsp;&nbsp;(1,487)</option>
<option class="level-3" value="183">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bob Difley&nbsp;&nbsp;(357)</option>
<option class="level-3" value="186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chuck Woodbury&nbsp;&nbsp;(148)</option>
<option class="level-3" value="188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dave Helgeson&nbsp;&nbsp;(35)</option>
<option class="level-3" value="414">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deanna Tolliver&nbsp;&nbsp;(28)</option>
<option class="level-3" value="416">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dennis Prichard&nbsp;&nbsp;(4)</option>
<option class="level-3" value="184">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Greg Illes&nbsp;&nbsp;(138)</option>
<option class="level-3" value="181">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jim Twamley&nbsp;&nbsp;(76)</option>
<option class="level-3" value="252">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mark Polk&nbsp;&nbsp;(5)</option>
<option class="level-3" value="284">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mike Sokol&nbsp;&nbsp;(101)</option>
<option class="level-3" value="351">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roger Marble&nbsp;&nbsp;(34)</option>
<option class="level-3" value="182">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Russ and Tiña De Maris&nbsp;&nbsp;(480)</option>
<option class="level-3" value="185">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Steve Savage&nbsp;&nbsp;(68)</option>
<option class="level-3" value="334">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wolfe Rose&nbsp;&nbsp;(8)</option>
<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(174)</option>
<option class="level-3" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Shrink&nbsp;&nbsp;(131)</option>
<option class="level-3" value="271">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Tire Safety&nbsp;&nbsp;(44)</option>
<option class="level-2" value="12">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Editor&#8217;s Roadside Journal&nbsp;&nbsp;(207)</option>
<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers speak out&nbsp;&nbsp;(77)</option>
<option class="level-3" value="326">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thumbs up, thumbs down&nbsp;&nbsp;(13)</option>
<option class="level-1" value="291">&nbsp;&nbsp;&nbsp;Great RV Accessories Newsletter&nbsp;&nbsp;(12)</option>
<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Latest news about RVing&nbsp;&nbsp;(420)</option>
<option class="level-2" value="418">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lemon RVs&nbsp;&nbsp;(4)</option>
<option class="level-2" value="179">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV coach reviews and news&nbsp;&nbsp;(13)</option>
<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV recall notices&nbsp;&nbsp;(223)</option>
<option class="level-2" value="412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV-related recalls&nbsp;&nbsp;(8)</option>
<option class="level-1" value="415">&nbsp;&nbsp;&nbsp;RV Daily Tips Newsletter&nbsp;&nbsp;(67)</option>
<option class="level-1" value="352">&nbsp;&nbsp;&nbsp;RV Electricity Newsletter&nbsp;&nbsp;(6)</option>
<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;RV Travel Newsletter&nbsp;&nbsp;(112)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Trends&nbsp;&nbsp;(14)</option>
<option class="level-1" value="130">&nbsp;&nbsp;&nbsp;Websites we like&nbsp;&nbsp;(31)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(15)</option>
<option class="level-0" value="106">Using Your RV&nbsp;&nbsp;(1,457)</option>
<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Cabinets and storage space&nbsp;&nbsp;(19)</option>
<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Camping&nbsp;&nbsp;(502)</option>
<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Boondocking&nbsp;&nbsp;(232)</option>
<option class="level-3" value="66">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Camping on public lands&nbsp;&nbsp;(42)</option>
<option class="level-3" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walmart and other free pavement parking&nbsp;&nbsp;(27)</option>
<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campfires&nbsp;&nbsp;(10)</option>
<option class="level-2" value="65">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground hookups and etiquette&nbsp;&nbsp;(10)</option>
<option class="level-2" value="191">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(96)</option>
<option class="level-3" value="192">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(68)</option>
<option class="level-3" value="193">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(10)</option>
<option class="level-2" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(42)</option>
<option class="level-2" value="124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Public campgrounds&nbsp;&nbsp;(43)</option>
<option class="level-3" value="164">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Forest Campgrounds&nbsp;&nbsp;(4)</option>
<option class="level-3" value="125">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Park Campgrounds&nbsp;&nbsp;(10)</option>
<option class="level-3" value="165">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Other public campgrounds&nbsp;&nbsp;(4)</option>
<option class="level-3" value="127">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;State Park Campgrounds&nbsp;&nbsp;(2)</option>
<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV parks&nbsp;&nbsp;(30)</option>
<option class="level-3" value="166">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RV Parks&nbsp;&nbsp;(2)</option>
<option class="level-2" value="221">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winter camping&nbsp;&nbsp;(24)</option>
<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Exterior storage&nbsp;&nbsp;(9)</option>
<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Frugal RV living&nbsp;&nbsp;(76)</option>
<option class="level-1" value="132">&nbsp;&nbsp;&nbsp;Inside your RV&nbsp;&nbsp;(308)</option>
<option class="level-2" value="4">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(31)</option>
<option class="level-3" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shower&nbsp;&nbsp;(7)</option>
<option class="level-3" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toilet&nbsp;&nbsp;(19)</option>
<option class="level-2" value="244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bedroom&nbsp;&nbsp;(9)</option>
<option class="level-2" value="175">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning&nbsp;&nbsp;(9)</option>
<option class="level-2" value="216">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Electrical power&nbsp;&nbsp;(122)</option>
<option class="level-3" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Generators &amp; inverters&nbsp;&nbsp;(11)</option>
<option class="level-3" value="217">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inverters&nbsp;&nbsp;(6)</option>
<option class="level-3" value="234">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Solar and wind power&nbsp;&nbsp;(4)</option>
<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inside storage&nbsp;&nbsp;(17)</option>
<option class="level-2" value="134">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interior lighting&nbsp;&nbsp;(14)</option>
<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kitchen&nbsp;&nbsp;(87)</option>
<option class="level-3" value="131">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(8)</option>
<option class="level-3" value="324">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers&#8217; Recipes&nbsp;&nbsp;(16)</option>
<option class="level-3" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(18)</option>
<option class="level-3" value="136">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stove/oven&nbsp;&nbsp;(9)</option>
<option class="level-2" value="246">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Laundry room&nbsp;&nbsp;(4)</option>
<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Living area&nbsp;&nbsp;(18)</option>
<option class="level-3" value="133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Carpet and flooring&nbsp;&nbsp;(3)</option>
<option class="level-3" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating&nbsp;&nbsp;(12)</option>
<option class="level-1" value="189">&nbsp;&nbsp;&nbsp;Leveling and stabilization&nbsp;&nbsp;(8)</option>
<option class="level-1" value="190">&nbsp;&nbsp;&nbsp;Organizing your RVing life&nbsp;&nbsp;(30)</option>
<option class="level-2" value="222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Checklists&nbsp;&nbsp;(6)</option>
<option class="level-1" value="161">&nbsp;&nbsp;&nbsp;RV cooking&nbsp;&nbsp;(39)</option>
<option class="level-2" value="162">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Outdoor grilling&nbsp;&nbsp;(11)</option>
<option class="level-1" value="80">&nbsp;&nbsp;&nbsp;RV driving and towing&nbsp;&nbsp;(172)</option>
<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dinghy towing&nbsp;&nbsp;(14)</option>
<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Driving a motorhome&nbsp;&nbsp;(16)</option>
<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Navigating&nbsp;&nbsp;(22)</option>
<option class="level-2" value="85">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towing a travel trailer or fifth wheeler&nbsp;&nbsp;(42)</option>
<option class="level-3" value="214">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitching&nbsp;&nbsp;(12)</option>
<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;RV living quick tips&nbsp;&nbsp;(35)</option>
<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;RV parking/storage&nbsp;&nbsp;(14)</option>
<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;RV safety&nbsp;&nbsp;(301)</option>
<option class="level-2" value="264">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;No Shock Zone&nbsp;&nbsp;(97)</option>
<option class="level-2" value="223">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Self-protection&nbsp;&nbsp;(8)</option>
<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;RV Short Stops&nbsp;&nbsp;(35)</option>
<option class="level-1" value="128">&nbsp;&nbsp;&nbsp;RVers&#8217; special interests&nbsp;&nbsp;(314)</option>
<option class="level-2" value="123">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Disabled RVers&nbsp;&nbsp;(4)</option>
<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Full-time RVing&nbsp;&nbsp;(64)</option>
<option class="level-2" value="270">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hobbies&nbsp;&nbsp;(43)</option>
<option class="level-3" value="335">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Astronomy for RVers&nbsp;&nbsp;(21)</option>
<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RVing with pets&nbsp;&nbsp;(67)</option>
<option class="level-2" value="122">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Single RVers&nbsp;&nbsp;(4)</option>
<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Digital RVer&nbsp;&nbsp;(110)</option>
<option class="level-3" value="67">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cell phones&nbsp;&nbsp;(45)</option>
<option class="level-3" value="160">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;GPS and navigation&nbsp;&nbsp;(14)</option>
<option class="level-3" value="76">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Internet Access/Wi-Fi&nbsp;&nbsp;(19)</option>
<option class="level-3" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Satellite TV and Internet&nbsp;&nbsp;(7)</option>
<option class="level-2" value="58">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women RVers&nbsp;&nbsp;(13)</option>
<option class="level-2" value="59">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Work camping&nbsp;&nbsp;(19)</option>
<option class="level-3" value="212">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Job opportunities&nbsp;&nbsp;(4)</option>
<option class="level-3" value="213">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Volunteer opportunities&nbsp;&nbsp;(9)</option>
<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Sightseeing&nbsp;&nbsp;(62)</option>
<option class="level-0" value="211">Video Images&nbsp;&nbsp;(1)</option>
<option class="level-0" value="44">Videos&nbsp;&nbsp;(132)</option>
<option class="level-1" value="261">&nbsp;&nbsp;&nbsp;Featured Vidoes&nbsp;&nbsp;(6)</option>
<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;RV Lifestyle Videos&nbsp;&nbsp;(58)</option>
<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;RV maintenance &amp; repair videos&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "categories-dropdown-2" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside>                <aside id="supermag_posts_col_pro-17" class="widget widget_supermag_posts_col_pro"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/rv-electricity/'>RV Electricity Newsletter</a></span></h3>                <ul class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/03/24/">March 24, 2018</a></span>
</div>
<a href="http://rvtravel.com/electricity5-2/">
<h4 class="title">
RV Electricity – No~Shock~Zone by Mike Sokol – Issue 5                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2018/02/24/">February 24, 2018</a></span>
</div>
<a href="http://rvtravel.com/electricity4/">
<h4 class="title">
RV Electricity – No~Shock~Zone by Mike Sokol – Issue 4                                    </h4>
</a>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </ul>
</aside><div class='clearfix'></div><aside id="media_image-3" class="widget widget_media_image"><a href="https://rvonthego.com/florida/tropical-palms-rv-resort/?utm_source=RVTravel&#038;utm_medium=banner&#038;utm_campaign=RV%20Travel%20Tropical%20Palms" target="_blank"><img width="300" height="250" src="http://rvtravel.com/wp-content/uploads/2018/04/RV_Travel_Tropical_Palms_2018_Diaplay_Banner_300x250.jpg" class="image wp-image-63793  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-27" class="widget widget_text"><h3 class="widget-title"><span>ABOUT US</span></h3>			<div class="textwidget"><img class=" wp-image-8116 alignright" src="http://rvtravel.com/wp-content/uploads/2016/04/cw-738-1.jpg" alt="cw-738" width="71" height="129" />RVtravel.com and its weekly newsletter (now in its 16th year) are headquartered in Edmonds, Wash., just north of Seattle. <a href="http://rvtravel.com/about-rvtravel-com/"><b>Learn more about us</b></a> including our history, our staff and our plans for the future.</div>
</aside><aside id="widget_sp_image-10" class="widget widget_sp_image"><a href="https://www.overnightrvparking.com/subscribe_rvtravel.php" target="_blank" class="widget_sp_image-image-link"><img width="300" height="231" alt="Overnight RV parking" class="attachment-full" style="max-width: 100%;" src="http://rvtravel.com/wp-content/uploads/2017/01/2vernight-2.jpg" /></a></aside><aside id="text-112" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Right column RVT --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="9720982864"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-22" class="widget widget_text"><h3 class="widget-title"><span>Resources</span></h3>			<div class="textwidget"><p><a href="https://www.amazon.com/s/ref=as_li_ss_tl?fst=as:off&amp;rh=n:2258019011,k:rv+parts&amp;keywords=rv+parts&amp;ie=UTF8&amp;qid=1461109218&amp;rnid=2941120011&amp;ajr=2&amp;linkCode=ll2&amp;tag=rv-travel-20&amp;linkId=6150a64c28a1754da5eaf4ee0df53bfb" target="_blank" rel="noopener"><strong><span style="text-decoration: underline;">RV parts and Accessories at Amazon.com</span><br />
</strong></a>Did you know that Amazon.com has one of the largest — if not THE largest — selection of RV parts and accessories anywhere?</p>
<p><span style="text-decoration: underline;"><a href="https://www.boondockerswelcome.com/" target="_blank" rel="noopener"><img class="alignright wp-image-16708" src="http://rvtravel.com/wp-content/uploads/2016/09/boondockers-761.jpg" alt="boondockers-761" width="138" height="92" /><b>Camp for free with fellow RVers</b></a></span><br />
Boondockers Welcome members can connect with fellow RVers across the country who invite them to be a guest on their private property for a night or two. Meet locals with a common interest. Share experiences. Arrange safe, legal, free overnight RV parking all the way to your destination. <strong><a href="https://www.boondockerswelcome.com/" target="_blank" rel="noopener">Learn more</a></strong>.</p>
</div>
</aside><aside id="text-118" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- All RV Travel Blogs 300x600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="5084739686"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside>		</div>
</div>
        </div><!-- #content -->
</div><!-- content-wrapper-->
<!-- *****************************************
Footer section starts
****************************************** -->
<div class="clearfix"></div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="wrapper footer-wrapper">
<div class="top-bottom">
<div id="footer-top">
<div class="footer-columns">
</div>
</div><!-- #foter-top -->
<div class="clearfix"></div>
<div id="footer-bottom">
<div class="footer-columns">
<div class="footer-sidebar acme-col-3">
<aside id="text-61" class="widget widget_text">			<div class="textwidget">This website utilizes some advertising services. Sometimes we are paid if you click one of those links and purchase a product or service. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers. Amazon and the Amazon logo are trademarks of Amazon.com, Inc . RVtravel.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
RVtravel.com includes links to other websites. We cannot control the content and/or privacy policies of those sites. Please be aware when you leave this newsletter or any other section of RVtravel.com to read the privacy statements of any of those websites that collect personally identifiable information. Our own privacy policy applies only to RVtravel.com and its affiliated blogs.</div>
</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title"><span>*Privacy Policy</span></h3>			<div class="textwidget"><span style="font-size: 10pt;">This privacy policy discloses the privacy practices for RVtravel.com and its affiliated websites and newsletters. This privacy policy applies solely to information on our websites. Your use of our website signifies that you agree to this Privacy Policy. Information Collection, Use, and Sharing We only have access to/collect information that... </span><strong><a style="color: yellow;" href="/privacy-policy/"><span style="font-size: 10pt;">[READ FULL POLICY]&gt;&gt;</span>
</a></strong></div>
</aside>                                    </div>
<div class="footer-sidebar acme-col-3">
<aside id="text-28" class="widget widget_text"><h3 class="widget-title"><span>More than 500 great videos!</span></h3>			<div class="textwidget"><p><a href="http://youtube.com/rvtravel" target="_blank"><img class="aligncenter wp-image-25058 size-full" src="http://rvtravel.com/wp-content/uploads/2016/02/yt2-779.jpg" width="270" height="189" /></a></p></div>
</aside><aside id="execphp-7" class="widget widget_execphp">			<div class="execphpwidget"><!-- +SWOOP -->
<script type="text/javascript">
(function addSwoopOnce(domain) {
var win = window;
try {
while (!(win.parent == win || !win.parent.document)) {
win = win.parent;
}
} catch (e) {
/* noop */
}
var doc = win.document;
if (!doc.getElementById('swoop_sdk')) {
var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
var s = doc.createElement('script');
s.type = "text/javascript";
s.src = serverbase + 'js/spxw.js';
s.id = 'swoop_sdk';
s.setAttribute('data-domain', domain);
s.setAttribute('data-serverbase', serverbase);
doc.head.appendChild(s);
}
})('SW-80955643-1');
</script>
<!-- -SWOOP --></div>
</aside>                                    </div>
</div>
</div><!-- #foter-bottom -->
<div class="clearfix"></div>
</div><!-- top-bottom-->
<div class="footer-copyright border text-center">
<p>
RV Travel © 2017                                            </p>
</div>
</div><!-- footer-wrapper-->
</footer><!-- #colophon -->
<!-- *****************************************
Footer section ends
****************************************** -->
<a class="sm-up-container" href="#"><i class="fa fa-arrow-circle-up sm-up"></i></a>
</div><!-- #page -->
<!-- Start of StatCounter Code -->
<script>
<!--
var sc_project=967425;
var sc_security="a5cde98f";
var sc_invisible=1;
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
//-->
</script>
<script type="text/javascript"
src="https://secure.statcounter.com/counter/counter.js"
async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/967425/0/a5cde98f/1/" alt="web analytics" /></a></div></noscript>
<!-- End of StatCounter Code -->
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/admin-bar.min.js?ver=f6348beecb5a5905dd7a751d2b4d09cd'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"http:\/\/rvtravel.com\/wp-admin\/admin-ajax.php","accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","confirm":"Are you sure?","my_favs":"My Favorites","rejected":"Rejected","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","2":"groups","4":"xprofile","5":"friends","6":"messages","7":"settings","8":"notifications","9":"group_members","10":"group_requests"},"nonces":{"activity":"af48fd3b75","members":"2cd475eeb0","groups":"c3f7706fc5","xprofile":"a4d2b0b9c0","friends":"b5ade15373","messages":"592911f5d9","settings":"0d5354dc42","notifications":"45e82c5bf5"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/comment-reply.min.js?ver=f6348beecb5a5905dd7a751d2b4d09cd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/rvtravel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.2'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/wp-hide-broken-images/assets//js/script.js?ver=f6348beecb5a5905dd7a751d2b4d09cd'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/js/supermag-custom.js?ver=4.0'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/wp-embed.min.js?ver=f6348beecb5a5905dd7a751d2b4d09cd'></script>
<script async="async" type='text/javascript' src='http://rvtravel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<div id="wpadminbar" class="nojq nojs">
<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
<ul id="wp-admin-bar-root-default" class="ab-top-menu">
<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://rvtravel.com/wp-login.php?redirect_to=http%3A%2F%2Frvtravel.com%2Fdont-run-from-a-mountain-lion%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://rvtravel.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=82a14a97-1289-4cf0-9315-d3781bc424c3"></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.2030880451202 seconds, on 06-06-18 14:56:57 -->