        <!DOCTYPE html><html lang="en-US">
        	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://rvtravel.com/xmlrpc.php">
        <title>RV Clubs in the USA and Canada &#8211; RV Travel</title>
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="http://rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="http://rvtravel.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ayvpp-style-css'  href='http://rvtravel.com/wp-content/plugins/automatic-video-posts/css/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='http://rvtravel.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://rvtravel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://rvtravel.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto Condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='Slabo 27px-css'  href='//fonts.googleapis.com/css?family=Slabo+27px&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='Oxygen-css'  href='//fonts.googleapis.com/css?family=Oxygen&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-bxslider-css-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-mCustomScrollbar-css-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-fontawesome-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/style.css?ver=4.7.3' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/respond/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://rvtravel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvtravel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hubby fine until he panics at wheel. Wife gets blame' href='http://rvtravel.com/hubby-fine-until-he-panics-at-wheel-wife-gets-blame/' />
<link rel='next' title='ABCs of RV shopping: Slide-in truck campers' href='http://rvtravel.com/abcs-of-rv-shopping-slide-in-truck-campers/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://rvtravel.com/rv-clubs-in-the-usa-and-canada/" />
<link rel='shortlink' href='http://rvtravel.com/?p=6046' />
<link rel="alternate" type="application/json+oembed" href="http://rvtravel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvtravel.com%2Frv-clubs-in-the-usa-and-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rvtravel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvtravel.com%2Frv-clubs-in-the-usa-and-canada%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":6046,"post_name":"rv-clubs-in-the-usa-and-canada","post_title":"RV Clubs in the USA and Canada","post_type":"post","post_author":"13","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":28,"name":"RV Club Directory","slug":"rv-club-directory","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":39,"count":1,"filter":"raw","cat_ID":28,"category_count":1,"category_description":"","cat_name":"RV Club Directory","category_nicename":"rv-club-directory","category_parent":39},{"term_id":247,"name":"RV Lifestyle","slug":"rv-lifestyle","term_group":0,"term_taxonomy_id":247,"taxonomy":"category","description":"","parent":152,"count":133,"filter":"raw","cat_ID":247,"category_count":133,"category_description":"","cat_name":"RV Lifestyle","category_nicename":"rv-lifestyle","category_parent":152}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="192938" async></script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "RVstaff"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8354113144265090",
    enable_page_level_ads: true
  });
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76644486-1', 'auto');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/160x600_RVtravel', [160, 600], 'div-gpt-ad-1459807253025-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/RV_Travel_468x60', [468, 60], 'div-gpt-ad-1459811554349-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/RV_Travel_300x250-1', [300, 250], 'div-gpt-ad-1459812567174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/728x90_RV_Travel', [728, 90], 'div-gpt-ad-1460081298753-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/160x600_RVtravel', [160, 600], 'div-gpt-ad-1460488556184-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/RV_Travel_Blogs_160x600', [160, 600], 'div-gpt-ad-1460771384192-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25859089/RV_Travel_300x250-1', [300, 250], 'div-gpt-ad-1460772196848-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://rvtravel.com/rsslatest.xml" />	
<meta name="fo-verify" content="f5086f5c-b7af-4cf7-adbd-fe40c723bfb5">
</head>
<body class="post-template-default single single-post postid-6046 single-format-standard boxed-layout blog-no-image both-sidebar group-blog">


        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Monday, March 20, 2017</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent:                                </div>
                                <ul class="bn" data-speed="42000" data-mode="horizontal" data-column="1">
                                                                            <li class="bn-content">
                                            <a href="http://rvtravel.com/airstream-recalls-some-2017-base-camp-trailers/" title="Airstream recalls some 2017 Base Camp trailers">
                                                Airstream recalls some 2017 Base Camp trailers                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://rvtravel.com/popular-rv-podcast-ends-after-408-episodes/" title="Popular RV podcast ends after 408 episodes">
                                                Popular RV podcast ends after 408 episodes                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://rvtravel.com/rv-travel-newsletter-issue-785/" title="RV Travel Newsletter Issue 785">
                                                RV Travel Newsletter Issue 785                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://rvtravel.com/power-requirement-for-a-residential-style-fridge/" title="Power requirement for a residential style fridge">
                                                Power requirement for a residential style fridge                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://rvtravel.com/rv-travel-reader-rvs-mar-18/" title="RV Travel Reader RVs, Mar. 18">
                                                RV Travel Reader RVs, Mar. 18                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                                <div class="right-header float-right">
                                                    <div class="socials">
                                                                    <a href="https://www.facebook.com/rvtravelnewsletter" class="facebook" data-title="Facebook" target="_blank">
                                        <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                                    </a>
                                                                    <a href="https://www.youtube.com/user/RVtravel" class="youtube" data-title="Youtube" target="_blank">
                                        <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                                    </a>
                                                                </div>
                                                </div>
                </div>
            </div>
            <!-- .top-header-section -->
            <div class="wrapper header-wrapper clearfix">
                <div class="header-container">
                    <div class="site-branding clearfix">
                                                <div class="site-logo float-left">
                                                                <a href="http://rvtravel.com/" rel="home">
                                        <img src="http://rvtravel.com/wp-content/uploads/2016/03/rvt_logo_notag-e1458229270111.png" alt="RV Travel">
                                    </a>
                                                                            <p class="site-description">News, Information &amp; Advice for RVers</p>
                                                            </div><!--site-logo-->
                        <!--supermag-header-id-display-opt-->
                                                    <div class="header-ads float-right">
                                <a href="http://rvtravel.com/donate" target='_blank'>
                                    <img src="http://rvtravel.com/wp-content/uploads/2017/03/support2-780.jpg">
                                </a>
                            </div>
                                                <div class="clearfix"></div>
                                            </div>
                                        <nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
                        <div class="header-main-menu clearfix">
                                                        <div class="acmethemes-nav"><ul id="menu-rvt-top-navbar" class="menu supermag_mega_menu"><li id="menu-item-10609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10609"><a href="http://rvtravel.com/">Home</a></li>
<li id="menu-item-3755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3755"><a href="http://rvtravel.com/category/rv-news/">RV News, Newsletters &#038; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3841"><a href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/">RV Travel Newsletter</a></li>
	<li id="menu-item-3840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3840"><a href="http://rvtravel.com/category/rv-news/news-about-rving/">Latest news about RVing</a></li>
	<li id="menu-item-3842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3842"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/">Editorials &#038; Opinion</a></li>
</ul>
</li>
<li id="menu-item-3756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3756"><a href="http://rvtravel.com/category/new-rver-advice/">New RVers/RV Basics</a>
<ul class="sub-menu">
	<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3837"><a href="http://rvtravel.com/category/new-rver-advice/campground-setup/">Campground set up</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://rvtravel.com/category/new-rver-advice/rv-dumping/">Dumping &#038; dump stations</a></li>
	<li id="menu-item-3914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/">Types of RVs</a></li>
	<li id="menu-item-3915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3915"><a href="http://rvtravel.com/category/new-rver-advice/rv-outings/">Your First RV Outing</a></li>
</ul>
</li>
<li id="menu-item-3750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3750"><a href="http://rvtravel.com/category/rv-living/">Using Your RV</a>
<ul class="sub-menu">
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="http://rvtravel.com/category/rv-living/rv-cabinets/">Cabinets and storage space</a></li>
	<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="http://rvtravel.com/category/rv-living/camping/">Camping</a></li>
	<li id="menu-item-3933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933"><a href="http://rvtravel.com/category/rv-living/outside-rv-storage/">Exterior storage</a></li>
	<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3934"><a href="http://rvtravel.com/category/rv-living/frugal-rving/">Frugal RV living</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3935"><a href="http://rvtravel.com/category/rv-living/rv-interior/">Inside your RV</a></li>
	<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://rvtravel.com/category/rv-living/rv-cooking/">RV cooking</a></li>
	<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/">RV driving and towing</a></li>
	<li id="menu-item-3938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="http://rvtravel.com/category/rv-living/rv-living-quick-tips/">RV living quick tips</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://rvtravel.com/category/rv-living/rv-parking-storage/">RV parking/storage</a></li>
	<li id="menu-item-3940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940"><a href="http://rvtravel.com/category/rv-living/rv-safety/">RV safety</a></li>
	<li id="menu-item-3941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3941"><a href="http://rvtravel.com/category/rv-living/rver-types/">RVers&#8217; special interests</a></li>
</ul>
</li>
<li id="menu-item-3753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3753"><a href="http://rvtravel.com/category/rv-maintenance-repair/">Maintenance &#038; Repair</a>
<ul class="sub-menu">
	<li id="menu-item-3928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3928"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-dyi/">DIY</a></li>
	<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3926"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-electrical-systems/">Electrical</a></li>
	<li id="menu-item-3925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3925"><a href="http://rvtravel.com/category/rv-maintenance-repair/engines/">Engines</a></li>
	<li id="menu-item-3924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3924"><a href="http://rvtravel.com/category/rv-maintenance-repair/fifth-wheel-trailers/">Fifth Wheel Trailers</a></li>
	<li id="menu-item-3923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-propane/">LP Gas System</a></li>
	<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-systems/">Onboard systems</a></li>
	<li id="menu-item-3921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-pests/">Pest control</a></li>
	<li id="menu-item-3920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3920"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-exteriors/">RV exteriors</a></li>
	<li id="menu-item-3919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3919"><a href="http://rvtravel.com/category/rv-maintenance-repair/all-about-rv-tires/">RV tires and wheels</a></li>
	<li id="menu-item-3917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3917"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-expert-advice/">Ask the RV Experts</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3918"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-chassis-suspension/">Chassis and suspension</a></li>
</ul>
</li>
<li id="menu-item-3752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3752"><a href="http://rvtravel.com/category/accessories-and-other-products-for-rvers/">Gizmos &#038; Gadgets</a>
<ul class="sub-menu">
	<li id="menu-item-3916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916"><a href="http://rvtravel.com/category/accessories-and-other-products-for-rvers/rv-products/">Product reviews</a></li>
</ul>
</li>
<li id="menu-item-3751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3751"><a href="http://rvtravel.com/category/rv-videos/">RV Videos</a>
<ul class="sub-menu">
	<li id="menu-item-3943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3943"><a href="http://rvtravel.com/category/rv-videos/videos-mantenance/">RV maintenance &#038; repair videos</a></li>
	<li id="menu-item-3942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3942"><a href="http://rvtravel.com/category/rv-videos/rvlifestyle-videos/">RV Lifestyle Videos</a></li>
</ul>
</li>
<li id="menu-item-3754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3754"><a href="http://rvtravel.com/category/misc-rv-resources/">Misc. &#038; Resources</a>
<ul class="sub-menu">
	<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929"><a href="http://rvtravel.com/category/misc-rv-resources/rv-resources/">Resources</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3930"><a href="http://rvtravel.com/category/misc-rv-resources/rv-shows-events/">RV Shows &#038; Clubs</a></li>
</ul>
</li>
</ul></div>                            <div class="random-post">                                        <a title="Collapsible, easily assembled kayak fits into your RV locker" href="http://rvtravel.com/collapsible-easily-assembled-kayak-fits-into-your-rv-locker/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->

        </header>

        <!-- #masthead -->
                <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
        <div id="primary-wrap" class="clearfix"><div id="supermag-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://rvtravel.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/misc-rv-resources/">Misc. and Resources</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/misc-rv-resources/rv-shows-events/">RV Shows &amp; Clubs</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/misc-rv-resources/rv-shows-events/rv-club-directory/">RV Club Directory</a> <span class="bread_arrow"> > </span> <span class="current">RV Clubs in the USA and Canada</span></div></div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

							
<article id="post-6046" class="post-6046 post type-post status-publish format-standard hentry category-rv-club-directory category-rv-lifestyle">
	<header class="entry-header">
		<h1 class="entry-title">RV Clubs in the USA and Canada</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-calendar"></i><a href="http://rvtravel.com/rv-clubs-in-the-usa-and-canada/" rel="bookmark"><time class="entry-date published" datetime="2016-04-12T23:04:12+00:00">April 12, 2016</time><time class="updated" datetime="2017-03-19T17:15:59+00:00">March 19, 2017</time></a></span><span class="byline"> <i class="fa fa-user"></i><span class="author vcard"><a class="url fn n" href="http://rvtravel.com/author/rvstaff/">RV Staff</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<div class="single-feat clearfix">
				<figure class="single-thumb single-thumb-full">
							<img src="" alt="RV Clubs in the USA and Canada" title="RV Clubs in the USA and Canada" />
						</figure>
	</div>
	<div class="entry-content">
		<div style="text-align: center; " class="rvtra-google-horiz-example" data-id="5425" id="rvtra-985725754"><br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RVT 468x60. New WP site -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8354113144265090"
     data-ad-slot="2183666485"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><hr />
<p><span class="AD_text"><img class="wp-image-13065 alignright" src="http://rvtravel.com/wp-content/uploads/2016/07/fmca-750.jpg" sizes="(max-width: 234px) 100vw, 234px" srcset="http://rvtravel.com/wp-content/uploads/2016/07/fmca-750.jpg 246x, http://rvtravel.com/wp-content/uploads/2016/07/fmca-750-240x63.jpg 240x" alt="fmca-750" width="234" height="60" /></span></p>
<p><span class="AD_text"><span style="color: #800000; background-color: #ffff00;"><strong>Join the largest club for motorhome owners</strong></span>, the <strong>Family Motor Coach Association</strong> (FMCA). Special rate for RV Travel readers. Save $10 on first year membership. <strong><a href="https://www.fmca.com/index.php?option=com_fmcafamilyjoin&amp;view=join&amp;Itemid=74&amp;CouponCode=rvtravel" target="_blank">Click to learn more</a></strong>.</span></p>
<hr />
<p>Welcome to the most complete and up-to-date directory of RV clubs in North America. But we need your help to tell us which clubs we&#8217;ve missed. If yours is not on this list or the information we show here is not quite accurate, please email Diane(at)RVtravel.com and she&#8217;ll add your club or update your current listing. Please include the club name, a brief description, its website address and contact information. If you have a suggestion for the Special Interest Clubs category, we&#8217;d love to hear from you. This is a work-in-progress and your input will be very useful. <em>Please note: Information in this directory is generally from the club&#8217;s website listed.  LAST UPDATED 3-19-2017</em></p>
<p><span class="Green_Title" style="font-size: 14pt;">THE MAJOR CLUBS<br />
 </span></p>
<p><strong>Good Sam Club</strong>. <a href="http://www.goodsamclub.com/" target="_blank" data-cke-saved-href="http://www.goodsamclub.com/">Website.</a><br />
 By far the largest organization of RV owners in the world. Best benefits: nearly 1,500 Good Sam Chapters across North America, regional rallies and a large national rally, and 10 percent off at most RV parks across the USA and Canada. It&#8217;s well worth joining for the campground discounts and a discount when shopping at Camping World stores.</p>
<p><strong>Family Motor Coach Association</strong>. <a href="http://www.fmca.com/" target="_blank" data-cke-saved-href="http://www.fmca.com/">Website.</a><br />
 Largest club for owners of self-contained motorhomes. Many regional and special interest chapters. Local rallies and one huge national rally. The organization has struggled in recent years with a declining membership. It&#8217;s once-thick and informative magazine was once worth the price of a membership, but its pages have dropped by half in recent years and its editorial matter often too focused on &#8220;supporting your club&#8221; rather than providing useful information. Still, the club is worth joining for motorhome owners.</p>
<p><strong>Explorer RV Club</strong>. <a href="http://www.explorer-rvclub.com/" target="_blank" data-cke-saved-href="http://www.explorer-rvclub.com/">Website.</a><br />
 The largest national Canadian RV club serving ALL RVers. Membership in the Explorer RV Club offers many benefits including: discounts on camping fees; discounts on home, auto, travel and RV insurance (in some provinces); discounts on hotel fees and on-the-road travel; discounts on emergency road service; and many more benefits.</p>
<hr />
<p><strong><span style="font-size: 14pt; color: #008000;">RV BRAND CLUBS</span><br />
 </strong></p>
<p><strong>Airstream Central.</strong> <a href="http://www.airforums.com/forums/clubs-groups/list-by-map/" target="_blank" data-cke-saved-href="http://www.airforums.com/forums/clubs-groups/list-by-map/">Club directory website.</a><br />
 Over 30 Airstream clubs in the U.S. and Canada listed in this directory.</p>
<p><strong>Airstream Club (Vintage)</strong>. <a href="http://vintageairstreamclub.com/" target="_blank" data-cke-saved-href="http://vintageairstreamclub.com/">Website</a>.<br />
 The Vintage Airstream Club is &#8220;the largest and most enthusiastic Intra-Club of the Wally Byam Caravan Club International Inc.&#8221; The website lists numerous resources and year-round events. The information trio of the Vintage Advantage, Archives and Website constitute a well-rounded tutorial of trailer tales, repair, restoration and operation.</p>
<p><strong>Alfa Owner&#8217;s Club.</strong> <a href="http://mavericksrvclub.com/SUNDANCERS%20CHAPTER%20URL.pdf" target="_blank" data-cke-saved-href="http://mavericksrvclub.com/SUNDANCERS%20CHAPTER%20URL.pdf">Club directory website.</a></p>
<p><strong>Aliner Owners Club.</strong> <a href="http://alinerownersclub.org/" target="_blank" data-cke-saved-href="http://alinerownersclub.org/">Website</a>.<br />
 &#8220;The mission of the Aliner Owners Club is to promote camaraderie among owners of our unique campers and to maximize our A-frame camping experience.&#8221; Ownership of an A-frame-style camper (not just Aliner) is required for membership. There are 12 regions covering the United States and Canada. &#8220;Friends don&#8217;t let friends use canvas.&#8221;</p>
<p><strong>Allegro Club.</strong> <a href="http://www.tiffinmotorhomes.com/owners/allegro-club/about" target="_blank" data-cke-saved-href="http://www.tiffinmotorhomes.com/owners/allegro-club/about">Website.</a><br />
 Official membership organization of Tiffin motorhome owners.</p>
<p><strong>Alpine Coach Association. </strong><a href="http://www.alpinecoachassociation.com/" target="_blank" data-cke-saved-href="http://www.alpinecoachassociation.com/">Website</a>.<br />
 An independent group of Alpine Coach owners located in several regions of the U.S. and more planned.</p>
<p><strong>Alpenlite Travel Club. </strong><a href="https://www.facebook.com/groups/55052773669/?ref=br_tf" target="_blank" data-cke-saved-href="https://www.facebook.com/groups/55052773669/?ref=br_tf">Club on Facebook</a>.</p>
<p><strong>Ameri-Camp Family of Owners. </strong><a href="http://ameri-campowners.org/" target="_blank" data-cke-saved-href="http://ameri-campowners.org/">Website.</a><br />
 &#8220;Although the Ameri-Camp Company has closed their doors, the Ameri-Camp Family of Owners continues to remain a dedicated and strong group committed to maintaining quality family values and promoting great RV entertainment through our annual rallies.&#8221;</p>
<p><strong>American Clipper Owners Club</strong>. <a href="http://www.americanclipperownersclub.com/" target="_blank" data-cke-saved-href="http://www.americanclipperownersclub.com/">Website</a>.<br />
 A club with several chapters for owners of American Clipper, which were built between 1973 and 1980.</p>
<p><strong>American Coach Association. </strong><a href="http://www.myamericancoach.com/" target="_blank" data-cke-saved-href="http://www.myamericancoach.com/">Website.</a><br />
 &#8220;The web home for the proud owners of American Coach Luxury Motorhomes,&#8221; with several regional chapters.</p>
<p><strong>AutoMate R.V. Club. </strong><a href="http://www.automatervclub.com/" target="_blank" data-cke-saved-href="http://www.automatervclub.com/">Website.</a><br />
 &#8220;The AutoMate RV Club was formed by AutoMate RV owners for AutoMate RV owners. The Club is an independent organization. It is not affiliated with nor sponsored by AutoMate Recreational Vehicles, Inc.&#8221;</p>
<p><strong>Avion Travelcade Club (now defunct).</strong> <a href="http://my.execpc.com/%7Edrg/avion.html" target="_blank" data-cke-saved-href="http://my.execpc.com/~drg/avion.html">This website has Avion information.</a></p>
<p><strong>Beaver Ambassador Club. </strong><a href="http://beaveramb.org/" target="_blank" data-cke-saved-href="http://beaveramb.org/">Website.</a><br />
 &#8220;The Beaver Ambassador Club (BAC), a chapter of the Family Motor Coach Association (FMCA), is an international motor home organization, located throughout the United States, Canada and Mexico, for owners of Beaver and other qualifying coaches.&#8221;</p>
<p><strong>Bigfoot Owners Club International.</strong> <a href="http://www.bigfootowners.com/" target="_blank" data-cke-saved-href="http://www.bigfootowners.com/">Website.</a><br />
 BOCI is a non-profit club for Bigfoot owners and dealers.</p>
<p><strong><a href="http://www.amazon.com/b/ref=as_acph_au_rvb_826_123115?node=2258019011&amp;tag=outwestnewspaper&amp;camp=218165&amp;creative=413289&amp;linkCode=ur1&amp;adid=0RTGY1SPJ24NBMSPC7FK&amp;&amp;ref-refURL=http%3A%2F%2Fwww.rvvideos.com%2F" data-cke-saved-href="http://www.amazon.com/b/ref=as_acph_au_rvb_826_123115?node=2258019011&amp;tag=outwestnewspaper&amp;camp=218165&amp;creative=413289&amp;linkCode=ur1&amp;adid=0RTGY1SPJ24NBMSPC7FK&amp;&amp;ref-refURL=http%3A%2F%2Fwww.rvvideos.com%2F"><img class="alignright" src="http://www.rvtravel.com/sites/default/files/images/Picture%2027.png" alt="" data-cke-saved-src="/sites/default/files/images/Picture 27.png" /></a>Born Free Leap&#8217;n Lions RV Club. </strong><a href="http://www.bornfreervclub.org/" target="_blank" data-cke-saved-href="http://www.bornfreervclub.org/">Website.</a><br />
 The Born Free Leap’n Lions RV Club is a brand-specific RV Club open to Born Free Motorcoach owners only, with members in six regions throughout the U.S. A chapter of the FMCA.</p>
<p><strong>Bounders of America</strong>. <a href="http://www.bounder.org/" target="_blank" data-cke-saved-href="http://www.bounder.org/">Website.</a><br />
 BOA is a non-profit organization formed in 1991 to promote camaraderie, pride of ownership, and use of Bounders for pleasure. BOA is an international organization with U.S. and Canadian chapters.</p>
<p><strong>Bounders United</strong> (International). <a href="http://www.bounder.net/" target="_blank" data-cke-saved-href="http://www.bounder.net/">Website.</a><br />
 A non-profit international RV club which &#8220;offers fun, relaxation, and information.&#8221;</p>
<p><strong>Cardinal RV Club. </strong><a href="http://www.cardinalrvclub.org/" target="_blank" data-cke-saved-href="http://www.cardinalrvclub.org/">Website.</a><br />
 A blog &#8220;Where Cardinal and Blue Ridge Owners Communicate! Privately owned and operated with no affiliation with Forest River Inc.&#8221; With hundreds of topics and thousands of posts.</p>
<p><strong>Carriage Travel Club. </strong><a href="http://www.carriagetravelclub.com/" target="_blank" data-cke-saved-href="http://www.carriagetravelclub.com/">Website.</a><br />
 &#8220;For over thirty-five years the Carriage Travel Club has provided the means where Carriage owners can gather and share their common interests. With the demise of Carriage Inc. the club is working to provide some of the support services no longer available from the manufacturer. Owners of both Carriage and Lifestyle RV&#8217;s are now eligible to join the Club.&#8221; Lifestyle Luxury RV is a sponsor of Carriage Travel Club.</p>
<p><strong>Casita Travel Trailer Club. </strong><a href="http://www.casitaclub.com/" target="_blank" data-cke-saved-href="http://www.casitaclub.com/">Website.</a><br />
 &#8220;The online home for Casita Travel Trailer owners, with members from the USA, Canada and Japan, and readers from over 20 other countries around the world. The only requirement to join The Casita Club is to post on The Casita Club Forums and be a part of the greatest RV Club on the net!!&#8221;</p>
<p><strong>Cedar Creek RV Owners Club</strong>. <a href="http://www.cedarcreekrvownersclub.com/" target="_blank" data-cke-saved-href="http://www.cedarcreekrvownersclub.com/">Website.</a><br />
 A not-for-profit club formed for owners of Cedar Creek Fifth Wheels, Travel Trailers, Silverback or DayDreamers.</p>
<p><strong>Chinook Camping Club East and West</strong>. <a href="http://chinookrvclub.com/homepage.html" target="_blank" data-cke-saved-href="http://chinookrvclub.com/homepage.html">Website</a>.<br />
 &#8220;Owners of Chinook Motor Homes from across the United States and Canada can enjoy any of the activities and read Newsletters from either the Chinook Camping Club or the Chinook RV Club.&#8221;</p>
<p><strong>Coach House Owners&#8217; Club (CHOC)</strong>. <a href="http://umcampers.org" target="_blank" data-cke-saved-href="http://umcampers.org">Website</a>.<br />
 A chapter of FMCA, CHOC is made up of like-minded people who own a Coach House motorhome for their recreational pursuits, including rallies and rendezvous, along with their CHOC Talk newsletters and Facebook group page.</p>
<p><strong>Coachmen Owners Association. </strong><a href="http://www.coachmenowners.com/Index.aspx" target="_blank" data-cke-saved-href="http://www.coachmenowners.com/Index.aspx">Website.</a><br />
 <span class="purpleText">Their goal is to help you extend the boundaries of your world, develop friendships and build memories that will last a lifetime. &#8220;With over 132 chapters and more than 8,000 members, the Coachmen Owners Association offers wonderful retreats to destinations far away and close to home.&#8221;</span></p>
<p><strong>Converted Coach Group.</strong> <a href="http://www.fmca.com/chapters/chapter-spotlight/3396-converted-coach.html" target="_blank" data-cke-saved-href="http://www.fmca.com/chapters/chapter-spotlight/3396-converted-coach.html">Website.</a><br />
 A chapter of FMCA which covers all of North America, for coach conversion owners as well as those who don&#8217;t own a converted coach.</p>
<p><strong>Cortez National Motorhome Club (now defunct).</strong></p>
<p><strong>CortezCoach.com</strong>. <a href="http://www.cortezcoach.com/" target="_blank" data-cke-saved-href="http://www.cortezcoach.com/">Website.</a><br />
 &#8220;The Official Home of the International Cortez Owners Association.&#8221; Cortez is a Class-A motor coach made in the United States between 1963 and 1979.</p>
<p><strong>Country Coach International Club.</strong> <a href="http://www.countrycoachclub.com/" target="_blank" data-cke-saved-href="http://www.countrycoachclub.com/">Website.</a><br />
 &#8220;The original Country Coach owners club&#8221; and &#8220;the fourth largest FMCA chapter,&#8221; with over 1,000 members across the country and internationally, and with lots of benefits, including discounts.</p>
<p><strong>Country Coach Friends International.</strong> <a href="http://www.countrycoachfriendsinternational.com/" target="_blank" data-cke-saved-href="http://www.countrycoachfriendsinternational.com/">Website.</a><br />
 &#8220;An International Chapter of FMCA which <span class="boldtext">Country Coach owners founded on friendship! </span>Open to owners of all motorcoach brands (Country Coach owners as Full Members, Other Brand friends as Associate Members).&#8221;</p>
<p><strong>Diesel RV Club.</strong> <a href="http://www.catrvclub.org/" target="_blank" data-cke-saved-href="http://www.catrvclub.org/">Website.</a><br />
 &#8220;The purpose of the Diesel RV Club is to serve all Family Motor Coach Association members with an interest in diesel powered motorhomes and coaches – whether Type A, B or C &#8230; [with a] mix of technical and social activities.&#8221;</p>
<p><strong>Discovery Owners Association</strong>. <a href="http://www.discoveryowners.com/" target="_blank" data-cke-saved-href="http://www.discoveryowners.com/">Website.</a><br />
 A non-profit organization by and for owners of Discovery motor homes by Fleetwood RV, Inc. There are currently 14 active DOAI chapters across the US and Canada for Discovery Motorcoach owners.</p>
<p><strong>The Dolphins. </strong><a href="http://dolphinclub.com/" target="_blank" data-cke-saved-href="http://dolphinclub.com/">Website.</a><br />
 Chapter of FMCA for owners of Dolphin motorhomes and all National RV motor home products, with members mostly in California and Arizona.</p>
<p><strong>Excel State Clubs. </strong><a href="http://www.excelrvs.com/communities/state-clubs" target="_blank" data-cke-saved-href="http://www.excelrvs.com/communities/state-clubs">Directory.</a><br />
 A list from Peterson Industries of state clubs for Excel 5th wheel owners. &#8220;If you&#8217;d like to find out more about what clubs have formed in your state, or perhaps get information about starting a club, you&#8217;ll get an introduction here!&#8221;</p>
<p><strong>Fleetwood MotorHome Association.</strong> <a href="http://fma4fun.org/" target="_blank" data-cke-saved-href="http://fma4fun.org/">Website.</a><br />
 &#8220;Fleetwood Motorhome Association is the official owners&#8217; club of Fleetwood RV. The association was formed with support from Fleetwood RV and is open to all owners of motor homes built by Fleetwood RV and American Coach.&#8221;</p>
<p><strong>FMC Motor Coach Owner&#8217;s Club.</strong> <a href="http://www.fmcowners.com/" target="_blank" data-cke-saved-href="http://www.fmcowners.com/">Website.</a><br />
 A chapter of Family Motor Coach Association, mainly for owners of FMC Motor Coaches, but &#8220;visitors are welcome to browse our files for useful information about this unique coach that we all love to restore, drive, and restore some more.&#8221; &#8220;Only one thousand fifty of these collector motor homes were built from 1972 to 1976. We are all proud owners of a rare and beautiful accomplishment in mechanical engineering.&#8221;</p>
<p><strong>Forest River Owners&#8217; Group</strong><strong>.</strong> <a href="http://www.forestriverfrog.com/" target="_blank" data-cke-saved-href="http://www.forestriverfrog.com/">Website.</a><br />
 &#8220;The Forest River Owners&#8217; Group, or FROG™, is made up of Forest River and affiliated brand RV owners from all across the United States and Canada, dedicated to having fun and enjoying the RV lifestyle, however they define it.&#8221;</p>
<p><strong>Foretravel Motorcade Club. </strong><a href="http://foretravel.com/motorcade.php" target="_blank" data-cke-saved-href="http://foretravel.com/motorcade.php">Website.</a><br />
 The Foretravel Motorcade Club, sponsored by Foretravel, Inc. and exclusively for Foretravel owners, is one of today&#8217;s largest and most active owners clubs. The Club hosts, plans, and directs grandventions, rallies, motorcades, and special events. The Club has chapters throughout the U.S. and Canada.</p>
<p><strong>Freightliner Chassis Owners Club.</strong> <a href="http://www.fcocrv.org/" target="_blank" data-cke-saved-href="http://www.fcocrv.org/">Website.</a><br />
 FMCA&#8217;s largest chapter, the purpose of which is to promote social, recreational, and informational exchange activities.</p>
<p><strong>Georgie Boy Owners Club.</strong> <a href="http://www.georgieboyclub.com/" target="_blank" data-cke-saved-href="http://www.georgieboyclub.com/">Website.</a><br />
 GeorgieBoyClub.com is an on-line gathering place for Georgie Boy motorhome owners. This site has been created for the benefit of Georgie Boy RV owners and those who are admirers of the Georgie Boy motorhome product.</p>
<p><strong>GMC Motorhome Clubs. </strong><a href="http://www.gmcmotorhomes.com/clubs/directory.html" target="_blank" data-cke-saved-href="http://www.gmcmotorhomes.com/clubs/directory.html">Club directory website.</a><br />
 A long list of GMC motorhome clubs, as well as GMC speciality clubs.</p>
<p><strong>GMC Motorhomes International.</strong> <a href="http://www.gmcmi.com/" target="_blank" data-cke-saved-href="http://www.gmcmi.com/">Website.</a><br />
 A chapter of the Family Motor Coach Association (FMCA), made up of over 1400 owners and enthusiasts of the classic GMC Motorhomes that were produced from 1973 to 1978.</p>
<p><strong>GMC Western States Club.</strong> <a href="http://gmcws.org/blog/" target="_blank" data-cke-saved-href="http://gmcws.org/blog/">Website.</a><br />
 Promoting the preservation of the classic 1973-1978 GMC Motorhome.</p>
<p><strong>Gulf Streamers International RV Club</strong>. <a href="http://streamers.gulfstreamcoach.com/" target="_blank" data-cke-saved-href="http://streamers.gulfstreamcoach.com/">Website.</a><br />
 The Gulf Streamers International RV Club is sponsored by and is a division of Gulf Stream Coach, Inc.</p>
<p><strong>Heartland Owners Club. </strong><a href="http://heartlandowners.org/content.php/128-heartland-owners-club-portal" target="_blank" data-cke-saved-href="http://heartlandowners.org/content.php/128-heartland-owners-club-portal">Website.</a><br />
 &#8220;Chapters of the Heartland Owners Club continue to form all over the United States and Canada. With your Club Membership and access to the Heartland Owners Forum where owners share stories, recipes, photos, experiences, tips, tricks and knowledge&#8230; you&#8217;ll be set to get the most enjoyment out of your Heartland RV ownership.&#8221;</p>
<p><strong>Hi-Lo Trailer Forum. </strong><a href="http://www.hilotrailerforum.com/" target="_blank" data-cke-saved-href="http://www.hilotrailerforum.com/">Website.</a><br />
 A Hi-Lo camper travel trailer forum with thousands of posts including a list of clubs.</p>
<p><strong>HitchHikers of America International. </strong><a href="http://HitchHikers%20of%20America%20International" target="_blank" data-cke-saved-href="http://HitchHikers of America International">Website.</a><br />
 HitchHikers of America International is a club organized for the enjoyment of all owners of HitchHiker brand RVs manufactured by the Nu Wa Company, with chapters through the U.S. and hoping to expand into Canada.</p>
<p><strong>Holiday Rambler Recreational Vehicle Club</strong>. <a href="http://www.hrrvc.org/" target="_blank" data-cke-saved-href="http://www.hrrvc.org/">Website.</a><br />
 Club members all own a Holiday Rambler recreational vehicle (RV) or one manufactured by Holiday Rambler and live throughout the United States and Canada. There are also several special interest chapters.</p>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div><strong>International SnowBird Travel Club.</strong> <a href="http://snowbirdclub.homestead.com/" target="_blank" data-cke-saved-href="http://snowbirdclub.homestead.com/">Website.</a><br />
 Formed by and for owners of SnowBird/SnowVilla 5th wheel trailers. Since the Snowbird is no longer being manufactured, current members may sponser another RV owner to become a member. Within the International Club, there are local Chapters, currently the Northwest and Mid-America Chapter.</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p><strong>InterVec-Phoenix Travel Club</strong>. <a href="http://www.intervecphoenix.org/" target="_blank" data-cke-saved-href="http://www.intervecphoenix.org/">Website</a>.<br />
 &#8220;A club for owners of small motor homes and campervans. The official club for owners of Phoenix Cruiser, Phoenix Sport, InterVec Falcon and InterVec Horizon RVs.&#8221; &#8220;Membership is open to any owner of a camper van or small Class C RV.&#8221;</p>
<p><strong>Jayco RV Club aka Jayco Travel Club.</strong> <a href="http://www.jaycorvclub.com/" target="_blank" data-cke-saved-href="http://www.jaycorvclub.com/">Website.</a><br />
 Membership in Jayco Travel Club is open to owners of all RV brands manufactured by Jayco Mfg. Inc. Chapters throughout the U.S. and hoping to expand into Canada.</p>
<p><strong>Kings on the Road RV Club.</strong> <a href="http://kingsontheroad.com/about.html" target="_blank" data-cke-saved-href="http://kingsontheroad.com/about.html">Website.</a><br />
 A national club with several chapters, for owners of King of the Road RVs.</p>
<p><strong>Lazy Daze BOF, Escapees RV Club.</strong> <a href="https://www.escapees.com/2-site-pages/344-lazy-daze" target="_blank" data-cke-saved-href="https://www.escapees.com/2-site-pages/344-lazy-daze">Website.</a><br />
 For owners of Lazy Daze Class C motorhomes. Meet at Escapades and other selected Escapees gatherings.</p>
<p><strong>Lazy Daze Caravan Club.</strong> <a href="http://www.lazydazecaravanclub.org/index.html" target="_blank" data-cke-saved-href="http://www.lazydazecaravanclub.org/index.html">Website.</a><br />
 The Lazy Daze Caravan Club is a separate legal entity from Laze Daze, Inc. The only requirements for membership in the Caravan Club are to be an owner of a Lazy Daze motorhome and to have attended a caravan. There are no fees or annual dues required for caravan membership.</p>
<p><strong>Mandalay Travel Club.</strong> <a href="http://mandalaytravelclub.com.p2.hostingprod.com/" target="_blank" data-cke-saved-href="http://mandalaytravelclub.com.p2.hostingprod.com/">Website.</a><br />
 A membership club that is open to all owners of Mandalay, Presidio and Valencia Class A diesel Motorhomes.</p>
<p><strong>Marathon Coach Club International. </strong><a href="http://www.marathoncoach.com/marathonclub/" target="_blank" data-cke-saved-href="http://www.marathoncoach.com/marathonclub/">Website.</a><br />
 The Marathon Club was the first in the industry to hold a rolling rally in Europe, and it has hosted several events in Canada in addition to many events in the U.S.</p>
<p><strong>Montana Owner&#8217;s Club. </strong><a href="http://www.montanaowners.com/" target="_blank" data-cke-saved-href="http://www.montanaowners.com/">Website.</a><br />
 &#8220;Where the Montana, Big Sky and Mountaineer Owners Camp in Cyber Space.&#8221;</p>
<p><strong>Monaco America.</strong> <a href="http://www.monacoamerica.com/" target="_blank" data-cke-saved-href="http://www.monacoamerica.com/">Website.</a><br />
 An international club for the owners of any model of motor coach that qualifies for membership in the Family Motor Coach Association. Monaco America is a chapter of the FMCA.</p>
<p><strong>Monaco Coach Owners Association.</strong> <a href="http://www.monacocoach.com/owners/clubs.asp" target="_blank" data-cke-saved-href="http://www.monacocoach.com/owners/clubs.asp">Website.</a><br />
 Directory of Monaco owner groups.</p>
<p><strong>Monaco International RV Club.</strong> <a href="http://www.monacointernationalrvclub.com/" target="_blank" data-cke-saved-href="http://www.monacointernationalrvclub.com/">Website.</a><br />
 For owners of any brand of Monaco Coach (Monaco, HR, Beaver, Safari, Royale, etc.) and who are members of the <a href="http://www.fmca.com/" target="_blank" data-cke-saved-href="http://www.fmca.com/">Family Motor Coach Association (FMCA).</a></p>
<p><strong>Monaco North Central. </strong><a href="http://www.monaconorthcentral.com/Default.aspx" target="_blank" data-cke-saved-href="http://www.monaconorthcentral.com/Default.aspx">Website.</a><br />
 A chapter of Family Motor Coach Association (FMCA), and open to owners of Signature, Executive, Dynasty, Windsor, Camelot, Diplomat, Knight or Cayman Diesel Pusher who reside in the North Central states as well as outside that region.<strong>  </strong></p>
<p><strong>Monaco Northeast Explorers. </strong><a href="http://monaconortheastexplorers.com/" target="_blank" data-cke-saved-href="http://monaconortheastexplorers.com/">Website.</a><br />
 A chapter of Family Motor Coach Association (FMCA), and open to owners of any Monaco-made coach.</p>
<p><strong>Monaco Romers. </strong><a href="http://www.monacoromers.com/" target="_blank" data-cke-saved-href="http://www.monacoromers.com/">Website. </a><br />
 A chapter of Family Motor Coach Association (FMCA), and open to owners of all diesel models with a Monaco logo.</p>
<p><strong>Monaco&#8217;s in Motion. </strong><a href="http://www.monacosinmotion.org/" target="_blank" data-cke-saved-href="http://www.monacosinmotion.org/">Website.</a><br />
 An international chapter of Family Motor Coach Association (FMCA) where &#8220;Members lead other Members on Motorcoach Caravans around our beautiful country.&#8221;</p>
<p><strong>National RV Central States Club</strong><strong>.</strong> <a href="http://nationalrv-centralstates.org/" target="_blank" data-cke-saved-href="http://nationalrv-centralstates.org/">Website.</a><br />
 A chapter of Family Motor Coach Association (FMCA), originally for owners of any model of motorhome manufactured by National RV, Inc., but now open to any motorhome owner who is a member of FMCA.</p>
<p><strong>National Serro Scotty Club.</strong> <a href="http://www.nationalserroscotty.org/" target="_blank" data-cke-saved-href="http://www.nationalserroscotty.org/">Website.</a><br />
 The National Serro Scotty Club is a strong network of vintage trailer aficionados with hundreds of members in every state and in Canada, Denmark, and Germany. It was credited in Douglas Keister&#8217;s book &#8220;Teardrops and Tiny Trailers&#8221; as the reason Serro Scotty trailers &#8220;continue to thrive and survive.&#8221;</p>
<p><strong>Newell Owners. </strong><a href="http://www.newellowners.com/" target="_blank" data-cke-saved-href="http://www.newellowners.com/">Website.</a><br />
 &#8220;A website for Newell Coach owners and those interested in becoming the owner of a luxurious Newell Motorcoach!&#8221;</p>
<p><strong>Newmar Kountry Klub. </strong><a href="http://www.newmarkountryklub.com/" target="_blank" data-cke-saved-href="http://www.newmarkountryklub.com/">Website.</a><br />
 An exclusive club for owners of Newmar recreational vehicles with members all over the U.S. and Canada.</p>
<p><strong>Northwood RV Owners Association. </strong><a href="http://www.nroa2003.com/forum/Home" target="_blank" data-cke-saved-href="http://www.nroa2003.com/forum/Home">Website.</a><br />
 &#8220;The purpose of NROA is to help you make the most out of your Northwood product. Whether you&#8217;re a full-time or weekend RV&#8217;er this website is for you.&#8221; &#8220;Northwood RV Owners Association is a independently owned and operated website and is not affiliated with Northwood Mfg. nor does Northwood Mfg. have any control over this site.&#8221;</p>
<p><strong>NO-TOW-BAGOS</strong>. <a href="http://www.rialtainfo.com/NTBs/index.htm" target="_blank" data-cke-saved-href="http://www.rialtainfo.com/NTBs/index.htm">Information.</a><br />
 For owners of Winnebago &#8220;H&#8221; frame coaches (Phasar, LaSharo and Rialta).</p>
<p><strong>Open Range Owners</strong>. <a href="http://www.openrangeowners.com/" target="_blank" data-cke-saved-href="http://www.openrangeowners.com/">Website</a>.<br />
 This Forum is created, supported, managed and maintained by volunteers who own Open Range campers. They have over 3,000 members, with over 6,000 topics posted on this site, which is totally independent of the company.</p>
<p><strong>Prevost Community</strong>. <a href="http://prevostcommunity.com/" target="_blank" data-cke-saved-href="http://prevostcommunity.com/">Website</a>.<br />
 &#8220;The Prevost Community website has been developed to bring all owners, drivers and builders of Prevost coach conversions together on one web site. The site is not intended to replace any existing Prevost enthusiast’s website(s) but to supplement it with what we hope to be the greatest concentration of Prevost conversion resources on the internet.&#8221; This is a &#8220;free membership club open to all Prevost coach owners and similar, large, luxury motorhomes. One of the highlights of PC is a diesel fuel discounts program.&#8221;</p>
<p><strong>Prevost Owners Group (POG)</strong>. <a href="http://prevostownersgroup.com/" target="_blank" data-cke-saved-href="http://prevostownersgroup.com/">Website</a>.<br />
 Prevost Owners Group is a paid membership club for Prevost motor coach owners. &#8220;This site is available on a 24/7 basis to any POG member with information for Prevost owners or anyone with an interest in Prevost ownership, lifestyle or general information.&#8221;</p>
<p><strong>Prevost Prouds. </strong><a href="http://www.prevostprouds.com/" target="_blank" data-cke-saved-href="http://www.prevostprouds.com/">Website.</a><br />
 A chapter of the Family Motor Coach Association. Membership is available for owners of motor coaches manufactured by Prevost Car, Inc., with members throughout the United States and Canada. Their mission is to promote fellowship and cooperation among family motor coach owners, promote and provide rally activities, and conduct other functions for Prevost Proud members. They have two national rallies each year.</p>
<p><strong>Ramblin&#8217; Pushers</strong>. <a href="http://www.ramblinpushers.org" target="_blank" data-cke-saved-href="http://www.ramblinpushers.org">Website</a>.<br />
 A Holiday Rambler Recreational Vehicle Club Chapter. The mission of Ramblin&#8217; Pushers is &#8220;To provide information to our members to help them safely and properly operate and maintain their respective Holiday Rambler diesel motorhomes and to enhance their ownership experience.&#8221;</p>
<p><strong>Redwood Owners Group. </strong><a href="https://www.redwoodrvowners.com/" target="_blank">Website</a>. <br />
 The Redwood Owners Group (ROG) is a not-for-profit group that was created, and is managed/operated by ROG owners. Membership is open to all owners, former owners and RVing enthusiasts with an interest in the Redwood/Crossroads top-of-the-range 5th wheels. The ROG operates a full website with a comprehensive technical library, a large category-based discussion forum and photo gallery. Every summer the ROG organizes and hosts an annual National Rally in Shipshewana, IN, just a few miles from the factory. The many attendees enjoy excellent presentations, complimentary service from factory technicians and the company of fellow owners. The ROG welcomes owners from all across North America.</p>
<p><strong>Rexhall International RV Club.</strong> <a href="http://rexhallrvc.org/" target="_blank" data-cke-saved-href="http://rexhallrvc.org/">Website.</a><br />
 A chapter of the Family Motor Coach Association, for owners of Rexhall coaches and with several regional groups around the U.S.</p>
<p><strong>Roadtrek International. </strong><a href="http://roadtrekchapter.org/" target="_blank" data-cke-saved-href="http://roadtrekchapter.org/">Website.</a><br />
 Roadtrek International is open to all owners of Roadtrek motorhomes who are members of Family Motor Coach Association. There are rallies held at sites around North America every year.</p>
<p><strong>Royale Coach Club.</strong> <a href="http://www.royalecoachclub.com/index.cfm" target="_blank" data-cke-saved-href="http://www.royalecoachclub.com/index.cfm">Website.</a><br />
 A chapter of the Family Motor Coach Association, open to all owners of a Royale Coach by Monaco. In addition, a Royale Coach Club member may sponsor an owner of any Prevost conversion coach to become a member of the club.</p>
<p><strong>Safari International. </strong><a href="http://www.safari-international.org/" target="_blank" data-cke-saved-href="http://www.safari-international.org/">Website.</a><br />
 Safari International is one of the largest chapters of the Family Motor Coach Association (FMCA) with members located throughout the United States and Canada. Membership is open to all current and former owners of Safari brand motorcoaches.</p>
<p><strong>Scamp Owners International.</strong> <a href="http://www.scampcamper.com/" target="_blank" data-cke-saved-href="http://www.scampcamper.com/">Website.</a><br />
 Anyone who owns or is interested in Scamps or similar small fiberglass travel trailers are invited to join Scamp Owners International. These molded fiberglass trailer enthusiasts share repairs, modifications, ScampCamps, camping locations, resources, pictures and many stories.</p>
<p><strong>SOI Motorhome Club, formerly Sportscoach Owners International.</strong> <a href="http://www.soiclub.com/" target="_blank" data-cke-saved-href="http://www.soiclub.com/">Website.</a><br />
 SOI was formerly the Sportscoach Owners International when it was exclusively for Sportscoach motorhomes; however, now as the SOI Club, &#8220;we accept members from all brands and welcome everyone to all our events.&#8221;</p>
<p><strong>Starcraft International Camper Club. </strong><a href="http://www.starcraftrvclub.com/" target="_blank" data-cke-saved-href="http://www.starcraftrvclub.com/">Website.</a><br />
 With chapters throughout the U.S. and in Canada, Starcraft International Camper Club is open to all owners of Starcraft RVs.</p>
<p><strong>Suites Owners International Travel Club, Inc.</strong> <a href="http://www.suitesowners.com/club/" target="_blank" data-cke-saved-href="http://www.suitesowners.com/club/">Website</a>.<br />
 &#8220;The Club is self-sponsored and self-supporting and is open to any owner of a Luxury Suites recreational vehicle made by DRV Mfg. The Club is neither part of, nor formally operated and/or managed by DRV. The purpose of the Club is to promote friendship and exchange of ideas and experiences through social RVing activities among its membership both at the international and regional levels.&#8221;</p>
<p><strong>Sunline Owner&#8217;s Club.</strong> <a href="http://www.sunlineclub.com/about.php" target="_blank" data-cke-saved-href="http://www.sunlineclub.com/about.php">Website.</a><br />
 Created in 2006 as on on-line gathering place for Sunline travel trailer, 5th wheel, and truck camper owners. SunlineClub.com is not affiliated with the Sunline Coach Company of Denver, PA.</p>
<p><strong>SunnyTravelers.</strong> <a href="http://www.sunnybrookrvclub.com/" target="_blank" data-cke-saved-href="http://www.sunnybrookrvclub.com/">Website.</a><br />
 The SunnyTravelers is a club organized for the enjoyment of all owners of SunnyBrook or Mobile Scout brand RVs<span style="font-family: Arial; font-size: medium;">.</span></p>
<p><strong>Superior People Chapter.</strong> <a href="http://www.stopsahead.com/superior/" target="_blank" data-cke-saved-href="http://www.stopsahead.com/superior/">Website.</a><br />
 Chapter of Family Motor Coach Association, mostly made up of owners or former owners of Superior motor homes.</p>
<p><strong>Teardrops n Tiny Travel Trailers.</strong> <a href="http://www.tnttt.com/" target="_blank" data-cke-saved-href="http://www.tnttt.com/">Forum website.</a><br />
 Thousands of topics and posts about Teardrops and other tiny travel trailers.</p>
<p><strong>Teton Club International. </strong><a href="http://www.tetoners.org/" target="_blank" data-cke-saved-href="http://www.tetoners.org/">Website.</a><br />
 For owners or prior owners of Teton RVs. Affiliated with Forks RV, Inc. as the &#8220;new authorized Home for Teton Club International members.&#8221; Continental Coach owners have full membership privileges in TCI.</p>
<p><strong>Thor Diesel Motorhomes Club. </strong><a href="http://thormotorcoach.com/thordieselclub.php" target="_blank" data-cke-saved-href="http://thormotorcoach.com/thordieselclub.php">Website.</a><br />
 For owners of diesel products from Four Winds International, Damon Motor Coach, Mandalay Luxury Coach, and Thor Motor Coach.</p>
<p><strong>Tiffin Motor Homes Allegro Club. </strong><a href="http://www.tiffinmotorhomes.com/owners/tiffin-allegro-club" target="_blank" data-cke-saved-href="http://www.tiffinmotorhomes.com/owners/tiffin-allegro-club">Website.</a><br />
 The Allegro Club is the official membership organization of Tiffin owners.</p>
<p><strong>Titanium RV Owners Forum.</strong> <a href="http://www.titaniumrvowners.com/" target="_blank" data-cke-saved-href="http://www.titaniumrvowners.com/">Website</a>.<br />
 This large, category-based Forum is a no-cost resource for all Titanium owners, former owners and wannabes. They also have a great photo gallery in addition to a classified section to buy and sell Titaniums or related RV products. Their helpful members are from all over Canada, the United States and overseas.</p>
<p><strong>TrailManor TrailBlazers Club. </strong><a href="http://home.comcast.net/%7Etmtrailblazers/" target="_blank" data-cke-saved-href="http://home.comcast.net/~tmtrailblazers/">Website.</a><br />
 The TrailManor Trailblazers is a camping club for TrailManor Owners<span style="font-size: medium;">. </span></p>
<p><strong>Traveling Supremes. </strong><a href="http://www.travelingsupremes.com/index.html" target="_blank" data-cke-saved-href="http://www.travelingsupremes.com/index.html">Website.</a><br />
 A club for owners of Travel Supreme RVs.</p>
<p><strong>Ultra Van Motor Coach Club</strong>. <a href="http://www.corvair.org/chapters/ultravan/" target="_blank" data-cke-saved-href="http://www.corvair.org/chapters/ultravan/">Website</a>.<br />
 A club for all who are interested in Ultra Vans, this is a Chapter of the Corvair Society of America. &#8220;Ultra Van, The World&#8217;s Largest Production Corvair!&#8221; The Ultra Van is a unique motorhome that was produced in limited quantities by Ultra, Inc. of Hutchinson, Kansas, until June of 1970.</p>
<p><strong>Vintage Airstream Club.</strong> <a href="http://vintageairstreamclub.com/" target="_blank" data-cke-saved-href="http://vintageairstreamclub.com/">Website</a>.<br />
 Is your recreational vehicle made by Airstream AND 25 years or older? Are you a member of the WBCCI (Wally Byam Caravan Club International)? Then you qualify for membership in the VAC.</p>
<p><strong>Vixen Owners&#8217; Association</strong>. <a href="http://vixenrv.org/tiki-index.php?page=HomePage" target="_blank" data-cke-saved-href="http://vixenrv.org/tiki-index.php?page=HomePage">Website</a>.<br />
 &#8220;The Vixen, an international, yet all-American, motor home. Vixen owners and those who are still waiting for their &#8216;Vixen moment&#8217; are welcome to join.&#8221; The Vixen was produced by the Vixen Motor Company, Inc., in Pontiac, Michigan, from 1986 to 1989. This group provides numerous benefits including technical support and social gatherings, called Prides, for its members, who are located all over the world.</p>
<p><strong>Wally Byam Caravan Club International. </strong><a href="http://wbcci.org/" data-cke-saved-href="http://wbcci.org/">Club website.</a><br />
 The WBCCI (named after the inventor of the Airstream) today is one of the largest recreational vehicle organizations in the world, with more than 12,000 members.</p>
<p><strong>Westfalia Owners. </strong><a href="http://www.westfalia.org/" target="_blank" data-cke-saved-href="http://www.westfalia.org/">Website.</a><br />
 An international club for VW Westfalia (Westy) owners.</p>
<p><strong>Winnebago-Itasca Travelers (WIT).</strong> <a href="http://www.winnebagoind.com/clubs/wit/" target="_blank" data-cke-saved-href="http://www.winnebagoind.com/clubs/wit/">Club website.</a><br />
 (for owners of Winnebago, Itasca, Rialta, Vectra or Luxor motorhomes.)</p>
<p><strong>Winnebago-Itasca Travelers (WIT) Special Interest Clubs Directory.</strong> <a href="http://www.winnebagoind.com/clubs/wit/groups.php" target="_blank" data-cke-saved-href="http://www.winnebagoind.com/clubs/wit/groups.php">Website.</a></p>
<hr />
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<p><em><strong><img src="http://rvtravel.com/sites/default/files/images/583-yt-logo.jpg" alt="" width="239" height="81" data-cke-saved-src="http://rvtravel.com/sites/default/files/images/583-yt-logo.jpg" />America&#8217;s most-watched RV channel on YouTube</strong></em><br />
 Watch hundreds of RVing videos at<br />
 the RVtravel.com Channel on YouTube<br />
 Watch helpful videos by America&#8217;s best-known RVing experts, including RVtravel.com editor Chuck Woodbury, at the RVtravel.com YouTube Channel. The hundreds of entertaining and informative videos have been viewed more than 10.9 million times! <u><a href="http://bit.ly/11atXMD" target="_blank" data-cke-saved-href="http://bit.ly/11atXMD"><strong>Visit the channel to watch videos and/or to sign up to receive notices of each new one posted</strong></a>.</u></p>
<hr /></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p><strong><span style="color: #008000; font-size: 14pt;">GENERAL INTEREST CLUBS AND RESOURCES</span><br />
 </strong></p>
<p><strong>Campster.</strong> <a href="http://www.campster.com/Publish/index.php" target="_blank" data-cke-saved-href="http://www.campster.com/Publish/index.php">Website.</a><br />
 This website provides a platform where campers and RVers can share their experiences through reviews, journals, photos, and more. Campster is a place where you can plan a trip, learn about new places, share your experiences, meet new friends, and stay in touch with fellow campers.</p>
<p><strong>Camping PA</strong>. <a href="http://campingpa.com/" target="_blank" data-cke-saved-href="http://campingpa.com/">Website</a>.<br />
 &#8220;CampingPA.com is a camping and outdoor website that is both informative and interactive. We are an excellent source of camping related topics/ideas/tips, a directory of campgrounds in PA, classifieds, discussions on outdoor activities and attractions, recipes, photos… just to name a few.&#8221;</p>
<p><strong>DMV Made Simple</strong>. <a href="http://www.dmv.org/" target="_blank" data-cke-saved-href="http://www.dmv.org/">Website</a>.<br />
 A privately owned website, not connected to the government. This is &#8220;the largest driver-related site on the web, servicing over 80,000,000 visitors a year.&#8221; Everything you need to know about your state&#8217;s Department of Motor Vehicles and about vehicles — and then some! BBB rated A+.</p>
<p><strong>Explorer RV Club</strong>. <a href="http://www.explorer-rvclub.com/" target="_blank" data-cke-saved-href="http://www.explorer-rvclub.com/">Club website.</a><br />
 The largest national Canadian RV club serving ALL RVers. Membership in the Explorer RV Club offers many benefits including: discounts on camping fees; discounts on home, auto, travel and RV insurance (in some provinces); discounts on hotel fees and on-the-road travel; discounts on emergency road service; and many more benefits.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><strong>Families On The Road.</strong> <a href="http://www.familiesontheroad.com/about.html" target="_blank" data-cke-saved-href="http://www.familiesontheroad.com/about.html">Website. </a><br />
 A community website where the focus is on the unique issues that face families traveling with children.</p>
<p><strong>Family Campers &amp; RVers</strong>. <a href="http://www.fcrv.org/" target="_blank" data-cke-saved-href="http://www.fcrv.org/">Website.</a><br />
 &#8220;Where strangers become friends and friends become family.&#8221; An international organization with many chapters, where all campers, regardless of type or brand of RV or tent or trailer, are welcome.</p>
<p><strong>Family Motor Coach Association (FMCA).</strong> <a href="http://www.fmca.com/" target="_blank" data-cke-saved-href="http://www.fmca.com/">Website.</a><br />
 &#8220;The Family Motor Coach Association (FMCA) is an international organization for families who own and enjoy the recreational use of motorhomes. With approximately 85,000 active member families, FMCA is the world’s largest motorhome owners group.&#8221;</p>
<p><strong>Fulltime Families</strong>. <a href="http://fulltimefamilies.com/" target="_blank" data-cke-saved-href="http://fulltimefamilies.com/">Website.</a><br />
 &#8220;The best resource for your family&#8217;s full time RV adventures and aspirations.&#8221; Benefits include discounts on services and products, a family-friendly campground directory, and year-round activities across the country.</p>
<p><strong>Good Sam Club</strong>. <a href="http://goodsamclub.com" target="_blank" data-cke-saved-href="http://goodsamclub.com">Club website.</a><br />
 By far the largest RV club. Best benefits: many local chapters, regional rallies and a large national rally, and 10% off at thousands of RV parks across the USA and Canada. The club has become more commerical in recent years, hawking insurance, emergency road service, RV warranties and more. But, still, it&#8217;s worth joining.</p>
<p><strong>International Camper Club</strong>. <a href="http://www.InternationalCamperClub.com" target="_blank" data-cke-saved-href="http://www.InternationalCamperClub.com">Club website</a>.<br />
 The International Camper Club, also known as the ICC, was incorporated in 2003 and welcomes all brands and types of RVs. The club&#8217;s focus is on family camping and socializing with fellow campers and RVers. <span style="color: #000000;">Their motto is: &#8220;Come for the fun<span style="color: #000000;"> —</span> Stay for the friendships!</span>&#8220;</p>
<p><strong>International Truck Camper Owners Association.</strong> <span class="style5 style61"><a href="http://www.natcoa.org/" target="_blank" data-cke-saved-href="http://www.natcoa.org/">Website.</a></span><br />
 <span class="style5 style61">The international organization for truck camper owners and manufacturers. </span></p>
<p><strong>NADA Guides.</strong> <a href="http://www.nadaguides.com/RVs" target="_blank" data-cke-saved-href="http://www.nadaguides.com/RVs">Website.</a><br />
 New and used RV prices and values.</p>
<p dir="ltr"><strong>National RV Dealers Association (RVDA).</strong> <a href="http://www.rvda.org/am/Template.cfm?Section=Home1" target="_blank" data-cke-saved-href="http://www.rvda.org/am/Template.cfm?Section=Home1">Website.</a><br />
 &#8220;RVDA, The National RV Dealers Association, is the only national association dedicated to advancing the RV retailer&#8217;s best interests through education, member services, industry leadership, and market expansion programs that promote the increased sale and use of RVs and that enhance the positive image of the RV experience.&#8221;</p>
<p><strong>North American Family Campers Association.</strong> <a href="http://www.nafca.org/" target="_blank" data-cke-saved-href="http://www.nafca.org/">Website.</a><br />
 NAFCA is an all-<wbr />volunteer organization made up of people who love camping. &#8220;We welcome all kinds of camping units from tents to diesel pushers. Our members are single or married, young or old or in between.&#8221;</p>
<p><strong>North American Truck Camper Owners Association (NATCOA).</strong> <a href="http://www.natcoa.com/" target="_blank" data-cke-saved-href="http://www.natcoa.com/">Website.</a><br />
 Part of the International Truck Campers Owners Association. A non-profit RV organization dedicated to promoting the Truck Camper as an RV Lifestyle.</p>
<p><strong>Recreational Vehicle Industry Association (RVIA).</strong> <a href="http://www.rvia.org/" target="_blank" data-cke-saved-href="http://www.rvia.org/">Website.</a><br />
 &#8220;The Recreation Vehicle Industry Association (RVIA) is the national trade association representing recreation vehicle (RV) manufacturers and their component parts suppliers who together build more than 98 percent of all RVs produced in the U.S.&#8221;</p>
<p><strong>Recreation Vehicle Owners&#8217; Association of British Columbia (RVOABC)</strong>. <a href="http://www.rvoabc.org/" target="_blank" data-cke-saved-href="http://www.rvoabc.org/">Website</a>.<br />
 The R.V. Owners&#8217; Association of B.C. is a non-profit organization of people who own, rent or hope to own a recreation vehicle, including trailers, vans, campers and motorhomes. The Assocation has been servicing the needs of RVers in B.C. for half a century. They hold rallies, send out newsletters, offer discounts from their commercial members, and provide lots more benefits for their members.</p>
<p><strong>Recreation Vehicle Rental Association (RVRA).</strong> <a href="http://www.rvra.org/am/Template.cfm?Section=RVRAHome" target="_blank" data-cke-saved-href="http://www.rvra.org/am/Template.cfm?Section=RVRAHome">Website.</a><br />
 &#8220;The Recreation Vehicle Rental Association (RVRA) is a national association of companies that rent recreation vehicles (RV). Renting an RV continues to grow in popularity. RV rentals offer the ideal way to try RV travel for a weekend trip or a month-long vacation of a lifetime.&#8221;</p>
<p><strong>RV Care-a-Vanners. </strong><a href="http://www.habitat.org/rv" target="_blank" data-cke-saved-href="http://www.habitat.org/rv">Website.</a><br />
 RV Care-a-Vanners is a volunteer program for anyone who travels in a recreational vehicle, wants to build Habitat houses and have fun doing it. RV Care-A-Vanners welcomes people of all ages, from all walks of life who want to pick up a hammer and help change lives.</p>
<p><strong>United Motorcoach Association.</strong> <a href="http://www.uma.org/" target="_blank" data-cke-saved-href="http://www.uma.org/">Website.</a><br />
 An association of motorcoach owners and industry suppliers with over 1000 members located all across North America.</p>
<p><strong>Workamper News</strong>. <a href="http://www.workamper.com" target="_blank" data-cke-saved-href="http://www.workamper.com">Website</a>.<br />
 &#8220;As the #1 Resource for Workamping, WKN helps RVers find great jobs in great places to support their RV lifestyle. Members receive a bi-monthly magazine and a wealth of online tools to help them learn about the Workamping lifestyle, find the right jobs for them, and connect with fellow Workampers. Holds educational online webinars and live events throughout the U.S.&#8221;</p>
<hr />
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<p><strong><img src="http://www.rvtravel.com/sites/default/files/images/601-rv.jpg" alt="" width="162" height="107" data-cke-saved-src="/sites/default/files/images/601-rv.jpg" /><em>Huge selection</em></strong><br />
 <strong>Get your RV parts<br />
 and accessories at Amazon.com</strong><br />
 Looking for RV parts or accessories? You&#8217;ll find a huge selection at Amazon.com at great prices!</p>
<p><u><strong><a href="http://www.amazon.com/b/ref=as_li_qf_br_sr_il_tl?_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;node=2258019011&amp;tag=outwestnewspaper" target="_blank" data-cke-saved-href="http://www.amazon.com/b/ref=as_li_qf_br_sr_il_tl?_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;node=2258019011&amp;tag=outwestnewspaper">Click here to learn more or order.</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=outwestnewspaper&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" data-cke-saved-src="https://ir-na.amazon-adsystem.com/e/ir?t=outwestnewspaper&amp;l=ur2&amp;o=1" /></strong></u></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<hr />
<p><strong><span style="color: #008000; font-size: 14pt;">SPECIAL INTEREST CLUBS OR WEBSITES</span><br />
 </strong></p>
<p><strong>Campster.</strong> <a href="http://www.campster.com/Publish/index.php?lang=" target="_blank" data-cke-saved-href="http://www.campster.com/Publish/index.php?lang=">Website.</a><br />
 Special interest groups include: Kayaks, white water rafting, canoes; College Students Camping; Yooper Campers; Himalayan Group; My Fun Group; Golf Carting; Tracking; Bluegrass; and more.</p>
<p><u><strong>COOKING</strong></u></p>
<p><strong>Cook&#8217;s Corner.</strong> <a href="http://www.goodsamclub.com/community/CommunityInterest.aspx?ia=5" target="_blank" data-cke-saved-href="http://www.goodsamclub.com/community/CommunityInterest.aspx?ia=5">Website. </a><br />
 A Good Sam Club RV Community.</p>
<p><strong>Campster.com.</strong> <a href="http://www.campster.com/Publish/groupList.php" target="_blank" data-cke-saved-href="http://www.campster.com/Publish/groupList.php">Website.</a><br />
 A website with different groups you can join, including: Dutch Oven Cooking, Wood-cooking club, and Camp Cooking Club.</p>
<p><u><strong>DANCING</strong></u></p>
<p><strong>National Square Dance Campers Association Inc.</strong> <a href="http://nsdca.org/" target="_blank" data-cke-saved-href="http://nsdca.org/">Website.</a><br />
 The National Square Dance Campers Association is the oldest, non-profit, square dance camping association, with chapters throughout the U.S. and Canada.</p>
<p><u><strong>DISABLED</strong></u></p>
<p><strong>Handicapped Travel Club.</strong> <a href="http://www.handicappedtravelclub.com/" target="_blank" data-cke-saved-href="http://www.handicappedtravelclub.com/">Website.</a><br />
 The HTC was formed in 1973 to encourage people with disabilities and their families to travel, to meet and to share information on making recreational vehicles accessible for the disabled. &#8220;Fun and Fellowship&#8221; is their motto.</p>
<p><strong>RVing Accessibility Group.</strong> <a href="http://rvingaccessibility.org/travel-for-people-with-disabilities/" target="_blank" data-cke-saved-href="http://rvingaccessibility.org/travel-for-people-with-disabilities/">Website.</a><br />
 An online resource with the goal of &#8220;providing Peace of Mind by enhancing the awareness for recreational accessibility through education, example and experience to the disabled community, as well as public and private businesses that serve the public, for the benefit of our disabled population be it age, injury or illness.&#8221;</p>
<p><u><strong>MILITARY</strong></u></p>
<p><strong>Good Sam Club &#8211; Military Membership and Veterans.</strong> <a href="http://www.goodsamclub.com/faq.aspx?faqcat=3&amp;category=Military-Membership" target="_blank" data-cke-saved-href="http://www.goodsamclub.com/faq.aspx?faqcat=3&amp;category=Military-Membership">Website.</a><br />
 &#8220;Active military personnel receive a complimentary Club membership. It&#8217;s our way of saluting and thanking our soldiers for the service they provide to our country. Veterans are eligible for a discounted Life membership rate.&#8221;</p>
<p><b>Milit-AIR-y</b>. <a href="http://www.airforums.com/forums/clubs-groups/list-by-name/" target="_blank" data-cke-saved-href="http://www.airforums.com/forums/clubs-groups/list-by-name/">AIR Forum.</a><br />
 For Airstream owners who are &#8220;military folks Active, Guard, Reserve, Disabled, or Retired, and the people that support them. We welcome all from the Army, Air Force, Navy, Marine Corps, and the Coast Guard.&#8221; Regarding dues: &#8220;We paid our dues with service to this great nation. Lest we not forget that all gave some, but some gave all.&#8221;</p>
<p><strong>S*M*A*R*T &#8211; Special Military Active Recreational Travelers. </strong><a href="http://www.smartrving2.org/" target="_blank" data-cke-saved-href="http://www.smartrving2.org/">Website.</a><br />
 &#8220;Special Military Active Recreational Travelers (SMART) brings military veterans (active, retired, &amp; honorably discharged) together to share camaraderie, travel, RVing, and to support our veterans. We provide information for the military RV family, and support welfare programs while &#8216;Seeing the Country We Defend.'&#8221; This is a not-for-profit organization run by and for veterans.</p>
<p><u><strong>OUTDOOR ACTIVITIES</strong></u></p>
<div><strong>Geocaching</strong>. <a href="http://www.geocaching.com/" target="_blank" data-cke-saved-href="http://www.geocaching.com/">Website</a><br />
 Okay, not technically an &#8220;RV club&#8221; (although there are some out there), but you can use your RV to get to a bunch of these sites. Geocaching is an outdoor adventure where players use a free mobile app or a GPS device to find cleverly hidden containers. There are more than 1 million active geocaches and more than 800,000 geocachers in the U.S. What a great hobby for RVers!</div>
<p><u><strong>RADIO</strong></u></p>
<p><strong>Good Sam&#8217;s Radio Hams</strong>. <a href="http://www.srhams.org/" target="_blank" data-cke-saved-href="http://www.srhams.org/">Website</a>.<br />
 A Chapter of the Good Sam Club. Members are licensed amateur radio operators, affiliated with the ARRL. They have monthly campouts in Southern California, Nevada and Arizona.</p>
<p><strong>The RV Radio Network.</strong> <a href="http://www.rvradionetwork.com/" target="_blank" data-cke-saved-href="http://www.rvradionetwork.com/">Website.</a><br />
 The RV and Ham Radio Club. The RV Radio Network is an ARRL-affiliated association of RV enthusiasts who also share an interest in Amateur Radio. Here you will find information about rallies, hamfests, radio nets, and other activities of interest to the members of our club. You will also find various other Ham Radio and RV references and sources of information.</p>
<p><u><strong>ROADSCHOOLING</strong></u></p>
<p><strong>Roadschooling &#8211; Families Homeschooling on the Road</strong>. <a href="https://www.facebook.com/pages/Roadschooling-Families-Homeschooling-on-the-Road/285095181579830" target="_blank" data-cke-saved-href="https://www.facebook.com/pages/Roadschooling-Families-Homeschooling-on-the-Road/285095181579830">Facebook page.</a></p>
<p><strong>Families On The Road.</strong> <a href="http://www.familiesontheroad.com/roadschooling.html" target="_blank" data-cke-saved-href="http://www.familiesontheroad.com/roadschooling.html">Website.</a><br />
 Roadschooling resources for homeschooling on the go.</p>
<p><u><strong>RV MAINTENANCE, SAFETY AND OPERATION</strong></u></p>
<p><strong>Ramblin&#8217; Pushers</strong>. <a href="http://www.ramblinpushers.org" target="_blank" data-cke-saved-href="http://www.ramblinpushers.org">Website</a>.<br />
 A Holiday Rambler Recreational Vehicle Club Chapter. The mission of Ramblin&#8217; Pushers is &#8220;To provide information to our members to help them safely and properly operate and maintain their respective Holiday Rambler diesel motorhomes and to enhance their ownership experience.&#8221;</p>
<p><u><strong>SINGLES</strong></u></p>
<p><strong>Loners of America (LOA).</strong> <a href="http://lonersofamerica.com/" target="_blank" data-cke-saved-href="http://lonersofamerica.com/">Website.</a><br />
 &#8220;This site is an attempt to revive the Loners of America Club &#8230; [a] Club for Single RVers.&#8221;</p>
<p><strong>Loners on Wheels. </strong><a href="http://lonersonwheels.com/" target="_blank" data-cke-saved-href="http://lonersonwheels.com/">Website.</a><br />
 Loners on Wheels is an international &#8220;RV Club of legally single men and women who enjoy traveling, camping, RV caravaning and the lifestyle of singles; we are not a matchmaking or dating service, companionship and support is what we&#8217;re about.&#8221; Started in 1969, it has chapters in most states.</p>
<p><strong>Wandering Individuals Network. </strong><a href="http://rvsingles.org/" target="_blank" data-cke-saved-href="http://rvsingles.org/">Website.</a><br />
 Go RV camping with other singles of all ages all over the U.S., Canada and Mexico. WIN offers a variety of activities to choose from during an average of 80 caravans, circuits and gatherings each year, including hiking, biking, sightseeing, kayaking, zip-lining, boat tours, museums, plays, factory tours, and more.</p>
<p><u><strong>VINTAGE RVs</strong></u></p>
<p><strong>American Clipper Owners Club</strong>. W<a href="http://www.americanclipperownersclub.com/" target="_blank" data-cke-saved-href="http://www.americanclipperownersclub.com/">ebsite.</a><br />
 A club with several chapters for owners of American Clipper, which were built between 1973 and 1980.</p>
<p><strong>Cortez National Motorhome Club (now defunct).</strong></p>
<p><strong>CortezCoach.com</strong>. <a href="http://www.cortezcoach.com/" target="_blank" data-cke-saved-href="http://www.cortezcoach.com/">Website.</a><br />
 &#8220;The Official Home of the International Cortez Owners Association.&#8221; Cortez is a Class-A motor coach made in the United States between 1963 and 1979.</p>
<p><strong>FMC Motor Coach Owner&#8217;s Club.</strong> <a href="http://www.fmcowners.com/" target="_blank" data-cke-saved-href="http://www.fmcowners.com/">Website.</a><br />
 A chapter of Family Motor Coach Association, mainly for owners of FMC Motor Coaches, but &#8220;visitors are welcome to browse our files for useful information about this unique coach that we all love to restore, drive, and restore some more.&#8221; &#8220;Only one thousand fifty of these collector motor homes were built from 1972 to 1976.&#8221;</p>
<p><strong>GMC Western States Club.</strong> <a href="http://gmcws.org/blog/" target="_blank" data-cke-saved-href="http://gmcws.org/blog/">Website.</a><br />
 Promoting the preservation of the classic 1973-1978 GMC Motorhome.</p>
<p><strong>GMC Motorhomes International.</strong> <a href="http://www.gmcmi.com/" target="_blank" data-cke-saved-href="http://www.gmcmi.com/">Website.</a><br />
 A chapter of the Family Motor Coach Association (FMCA), made up of over 1400 owners and enthusiasts of the classic GMC Motorhomes that were produced from 1973 to 1978.</p>
<p><strong>National Serro Scotty Club.</strong> <a href="http://www.nationalserroscotty.org/" target="_blank" data-cke-saved-href="http://www.nationalserroscotty.org/">Website.</a><br />
 The National Serro Scotty Club is a strong network of vintage trailer aficionados with hundreds of members in every state and in Canada, Denmark, and Germany. It was credited in Douglas Keister&#8217;s book &#8220;Teardrops and Tiny Trailers&#8221; as the reason Serro Scotty trailers &#8220;continue to thrive and survive.&#8221;</p>
<p><strong>Teardrops n Tiny Travel Trailers.</strong> <a href="http://www.tnttt.com/" target="_blank" data-cke-saved-href="http://www.tnttt.com/">Forum website.</a><br />
 Thousands of topics and posts about Teardrops and other tiny travel trailers.</p>
<p><strong>Tin Can Tourists.</strong> <a href="http://tincantourists.com/" target="_blank" data-cke-saved-href="http://tincantourists.com/">Website.</a><br />
 Tin Can Tourists is an all make and model vintage trailer and motor coach club whose goal is to promote and preserve vintage trailers and motor coaches through gatherings and information exchange. Organized in 1919, the club is open to everyone and ownership of a vintage trailer or motor coach is not a prerequisite for membership.</p>
<p><strong>Ultra Van Motor Coach Club</strong>. <a href="http://www.corvair.org/chapters/ultravan/" target="_blank" data-cke-saved-href="http://www.corvair.org/chapters/ultravan/">Website</a>.<br />
 A club for all who are interested in Ultra Vans, this is a Chapter of the Corvair Society of America. &#8220;Ultra Van, The World&#8217;s Largest Production Corvair!&#8221; The Ultra Van is a unique motorhome that was produced in limited quantities by Ultra, Inc. of Hutchinson, Kansas, until June of 1970.</p>
<p><strong>Vintage Airstream Club.</strong> <a href="http://vintageairstreamclub.com/" target="_blank" data-cke-saved-href="http://vintageairstreamclub.com/">Website</a>.<br />
 Is your recreational vehicle made by Airstream AND 25 years or older? Are you a member of the WBCCI (Wally Byam Caravan Club International)? Then you qualify for membership in the VAC.</p>
<p><strong>Vixen Owners&#8217; Association</strong>. <a href="http://vixenrv.org/tiki-index.php?page=HomePage" target="_blank" data-cke-saved-href="http://vixenrv.org/tiki-index.php?page=HomePage">Website</a>.<br />
 &#8220;The Vixen, an international, yet all-American, motor home. Vixen owners and those who are still waiting for their &#8216;Vixen moment&#8217; are welcome to join.&#8221; The Vixen was produced by the Vixen Motor Company, Inc., in Pontiac, Michigan, from 1986 to 1989. This group provides numerous benefits including technical support and social gatherings, called Prides, for its members, who are located all over the world.</p>
<p><strong>Wally Byam Caravan Club International. </strong><a href="http://wbcci.org/" data-cke-saved-href="http://wbcci.org/">Website.</a><br />
 The WBCCI (named after the inventor of the Airstream) today is one of the largest recreational vehicle organizations in the world, with more than 12,000 members.</p>
<p><strong>Westfalia Owners. </strong><a href="http://www.westfalia.org/" target="_blank" data-cke-saved-href="http://www.westfalia.org/">Website.</a><br />
 An international club for VW Westfalia (Westy) owners.</p>
<p><span style="text-decoration: underline;"><span style="color: #000000; font-size: 12pt;"><strong>VOLUNTEERS</strong></span></span></p>
<p><strong>Campers on Mission. </strong><a href="http://www.namb.net/Campers_on_Mission/" target="_blank" data-cke-saved-href="http://www.namb.net/Campers_on_Mission/">Website.</a><br />
 Campers on Mission (COM) is a national fellowship of Christian campers who share their faith and serve in various ways while they camp. Membership is open to Christian campers of all denominations, and there is no membership fee.</p>
<p><strong>Friends of Angel Bus</strong>. <a href="http://www.angel-bus.org/drivers/friends-of-angel-bus" target="_blank" data-cke-saved-href="http://www.angel-bus.org/drivers/friends-of-angel-bus">Website</a>.<br />
 &#8220;The Friends of Angel Bus chapter of the Family Motor Coach Association exists to recruit and support FMCA members who volunteer their time and the use of their coach to help those in need through the Angel Bus program. It functions like other FMCA chapters holding business meetings and rallies in conjunction with FMCA international conventions. We provide FMCA members with information about Angel Bus and our chapter; share our experiences and what we learned to help others on their missions; and provide material that members can take back to their home chapters to help recruit more Angel Bus volunteers.&#8221;</p>
<p><strong>Good Sam Club</strong>. <a href="http://www.goodsamclub.com/community/Volunteering.aspx#3" target="_blank" data-cke-saved-href="http://www.goodsamclub.com/community/Volunteering.aspx#3">Website</a>.<br />
 &#8220;Good Sam Club members volunteer thousands of hours annually to help the community, participate in road cleanups and park beautification projects, and provide assistance to fellow Good Sam members. Explore the Club’s many volunteer opportunities.&#8221;</p>
<p><strong>RV Care-a-Vanners. </strong><a href="http://www.habitat.org/rv" target="_blank" data-cke-saved-href="http://www.habitat.org/rv">Website.</a><br />
 RV Care-a-Vanners is a volunteer program for anyone who travels in a recreational vehicle, wants to build Habitat houses and have fun doing it. RV Care-A-Vanners welcomes people of all ages, from all walks of life who want to pick up a hammer and help change lives.</p>
<p><strong>Standby Sams</strong>. <a href="http://www.goodsamclub.com/community/Volunteering.aspx#1" target="_blank" data-cke-saved-href="http://www.goodsamclub.com/community/Volunteering.aspx#1">Website</a>.<br />
 The Standy Sams program is a network of volunteers who provide emergency information and referrals to fellow Good Sam members traveling through their local area.</p>
<p><span style="text-decoration: underline; color: #000000;"><span style="font-size: 12pt;"><strong>WORKING</strong></span></span></p>
<p><strong>Workamper News</strong>. <a href="http://www.workamper.com" target="_blank" data-cke-saved-href="http://www.workamper.com">Website</a>.<br />
 Not a club, but &#8220;As the #1 Resource for Workamping, WKN helps RVers find great jobs in great places to support their RV lifestyle. Members receive a bi-monthly magazine and a wealth of online tools to help them learn about the Workamping lifestyle, find the right jobs for them, and connect with fellow Workampers. Holds educational online webinars and live events throughout the U.S.&#8221;</p>
<hr />
<p><strong><span style="color: #008000; font-size: 14pt;">SOCIAL RV CLUBS</span><br />
 </strong></p>
<p><strong>Aliner Owners Club.</strong> <a href="http://alinerownersclub.org/" target="_blank" data-cke-saved-href="http://alinerownersclub.org/">Website</a>.<br />
 &#8220;The mission of the Aliner Owners Club is to promote camaraderie among owners of our unique campers and to maximize our A-frame camping experience.&#8221; Ownership of an A-frame-style camper (not just Aliner) is required for membership. There are 12 regions covering the United States and Canada. &#8220;Friends don&#8217;t let friends use canvas.&#8221;</p>
<p><strong>BabyBoomer RV Club. </strong><a href="http://groups.yahoo.com/neo/groups/BabyBoomerRV_club/info" target="_blank" data-cke-saved-href="http://groups.yahoo.com/neo/groups/BabyBoomerRV_club/info">Website.</a><strong> </strong><br />
 A Yahoo! Group intended primarily for baby boomers, empty nesters, winter Texans, etc. located in and around Texas and the hill country. Do you own a motorhome, travel trailer, fifth wheel, bus or popup RV and need to use it more? We do too &#8211; thus the reason for forming this group.</p>
<p><strong>Boomer Birds of a Feather Group.</strong> <a href="https://www.escapees.com/search?query=boomers" target="_blank" data-cke-saved-href="https://www.escapees.com/search?query=boomers">Website.</a><br />
 An Escapees BOF special interest group which is &#8220;an unstructured social group for those with a youthful mindset (all ages invited to join). We purposefully have no officers, no activity directors, and no published rules.&#8221;</p>
<p><strong>Born Free Leap&#8217;n Lions RV Club. </strong><a href="http://www.bornfreervclub.org/" target="_blank" data-cke-saved-href="http://www.bornfreervclub.org/">Website.</a><br />
 The Born Free Leap’n Lions RV Club is a brand-specific RV Club open to Born Free Motorcoach owners only, with members in six regions throughout the U.S. A chapter of the FMCA.</p>
<p><strong>Campers on Mission. </strong><a href="http://www.namb.net/Campers_on_Mission/" target="_blank" data-cke-saved-href="http://www.namb.net/Campers_on_Mission/">Website.</a><br />
 Campers on Mission (COM) is a national fellowship of Christian campers who share their faith and serve in various ways while they camp. Membership is open to Christian campers of all denominations, and there is no membership fee.</p>
<p><strong>Chavurat Yehudim—CHAI.</strong> <a href="http://www.chai-fmca.org/" target="_blank" data-cke-saved-href="http://www.chai-fmca.org/">Website.</a><br />
 &#8220;The Chai &#8211; Chavurat Yehudim Chapter of the Family Motor Coach Association is a group of Jewish families who enjoy traveling in our Motor Homes.&#8221;</p>
<p><strong>Christian Fellowship</strong>. <a href="http://www.christianbof.com" target="_blank" data-cke-saved-href="http://www.christianbof.com">Website</a>.<br />
 An Escapees Certified BOF. It is &#8220;a gathering of Escapees believers &#8230; who enjoy fellowship, fun, worship and spiritual growth and serving local communities.&#8221;</p>
<p><strong>Eagle Fleet RV Travel Club.</strong> <a href="http://www.eaglefleetrv.com/" target="_blank" data-cke-saved-href="http://www.eaglefleetrv.com/">Website.</a><br />
 A national club with local chapters. &#8220;Have you made the choice of the RV lifestyle? If you have, we offer monthly Campouts, Caravans, Mini-rallies and National Rallies that include friendship, games and fun.&#8221;</p>
<p><strong>Family Campers and RVers</strong>. <a href="http://www.fcrv.org/" target="_blank" data-cke-saved-href="http://www.fcrv.org/">Website</a>.<br />
 &#8220;Where strangers become friends and friends become family.&#8221; &#8220;If you like camping, fun, and fellowship, you will love Family Campers &amp; RVers. And all campers, regardless of type or brand of RV or tent or trailer, you are WELCOME in Family Campers.&#8221; With chapters across the U.S. and Canada, and a wide variety of programs.</p>
<p><strong>Family Motor Coach Association (FMCA).</strong> <a href="http://www.fmca.com/" target="_blank" data-cke-saved-href="http://www.fmca.com/">Website.</a><br />
 &#8220;The Family Motor Coach Association (FMCA) is an international organization for families who own and enjoy the recreational use of motorhomes. With approximately 85,000 active member families, FMCA is the world’s largest motorhome owners group.&#8221;</p>
<p><strong>Foretravel Motorcade Club. </strong><a href="http://Foretravel%20Motorcade%20Club" target="_blank" data-cke-saved-href="http://Foretravel Motorcade Club">Website.</a><br />
 The Foretravel Motorcade Club, sponsored by Foretravel, Inc. and exclusively for Foretravel owners, is one of today&#8217;s largest and most active owners clubs. The Club hosts, plans, and directs grandventions, rallies, motorcades, and special events. The Club has chapters throughout the U.S. and Canada.</p>
<p><strong>Gay and Lesbian RVers.</strong> <a href="http://www.goodsamclub.com/community/GroupHome.aspx?groupid=300" target="_blank" data-cke-saved-href="http://www.goodsamclub.com/community/GroupHome.aspx?groupid=300">Website.</a><br />
 <span id="ctl00_ContentPlaceHolder1_GroupsHome1_LblGroupDesc">A Good Sam Club group. &#8220;This group is not limited to gay and lesbian only. RVers with gay friends and family are welcome. This group is not limited to Oklahoma only. All states are welcome.&#8221;</span></p>
<p><strong>Harvest Hosts.</strong> <a href="http://www.harvesthosts.com/" target="_blank" data-cke-saved-href="http://www.harvesthosts.com/">Website.</a><br />
 <span class="style39"><span class="style27"><span class="style28"><span class="style14">&#8220;Welcome to Harvest Hosts, an online program with</span><span class="style39"> a network of wineries, farms and attractions that invite self-contained RVers to visit and stay overnight for free!</span></span></span></span> Harvest Hosts provides the opportunity to travel to new areas, have unique experiences and enjoy purchasing locally grown and produced products.&#8221;</p>
<p><strong>InterVec-Phoenix Travel Club</strong>. <a href="http://www.intervecphoenix.org/" target="_blank" data-cke-saved-href="http://www.intervecphoenix.org/">Website</a>.<br />
 &#8220;A club for owners of small motor homes and campervans. The official club for owners of Phoenix Cruiser, Phoenix Sport, InterVec Falcon and InterVec Horizon RVs.&#8221; Membership is open to any owner of a camper van or small Class C RV.</p>
<p><strong>Loners of America (LOA).</strong> <a href="http://lonersofamerica.com/" target="_blank" data-cke-saved-href="http://lonersofamerica.com/">Website.</a><br />
 &#8220;This site is an attempt to revive the Loners of America club &#8230; [a] Club for Single RVers.&#8221;</p>
<p><strong>Loners on Wheels. </strong><a href="http://lonersonwheels.com/" target="_blank" data-cke-saved-href="http://lonersonwheels.com/">Website.</a><br />
 Loners on Wheels is an international &#8220;RV Club of legally single men and women who enjoy traveling, camping, RV caravaning and the lifestyle of singles; we are not a matchmaking or dating service, companionship and support is what we&#8217;re about.&#8221; 50 chapters in the USA and Canada.</p>
<p><strong>Mandalay Travel Club.</strong> <a href="http://mandalaytravelclub.com.p2.hostingprod.com/" target="_blank" data-cke-saved-href="http://mandalaytravelclub.com.p2.hostingprod.com/">Website.</a><br />
 A membership club that is open to all owners of Mandalay, Presidio and Valencia Class &#8220;A&#8221; diesel Motorhomes. MTC is a member of FMCA.</p>
<p><strong>NAARVA &#8211; National African-American RVers Association.</strong> <a href="http://www.naarva.com/" target="_blank" data-cke-saved-href="http://www.naarva.com/">Website.</a><br />
 A national club with numerous chapters throughout the U.S. &#8220;NAARVA is futuristic in its outlook, concerned about the environment, and a facilitator of family values.&#8221;</p>
<p><strong>National Camping Travelers.</strong> <a href="http://www.gonct.org/" target="_blank" data-cke-saved-href="http://www.gonct.org/">Website.</a><br />
 The Masonic Family Camping Club of the National Camping Travelers is an organization dedicated to bringing Masonic families together for fun and fellowship. There are 60 chapters in the U.S. and one in Canada.</p>
<p><strong>National United Methodist Campers. </strong><a href="http://umcampers.org" target="_blank" data-cke-saved-href="http://umcampers.org">Website.</a> It&#8217;s not necessary to be a Methodist to join or have a good time with these fine folks. This group has been around since 1975.</p>
<p><strong>North American Family Campers Association.</strong> <a href="http://www.nafca.org/" target="_blank" data-cke-saved-href="http://www.nafca.org/">Website.</a><br />
 <span class="Normal-C-C3">&#8220;NAFCA is an all-<wbr />volunteer organization made up of people just like you. Our common bond is our love of camping. We welcome all kinds of camping units from tents to diesel pushers. Our members are single or married, young or old or in between.&#8221; </span>Their chapters are located &#8220;<span class="Normal-C-C3">all over New England, one in Canada, and one that meets in Florida in the winter </span><span class="Normal-C-C3">months</span>.&#8221;</p>
<p><strong>North American Truck Camper Owners Association (NATCOA).</strong> <a href="http://www.natcoa.com/" target="_blank" data-cke-saved-href="http://www.natcoa.com/">Website.</a><br />
 Part of the International Truck Campers Owners Association. A non-profit RV organization dedicated to promoting the Truck Camper as an RV Lifestyle.</p>
<p><strong>Rainbow RV.</strong> <a href="http://rainbowrv.com/" target="_blank" data-cke-saved-href="http://rainbowrv.com/">Website.</a><br />
 &#8220;Rainbow RV is the largest Gay and Lesbian RV and Tent Camping Membership Club in North America. In existence since 1997, Rainbow RV has attracted over 7,000 members and completed more than 1,000 camping events. Our members are LGBT couples and singles with tow or drive recreational vehicles, off road jeep and tent backpack equipment.&#8221;</p>
<p><strong>RVillage</strong>. <a href="http://www.rvillage.com/" target="_blank" data-cke-saved-href="http://www.rvillage.com/">Website</a>.<br />
 The fastest growing social network for RVers and RV wannabes. &#8220;RVillage provides a wonderful opportunity for RVers to connect, share and enjoy the RVing lifestyle.&#8221; —<em>Kim and Don Greene, Harvest Hosts. </em>&#8220;RVillage makes it super simple to connect with fellow RVers and schedule events as we travel. We LOVE RVillage!&#8221;<em> <em>—Chris and Jim Guld, Geeks On Tour.</em></em></p>
<p><strong>RVing Women</strong>. <a href="http://www.rvingwomen.org/" target="_blank" data-cke-saved-href="http://www.rvingwomen.org/">Website.</a><br />
 &#8220;RVing Women is a National network whose members come from across the US and Canada. Established by and for women who are interested in RVing, we have Chapters across the country that offer camping, educational, and social events. We are a diverse group of women who enjoy many indoor and outdoor activities and hobbies.&#8221;</p>
<p><strong>Sun Seekers RV Club. </strong><a href="http://www.sunseekersrvclub.com/" target="_blank" data-cke-saved-href="http://www.sunseekersrvclub.com/">Website.</a><br />
 A chapter of the ALFA Owner&#8217;s Club. &#8220;Alfa and non-Alfa owners are encouraged to join. Non-Alfa owners do need to be sponsored by a current member however. Our motto is: &#8216;Getting to know you better.&#8217; Our purpose is to promote good fellowship and fun.&#8221;</p>
<p><strong>Tin Can Tourists.</strong> <a href="http://www.tincantourists.com/" target="_blank" data-cke-saved-href="http://www.tincantourists.com/">Website.</a><br />
 Tin Can Tourists is an all make and model vintage trailer and motor coach club dedicated to promoting and preserving vintage trailers and motor coaches through gatherings and information exchange.</p>
<p><strong>Wally Byam Caravan Club International. </strong><a href="http://wbcci.org/" data-cke-saved-href="http://wbcci.org/">Website.</a><br />
 Also known as RV Association of Airstream Owners. The WBCCI (named after the inventor of the Airstream) today is one of the largest recreational vehicle organizations in the world, with more than 12,000 members.</p>
<p><strong>Wandering Individuals Network. </strong><a href="http://www.rvsingles.org/index.html" target="_blank" data-cke-saved-href="http://www.rvsingles.org/index.html">Website.</a><br />
 WIN members &#8220;own all kinds of RV&#8217;s: vans, trailers, motor homes, and buses, small to large, inexpensive or not. We are attracted to who you are, not what you drive.&#8221; &#8220;We have members in most states of the US, provinces of Canada, Mexico and Europe.&#8221; &#8220;To qualify to join you must be traveling alone in your RV. However, once you&#8217;re in, you may travel with whomever you choose.&#8221;</p>
<hr />
<p><strong><span style="color: #008000; font-size: 14pt;">DISCOUNT RV CLUBS</span><br />
 </strong></p>
<p><strong>Boondockers Welcome.</strong> <a href="http://www.boondockerswelcome.com/" target="_blank" data-cke-saved-href="http://www.boondockerswelcome.com/">Website.</a><br />
 &#8220;You have reached the forefront community for RVers, in particular for those concerned about rising costs, those wanting an option when all the campgrounds are full (or closed for the season), and those who call yourselves true &#8216;boondockers.&#8217; At Boondockers Welcome you can connect with other RVers who have a location for you to dry camp for the night; it might be in their driveway or a field on their farm. The view may be of amber waves of grain or of the McDonald&#8217;s parking lot&#8230; but it will be a free place to park where you don&#8217;t have to worry about idling truck engines, security, or that dreaded knock on the window at 2 am.&#8221;</p>
<p><strong>Country Coach International Club.</strong> <a href="http://www.countrycoachclub.com/" target="_blank" data-cke-saved-href="http://www.countrycoachclub.com/">Website.</a><br />
 &#8220;The original Country Coach owners club&#8221; and &#8220;the fourth largest FMCA chapter,&#8221; with over 1,000 members across the country and internationally, and with lots of benefits, including discounts.</p>
<p><strong>Cummins Power Club</strong>. <a href="http://www.cumminspowerclub.com/" target="_blank" data-cke-saved-href="http://www.cumminspowerclub.com/">Website.</a><br />
 The club is designed for Recreational Vehicle owners with Cummins engines or Onan generators. The vehicle use must be non-commercial. The Cummins Power Club service[s] our Cummins customers with expanded services and benefits. [Not a &#8220;social&#8221; club.]</p>
<p><strong>Explorer RV Club</strong>. <a href="http://www.explorer-rvclub.com/" target="_blank" data-cke-saved-href="http://www.explorer-rvclub.com/">Club website.</a><br />
 The largest national Canadian RV club serving ALL RVers. Membership in the Explorer RV Club offers many benefits including: discounts on camping fees; discounts on home, auto, travel and RV insurance (in some provinces); discounts on hotel fees and on-the-road travel; discounts on emergency road service; and many more benefits.</p>
<p><strong>Family Motor Coach Association (FMCA).</strong> <a href="http://www.fmca.com/" target="_blank" data-cke-saved-href="http://www.fmca.com/">Website.</a><br />
 &#8220;The Family Motor Coach Association (FMCA) is an international organization for families who own and enjoy the recreational use of motorhomes. With approximately 85,000 active member families, FMCA is the world’s largest motorhome owners group.&#8221;</p>
<p><strong>Good Sam Club</strong>. <a href="http://www.goodsamclub.com/" target="_blank" data-cke-saved-href="http://www.goodsamclub.com/">Website.</a><br />
 &#8220;The world&#8217;s largest organization of recreational vehicle (RV) owners, the Good Sam Club is committed to making RVing a safer and more rewarding experience for its 1.3 million members. The Good Sam Club offers RVers the resources to make the most of the RV lifestyle, including significant savings on RV and health insurance, financing, roadside assistance, extended warranties and repairs. Good Sam Club members receive a 10% discount on the regular nightly rate at the club&#8217;s network of 2,200+ Good Sam RV Parks and Resorts, and they receive savings up to 30% at Camping World SuperCenters and when ordering by phone, discounts on fuel, propane and more at Pilot Flying J Travel Centers,&#8221; and so much more.</p>
<p><strong>Good Sam Club &#8211; Military Membership and Veterans.</strong> <a href="http://www.goodsamclub.com/faq.aspx?faqcat=3&amp;category=Military-Membership" target="_blank" data-cke-saved-href="http://www.goodsamclub.com/faq.aspx?faqcat=3&amp;category=Military-Membership">Website.</a><br />
 &#8220;Active military personnel receive a complimentary Club membership. It&#8217;s our way of saluting and thanking our soldiers for the service they provide to our country. Veterans are eligible for a discounted Life membership rate.&#8221;</p>
<p><strong>Harvest Hosts.</strong> <a href="http://www.harvesthosts.com/" target="_blank" data-cke-saved-href="http://www.harvesthosts.com/">Website.</a><br />
 <span class="style39"><span class="style27"><span class="style28"><span class="style14">&#8220;Welcome to Harvest Hosts, an online program with</span><span class="style39"> a network of wineries, farms and attractions that invite self-contained RVers to visit and stay overnight for free!</span></span></span></span> Harvest Hosts provides the opportunity to travel to new areas, have unique experiences and enjoy purchasing locally grown and produced products.&#8221;</p>
<p><strong>Passport America</strong>. <a href="http://www.passport-america.com/" target="_blank" data-cke-saved-href="http://www.passport-america.com/">Website.</a><br />
 &#8220;The First and Original 50% Discount Camping Club is the most popular discount camping, RVing, family recreational resource available. Since 1992 we have provided the best discounts on nightly camping rates to thousands of members at hundreds of campgrounds, RV Parks, and resorts &#8230; affiliated with Passport America in the US, Canada, and Mexico &#8230; <span class="submenu">New campgrounds</span> joining almost daily!&#8221;</p>
<p><strong>Pilot Flying J RV Club.</strong> <a href="http://www.pilotflyingj.com/rv-home" target="_blank" data-cke-saved-href="http://www.pilotflyingj.com/rv-home">Website.</a><br />
 &#8220;At Pilot Flying J, we are proud to offer the largest network of the most RV friendly travel centers in the US and Canada. All Flying J locations and several Pilot locations have dedicated RV lanes specially designed to fit your traveling needs&#8230;. [W]e stand by our commitment of providing fast and friendly customer service and products designed with the RVer in mind.&#8221;</p>
<p><strong>RVing Women</strong>. <a href="http://www.rvingwomen.org/" target="_blank" data-cke-saved-href="http://www.rvingwomen.org/">Website.</a><br />
 &#8220;RVing Women is a National network whose members come from across the US and Canada. Established by and for women who are interested in RVing, we have Chapters across the country that offer camping, educational, and social events. We are a diverse group of women who enjoy many indoor and outdoor activities and hobbies.&#8221; &#8220;A growing number of businesses offer discounts to our members. These savings are available in RV parks and repair shops, for coach components, accessories and other fun RV products we can’t live without.&#8221;<br />
 <em>This directory maintained by RVtravel.com</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frvtravel.com%2Frv-clubs-in-the-usa-and-canada%2F&#038;t=RV%20Clubs%20in%20the%20USA%20and%20Canada&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Frvtravel.com%2Frv-clubs-in-the-usa-and-canada%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Frvtravel.com%2Fwp-content%2Fuploads%2F2016%2F07%2Ffmca-750.jpg&#038;p&#091;title&#093;=RV%20Clubs%20in%20the%20USA%20and%20Canada" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://rvtravel.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Frvtravel.com%2Frv-clubs-in-the-usa-and-canada%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://rvtravel.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Frvtravel.com%2Frv-clubs-in-the-usa-and-canada%2F&#038;media=http%3A%2F%2Frvtravel.com%2Fwp-content%2Fuploads%2F2016%2F07%2Ffmca-750.jpg&#038;description=RV%20Clubs%20in%20the%20USA%20and%20Canada" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://rvtravel.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=RV%20Clubs%20in%20the%20USA%20and%20Canada&#038;u=http%3A%2F%2Frvtravel.com%2Frv-clubs-in-the-usa-and-canada%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://rvtravel.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=RV%20Clubs%20in%20the%20USA%20and%20Canada&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Frvtravel.com%2Frv-clubs-in-the-usa-and-canada%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://rvtravel.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<i class="fa fa-folder-o"></i><span class="cat-links"><a class="at-cat-item-28" href="http://rvtravel.com/category/misc-rv-resources/rv-shows-events/rv-club-directory/"  rel="category tag">RV Club Directory</a>&nbsp;<a class="at-cat-item-247" href="http://rvtravel.com/category/misc-rv-resources/rv-misc/rv-lifestyle/"  rel="category tag">RV Lifestyle</a>&nbsp;</span>	</footer><!-- .entry-footer -->

	</article><!-- #post-## -->				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://rvtravel.com/hubby-fine-until-he-panics-at-wheel-wife-gets-blame/" rel="prev">Hubby fine until he panics at wheel. Wife gets blame</a></div><div class="nav-next"><a href="http://rvtravel.com/abcs-of-rv-shopping-slide-in-truck-campers/" rel="next">ABCs of RV shopping: Slide-in truck campers</a></div></div>
	</nav>            <h2 class="widget-title">
                Related            </h2>
            <ul class="featured-entries-col featured-entries featured-acme-col-posts">
                                    <li class="acme-col-3">
                                                <div class="featured-desc">
                                                        <a href="http://rvtravel.com/rv-travel-reader-rvs-mar-18/">
                                <h4 class="title">
                                    RV Travel Reader RVs, Mar. 18                                </h4>
                            </a>
                            <div class="details">&nbsp; Send a photo of your RV and a 150- to 200-word description of it, how and where you use it, and what you...</div>                                                            <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-247" href="http://rvtravel.com/category/misc-rv-resources/rv-misc/rv-lifestyle/"  rel="category tag">RV Lifestyle</a>&nbsp;<a class="at-cat-item-43" href="http://rvtravel.com/category/misc-rv-resources/rv-resources/see-our-readers-rvs/"  rel="category tag">RV Travel Reader RVs</a>&nbsp;</span>                                </div>
                                                        </div>
                    </li>
                    <div class='clearfix visible-max-481'></div>                    <li class="acme-col-3">
                                                <div class="featured-desc">
                                                        <a href="http://rvtravel.com/when-you-cant-agree-on-a-destination-try-rv-roulette/">
                                <h4 class="title">
                                    When you can&#8217;t agree on a destination &#8212; try RV Roulette                                </h4>
                            </a>
                            <div class="details">&nbsp; Dear RV Shrink: My husband and I have been traveling for two years. We have now seen a lot of the country and...</div>                                                            <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-150" href="http://rvtravel.com/category/new-rver-advice/"  rel="category tag">New RVers/RV Basics</a>&nbsp;<a class="at-cat-item-247" href="http://rvtravel.com/category/misc-rv-resources/rv-misc/rv-lifestyle/"  rel="category tag">RV Lifestyle</a>&nbsp;<a class="at-cat-item-40" href="http://rvtravel.com/category/rv-news/editorial-opinion/blogs/rv-shrink/"  rel="category tag">RV Shrink</a>&nbsp;<a class="at-cat-item-245" href="http://rvtravel.com/category/rv-living/sightseeing/"  rel="category tag">Sightseeing</a>&nbsp;</span>                                </div>
                                                        </div>
                    </li>
                    <div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-3">
                                                <div class="featured-desc">
                                                        <a href="http://rvtravel.com/wife-wanted-dog-hubby-now-resents-giving-in-and-the-puppy/">
                                <h4 class="title">
                                    Wife wanted dog; hubby now resents &#8220;giving in&#8221; and the puppy                                </h4>
                            </a>
                            <div class="details">&nbsp; Dear RV Shrink: My wife and I have been full-time traveling for three years in our 35-foot fifth wheel. We’ve had a dog...</div>                                                            <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-247" href="http://rvtravel.com/category/misc-rv-resources/rv-misc/rv-lifestyle/"  rel="category tag">RV Lifestyle</a>&nbsp;<a class="at-cat-item-40" href="http://rvtravel.com/category/rv-news/editorial-opinion/blogs/rv-shrink/"  rel="category tag">RV Shrink</a>&nbsp;<a class="at-cat-item-46" href="http://rvtravel.com/category/rv-living/rver-types/rv-with-pets/"  rel="category tag">RVing with pets</a>&nbsp;</span>                                </div>
                                                        </div>
                    </li>
                    <div class='clearfix visible-min-992'></div><div class='clearfix visible-max-481'></div>            </ul>
            <div class="clearfix"></div>
            
				
			
		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-left" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
            <aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Austin</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5373">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Payne</span> on <a href="http://rvtravel.com/funny-pet-names/comments/#comment-5371">Funny pet names</a></li><li class="recentcomments"><span class="comment-author-link">Donna &amp; Bob</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5370">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Datrel</span> on <a href="http://rvtravel.com/wife-wanted-dog-hubby-now-resents-giving-in-and-the-puppy/comments/#comment-5367">Wife wanted dog; hubby now resents &#8220;giving in&#8221; and the puppy</a></li><li class="recentcomments"><span class="comment-author-link">Tom Bender</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5366">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Bob Godfrey</span> on <a href="http://rvtravel.com/rv-travel-newsletter-issue-785/comments/#comment-5365">RV Travel Newsletter Issue 785</a></li><li class="recentcomments"><span class="comment-author-link">jerry williams</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5364">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Bob Reddington</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5363">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Ron Twellman</span> on <a href="http://rvtravel.com/rv-mods-upholstery-foam-sagging-give-it-the-bums-rush/comments/#comment-5362">RV Mods: Upholstery foam sagging? Give it the bum&#8217;s rush!</a></li><li class="recentcomments"><span class="comment-author-link">Sherry Dawson</span> on <a href="http://rvtravel.com/rv-travel-newsletter-issue-785/comments/#comment-5361">RV Travel Newsletter Issue 785</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ihla</span> on <a href="http://rvtravel.com/funny-pet-names/comments/#comment-5360">Funny pet names</a></li><li class="recentcomments"><span class="comment-author-link">Jillie</span> on <a href="http://rvtravel.com/never-use-water-to-put-out-a-cooking-oil-or-grease-fire/comments/#comment-5359">Never use water to put out a cooking oil or grease fire</a></li><li class="recentcomments"><span class="comment-author-link">Loneoutdoorsman</span> on <a href="http://rvtravel.com/lizard-hunting-at-camp-verde-arizona/comments/#comment-5354">Lizard hunting at Camp Verde, Arizona</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="http://rvtravel.com/funny-pet-names/comments/#comment-5353">Funny pet names</a></li><li class="recentcomments"><span class="comment-author-link">Jeff</span> on <a href="http://rvtravel.com/when-you-cant-agree-on-a-destination-try-rv-roulette/comments/#comment-5351">When you can&#8217;t agree on a destination &#8212; try RV Roulette</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Woodbury</span> on <a href="http://rvtravel.com/the-silly-mail-i-get/comments/#comment-5349">The mail I get</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Woodbury</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5348">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Woodbury</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5347">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Woodbury</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5346">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Woodbury</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5345">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Woodbury</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5344">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Woodbury</span> on <a href="http://rvtravel.com/rv-travel-newsletter-issue-785/comments/#comment-5343">RV Travel Newsletter Issue 785</a></li><li class="recentcomments"><span class="comment-author-link">Sherry</span> on <a href="http://rvtravel.com/fulltime-rving-getting-the-best-out-of-your-shower/comments/#comment-5342">Full-time RVing: Getting the best out of your shower</a></li><li class="recentcomments"><span class="comment-author-link">Diane</span> on <a href="http://rvtravel.com/you-dirty-rat-do-mice-really-hate-soap/comments/#comment-5341">You dirty rat! Do mice REALLY hate soap?</a></li><li class="recentcomments"><span class="comment-author-link">Henry Bradford</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5339">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Nels</span> on <a href="http://rvtravel.com/about-this-website-and-our-challenges/comments/#comment-5338">About RVtravel.com and our challenges</a></li><li class="recentcomments"><span class="comment-author-link">Bill and Karen Massicotte</span> on <a href="http://rvtravel.com/gail-gets-silly-at-a-rest-area/comments/#comment-5337">Gail gets silly at a rest area</a></li><li class="recentcomments"><span class="comment-author-link">DeeAnne Antolik</span> on <a href="http://rvtravel.com/what-the-repeal-of-fish-wildlife-rule-h-j-res-69-means-for-wildlife-watchers/comments/#comment-5336">Repeal of Fish &#038; Wildlife rule bad for wildlife</a></li><li class="recentcomments"><span class="comment-author-link">Wayne</span> on <a href="http://rvtravel.com/you-dirty-rat-do-mice-really-hate-soap/comments/#comment-5335">You dirty rat! Do mice REALLY hate soap?</a></li><li class="recentcomments"><span class="comment-author-link">Sherry Dawson</span> on <a href="http://rvtravel.com/on-the-go-charging-with-phoenix-briefcase-generator/comments/#comment-5333">On-the-go charging with Phoenix Briefcase Generator</a></li></ul></aside><aside id="text-84" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RVT left column 120x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-8354113144265090"
     data-ad-slot="1783448487"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                <aside id="supermag_posts_col-3" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/'>RV Driving and Towing</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
                                            <li class="acme-col-3 featured-post-main">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/get-an-accurate-travel-diary-with-googles-location-history/">
                                    <h4 class="title">
                                        Get an accurate travel diary with Google&#8217;s location history                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Chris Guld, Geeks on Tour If you turn on Location Services and allow Google Maps to save location history, it records everywhere you go – as long as your phone is with you. It also records the times and photos you took along the way. On...</div>                                                            </div>
                        </li>
                        <div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/maneuvering-big-rvs-in-tight-fuel-stops/">
                                    <h4 class="title">
                                        Maneuvering big RVs in tight fuel stops                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Russ and Tiña De Maris While having a larger motorhome or towing a bigger trailer has its share of &#8220;pluses,&#8221; along with the increased length comes what for some is a &#8220;problem set.&#8221;...</div>                                                            </div>
                        </li>
                                                <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/time-to-switch-pilotco-pilot-and-maybe-downsize-rv/">
                                    <h4 class="title">
                                        Time to switch RV pilot/co-pilot? Maybe downsize RV?                                    </h4>
                                </a>
                                <div class="details">&nbsp; Dear RV Shrink: My husband is blind in his right eye and has no depth perception. We have a new 40-foot motorhome and he always needs me in the front seat to watch the...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/newbie-tips-can-you-drive-a-class-a-rv/">
                                    <h4 class="title">
                                        Newbie tips: Can you drive a Class A RV?                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Russ and Tiña De Maris Many folks, on &#8220;thinking&#8221; about getting their first Class A motorhome, are a bit intimidated. After all, they&#8217;re so BIG! However do you pilot that big thing down...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div>                <aside id="supermag_posts_col-13" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/editorial-opinion/'>Editorials and Opinion</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
                                            <li class="acme-col-3 featured-post-main">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/power-requirement-for-a-residential-style-fridge/">
                                    <h4 class="title">
                                        Power requirement for a residential style fridge                                    </h4>
                                </a>
                                <div class="details">&nbsp; Here&#8217;s a question from a reader of RVtravel.com about boondocking.  Hi Bob, In the latest newsletter you talked about boondocking and charging your batteries. We have a residential refrigerator in our 2016 Holiday Rambler Vacationer. It is not a three-way. How do I keep the fridge going while...</div>                                                            </div>
                        </li>
                        <div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/lizard-hunting-at-camp-verde-arizona/">
                                    <h4 class="title">
                                        Lizard hunting at Camp Verde, Arizona                                    </h4>
                                </a>
                                <div class="details">&nbsp; I&#8217;ve been hunting lizards this afternoon. There&#8217;s a bunch of them in a tree by my campsite. I watched them scurry about for awhile and then decided I needed to catch one. It could...</div>                                                            </div>
                        </li>
                                                <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/silicone-steamer-makes-steaming-veggies-fish-easy/">
                                    <h4 class="title">
                                        Silicone Steamer makes steaming veggies, fish easy                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Bob Difley From the microwave to the stove, the OXO Good Grips Silicone Steamer makes steaming simple. High walls keep food from falling into boiling water and a large center makes the Steamer...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/about-this-website-and-our-challenges/">
                                    <h4 class="title">
                                        About RVtravel.com and our challenges                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Chuck Woodbury EDITOR March 13, 2017 I received a letter recently from a reader named Bob, who wrote: &#8220;Maybe it’s just me, but the routine negative tenor of your editorial is a bit tiring....</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div>        </div>
    </div>
</div>	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="search-3" class="widget widget_search"><div class="search-block">
    <form action="http://rvtravel.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
</aside><aside id="widget_sp_image-9" class="widget widget_sp_image"><a href="http://www.winterdifferently.com/?utm_source=RVTravel&#038;utm_medium=banner&#038;utm_campaign=RVTravel%20Winter%20%20Differently" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://rvtravel.com/wp-content/uploads/2016/12/WD_web_banners_seasonal_300x250_V3.jpg" /></a></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="180">Featured&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="16">Gizmos and Gadgets&nbsp;&nbsp;(227)</option>
	<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;Product reviews&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="149">Maintenance, Repair &amp; Mods&nbsp;&nbsp;(632)</option>
	<option class="level-1" value="206">&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="233">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Ask the RV Experts&nbsp;&nbsp;(167)</option>
	<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chris Dougherty, RV Technician, Q&amp;A&nbsp;&nbsp;(112)</option>
	<option class="level-2" value="101">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gary Bunzer, RV Doctor, Q&amp;A&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="154">&nbsp;&nbsp;&nbsp;Chassis and suspension&nbsp;&nbsp;(24)</option>
	<option class="level-2" value="99">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brakes&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chassis&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Suspension&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="148">&nbsp;&nbsp;&nbsp;DIY&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Drivelines&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Electrical&nbsp;&nbsp;(100)</option>
	<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;12-volt Electric&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="87">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AC Electric&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="88">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Batteries&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="81">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV generators&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV solar and wind power&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Engines&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="118">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diesel engines&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gas engines&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="170">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitches&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;LP Gas System&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;Mods and Upgrades&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="172">&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="158">&nbsp;&nbsp;&nbsp;Onboard systems&nbsp;&nbsp;(146)</option>
	<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fresh water and waste systems&nbsp;&nbsp;(101)</option>
	<option class="level-2" value="135">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating and cooling&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="262">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water heater&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Pest control&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="156">&nbsp;&nbsp;&nbsp;RV exteriors&nbsp;&nbsp;(114)</option>
	<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Awnings&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning the exterior&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV roofs&nbsp;&nbsp;(44)</option>
	<option class="level-3" value="168">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roof vents&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="176">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sealants&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Siding and slideouts&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;RV Interiors&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="260">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;RV tires and wheels&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Storage&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Tools&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Toyhaulers&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Transmissions&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="263">&nbsp;&nbsp;&nbsp;Weights&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="283">&nbsp;&nbsp;&nbsp;Winterizing&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="151">Misc. and Resources&nbsp;&nbsp;(196)</option>
	<option class="level-1" value="152">&nbsp;&nbsp;&nbsp;Miscellaneous&nbsp;&nbsp;(166)</option>
	<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Insurance&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="219">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medical and Health&nbsp;&nbsp;(19)</option>
	<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Lifestyle&nbsp;&nbsp;(133)</option>
	<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Selling your RV&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Resources&nbsp;&nbsp;(45)</option>
	<option class="level-2" value="24">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Contests &amp; Reader Surveys&nbsp;&nbsp;(3)</option>
	<option class="level-3" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spin and Win Contest&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="218">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV history&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Travel Reader RVs&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;RV Shows &amp; Clubs&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="28">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Club Directory&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Show Calendar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="150">New RVers/RV Basics&nbsp;&nbsp;(215)</option>
	<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Beginners Quick Tips&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="96">&nbsp;&nbsp;&nbsp;Buying Advice&nbsp;&nbsp;(63)</option>
	<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buying new or used?&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="121">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Do&#8217;s and Don&#8217;ts&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(32)</option>
	<option class="level-2" value="153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="114">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Emergency Road Service&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;RV Extended Warranties&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;RV insurance&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Types of RVs&nbsp;&nbsp;(45)</option>
	<option class="level-2" value="21">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(18)</option>
	<option class="level-3" value="68">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class A motorhome&nbsp;&nbsp;(7)</option>
	<option class="level-4" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RVs&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="69">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class B motorhome&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class C motorhomes&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="115">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV dinghy towing&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towable RVs&nbsp;&nbsp;(18)</option>
	<option class="level-3" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="55">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="54">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toy Haulers&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="56">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Truck campers&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Your First RV Outing&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="285">Photography&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="105">RV News, Newsletters &amp; Opinion&nbsp;&nbsp;(1,215)</option>
	<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;Editorials &amp; Opinion&nbsp;&nbsp;(1,030)</option>
	<option class="level-2" value="3">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Articles&nbsp;&nbsp;(857)</option>
	<option class="level-3" value="183">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bob Difley&nbsp;&nbsp;(161)</option>
	<option class="level-3" value="186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chuck Woodbury&nbsp;&nbsp;(80)</option>
	<option class="level-3" value="188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dave Helgeson&nbsp;&nbsp;(29)</option>
	<option class="level-3" value="184">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Greg Illes&nbsp;&nbsp;(117)</option>
	<option class="level-3" value="181">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jim Twamley&nbsp;&nbsp;(68)</option>
	<option class="level-3" value="252">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mark Polk&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="284">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mike Sokol&nbsp;&nbsp;(11)</option>
	<option class="level-3" value="182">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Russ and Tiña De Maris&nbsp;&nbsp;(319)</option>
	<option class="level-3" value="185">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Steve Savage&nbsp;&nbsp;(63)</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(71)</option>
	<option class="level-3" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Shrink&nbsp;&nbsp;(69)</option>
	<option class="level-3" value="271">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Tire Safety&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="12">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Editor&#8217;s Roadside Journal&nbsp;&nbsp;(134)</option>
	<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers speak out&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Latest news about RVing&nbsp;&nbsp;(108)</option>
	<option class="level-2" value="179">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV coach reviews and news&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV recall notices&nbsp;&nbsp;(66)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;RV Travel Newsletter&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Trends&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="130">&nbsp;&nbsp;&nbsp;Websites we like&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="106">Using Your RV&nbsp;&nbsp;(798)</option>
	<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Cabinets and storage space&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Camping&nbsp;&nbsp;(262)</option>
	<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Boondocking&nbsp;&nbsp;(103)</option>
	<option class="level-3" value="66">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Camping on public lands&nbsp;&nbsp;(26)</option>
	<option class="level-3" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wal-Mart and other free pavement parking&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campfires&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="65">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground hookups and etiquette&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="191">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(48)</option>
	<option class="level-3" value="192">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(26)</option>
	<option class="level-3" value="193">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(36)</option>
	<option class="level-2" value="124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Public campgrounds&nbsp;&nbsp;(18)</option>
	<option class="level-3" value="164">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Forest Campgrounds&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="125">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Park Campgrounds&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="165">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Other public campgrounds&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="127">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;State Park Campgrounds&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV parks&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="221">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winter camping&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Exterior storage&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Frugal RV living&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="132">&nbsp;&nbsp;&nbsp;Inside your RV&nbsp;&nbsp;(172)</option>
	<option class="level-2" value="4">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(21)</option>
	<option class="level-3" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shower&nbsp;&nbsp;(4)</option>
	<option class="level-3" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toilet&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bedroom&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="175">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="216">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Electrical power&nbsp;&nbsp;(43)</option>
	<option class="level-3" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Generators &amp; inverters&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="217">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inverters&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="234">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Solar and wind power&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inside storage&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="134">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interior lighting&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kitchen&nbsp;&nbsp;(59)</option>
	<option class="level-3" value="131">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(7)</option>
	<option class="level-3" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(15)</option>
	<option class="level-3" value="136">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stove/oven&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="246">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Laundry room&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Living area&nbsp;&nbsp;(13)</option>
	<option class="level-3" value="133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Carpet and flooring&nbsp;&nbsp;(1)</option>
	<option class="level-3" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="189">&nbsp;&nbsp;&nbsp;Leveling and stabilization&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="190">&nbsp;&nbsp;&nbsp;Organizing your RVing life&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Checklists&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="161">&nbsp;&nbsp;&nbsp;RV cooking&nbsp;&nbsp;(34)</option>
	<option class="level-2" value="162">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Outdoor grilling&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="80">&nbsp;&nbsp;&nbsp;RV driving and towing&nbsp;&nbsp;(118)</option>
	<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dinghy towing&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Driving a motorhome&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Navigating&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="85">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towing a travel trailer or fifth wheeler&nbsp;&nbsp;(29)</option>
	<option class="level-3" value="214">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitching&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;RV living quick tips&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;RV parking/storage&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;RV safety&nbsp;&nbsp;(146)</option>
	<option class="level-2" value="264">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;No Shock Zone&nbsp;&nbsp;(21)</option>
	<option class="level-2" value="223">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Self-protection&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;RV Short Stops&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="128">&nbsp;&nbsp;&nbsp;RVers&#8217; special interests&nbsp;&nbsp;(143)</option>
	<option class="level-2" value="123">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Disabled RVers&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Full-time RVing&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="270">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hobbies&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RVing with pets&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="122">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Single RVers&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Digital RVer&nbsp;&nbsp;(55)</option>
	<option class="level-3" value="67">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cell phones&nbsp;&nbsp;(19)</option>
	<option class="level-3" value="160">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;GPS and navigation&nbsp;&nbsp;(8)</option>
	<option class="level-3" value="76">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Internet Access/Wi-Fi&nbsp;&nbsp;(9)</option>
	<option class="level-3" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Satellite TV and Internet&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="58">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women RVers&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="59">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Work camping&nbsp;&nbsp;(10)</option>
	<option class="level-3" value="212">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Job opportunities&nbsp;&nbsp;(2)</option>
	<option class="level-3" value="213">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Volunteer opportunities&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Sightseeing&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="211">Video Images&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44">Videos&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="261">&nbsp;&nbsp;&nbsp;Featured Vidoes&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;RV Lifestyle Videos&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;RV maintenance &amp; repair videos&nbsp;&nbsp;(23)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://rvtravel.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="text-27" class="widget widget_text"><h3 class="widget-title"><span>ABOUT US</span></h3>			<div class="textwidget"><img class=" wp-image-8116 alignright" src="http://rvtravel.com/wp-content/uploads/2016/04/cw-738-1.jpg" alt="cw-738" width="71" height="129" />RVtravel.com and its weekly newsletter (now in its 16th year) are headquartered in Edmonds, Wash., just north of Seattle. <a href="http://rvtravel.com/about-rvtravel-com/"><b>Learn more about us</b></a> including our history, our staff and our plans for the future.</div>
		</aside><aside id="widget_sp_image-10" class="widget widget_sp_image"><a href="https://www.overnightrvparking.com/subscribe_rvtravel.php" id="" target="_blank" class="widget_sp_image-image-link" title="Overnight RV parking" rel=""><img width="300" height="231" alt="Overnight RV parking" class="attachment-full" style="max-width: 100%;" src="http://rvtravel.com/wp-content/uploads/2017/01/2vernight-2.jpg" /></a></aside><aside id="text-22" class="widget widget_text"><h3 class="widget-title"><span>Sponsors and Resources</span></h3>			<div class="textwidget"><a href="http://amzn.to/1rhhcDB" target="_blank"><strong><span style="text-decoration: underline;">RV parts and Accessories at Amazon.com</span>
</strong> <br></a>Did you know that Amazon.com has one of the largest — if not THE largest — selection of RV parts and accessories anywhere? Not only is the selection vast, but the prices great. <br><br>

<span style="text-decoration: underline;"><strong><a href="http://www.explorerrv.com/rvonlinequote?utm_campaign=RV%20Travel&amp;utm_source=Text%20Ads&amp;">THE RV Insurance Experts</a>!</strong> <br></span>
Explorer RV offers more than just standard RV insurance. As an independent agent, we provide a wide range of RV coverages from leading insurance companies. Many aren’t available elsewhere — total loss replacement, purchase price guarantee, personal effects, awning replacement, towing &amp; more. Learn more or get a free quote. <br><br>

<p><span style="text-decoration: underline;"><a href="https://www.boondockerswelcome.com/" target="_blank"><img class="alignright size-full wp-image-16708" src="http://rvtravel.com/wp-content/uploads/2016/09/boondockers-761.jpg" alt="boondockers-761" width="166" height="111" /><b>Camp for free with fellow RVers</a></b></span><br />
Boondockers Welcome members can connect with fellow RVers across the country who invite them to be a guest on their private property for a night or two. Meet locals with a common interest. Share experiences. Arrange safe, legal, free overnight RV parking all the way to your destination. <strong><a href="https://www.boondockerswelcome.com/" target="_blank">Learn more</a></strong>.</p>

<span style="text-decoration: underline;"><a href="http://www.pplmotorhomes.com/" target="_blank"><strong>American's Largest RV Consignment Dealer</strong> <br></a></span>
Buy or sell your used motorhome, diesel pusher, fifth wheel, or travel trailer hassle free at PPL Motor Homes. And check our huge selection of parts! PPL is the largest RV consignment dealer in the USA, selling more than 24,000 consigned RVs since 1972. Visit the PPL website. <br></div>
		</aside>                <aside id="supermag_posts_col-10" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/editorial-opinion/rv-editor-musings/'>Editor&#039;s Roadside Journal</a></span></h3>                <ul class="sm-col-post-type-2 supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
                                            <li class="acme-col-3 featured-post-main">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/lizard-hunting-at-camp-verde-arizona/">
                                    <h4 class="title">
                                        Lizard hunting at Camp Verde, Arizona                                    </h4>
                                </a>
                                <div class="details">&nbsp; I&#8217;ve been hunting lizards this afternoon. There&#8217;s a bunch of them in a tree by my campsite. I watched them scurry about for awhile and then decided I needed to catch one. It could be a pet for maybe...</div>                                                            </div>
                        </li>
                        <div class="sm-col-post-type-2-beside"><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/the-silly-mail-i-get/">
                                    <h4 class="title">
                                        The mail I get                                    </h4>
                                </a>
                                <div class="details">&nbsp; I received this unsolicited email this morning: Dear Sales Manager, I would like to know if your company offers Crane Stops for sale. I would also like to know...</div>                                                            </div>
                        </li>
                                                <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/gail-gets-silly-at-a-rest-area/">
                                    <h4 class="title">
                                        Gail gets silly at a rest area                                    </h4>
                                </a>
                                <div class="details">&nbsp; Gail gets silly at a rest area along i-17 near Camp Verde, Arizona. Beautiful Sedona is on the itinerary later this week.  Also, coming up, an afternoon exploring the...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/airplane-on-steroids-it-looks-like-it/">
                                    <h4 class="title">
                                        Airplane on steroids? It looks like it!                                    </h4>
                                </a>
                                <div class="details">&nbsp; That&#8217;s Gail in the bottom right of the photo. She&#8217;s standing next to a NASA &#8220;Super Guppy&#8221; now mothballed and on display at the Pima Air and Space Museum in...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="text-49" class="widget widget_text">			<div class="textwidget"><script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "outwestnewspaper";
amzn_assoc_link_id = "AWKDE64LCFAXJHMD";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_widget";
amzn_assoc_width = 300;
amzn_assoc_height = 600;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "rv accessories";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script></div>
		</aside>                <aside id="supermag_posts_col-6" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-living/camping/'>RV Camping</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
                                            <li class="acme-col-3 featured-post-main">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/power-requirement-for-a-residential-style-fridge/">
                                    <h4 class="title">
                                        Power requirement for a residential style fridge                                    </h4>
                                </a>
                                <div class="details">&nbsp; Here&#8217;s a question from a reader of RVtravel.com about boondocking.  Hi Bob, In the latest newsletter you talked about boondocking and charging your batteries. We have a residential refrigerator in our 2016 Holiday Rambler Vacationer. It is not a three-way. How do I keep the fridge going while boondocking without harming the batteries? —Judy and Mark  Hi Judy and Mark,...</div>                                                            </div>
                        </li>
                        <div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/what-the-repeal-of-fish-wildlife-rule-h-j-res-69-means-for-wildlife-watchers/">
                                    <h4 class="title">
                                        Repeal of Fish &#038; Wildlife rule bad for wildlife                                    </h4>
                                </a>
                                <div class="details">&nbsp; For many of us RVers, wildlife watching rates at or near the top of the list of why we chose to become RVers, and we also rate our National Parks and National and State Wildlife Refuges at...</div>                                                            </div>
                        </li>
                                                <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/how-often-does-rv-hot-skin-wiring-occur/">
                                    <h4 class="title">
                                        How often does RV hot-skin wiring occur?                                    </h4>
                                </a>
                                <div class="details">&nbsp; Dear Mike, Regarding the three essential testers (Digital Multi-Meter, Non-Contact Voltage Tester, and Circuit Analyzer) mentioned in the video from Gary Bunzer in the RV Travel newsletter recently (Three electrical testing devices all RV owners should have...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/conservation-an-rv-dry-camping-key/">
                                    <h4 class="title">
                                        Conservation: An RV dry camping key                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Bob Difley When you stop for a night or two of dry-camping while on the road or spend a weekend in a non-hookup campsite like in a state park or forest service campground, you probably won’t...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="text-78" class="widget widget_text">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/e9bdSQSMLVU" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="text-66" class="widget widget_text">			<div class="textwidget"><p><a href="http://rvtravel.com/subscribe" target="_blank"><img class="alignnone wp-image-6762" src="http://rvtravel.com/wp-content/uploads/2016/04/mars735.jpg" alt="mars735" width="300" height="223" /></a></p></div>
		</aside><aside id="text-43" class="widget widget_text">			<div class="textwidget"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=11005435; 
var sc_invisible=1; 
var sc_security="36753ae8"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="free web stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11005435/0/36753ae8/1/" alt="free
web stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --></div>
		</aside>                <aside id="supermag_posts_col-7" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/'>RV Driving and Towing</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
                                            <li class="acme-col-3 featured-post-main">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/get-an-accurate-travel-diary-with-googles-location-history/">
                                    <h4 class="title">
                                        Get an accurate travel diary with Google&#8217;s location history                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Chris Guld, Geeks on Tour If you turn on Location Services and allow Google Maps to save location history, it records everywhere you go – as long as your phone is with you. It also records the times and photos you took along the way. On an Android phone, you access this stored data by opening the Google...</div>                                                            </div>
                        </li>
                        <div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/maneuvering-big-rvs-in-tight-fuel-stops/">
                                    <h4 class="title">
                                        Maneuvering big RVs in tight fuel stops                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Russ and Tiña De Maris While having a larger motorhome or towing a bigger trailer has its share of &#8220;pluses,&#8221; along with the increased length comes what for some is a &#8220;problem set.&#8221; When it&#8217;s time...</div>                                                            </div>
                        </li>
                                                <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/time-to-switch-pilotco-pilot-and-maybe-downsize-rv/">
                                    <h4 class="title">
                                        Time to switch RV pilot/co-pilot? Maybe downsize RV?                                    </h4>
                                </a>
                                <div class="details">&nbsp; Dear RV Shrink: My husband is blind in his right eye and has no depth perception. We have a new 40-foot motorhome and he always needs me in the front seat to watch the passenger side when...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/newbie-tips-can-you-drive-a-class-a-rv/">
                                    <h4 class="title">
                                        Newbie tips: Can you drive a Class A RV?                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Russ and Tiña De Maris Many folks, on &#8220;thinking&#8221; about getting their first Class A motorhome, are a bit intimidated. After all, they&#8217;re so BIG! However do you pilot that big thing down the road? How...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div>                <aside id="supermag_posts_col-8" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-maintenance-repair/rv-expert-advice/'>Ask the RV Experts</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
                                            <li class="acme-col-3 featured-post-main">
                                                        <div class="featured-desc">
                                                                    <div class="above-entry-meta">
                                                                                    <span><i class="fa fa-comment"></i><a href="http://rvtravel.com/lippert-slideout-adjustment/#respond">0</a></span>
                                                                            </div>
                                                                <a href="http://rvtravel.com/lippert-slideout-adjustment/">
                                    <h4 class="title">
                                        Lippert slideout adjustment                                    </h4>
                                </a>
                                <div class="details">&nbsp; Dear Gary, Can you explain the adjustment sequence on how far the slides go in and out with my Lippert slideout? The manual just says to adjust the jam nuts, but not which way. —Paul. B. Dear Paul, I checked with the Customer Service Manager at Lippert...</div>                                                            </div>
                        </li>
                        <div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                    <div class="above-entry-meta">
                                                                                    <span><i class="fa fa-comment"></i><a href="http://rvtravel.com/you-dirty-rat-do-mice-really-hate-soap/#comments">6</a></span>
                                                                            </div>
                                                                <a href="http://rvtravel.com/you-dirty-rat-do-mice-really-hate-soap/">
                                    <h4 class="title">
                                        You dirty rat! Do mice REALLY hate soap?                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Chris Dougherty Chris Dougherty is a certified RV technician. Here is a letter he received from a reader while he was serving as...</div>                                                            </div>
                        </li>
                                                <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                    <div class="above-entry-meta">
                                                                                    <span><i class="fa fa-comment"></i><a href="http://rvtravel.com/what-are-these-tubes-for/#comments">4</a></span>
                                                                            </div>
                                                                <a href="http://rvtravel.com/what-are-these-tubes-for/">
                                    <h4 class="title">
                                        What are these tubes for?                                    </h4>
                                </a>
                                <div class="details">&nbsp; Dear Gary, The attached photo shows two tubes sticking down from the enclosed bottom of our &#8217;06 travel trailer near the black and gray...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                    <div class="above-entry-meta">
                                                                                    <span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-body-dent-fixed-with-a-wrap/#comments">1</a></span>
                                                                            </div>
                                                                <a href="http://rvtravel.com/rv-body-dent-fixed-with-a-wrap/">
                                    <h4 class="title">
                                        RV body dent fixed with a &#8220;wrap&#8221;?                                    </h4>
                                </a>
                                <div class="details">By Chris Dougherty Chris Dougherty is a certified RV technician. Here is a letter he received from a reader while he was serving as RVtravel.com&#8217;s...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="text-97" class="widget widget_text">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/Q4A-41EdBBc?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></div>
		</aside>                <aside id="supermag_posts_col-12" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-living/rver-types/full-time-rving/'>Full time RVing</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
                                            <li class="acme-col-3 featured-post-main">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/fulltime-rving-getting-the-best-out-of-your-shower/">
                                    <h4 class="title">
                                        Full-time RVing: Getting the best out of your shower                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Russ and Tiña De Maris Adjusting to the full-time RVing lifestyle includes many different areas of life. One of them is access to hot running water. Sure, you have a water heater in your RV. Typically it&#8217;s a six-gallon job, while your old land-based heater was probably 40...</div>                                                            </div>
                        </li>
                        <div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/fulltime-rving-shop-but-make-sure-the-galley-meets-your-needs/">
                                    <h4 class="title">
                                        Full-time RVing: Shop, but make sure the galley will &#8220;work&#8221;                                    </h4>
                                </a>
                                <div class="details">By Russ and Tiña De Maris Not everyone already has an RV when they begin their &#8220;full-time career.&#8221; Well, I guess we did — it was a large truck camper, but it didn&#8217;t take long...</div>                                                            </div>
                        </li>
                                                <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/fulltime-rving-staying-warm-without-busting-the-bank/">
                                    <h4 class="title">
                                        Full-time RVing: Staying warm &#8212; without busting the bank                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Russ and Tiña De Maris Here&#8217;s a question from an RV forum: Can you live full time in your RV on $1,000 a month? We know some that do. While that question is...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                                                        <div class="featured-desc">
                                                                <a href="http://rvtravel.com/want-to-downsize-sell-your-stuff-on-ebay/">
                                    <h4 class="title">
                                        Want to downsize? Sell your stuff on eBay                                    </h4>
                                </a>
                                <div class="details">&nbsp; By Chris Guld, Geeks on Tour We sold our house in 2003 and moved into an RV. First we packed the RV with whatever we needed. When that was done, everything else had to...</div>                                                            </div>
                        </li>
                        <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <!-- *****************************************
             Footer section starts
         ****************************************** -->
        <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="wrapper footer-wrapper">
                            <div class="top-bottom">
                                         <div id="footer-top">
                            <div class="footer-columns">
                                
                                
                                
                                
                                
                                                            </div>
                        </div><!-- #foter-top -->
                        <div class="clearfix"></div>
                    
                                            <div id="footer-bottom">
                            <div class="footer-columns">
                                                                    <div class="footer-sidebar acme-col-3">
                                        <aside id="text-61" class="widget widget_text">			<div class="textwidget"><p><span style="color: #ffffff; font-size: 20px;"><strong>Do you shop at Amazon.com?</strong> </span><br />
 <img class="size-full wp-image-12724 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/07/amazon-logo-750.jpg" alt="amazon-logo-750" width="148" height="55" />Shop here and help support this newsletter. You pay the same price as you do going directly to Amazon.com, but we get a tiny commission (which adds up and helps us continue to produce our website and its weekly newsletter). Thanks a whole bunch! <a href="http://amzn.to/29fE16Y" target="_blank"><strong>Click here</strong></a>. </p></div>
		</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title"><span>*Privacy Policy</span></h3>			<div class="textwidget"><span style="font-size: 10pt;">This privacy policy discloses the privacy practices for RVtravel.com and its affiliated websites and newsletters. This privacy policy applies solely to information on our websites. Your use of our website signifies that you agree to this Privacy Policy. Information Collection, Use, and Sharing We only have access to/collect information that... </span><strong><a style="color: yellow;" href="/privacy-policy/"><span style="font-size: 10pt;">[READ FULL POLICY]&gt;&gt;</span>
</a></strong></div>
		</aside>                                    </div>
                                
                                                                    <div class="footer-sidebar acme-col-3">
                                        <aside id="text-87" class="widget widget_text"><h3 class="widget-title"><span>SUBSCRIBE TO OUR NEWSLETTER</span></h3>			<div class="textwidget"><!--Begin CTCT Sign-Up Form-->
<!-- EFD 1.0.0 [Mon Oct 24 15:15:49 EDT 2016] -->
<link rel='stylesheet' type='text/css' href='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/css/signup-form.css'>
<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
   <div style="color:#000099; background-color:#FFFFFF; border-radius:5px;">
       <span id="success_message" style="display:none;">
           <div style="text-align:center;">Thanks for signing up!</div>
       </span>
       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
           <p><b>We invite you to subscribe</b> to our weekly RVtravel.com newsletter. All we request is your email address. Your privacy ensured.</p>
           <!-- The following code must be included to ensure your sign-up form works properly. -->
           <input data-id="ca:input" name="ca" value="331c1800-cf6c-47f0-b405-1959b522cac7" type="hidden">
           <input data-id="list:input" name="list" value="1" type="hidden">
           <input data-id="source:input" name="source" value="EFD" type="hidden">
           <input data-id="required:input" name="required" value="list,email" type="hidden">
           <input data-id="url:input" name="url" value="" type="hidden">
           <p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" name="email" value="" maxlength="80" type="text"></p>
           <button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
       	<div><p class="ctct-form-footer">You may easily unsubscribe via the link found at the bottom of every email. </p></div>
       </form>
<script type='text/javascript'>
   var localizedErrMap = {};
   localizedErrMap['required'] = 		'This field is required.';
   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
   localizedErrMap['list'] = 			'Please select at least one email list.';
   localizedErrMap['generic'] = 		'This field is invalid.';
   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
	localizedErrMap['state_province'] = 'Select a state/province';
   localizedErrMap['selectcountry'] = 	'Select a country';
   var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script>
<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
<!--End CTCT Sign-Up Form--></div>
		</aside>                                    </div>
                                
                                                                    <div class="footer-sidebar acme-col-3">
                                        <aside id="text-28" class="widget widget_text"><h3 class="widget-title"><span>More than 500 great videos!</span></h3>			<div class="textwidget"><p><a href="http://youtube.com/rvtravel" target="_blank"><img class="aligncenter wp-image-25058 size-full" src="http://rvtravel.com/wp-content/uploads/2016/02/yt2-779.jpg" width="270" height="189" /></a></p></div>
		</aside><aside id="execphp-7" class="widget widget_execphp">			<div class="execphpwidget"><!-- +SWOOP -->
<script type="text/javascript">
  (function addSwoopOnce(domain) {
    var win = window;
    try {
      while (!(win.parent == win || !win.parent.document)) {
        win = win.parent;
      }
    } catch (e) {
      /* noop */
    }
    var doc = win.document;
    if (!doc.getElementById('swoop_sdk')) {
      var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
      var s = doc.createElement('script');
      s.type = "text/javascript";
      s.src = serverbase + 'js/spxw.js';
      s.id = 'swoop_sdk';
      s.setAttribute('data-domain', domain);
      s.setAttribute('data-serverbase', serverbase);
      doc.head.appendChild(s);
    }
  })('SW-80955643-1');
</script>
<!-- -SWOOP --></div>
		</aside>                                    </div>
                                
                                
                                
                                                            </div>
                        </div><!-- #foter-bottom -->
                        <div class="clearfix"></div>
                                        </div><!-- top-bottom-->
                                <div class="footer-copyright border text-center">
                    <p>
                                                    RV Travel © 2016                                            </p>
                                    </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
        <!-- *****************************************
                 Footer section ends
        ****************************************** -->
                <a class="sm-up-container" href="#"><i class="fa fa-arrow-circle-up sm-up"></i></a>
                </div><!-- #page -->
    <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=967425; 
        var sc_security="a5cde98f"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/967425/0/a5cde98f/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/automatic-video-posts/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/wp-hide-broken-images/assets//js/script.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/js/supermag-custom.js?ver=4.0'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>



</body>
</html>