<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://rvtravel.com/xmlrpc.php">
<title>RV Travel Newsletter Issue 820 - RV Travel</title>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://rvtravel.com/rv-travel-newsletter-issue-820/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RV Travel Newsletter Issue 820 - RV Travel" />
<meta property="og:description" content="Learn about RV camping, RV travel, RV news and much more. This newsletter, now in its 17th year of continuous publication, is funded primarily through advertising and voluntary subscription contributions from our readers. Thank you! Issue 820 • Week of November 18–24, 2017   #rvtravel SHOP AT AMAZON FOR THE HOLIDAYS and help support this newsletter! If you shop at Amazon.com,..." />
<meta property="og:url" content="http://rvtravel.com/rv-travel-newsletter-issue-820/" />
<meta property="og:site_name" content="RV Travel" />
<meta property="article:publisher" content="https://www.facebook.com/rvtravelnewsletter" />
<meta property="article:section" content="RV Travel Newsletter" />
<meta property="article:published_time" content="2017-11-17T21:00:48-08:00" />
<meta property="article:modified_time" content="2017-11-17T20:35:13-08:00" />
<meta property="og:updated_time" content="2017-11-17T20:35:13-08:00" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/10/support-am-sm.jpg" />
<meta property="og:image" content="http://rvtravel.com/sites/default/files/images/Xmas%20presents%20small.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/01/amazon.ca-766.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/kelly820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/spaceb-820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/turkey.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2032/03/chucksignature.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/rvt-am819.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/dave820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/09/shock813.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/09/journalist812.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/shoe820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/03/breaking-news.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/10/Walser-Relaxing-Time-RVT-764.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/fire-ext.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/ccc-poster-RVT820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/09/hep-logo810.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2032/03/news5242.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/camp-hosts-RVT820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/vandal-tags-RVT820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/04/cheapheat-2-788.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/04/cheapheat-logo.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/junction-city-fire-RVT820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/rv-burned.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/04/rvbuslogo519.jpe" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/05/poll-793.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/05/new777.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/06/video-camera-WP.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/trailer-crash820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/golf-logo-820.png" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/truth2-e1510868423240.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/04/video-camera-WP.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/stink-sm-820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/07/caravan4-802.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2026/11/mailbox805.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/06/ss-800.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/11/christmas-package-sm-770.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/04/rvshrink-e1497657303788.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/Walmart-Locator-2017.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/04/gas-738.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/02/next-exit-2017.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2032/03/extinguisher-6973.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/11/lego-770.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/11/lego-box-770.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/bird.jpg" />
<meta property="og:image" content="http://rvtravel.com/sites/default/files/images/foldupstep-706.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/Nuboom2-1_1024x1024.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/04/sponge91FkFZCzPZL__SL1500_.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/04/gary-736.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/03/corps787.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/04/bob-d-med399.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/11/gift-cards-770.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/10/Sokol-headshot-10-2017-e1507237768913.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/10/rv-safety-764.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/11/scenic767.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/02/ROGER-mug-782.jpg" />
<meta property="og:image" content="http://rvtravel.com/sites/default/files/images/myheat-663.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/09/chef2-813-e1506733093269.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/chicken-e1510896714101.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2029/04/micro-2-flat.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/05/Chris-Guld-pic-for-RVT.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/11/warming-770.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/Astronomy-RVT820-Tadpoles.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/09/Chris-Fellows-2-e1506904866412.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/04/tire-guage660.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/04/gauge4.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/04/629-rv123.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2029/04/vac-square-755.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/03/free-overnight783.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/03/free-780.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/03/coffee725.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2016/07/stateparks100.751.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/04/del-545.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/retirement-clock-RVT820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/future3.jpg" />
<meta property="og:image" content="http://rvtravel.com/sites/default/files/images/lucy-666.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/11/coffee820.jpg" />
<meta property="og:image" content="http://rvtravel.com/wp-content/uploads/2017/04/cw501.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Learn about RV camping, RV travel, RV news and much more. This newsletter, now in its 17th year of continuous publication, is funded primarily through advertising and voluntary subscription contributions from our readers. Thank you! Issue 820 • Week of November 18–24, 2017   #rvtravel SHOP AT AMAZON FOR THE HOLIDAYS and help support this newsletter! If you shop at Amazon.com,..." />
<meta name="twitter:title" content="RV Travel Newsletter Issue 820 - RV Travel" />
<meta name="twitter:site" content="@rvtravel" />
<meta name="twitter:image" content="http://rvtravel.com/wp-content/uploads/2016/10/support-am-sm.jpg" />
<meta name="twitter:creator" content="@rvtravel" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/rvtravel.com\/","name":"RV Travel","potentialAction":{"@type":"SearchAction","target":"http:\/\/rvtravel.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/rvtravel.com\/rv-travel-newsletter-issue-820\/","sameAs":["https:\/\/www.facebook.com\/rvtravelnewsletter","https:\/\/www.youtube.com\/user\/RVtravel","https:\/\/twitter.com\/rvtravel"],"@id":"#organization","name":"rvtravel.com","logo":"http:\/\/rvtravel.com\/wp-content\/uploads\/2016\/03\/rvt_logo_01-1.png"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="http://rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="http://rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; RV Travel Newsletter Issue 820 Comments Feed" href="http://rvtravel.com/rv-travel-newsletter-issue-820/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var disableStr = 'ga-disable-UA-107062137-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-107062137-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=785ba2d805e3847196ab04c48540b322"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wprm-public-css'  href='http://rvtravel.com/wp-content/plugins/wp-recipe-maker/assets/css/public/public.min.css?ver=1.25.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='better-recent-comments-css'  href='http://rvtravel.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=785ba2d805e3847196ab04c48540b322' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://rvtravel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cff-css'  href='http://rvtravel.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/6c1f17f0dc0f0ebf1bf7b8544c983a47/1510792655index.css" media="all"/>
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://rvtravel.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.2.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='http://rvtravel.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wprm-template-css'  href='http://rvtravel.com/wp-content/plugins/wp-recipe-maker/templates/recipe/simple/simple.min.css?ver=1.25.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/8fb940ffa69218c32e0c2ce5bd1aded2/1510792655index.css" media="all"/>
<link rel='stylesheet' id='Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=785ba2d805e3847196ab04c48540b322' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto Condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=785ba2d805e3847196ab04c48540b322' type='text/css' media='all' />
<link rel='stylesheet' id='Slabo 27px-css'  href='//fonts.googleapis.com/css?family=Slabo+27px&#038;ver=785ba2d805e3847196ab04c48540b322' type='text/css' media='all' />
<link rel='stylesheet' id='Oxygen-css'  href='//fonts.googleapis.com/css?family=Oxygen&#038;ver=785ba2d805e3847196ab04c48540b322' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='supermag-bxslider-css-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='supermag-mCustomScrollbar-css-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.min.css?ver=3.0.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/f6a52ad41dcbb67a529dc442f9d27dce/1510792655index.css" media="all"/>
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=4.0.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='supermag-fontawesome-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='supermag-style-css'  href='http://rvtravel.com/wp-content/themes/supermagpro/style.css?ver=785ba2d805e3847196ab04c48540b322' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/33a1e69f0d50c3f9ba1bdc2415cf2f1f/1510792655index.css" media="all"/>
<style id='supermag-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://rvtravel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/a6fc6d9a2d3f5b3230fb3b1857e3143c/1510792655index.css" media="all"/>
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://rvtravel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://rvtravel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/02949621b79cf1a10d5b3e54a6eff95d/1510792656index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/rvtravel.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/79fbe3b45cc193cbe6e3e66d3d7cac52/1510962390index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/respond/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://rvtravel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvtravel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://rvtravel.com/?p=45816' />
<link rel="alternate" type="application/json+oembed" href="http://rvtravel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvtravel.com%2Frv-travel-newsletter-issue-820%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rvtravel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frvtravel.com%2Frv-travel-newsletter-issue-820%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":45816,"post_name":"rv-travel-newsletter-issue-820","post_title":"RV Travel Newsletter Issue 820","post_type":"post","post_author":"13","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":22,"name":"RV Travel Newsletter","slug":"rvtravel_newsletter","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":105,"count":83,"filter":"raw","cat_ID":22,"category_count":83,"category_description":"","cat_name":"RV Travel Newsletter","category_nicename":"rvtravel_newsletter","category_parent":105}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"RV Staff","ID":13};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="192938" async></script>		<script type="text/javascript">
var _statcounter = _statcounter || [];
_statcounter.push({"tags": {"author": "RVstaff"}});
</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//rvtravel.com/?wordfence_lh=1&hid=75E05BAB0ADFD39AF2F5FBAB49EB48B0');
</script><style type="text/css"> html body .wprm-recipe-container { color: #333333; } html body .wprm-recipe-container .wprm-recipe { background-color: #ffffff; } html body .wprm-recipe-container .wprm-recipe { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe .wprm-color-border { border-color: #aaaaaa; } html body .wprm-recipe-container a { color: #000000; } html body .wprm-recipe-container .wprm-recipe .wprm-color-header { color: #000000; } html body .wprm-recipe-container h1 { color: #000000; } html body .wprm-recipe-container h2 { color: #000000; } html body .wprm-recipe-container h3 { color: #000000; } html body .wprm-recipe-container h4 { color: #000000; } html body .wprm-recipe-container h5 { color: #000000; } html body .wprm-recipe-container h6 { color: #000000; } html body .wprm-recipe-container svg path { fill: #343434; } html body .wprm-recipe-container svg rect { fill: #343434; } html body .wprm-recipe-container svg polygon { stroke: #343434; } html body .wprm-recipe-container .wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent2 { background-color: #3498db; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent2 { color: #ffffff; } html body .wprm-recipe-container li.wprm-recipe-ingredient { list-style-type: disc; } html body .wprm-recipe-container li.wprm-recipe-instruction { list-style-type: decimal; } .wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #343434; }</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css"></style>
<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}
@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
.synved-social-resolution-normal {
display: none;
}
.synved-social-resolution-hidef {
display: inline-block;
}
}
</style>
<link rel="icon" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://rvtravel.com/rsslatest.xml" />	
<meta name="fo-verify" content="f5086f5c-b7af-4cf7-adbd-fe40c723bfb5">
</head>
<body class="post-template-default single single-post postid-45816 single-format-standard boxed-layout blog-no-image both-sidebar group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="top-header-section clearfix">
<div class="wrapper">
<div class="header-latest-posts float-left bn-title">Saturday, November 18, 2017</div>                            <div class="header-latest-posts bn-wrapper float-left">
<div class="bn-title">
Recent:                                </div>
<ul class="bn" data-speed="42000" data-mode="horizontal" data-column="1">
<li class="bn-content">
<a href="http://rvtravel.com/rv-travel-newsletter-issue-820/" title="RV Travel Newsletter Issue 820">
RV Travel Newsletter Issue 820                                            </a>
</li>
<li class="bn-content">
<a href="http://rvtravel.com/household-cleaners-may-not-rv-friendly/" title="Some household cleaners may not be RV-friendly">
Some household cleaners may not be RV-friendly                                            </a>
</li>
<li class="bn-content">
<a href="http://rvtravel.com/repair820/" title="How long have you ever waited for RV or auto repairs on the road?">
How long have you ever waited for RV or auto repairs on the road?                                            </a>
</li>
<li class="bn-content">
<a href="http://rvtravel.com/nuboom-wireless-solar-bluetooth-speaker-delivers-powerful-sound/" title="NUBOOM wireless solar Bluetooth speaker delivers powerful sound">
NUBOOM wireless solar Bluetooth speaker delivers powerful sound                                            </a>
</li>
<li class="bn-content">
<a href="http://rvtravel.com/much-better-p-trap/" title="This is much better than a P-trap">
This is much better than a P-trap                                            </a>
</li>
</ul>
</div> <!-- .header-latest-posts -->
<div class="right-header float-right">
<div class="socials">
<a href="https://www.facebook.com/rvtravelnewsletter" class="facebook" data-title="Facebook" target="_blank">
<span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
</a>
<a href="https://twitter.com/rvtravel" class="twitter" data-title="Twitter" target="_blank">
<span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
</a>
<a href="https://www.youtube.com/user/RVtravel" class="youtube" data-title="Youtube" target="_blank">
<span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
</a>
</div>
</div>
</div>
</div>
<!-- .top-header-section -->
<div class="wrapper header-wrapper clearfix">
<div class="header-container">
<div class="site-branding clearfix">
<div class="site-logo float-left">
<a href="http://rvtravel.com/" rel="home">
<img src="http://rvtravel.com/wp-content/uploads/2016/03/rvt_logo_notag-e1458229270111.png" alt="RV Travel">
</a>
<p class="site-description">News, Information &amp; Advice for RVers</p>
</div><!--site-logo-->
<!--supermag-header-id-display-opt-->
<div class="header-ads float-right">
<a href="http://rvtravel.com/subscribe" target='_blank'>
<img src="http://rvtravel.com/wp-content/uploads/2017/03/subscribe-728x90.jpg">
</a>
</div>
<div class="clearfix"></div>
<aside id="text-117" class="widget widget_text">			<div class="textwidget"></div>
</aside>                    </div>
<nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
<div class="header-main-menu clearfix">
<div class="acmethemes-nav"><ul id="menu-home" class="menu supermag_mega_menu"><li id="menu-item-46815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46815"><a href="http://rvtravel.com">Home</a></li>
<li id="menu-item-46814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46814"><a href="http://amzn.to/2y3WvP2">Our Amazon Store</a></li>
<li id="menu-item-46816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46816"><a href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/">Newsletters</a></li>
<li id="menu-item-46819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46819"><a href="http://rvtravel.com/category/rv-news/news-about-rving/">News</a></li>
<li id="menu-item-46813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46813"><a href="http://rvtravel.com/rv-show-calendar/">2018 RV Shows</a></li>
<li id="menu-item-46822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46822"><a href="http://newrver.com">RV Beginners</a></li>
<li id="menu-item-46820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46820"><a href="http://rvtravel.com/donate">Donate</a></li>
<li id="menu-item-46826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46826"><a href="http://rvtravel.com/about-rvtravel-com/">About us</a></li>
</ul></div>                            <div class="random-post">                                        <a title="RV Travel Newsletter Issue 813" href="http://rvtravel.com/rv-travel-newsletter-issue-813/">
<i class="fa fa-random icon-menu"></i>
</a>
</div>                        </div>
<div class="responsive-slick-menu clearfix"></div>
</nav>
<!-- #site-navigation -->
</div>
<!-- .header-container -->
</div>
<!-- header-wrapper-->
</header>
<!-- #masthead -->
<div class="wrapper content-wrapper clearfix">
<div id="content" class="site-content">
<div id="primary-wrap" class="clearfix"><div id="supermag-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://rvtravel.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/rv-news/">RV News, Newsletters &amp; Opinion</a> <span class="bread_arrow"> > </span> <a href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/">RV Travel Newsletter</a> <span class="bread_arrow"> > </span> <span class="current">RV Travel Newsletter Issue 820</span></div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-45816" class="post-45816 post type-post status-publish format-standard hentry category-rvtravel_newsletter">
<header class="entry-header">
<h1 class="entry-title">RV Travel Newsletter Issue 820</h1>		<div class="entry-meta">
<span class="posted-on"><i class="fa fa-calendar"></i><a href="http://rvtravel.com/rv-travel-newsletter-issue-820/" rel="bookmark"><time class="entry-date published" datetime="2017-11-17T21:00:48+00:00">November 17, 2017</time><time class="updated" datetime="2017-11-17T20:35:13+00:00">November 17, 2017</time></a></span><span class="byline"> <i class="fa fa-user"></i><span class="author vcard"><a class="url fn n" href="http://rvtravel.com/author/rvstaff/">RV Staff</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="single-feat clearfix">
<figure class="single-thumb single-thumb-full">
<img src="" alt="RV Travel Newsletter Issue 820" title="RV Travel Newsletter Issue 820" />
</figure>
</div>
<div class="entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Learn about RV camping, RV travel, RV news and much more. This newsletter, now in its 17th year of continuous publication, is funded primarily through advertising and <strong><a href="http://rvtravel.com/donate" target="_blank" rel="noopener noreferrer">voluntary subscription contributions</a></strong> from our readers. <em>Thank you!</em></p>
<p><span style="font-family: arial,helvetica,sans-serif;"><strong>Issue 820</strong> • Week of November 18–24, 2017   <em>#rvtravel</em><br />
</span></p>
<hr />
<p><img class="alignleft size-full wp-image-19518" src="http://rvtravel.com/wp-content/uploads/2016/10/support-am-sm.jpg" alt="support-am-sm" width="166" height="78" /></p>
<p><span class="AD_Title"><span style="font-family: 'arial black', sans-serif;"><strong><img class="alignright " src="http://rvtravel.com/sites/default/files/images/Xmas%20presents%20small.jpg" alt="" width="119" height="102" /></strong><span style="font-size: 20px;">SHOP AT AMAZON</span><br />
</span></span><span style="font-family: 'arial black', sans-serif; font-size: 20px; background-color: #ffff00;">FOR THE HOLIDAYS</span><br />
<em><strong>and help support this newsletter!</strong></em><br />
<span class="AD_text">If you shop at Amazon.com, would you please <strong><a href="http://amzn.to/1VIrqcT" target="_blank" rel="noopener noreferrer">visit there through this link</a></strong>? We’ll get a small commission on your purchase(s), which helps support this newsletter. You’ll pay the exact same price as clicking directly to Amazon. Please consider <strong><a href="http://amzn.to/1VIrqcT" target="_blank" rel="noopener noreferrer">bookmarking this page</a></strong> for your future Amazon.com purchases. Thank you!<a href="http://amzn.to/2kAPQaW" target="_blank" rel="noopener noreferrer"><img class="wp-image-23536 alignleft" src="http://rvtravel.com/wp-content/uploads/2017/01/amazon.ca-766.jpg" width="73" height="73" /></a></span><strong><span style="color: #800000;"><br />
</span></strong></p>
<p><span class="AD_text" style="color: #3366ff;"><strong><a href="http://amzn.to/1VweQxd" target="_blank" rel="noopener noreferrer">Best-selling RV products and Accessories</a></strong>. <span style="background-color: #ffff00;"><strong>UPDATED HOURLY</strong>.<br />
</span></span><strong><span class="AD_text" style="color: #3366ff;"><a href="http://amzn.to/1p5TQhX" target="_blank" rel="noopener noreferrer">Today&#8217;s Daily Deals at Amazon.com</a></span></strong></p>
<hr />
<p><span class="Green_Title" style="font-family: arial,helvetica,sans-serif;"><span style="font-family: 'arial black', sans-serif;">Editor&#8217;s corner </span> </span><br />
<strong>With Chuck Woodbury <br />
</strong><span style="font-size: 16px;"><em>Chuck (at) RVtravel.com<br />
</em></span></p>
<p><img class="alignright size-full wp-image-46643" src="http://rvtravel.com/wp-content/uploads/2017/11/kelly820.jpg" alt="" width="158" height="227" /></p>
<p><span style="font-size: 17px;">I read the wonderful book &#8220;<a href="http://amzn.to/2zKOthM" target="_blank" rel="noopener"><strong>Endurance</strong></a>&#8221; this past week. It&#8217;s by astronaut Scott Kelly, about the year he spent aboard the International Space Station. </span></p>
<p>As I read the book, I realized that I have something in common with Kelly. Both of us have spent a long time away from &#8220;home&#8221; as we knew it before we departed on our journeys — Kelly in his Space Station, me in my &#8220;Earth Station,&#8221; a 32-foot Winnebago motorhome. How Kelly adapted to his life in Space — eating, sleeping, pooping, brushing his teeth (swallow the toothpaste because you can&#8217;t spit it out in zero gravity) and dealing with the isolation from most things familiar is fascinating. My adaptation to life on the road with an RV is far less dramatic or interesting, but it is, indeed, dramatically different from my life before, when I owned a traditional home and traveled only part time.</p>
<p> I, too, now live in a foreign environment, foreign to me at least, compared to my former life. The view from my window constantly changes. I live now in unfamiliar towns and terrain, and sometimes in hostile weather. I cannot simply get into my car and drive to a local supermarket without using my iPhone to help map my route.</p>
<figure id="attachment_46645" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-46645 size-full" src="http://rvtravel.com/wp-content/uploads/2017/11/spaceb-820.jpg" alt="" width="310" height="138" /><figcaption class="wp-caption-text"><em>Nope. Not my motorhome. This is from the Mel Brooks movie Spaceballs.</em></figcaption></figure>
<p><strong>MY MOTORHOME SHELTERS ME</strong> from the elements, just as Kelly&#8217;s space station does him. We are both away from friends and family, which can be stressful — feeling lonely at times especially during holiday celebrations. Some of Kelly&#8217;s fellow astronauts play recordings of nature — rain, ocean waves, wind, crickets — to feel more &#8220;at home.&#8221; I have no need for such earth sounds, but as a frequent resident of RV parks I now grapple with the frequent sounds of traffic, passing trains, the banging of garbage trucks and late-night arrivals as they hook up, leaf blowers, screaming kids, barking dogs and loud neighbors.</p>
<p>What I realized while reading &#8220;Endurance&#8221; was that Kelly could not have written it without spending extended time in Space. Sure, he could have interviewed other astronauts about their experiences, but it wouldn&#8217;t be the same as living the experience himself. That&#8217;s true with me on my own &#8220;mission.&#8221; Since I have been on the road full time, without a traditional home, I have learned a hundred times more about a mobile life than I could have known simply holing up in a traditional home with an occasional trip away.</p>
<p> * * *<br />
Our new website <a href="http://newrver.com" target="_blank" rel="noopener"><strong>NewRVer.com</strong></a> (Beginners Guide to RVing) is now up and running. From now on, we&#8217;ll post articles aimed at brand-new RVers there rather than here on RV Travel. If you have not yet purchased an RV or are new to RVing, please sign up for our monthly <a href="http://rvtravel.com/subscribe" target="_blank" rel="noopener"><strong>Beginning RVers newsletter</strong></a>. You&#8217;ll learn a lot. Also, within a month or two we will bring back our once-popular <strong>FullTimeRVer.com</strong> website. This was another site I put into hibernation when I seriously considered retiring, or at least slowing down. But I later decided I was not ready for a life in a pasture, so the site is coming back, dealing with living in an RV 365 days a year. Please sign up for its<a href="http://rvtravel.com/subscribe" target="_blank" rel="noopener"><strong> newsletter</strong></a>, which will be posted twice a month.</p>
<p><img class="alignright  wp-image-46909" src="http://rvtravel.com/wp-content/uploads/2017/11/turkey.jpg" alt="" width="183" height="220" />Also, <em>The New York Times</em> quoted me last week in an article about overnighting at Walmart. You can read it by <a href="http://goo.gl/ayMzsJ" target="_blank" rel="noopener"><strong>clicking here</strong></a>.</p>
<p><span style="font-family: 'arial black', sans-serif;">Ooops, can&#8217;t forget!</span> <br />
My staff and I hope you have wonderful <strong>Thanksgiving</strong> and holiday weekend. As a famous turkey once said, &#8220;Gobble, gobble.&#8221; And just in case you missed it, in honor of the holiday, here&#8217;s a pic I snapped two years ago of the World&#8217;s Largest Turkey. That&#8217;s Gail in front. The turkey was way too big to eat. But it was a mighty fine looking fowl, a sight to behold! To see it for yourself, head on over to Frazee, Minnesota.</p>
<p><img class="wp-image-4018 alignleft" src="http://rvtravel.com/wp-content/uploads/2032/03/chucksignature.jpg" alt="chucksignature" width="140" height="60" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="alignright  wp-image-46200" src="http://rvtravel.com/wp-content/uploads/2017/11/rvt-am819.jpg" alt="" width="270" height="123" />P.S. We’ve now made it easier for you to <strong>shop through our Amazon affiliate program</strong>. Simply click the link on the blue bar near the top of every page of this newsletter. You’ll go directly to Amazon. Everything will be the same as if you clicked there directly except we’ll get a tiny commission on what you buy. At the end of the month, these dollars and cents add up, helping us improve this newsletter and ultimately the lives of RVers.</p>
<p>If you are a paid subscriber, you didn&#8217;t miss a special message from me this last week. I was way too busy doing dreaded business stuff. But I&#8217;ll be sure to get something super good to you next week. For readers who have not subscribed, <a href="http://rvtravel.com/donate" target="_blank" rel="noopener"><span style="text-decoration: underline;"><strong>you can do so here</strong></span></a>.</p>
<p><strong><span style="font-size: 20px;"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/rv-editor-musings/" target="_blank" rel="noopener noreferrer">My Roadside Journal</a></span><br />
</strong><em>(about whatever is on my mind, not necessarily RV-related)<br />
</em>• <strong><a href="http://rvtravel.com/when-i-walked-on-the-moon/" target="_blank" rel="noopener">When I walked on the Moon</a>.</strong></p>
<p><span class="AD_Title" style="color: #000000;">Letters to the editor</span> <strong>(<em>your comments are welcome</em>)</strong><span class="AD_Title"><br />
</span>• <a href="http://rvtravel.com/letter-editor-snake-rv-grass/" target="_blank" rel="noopener"><strong>Snake in the RV grass</strong></a>.<br />
<span style="color: #008000;"><strong><br />
<img class="alignleft  wp-image-46880" src="http://rvtravel.com/wp-content/uploads/2017/11/dave820.jpg" alt="" width="56" height="63" />SATURDAY MORNING JOE</strong></span>: <br />
<a href="https://www.saturdayjoe.com/copy-of-dw-wacky-neighbor-10-28" target="_blank" rel="noopener"><strong>My Life in a Shoebox</strong></a>. Another delightful essay read by Dave Williams. Start your day with this. You&#8217;ll come away smiling.</p>
<p><strong>Did you miss last week&#8217;s RV Travel?</strong> <a href="http://bit.ly/RVT-819" target="_blank" rel="noopener noreferrer"><strong>Read it here</strong></a>.<br />
<strong>• <a href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/" target="_blank" rel="noopener noreferrer">Directory of back issues</a></strong>.</p>
<hr />
<p><a href="http://rvtravel.com/subscribe" target="_blank" rel="noopener"><img class="alignleft  wp-image-42929" src="http://rvtravel.com/wp-content/uploads/2017/09/shock813.jpg" alt="" width="60" height="65" /></a><a href="http://rvtravel.com/subscribe" target="_blank" rel="noopener"><span style="font-family: arial black,sans-serif;">Sign up for RVtravel.com’s</span><br />
<span style="font-family: arial black,sans-serif;"> new monthly newsletter about RV electricity</span></a><span style="font-family: arial black,sans-serif;">.</span> <br />
<em>COMING THIS MONTH TO YOUR EMAIL INBOX</em></p>
<hr />
<p><img class="alignleft  wp-image-42044" src="http://rvtravel.com/wp-content/uploads/2017/09/journalist812.jpg" alt="" width="142" height="117" /><span class="AD_Title"><strong>Support Honest Journalism</strong></span><br />
<span class="AD_text">The staff of <strong>RVtravel.com</strong> works hard to bring you an honest, unbiased, valuable newsletter every Saturday. Readers help make it possible with their &#8220;voluntary subscriptions.&#8221; Even a pledge of $5, $10 or $20 a year is appreciated — <strong>that&#8217;s for more than 50 weekly issues!</strong> Many readers set up an ongoing subscription, most $5 to $10 month. Your contributions make it possible for us to write about important matters, not just fluff to please advertisers and RV industry big shots. <strong><a href="http://rvtravel.com/donate" target="_blank" rel="noopener noreferrer">Enter a voluntary subscription.</a> </strong><em>Use a credit card, PayPal or mail a check.</em></span></p>
<hr />
<p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="2183666485" data-ad-format="auto"></ins><script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script></p>
<hr />
<p><img class="alignleft  wp-image-46579" src="http://rvtravel.com/wp-content/uploads/2017/11/shoe820.jpg" alt="" width="177" height="128" /></p>
<p><span style="font-size: 20px; font-family: 'arial black', sans-serif; background-color: #ffff00;"><strong>NEW CONTEST!</strong></span><br />
<strong>Win these super handy <a href="http://amzn.to/2APFYjc" target="_blank" rel="noopener">shoe dryer/sanitizers</a></strong>. The winner will be chosen randomly out of all correct entries received by noon (Pacific), <strong><span style="text-decoration: underline;">Monday</span></strong>. The question: Who was Clark Kent&#8217;s boss at the Daily Planet? Was it Joseph Pulitzer, Perry White or William Randolph Hearst? <strong><span style="color: #ff0000;">Email your answer</span> to RVcontests (at) gmail.com</strong>. <em><strong>We can only ship prizes to addresses with a U.S. Zip Code. </strong>Only one entry per household. </em><em><strong><span style="background-color: #ccffff;">All entries must include your mailing address and telephone number</span></strong> (<span style="text-decoration: underline;">only used</span> for mailing if you win) or your entry will be disqualified and we&#8217;ll choose the next (correct) entry. Contest ends Monday at noon (Pacific), at which time a winner will be selected by Random.org. We’ll let you know if you win. </em></p>
<p><em><strong>Last week’s winner</strong>: <strong>Karen Pattist </strong>of Rockfall, Conn. She won the cute <b><a href="http://amzn.to/2hrmuJD" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://amzn.to/2hrmuJD&amp;source=gmail&amp;ust=1510702387829000&amp;usg=AFQjCNFQK5JTQfadiBouR_PvxL3sjO8DKQ">RV Salt &amp; Pepper Shakers</a></b>.</em></p>
<hr />
<p><img class=" wp-image-4279 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/03/breaking-news.jpg" alt="breaking-news" width="344" height="103" />Auto club AAA projects 50.9 million Americans will journey 50 miles or more away from home this Thanksgiving, a 3.3 percent increase over last year and the highest Thanksgiving travel volume since 2005. Of all travelers, 89 percent, or 45.5 million, are planning a <strong>Thanksgiving road trip</strong>, an increase of 3.2 percent over last year. The Thanksgiving holiday travel period is defined as Wednesday, November 22, to Sunday, November 26.</p>
<p>State government safety inspectors have slapped <strong>Keystone RV&#8217;s Goshen, Ind., manufacturing plant</strong> with $12,000 in fines for violating work safety standards. Six faults were located, which ranged from protecting workers from falls to lack of safety training and blocking of fire exits. The company has until November 21 to pay up or appeal. </p>
<p>Want to take an <strong>RV driving safety class</strong> but can&#8217;t make it to an on-site seminar? The RV Safety Education Foundation (RVSEF) is now offering one as an online course. The course requires between four to six accumulated hours in front of your computer, and costs $49.95. Visit www.rvsafety.com and click the “Education” tab at the top of the page.</p>
<figure id="attachment_18050" style="width: 300px" class="wp-caption alignright"><img class="wp-image-18050 " src="http://rvtravel.com/wp-content/uploads/2016/10/Walser-Relaxing-Time-RVT-764.jpg" alt="walser-relaxing-time-rvt-764" width="300" height="202" /><figcaption class="wp-caption-text"><em>Steve Walser photographed this (&#8220;Future&#8217;s Wide Open&#8221;) 1948 Aero Flyte. <a href="http://www.redbubble.com/people/bassbro/works/13843743-futures-wide-open?c=158315-this-old-trailer" target="_blank" rel="noopener">Click here</a> to see a larger image of this photo or Steve&#8217;s catalog. Photo © Steve Walser</em></figcaption></figure>
<p>The <strong>Scottsdale, Ariz.</strong>, developer that proposed building an aerial tramway down to the bottom of the Grand Canyon to ferry some 10,000 daily tourists has seen the idea crash and burn. Plans for the Grand Canyon Escalade, which would have been built where the Colorado and Little Colorado rivers meet, were soundly killed in a 16-2 vote against it by the Navajo Nation Council. The developer foresaw a 420-acre site atop the rim, with shops, an RV park, hotels and more. The tribe would pay $65 million up-front, and agree to a 20-year non-revocable operating license to the developer. Their return? Eight percent of the revenue. </p>
<p>A proposed new campground in <strong>San Diego, Calif</strong>., has been labeled &#8220;a bastard child of San Diego&#8221; by activists after they discovered the state had kicked in $1.5 million toward its development – but only a half-million to figure out how to stop nearby sewage from pouring into the area from Mexico. A senate-originated bill was signed off last month, allowing state park bond money to be allocated toward building the campground in the Tijuana River Valley. </p>
<p><img class="alignleft  wp-image-46916" src="http://rvtravel.com/wp-content/uploads/2017/11/fire-ext.jpg" alt="" width="99" height="136" />With some <strong>40 million Kidde-brand fire extinguishers on recall</strong>, the RV industry is understandably concerned, as many manufacturers have included the now-recalled fire tools in their rigs. Two giants, Forest River and Thor, announced they&#8217;re working with Kidde to provide a more direct contact between their dealers and the extinguisher manufacturer. The plan is to see to it RV dealers carrying these lines would get priority in obtaining replacements for recalled units. For the rest of us, dialing 1-855-271-0773 or visiting www.kidde.com will have to suffice. Not sure if your unit is recalled? <strong><a href="https://www.cpsc.gov/Recalls/2018/Kidde-Recalls-Fire-Extinguishers-with-Plastic%20Handles-Due-to-Failure-to-Discharge-and-Nozzle-Detachment-One-Death-Reported" target="_blank" rel="noopener">Visit this website</a></strong>. </p>
<p>A high demand for RV camping spaces will spell the opening of a new private RV park in <strong>Clear Lake, Iowa</strong>, next year. The 82-site RV park will open near Interstate 35 in April on a 100-acre site called Hidden Lake Campground. It&#8217;s been a fast move – the developer proposed the park earlier this year and is already dropping in utilities for the new operation. Labeled a &#8220;seasonal&#8221; park, the outfit says it has already rented out 20 of the 82 sites, and will phase in new additions each year until about 200 total sites are available. </p>
<p><img class="wp-image-46618 alignleft" src="http://rvtravel.com/wp-content/uploads/2017/11/ccc-poster-RVT820.jpg" alt="" width="127" height="197" />With public park maintenance backlogs, many recall with fondness the <strong>Civilian Conservation Corps</strong> of the Roosevelt era. &#8220;Why not now?&#8221; some ask. West Virginia looks to have the modern equivalent: The state&#8217;s education department and natural resources department have agreed to allow some 24,000 high school students in &#8220;simulated workplaces&#8221; to help with park revitalization throughout the state. It&#8217;s a volunteer program that helps students gain real-world skills in a variety of fields, including construction, HVAC, and bathhouse renovation.</p>
<p>A <strong>Fairfield County, Ohio</strong>, man is on the hook, accused of selling RVs without providing titles to the rigs in Port Clinton. Thomas Owens, 42, owner of Tom&#8217;s Toys Inc., was indicted on 15 counts including grand theft of a motor vehicle, selling vehicles without titles and falsifying titles. </p>
<div>
<div>
<hr /></div>
</div>
<table class=" alignright">
<tbody>
<tr>
<td><iframe src="https://www.youtube.com/embed/VxW3uzMalKE?rel=0" width="“275”" height="“154" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></td>
</tr>
</tbody>
</table>
<p><strong><span class="AD_Title" style="font-family: arial black, sans-serif;">Waterless trap for your RV plumbing system</span><br />
<span style="background-color: #ffff99;">Make foul smelling odors a thing of the past!</span><br />
<img class="alignleft size-full wp-image-41050" src="http://rvtravel.com/wp-content/uploads/2017/09/hep-logo810.jpg" alt="" width="154" height="39" /></strong><span class="AD_text">Already used by major RV manufacturers, the revolutionary <strong>HepvO</strong> waterless trap is a fantastic alternative to a conventional ‘P’ trap and it won’t fail due to evaporation, movement, freezing or leakage. </span><span class="AD_text">Its unique membrane prevents foul air from the grey </span><span class="AD_text">water tank entering your RV and its in-line</span> <span class="AD_text">design helps create extra storage space! <strong>Save 10% off </strong><strong>all purchases</strong> before <span class="aBn" tabindex="0" data-term="goog_141663686"><span class="aQJ">11/30/2017</span></span> using code RVTRAVEL10. <strong><a href="http://hepvo.com/applications/rvs-campers/?utm_source=rv-travel&amp;utm_medium=referral&amp;utm_campaign=hepvo" target="_blank" rel="noopener">Learn more</a></strong>.</span></p>
<hr />
<p><span class="Green_Title"><img class=" wp-image-4047 alignleft" src="http://rvtravel.com/wp-content/uploads/2032/03/news5242.jpg" alt="news524(2)" width="90" height="90" /><span style="font-family: 'arial black', sans-serif;">More News</span></span></p>
<p><img class="alignright  wp-image-46617" src="http://rvtravel.com/wp-content/uploads/2017/11/camp-hosts-RVT820.jpg" alt="" width="195" height="130" />It&#8217;s not too early to start thinking about camp hosting next spring. <strong>Michigan&#8217;s Department of Natural Resources</strong> needs hosts in state parks, recreation areas and forest campgrounds starting in April and running through October. Put in 30 hours per week, get a free site. Screening and interviews required. For more information <strong><a href="http://www.michigan.gov/dnr/0,4570,7-153-10366_54559_10402-451968--,00.html" target="_blank" rel="noopener">click here</a></strong>. </p>
<p>When <strong>Tulsa, Okla</strong>., fire crews responded to an RV fire last Saturday, things couldn&#8217;t have been much worse for the RVer. The man, whose name has not been released, was found in the bedroom with no pulse or respiration. Paramedics determined he&#8217;d inhaled more than a small amount of smoke and was technically dead. However, unlike most inhalation victims, paramedics were able to resuscitate the man, and by the time they delivered him to the hospital, he was breathing on his own. As of Sunday he was in an ICU. </p>
<figure id="attachment_46619" style="width: 220px" class="wp-caption alignleft"><img class="wp-image-46619 size-full" src="http://rvtravel.com/wp-content/uploads/2017/11/vandal-tags-RVT820.jpg" alt="" width="220" height="124" /><figcaption class="wp-caption-text"><em>Photo: Utah State Parks</em></figcaption></figure>
<p>Nasty vandals with spray paint left their mark after a long hike near <strong>St. George, Utah</strong>. Sandstone cliffs at the Snow Canyon State Park are normally colored from burnt orange to creamy white, but after taggers struck, they were anything but pretty. It will take considerable work to clean up the mess, and may permanently alter the rock formations. It required a hike of several miles for the miscreants to reach the site, and officials would like to track down those responsible. If you know anything, call 435-628-2255 or email snowcanyon@utah.gov.</p>
<p>Fire officials in <strong>Hamilton, Mont</strong>., say an explosion in a fifth-wheel at the Black Rabbit RV Park wiped out the rig and created a $100,000 loss. An Oregon couple had parked the rig at the park and, for some reason, had a propane cylinder inside the rig. Evidently the cylinder leaked LP, which eventually found an ignition source. The rest is history, but happily, neither of the RVers was seriously hurt. </p>
<p>The problems of a lack of affordable housing and RVs camping on city streets for weeks and months at a time has come to a head in <strong>East Palo Alto, Calif</strong>. Wednesday evening, East Palo Alto officials towed away the last RV parked on the 1100 block of Weeks Street. <strong><a href="http://rvtravel.com/bay-area-community-removes-rv-street-dwellers/" target="_blank" rel="noopener">Watch a news segment</a></strong> from KTVU TV.</p>
<hr />
<p><img class="alignleft size-full wp-image-29236" src="http://rvtravel.com/wp-content/uploads/2017/04/cheapheat-2-788.jpg" alt="" width="195" height="94" /><span class="AD_Title">Heat your RV with Electricity, not Propane!</span> <img class="alignright size-full wp-image-29235" src="http://rvtravel.com/wp-content/uploads/2017/04/cheapheat-logo.jpg" alt="" width="164" height="54" /><br />
<span class="AD_text"><strong>SAVE $$$</strong>! Until now, the standard for heating recreation vehicles of all types has been to use bottled propane (LPG). With the CheapHeat™ system there&#8217;s a better option. Now you have a choice to change the central heating system between gas and electric with the flip of a switch. When you choose to run on electric heat rather than gas, your coach will be heated by the electricity provided by the RV park. <strong><a href="http://www.rvcomfortsystems.com" target="_blank" rel="noopener noreferrer">Learn more</a></strong>.</span></p>
<hr />
<p>The 6,330-acre Pinery Provincial Park on <strong>Ontario&#8217;s Lake Huron</strong> has been shut down until further notice. No, it&#8217;s not due to forces of nature, but rather, authorities decided to run out all campers and close the gates when Maynard T. George said he was coming to &#8220;repossess&#8221; the park and several demonstrators apparently intended to occupy the park. George says he is a descendant of Chippewa Grand Chief Thomas Wabgance who, it is said, at one time controlled ownership of the entire area. George told media members he had no intention of blocking access to the park, but park officials said they were shutting the park down out of concern for public safety. </p>
<figure id="attachment_46615" style="width: 176px" class="wp-caption alignleft"><img class="wp-image-46615" src="http://rvtravel.com/wp-content/uploads/2017/11/junction-city-fire-RVT820.jpg" alt="" width="176" height="149" /><figcaption class="wp-caption-text"><em>Photo: Junction City, Ore., Fire Dept. on Facebook.com</em></figcaption></figure>
<p>The big fire November 6 at Premier RV Services in <strong>Junction City, Ore</strong>., that wiped out several RVs and caused $8 million in damage, is now deemed accidental in nature. However, fire investigators say less damage would have occurred had it not been for a hazard situation firefighters encountered. Reports of fire came in at 2:41 a.m., and first responders had to drop back for nearly an hour after one smoke-eater sensed electrical voltage and they had to wait until the power company could cut off the current to the site. </p>
<p>A <strong>Carabelle, Fla</strong>., RV park is facing a lawsuit for alleged violations of the U.S. Fair Housing Act. The suit says that Darrell Rogers phoned the Ho Hum RV Park inquiring about reservations and was told the park didn&#8217;t accept children under 17. Since the park is not registered as an &#8220;over-55 park,&#8221; the suit says the park illegally discriminated against Rogers on the basis of family status. Park owners told reporters they had yet to see the suit, but that they feel it&#8217;s based on &#8220;a misunderstanding.&#8221; While a cached history of the park&#8217;s website read, &#8220;Ho Hum RV Park offers a quiet enviroment [sic] in a No Children Park,&#8221; that statement no longer appears on the current website. The attorney behind the suit is recognized for filing numerous suits of a similar nature.<img class="alignright size-full wp-image-46933" src="http://rvtravel.com/wp-content/uploads/2017/11/rv-burned.jpg" alt="" width="223" height="142" /></p>
<p>Two people were left homeless after a<strong> gasoline-fueled blaze</strong> gutted a motorhome and damaged a trailer on Friday in Gresham, Ore. The couple told investigators they were pouring gas directly into the RV&#8217;s carburetor because the engine wasn&#8217;t running properly. An electrical element likely sparked the fire. <a href="http://pamplinmedia.com/go/42-news/378270-264134-rv-blaze-leaves-couple-homeless" target="_blank" rel="noopener"><strong>Read more</strong></a>.</p>
<p><img class="size-full wp-image-8961 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/04/rvbuslogo519.jpe" alt="rvbuslogo519" width="166" height="39" /><em>Keep up with RV Industry news</em><br />
<em> throughout the week at <a href="http://rvbusiness.com/" target="_blank" rel="noopener noreferrer">RVbusiness.com</a>.</em></p>
<hr />
<p><strong><img class="alignleft  wp-image-31460" src="http://rvtravel.com/wp-content/uploads/2017/05/poll-793.jpg" alt="" width="158" height="108" /></strong></p>
<p><span class="Green_Title"><img class="alignright  wp-image-31732" src="http://rvtravel.com/wp-content/uploads/2017/05/new777.jpg" alt="" width="87" height="84" /><span style="font-size: 20px; font-family: 'arial black', sans-serif;">This week’s Reader Poll</span><span style="font-size: 20px; font-family: 'arial black', sans-serif; background-color: #ffff00;"><br />
</span></span><span class="AD_Title" style="color: #000000;">What&#8217;s the longest you&#8217;ve waited for RV or automotive repairs on the road?</span><br />
Please let us know. After you click your response, you’ll see how others have responded. Feel free to leave a comment. We’ll post the final results in next week’s newsletter. <strong><span style="text-decoration: underline;"><a href="http://rvtravel.com/repair820/" target="_blank" rel="noopener noreferrer">CLICK HERE</a></span>.</strong></p>
<p><em><strong>Read the up-to-the minute responses from last week&#8217;s poll: <br />
</strong></em><span style="background-color: #ffff00;"><strong>Where are you right now?</strong></span> <em><strong> <a href="http://rvtravel.com/wherenow819" target="_blank" rel="noopener">Click here</a> for the results.</strong></em></p>
<hr />
<p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script><!-- RVT 468x60. New WP site --> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="2183666485" data-ad-format="auto"></ins><script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script></p>
<hr />
<p><span class="AD_Title" style="color: #000000;">Have you checked your rig for recalls?</span><br />
This could be a cautionary tale for us all. While the investigation hasn&#8217;t closed at this writing, it may be that the experience that befell a North Carolina RVer may actually have been &#8220;prophesied,&#8221; in a manner of speaking. Here&#8217;s a case where we can&#8217;t stress enough the importance of keeping on top of recalls that affect not just your car or truck, but your recreational vehicle as well. <strong><a href="http://rvtravel.com/checked-rig-recalls/" target="_blank" rel="noopener">Learn more</a></strong>.</p>
<p><span class="AD_Title" style="color: #000000;">RV dealer says: &#8220;Didn&#8217;t buy from us? Then we won&#8217;t service it&#8221;<br />
</span>It&#8217;s a familiar tune. We hear it often. Someone buys an RV from an out-of-town dealer, then when they need it serviced, their local dealer won&#8217;t do it — of if they do, then far into the future. &#8220;You didn&#8217;t buy from us,&#8221; they say. <a href="http://newrver.com/rv-dealer-says-didnt-buy-us-wont-service/" target="_blank" rel="noopener"><strong>Read more</strong></a>.</p>
<p><strong><img class="size-full wp-image-11063 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/06/video-camera-WP.jpg" alt="video camera WP" width="59" height="38" /></strong><span class="AD_Title" style="color: #000000;"><img class="alignright  wp-image-46583" src="http://rvtravel.com/wp-content/uploads/2017/11/trailer-crash820.jpg" alt="" width="236" height="118" />Oh, there&#8217;s one vacation ruined!<br />
</span>It doesn&#8217;t appear any harm came to humans in this travel trailer wipeout (we hope), but the RV surely didn&#8217;t fare well. You can&#8217;t tell exactly what caused this accident, but the driver obviously didn&#8217;t deal well with the situation. Let this be a reminder to you why passengers are not allowed to ride in moving travel trailers. <strong><a href="http://rvtravel.com/video-trailer-flips-tumbles-highway/" target="_blank" rel="noopener">Watch the short video</a></strong>.</p>
<p> <span class="AD_Title" style="color: #000000;">Town&#8217;s RV parks are booked solid, but not with campers!</span><br />
The same story is happening across America, in RV parks once designed to accommodate RVers on camping vacations. These days the parks are packed with a different group, and they aren&#8217;t there to camp. End result: Good luck finding a space when you pass through town. <a href="http://rvtravel.com/towns-rv-parks-booked-solid-pipeline-workers/" target="_blank" rel="noopener"><span style="text-decoration: underline;"><strong>Read more</strong></span></a>.</p>
<p><span class="AD_Title" style="color: #000000;">Winterize and pre-clean for next season – Work smarter, not harder!</span><br />
After Rich &#8220;The Wanderman&#8217;s&#8221; last trip of the season a week ago, it was time to shut down all the RV systems and clean and sanitize the interior so it&#8217;s mostly ready to go next season. Mold and mildew can develop inside an RV over the winter season, so Rich does his best to prevent that from happening. What works? What doesn&#8217;t work? And, most importantly, what are the easiest methods to do all of the above? <strong><a href="http://www.thewanderman.com/2017/11/how-to-winterize-and-pre-clean-for-next.html" target="_blank" rel="noopener">Read Rich&#8217;s smart tips here</a></strong>.</p>
<p><span class="AD_Title" style="color: #000000;">Clean your RV&#8217;s interior with Baby Wipes</span><br />
Baby wipes are so powerful how can they be used on babies? Really, these things have potent cleaning power. Here are many uses for these handy little wipes for inside and outside your RV. Do you have a use for them that isn&#8217;t mentioned here? Leave a comment below the article. <strong><a href="http://rvtravel.com/clean-rvs-interior-baby-wipes/" target="_blank" rel="noopener">Read more</a></strong>.</p>
<hr />
<table width="" align="right">
<tbody>
<tr>
<td><iframe src="https://www.youtube.com/embed/WQMdgvKE7-k?rel=0&amp;showinfo=0" width="240" height="135" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
</tr>
</tbody>
</table>
<p><span class="AD_Title">Overnight RV Parking at Golf Courses &amp; Resort Hotels<br />
</span><span class="AD_text"><img class="alignleft  wp-image-46863" src="http://rvtravel.com/wp-content/uploads/2017/11/golf-logo-820.png" alt="" width="88" height="75" />An RV Golf Club membership allows you to park <strong>FREE</strong> every night of the year at 430+ beautiful, safe, private Golf Courses and Resort Hotels in the U.S. and Canada. No blackout days or restrictions. Golf, restaurants &amp; shop discounts at most locations. <strong>Watch the <span style="background-color: #ffff00;">video</span> for answers to your questions</strong> or visit the <a href="https://rvgolfclub.com/" target="_blank" rel="noopener"><strong>RV Golf website</strong></a>.  </span></p>
<hr />
<p><span class="AD_Title" style="color: #000000;">Truths about buying an RV you should not ignore</span><br />
<img class="alignleft  wp-image-46701" src="http://rvtravel.com/wp-content/uploads/2017/11/truth2-e1510868423240.jpg" alt="" width="97" height="68" />Here are 18 truths about buying an RVing in today&#8217;s booming economy that you should know before making a purchase. Some of this advice from NewRVer.com is blunt and not flattering to the RV industry. The point is to convince would-be RVers to be very careful when they buy. In many if not most cases, an RV will be the most expensive item a person will ever purchase after a home. <a href="http://newrver.com/truths-buying-rv-shouldnt-ignore/" target="_blank" rel="noopener"><strong>Read more</strong></a>!</p>
<p><span class="AD_Title" style="color: #000000;">Heading to the desert? Read these tips</span><br />
If you are planning to head south to the deserts this winter for the first time, here are a few tips from Bob Difley, an expert on boondocking in the Southwestern deserts, to help make your winter escape comfortable, safe and stress-free. <strong><a href="http://bit.ly/BD-RD-RVT820" target="_blank" rel="noopener">Learn more</a></strong>.</p>
<p><img class="size-full wp-image-8808 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/04/video-camera-WP.jpg" alt="video camera WP" width="59" height="38" /><span class="AD_Title" style="color: #000000;"><img class="alignright size-full wp-image-46582" src="http://rvtravel.com/wp-content/uploads/2017/11/stink-sm-820.jpg" alt="" width="230" height="130" /></span></p>
<p><span class="AD_Title" style="color: #000000;">Buying an RV? What you need to know about RV dumping</span><br />
RV makers save money by installing narrower drain pipes from an RV&#8217;s gray water tank (shower and sinks) than from the sewer tank. The result: toilet crud left over in sewer hoses after dumping, and smelly gray water holding tanks. Buying a new RV? Check out the pipes. <strong><a href="https://youtu.be/ttaofLz4GZI" target="_blank" rel="noopener">Watch the short video</a></strong>.</p>
<p><span class="AD_Title"><span style="color: #000000;">Some household cleaners may not be RV-friendly</span><br />
</span>A clean RV provides the same level of accomplishment and pride as a spotless home, but the products used to get to that point are vastly different. Shurhold Industries, manufacturers of RV cleaners and maintenance tools, offers tips to help owners keep their trailers, campers and motorhomes in showroom-like condition. <strong><a href="http://rvtravel.com/household-cleaners-may-not-rv-friendly/" target="_blank" rel="noopener">Read more</a></strong>.</p>
<p><span class="AD_Title" style="color: #000000;">Not using your RV? Rent it and earn money!</span><br />
Campanda is sort of like the AirBnB of RVing. It matches up RV owners with RV renters. The renters can choose from a huge variety of RVs. And the RV owners can earn an excellent income renting out their RV that&#8217;s just sitting in their driveway. RVtravel.com has partnered with Campanda to help get the word out on this new, peer-to-peer concept. <a href="http://rvtravel.com/campanda/" target="_blank" rel="noopener"><span style="text-decoration: underline;"><strong>Learn more here</strong></span></a>, including how you can rent your RV and potentially earn thousands of dollars a month.</p>
<hr />
<div><span class="AD_Title"><img class="alignright  wp-image-36437" src="http://rvtravel.com/wp-content/uploads/2017/07/caravan4-802.jpg" alt="" width="94" height="128" /><span class="Green_Title"><img class="wp-image-31732 alignleft" src="http://rvtravel.com/wp-content/uploads/2017/05/new777.jpg" alt="" width="78" height="75" /></span>Tank Sensors Reading Full?<br />
Restore them overnight with Caravan Sensor Cleaner<br />
</span><span class="AD_text">Caravan’s highly concentrated, bio-enzymatic formula is guaranteed to remove the debris causing your tanks to misread. No driving necessary. No dangerous chemicals. No strong odors. Perfect for full-timers and permanently parked RVs. <a href="http://amzn.to/2tk2Q5r" target="_blank" rel="noopener"><strong>Learn more or buy at Amazon.com</strong></a>.</span></div>
<hr />
<p><span class="Green_Title">Readers&#8217; comments on recent articles</span></p>
<p><strong><span class="AD_text">Recent popular articles that attracted high numbers of reader comments</span></strong><br />
• <strong><a href="http://rvtravel.com/fmca-announce-today-new-internet-data-plan/" target="_blank" rel="noopener">FMCA announces new internet data plan</a>. <br />
</strong>• <a href="http://rvtravel.com/national-park-fees-skyrocket-comment-now-forget/" target="_blank" rel="noopener">National park fees to skyrocket – Comment now or forget it</a>. <br />
• <a href="http://rvtravel.com/paying-an-rv-park-for-power-read-your-meter/" target="_blank" rel="noopener"><strong>Paying an RV park for power? Read your meter</strong></a><strong>!</strong><br />
• <a href="http://bit.ly/RVShrink-RVT819" target="_blank" rel="noopener">Hubby&#8217;s campground &#8220;hobby&#8221; driving wife &#8220;plumb&#8221; crazy</a>.<br />
• <strong><a href="http://bit.ly/Sokol-RVT819" target="_blank" rel="noopener">RV Electricity – Portable space heater safety, Part 2</a></strong>. <br />
• <a href="http://bit.ly/Greg-RVT819" target="_blank" rel="noopener">How to save every drop of &#8220;get warm&#8221; water</a>.</p>
<p><span style="font-family: arial,helvetica,sans-serif;"><strong>More popular articles from last week&#8217;s issue</strong></span> <br />
• <strong><a href="http://bit.ly/RVDoctor-RVT819" target="_blank" rel="noopener">What to do about a surging RV generator</a></strong>. <br />
• <a href="http://bit.ly/Ask-BDB-RVT819" target="_blank" rel="noopener">Snakes in an RV? Call Samuel L. Jackson, or do this</a><strong>. </strong> <br />
• <a href="http://bit.ly/Thumbs-up-RVT819" target="_blank" rel="noopener"><strong>Thumbs up – October 2017</strong></a> (positive comments from our readers).<br />
• <a href="http://bit.ly/Reader-recipe-RVT819" target="_blank" rel="noopener">Reader&#8217;s Recipe: One Pot Pot Roast Dinner</a><strong>.<br />
• <a href="http://bit.ly/BD-RD-RVT819" target="_blank" rel="noopener">Is it safe to camp in a desert wash</a>?</strong><br />
• <a href="http://bit.ly/G-G-RVT819" target="_blank" rel="noopener">A Rumpl Puffy hits the spot with the arrival of the winter chill</a>. <strong><br />
</strong></p>
<hr />
<table width="" align="right">
<tbody>
<tr>
<td><iframe src="https://www.youtube.com/embed/OuSItRnBRbM?rel=0&amp;showinfo=0" width="260" height="146" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></td>
</tr>
</tbody>
</table>
<p><span class="AD_text"><span style="font-family: arial black, sans-serif; background-color: #ffff99;">Full-timers:</span><strong> <br />
</strong><span style="font-family: arial black, sans-serif; font-size: 20px; color: #800000;">Need an RV Home Base?</span><br />
<img class="alignleft  wp-image-38053" src="http://rvtravel.com/wp-content/uploads/2026/11/mailbox805.jpg" alt="" width="183" height="62" />Then you need <strong>Americas Mailbox!</strong> You&#8217;ll enjoy great tax advantages with your South Dakota &#8220;residency,&#8221; like no state income tax and low insurance rates (second lowest in the USA says the Insurance Information Institute). Many plans are available. <strong>Click the video</strong> where RV Travel editor Chuck Woodbury talks with Americas Mailbox owner Don Humes. Or <strong><a href="http://bit.ly/Americas-Mailbox-RVT805" target="_blank" rel="noopener">click here to learn more or enroll</a></strong>.</span></p>
<hr />
<p><span class="Green_Title">No overnight parking at these Walmarts</span><br />
<strong><a href="http://bit.ly/no-park-walmart" target="_blank" rel="noopener noreferrer">See which Walmarts in the USA do NOT allow overnight RV stays</a></strong>.</p>
<p><span class="Green_Title">RV Clubs</span><br />
<strong><a href="http://rvtravel.com/rv-clubs-in-the-usa-and-canada/" target="_blank" rel="noopener noreferrer">Check out our Directory of RV Clubs and Organizations</a></strong>.</p>
<p><span class="Green_Title">Reader RVs</span><span class="Green_Title"><br />
</span><strong><a href="http://rvtravel.com/category/misc-rv-resources/rv-resources/see-our-readers-rvs/" target="_blank" rel="noopener">Click here</a></strong> to see many submissions from our readers about their RVs<em>. </em><em><br />
</em></p>
<hr />
<p><img class="wp-image-35250 alignright" src="http://rvtravel.com/wp-content/uploads/2017/06/ss-800.jpg" alt="" width="91" height="136" /><span style="font-family: 'arial black', sans-serif; font-size: 20px; color: #800000;">Secrets of RVing on Social Security</span><br />
<span class="AD_text"><img class="alignleft size-full wp-image-21251" style="font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;" src="http://rvtravel.com/wp-content/uploads/2016/11/christmas-package-sm-770.jpg" alt="christmas-package-sm-770" width="75" height="50" />Author Jerry Minchey takes you on a journey that lets you discover how you can travel around the country and live the fascinating RV lifestyle for far less than it costs to live in your sticks-and-bricks home. Among other things, he shows you step-by-step how to enjoy the RVing lifestyle while traveling and living on just your Social Security income. <strong><a href="http://aax-us-east.amazon-adsystem.com/x/c/Qse4zfI2jyfvIeoflTE9uVYAAAFfy3bxgQEAAAFKAUTQupY/http://www.amazon.com/Secrets-RVing-Social-Security-Motorhome/dp/0984496866/ref=as_at/?imprToken=UKLO-L2lEsyVUdVzTNFMDg&amp;slotNum=5&amp;ie=UTF8&amp;linkCode=sl1&amp;tag=rvtravel04-20&amp;linkId=f172b972bfce69c8c7eb77078fbcbbc3" target="_blank" rel="noopener">Learn more or order</a></strong>.</span></p>
<hr />
<p><img class=" wp-image-5046 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/04/rvshrink-e1497657303788.jpg" alt="" width="125" height="93" /><span class="Green_Title" style="font-family: 'arial black', sans-serif;">Ask the RV Shrink</span></p>
<p><span class="AD_Title" style="color: #000000;">Couple&#8217;s &#8220;storage turf&#8221; battle in a Class B motorhome</span></p>
<p><strong>Dear RV Shrink:</strong><br />
My husband and I recently bought a Class B motorhome van – we like small and maneuverable. Our friends all told us it was too small for spending several months a year on the road. What I didn&#8217;t plan on was my husband changing his mind about alternative transportation. Now he has decided to haul his motorcycle on a rack. This is where we access storage from the rear doors. He spent a week rewiring and re-plumbing to gain extra storage space. Yesterday I found his helmet in my already-small clothes closet. I told him where he could put it. &#8230;</p>
<p><strong><a href="http://bit.ly/RVShrink-RVT820" target="_blank" rel="noopener">Read the rest of the question and the RV Shrink&#8217;s advice</a>.</strong></p>
<p><em><span style="background-color: #ffff00;"><strong>Can&#8217;t get enough of the Shrink?</strong></span> Read his new e-book: <span style="text-decoration: underline;"><strong><a href="http://amzn.to/2dB9oqQ " target="_blank" rel="noopener noreferrer">Dr. R.V. Shrink: Everything you ever wanted to know about the RV Lifestyle but were afraid to ask</a></strong></span><strong> or check out his <a href="http://amzn.to/2fOEU89" target="_blank" rel="noopener noreferrer">other e-books</a>. </strong></em></p>
<hr />
<p><img class="alignright size-full wp-image-46938" src="http://rvtravel.com/wp-content/uploads/2017/11/Walmart-Locator-2017.jpg" alt="" width="118" height="155" /><span class="AD_Title">Walmart Locator: <br />
Find stores for shopping and overnight stays</span><br />
<span class="AD_text"><img class="alignleft size-full wp-image-21251" src="http://rvtravel.com/wp-content/uploads/2016/11/christmas-package-sm-770.jpg" alt="christmas-package-sm-770" width="75" height="50" />This is an invaluable aid for RVers who occasionally spend a night in a Walmart parking lot. State maps identify where the stores are located in the USA. Detailed information includes city or town where each store is located, type of store (Walmart or Supercenter), availability of gas and diesel fuel, distance from Interstate if within 10 miles, overnight RV parking info, and more. Published 2017. <a href="http://amzn.to/2hA9VLO" target="_blank" rel="noopener"><strong>Learn more or order</strong></a>.</span></p>
<hr />
<p><img class=" wp-image-7977 alignleft" src="http://rvtravel.com/wp-content/uploads/2017/04/gas-738.jpg" alt="gas-738" width="144" height="147" /><span class="Green_Title" style="font-family: 'arial black', sans-serif;">Latest fuel prices</span><span class="Green_Title" style="font-family: arial,helvetica,sans-serif; font-size: 18pt;"><br />
</span> Here are the latest U.S. average prices per gallon of gasoline and diesel fuel:<br />
<strong>Regular unleaded gasoline:</strong> $2.59 (on Nov. 13). Change from week before: Up 3 cents; Change from year before: Up 41 cents.<br />
<strong>Diesel:</strong> $2.92 (on Nov. 13). Change from week before: Up 3 cents; Change from year before: Up 47 cents.</p>
<hr />
<p><span class="AD_Title"><img class="wp-image-25344 alignright" src="http://rvtravel.com/wp-content/uploads/2017/02/next-exit-2017.jpg" alt="" width="103" height="134" />“The” guide to services at Interstate exits<br />
</span><span class="AD_text"><img class="alignleft size-full wp-image-21251" src="http://rvtravel.com/wp-content/uploads/2016/11/christmas-package-sm-770.jpg" alt="christmas-package-sm-770" width="75" height="50" />Never take a wrong exit off an Interstate highway again. The <strong>2017 Next Exit</strong> lists every exit along every Interstate and details exactly what you will find at each: gas stations (including if they offer diesel), campgrounds, truck stops, casinos, laundries, retail stores (by name), shopping malls, factory outlet malls, drug stores, hospitals, rest areas &amp; more. Very helpful even if you have a GPS. <strong><a href="http://aax-us-east.amazon-adsystem.com/x/c/Qse4zfI2jyfvIeoflTE9uVYAAAFfy3bxgQEAAAFKAUTQupY/http://www.amazon.com/Next-EXIT-2017-Mark-Watson/dp/0984692150/ref=as_at/?imprToken=UKLO-L2lEsyVUdVzTNFMDg&amp;slotNum=12&amp;s=books&amp;ie=UTF8&amp;qid=1486671391&amp;sr=1-1&amp;keywords=2017+Next+Exit&amp;linkCode=sl1&amp;tag=rvtravel04-20&amp;linkId=fc6b43c90118d7bd37496c83c3060c51" target="_blank" rel="noopener noreferrer">Learn more or order</a></strong>.</span></p>
<hr />
<p><span class="Green_Title"><img class="wp-image-4038 alignright" src="http://rvtravel.com/wp-content/uploads/2032/03/extinguisher-6973.jpg" alt="extinguisher-697(3)" width="96" height="97" />RV Fire Safety Tip</span> <strong>  </strong></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span class="AD_Title" style="color: #000000;"><strong>Have a CO detector in the bedroom</strong></span><br />
Deadly, invisible, odorless CO usually results from exhaust leaks or misuse of heating devices. Be sure to put your CO detector in the bedroom. The proper location is on an inside wall at least eight inches from the ceiling and at least four feet from the floor. <em>Courtesy:</em> <strong><a href="http://macthefireguy.com/" target="_blank" rel="noopener noreferrer">Mac &#8220;The Fire Guy&#8221; McCoy</a></strong><em><br />
</em></p>
<p><em>Editor&#8217;s note: Choose from a wide selection of fire extinguishers at <strong><a href="http://amzn.to/2qbkuKL" target="_blank" rel="noopener noreferrer" data-cke-saved-href="http://www.amazon.com/s/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;field-keywords=all%20class%20fire%20extinguisher&amp;linkCode=ur2&amp;tag=rvtravel04-20">Amazon</a></strong>. Here are links from Amazon.com for <strong><a href="http://amzn.to/2vop099" target="_blank" rel="noopener">smoke detectors</a></strong>, <a href="http://amzn.to/2tuOV1s" target="_blank" rel="noopener"><strong>carbon monoxide detectors</strong></a>, <a href="http://amzn.to/2gOjLMK" target="_blank" rel="noopener"><strong>LP gas detectors</strong></a>, and <strong><a href="http://amzn.to/2tkD0PM" target="_blank" rel="noopener">combination smoke and CO detectors</a></strong>. </em></p>
<hr />
<p><span class="AD_Title"><img class=" wp-image-21051 alignright" src="http://rvtravel.com/wp-content/uploads/2016/11/lego-770.jpg" alt="lego-770" width="166" height="93" />Great gift for a child! </span><span class="AD_Title">A Lego RV</span><br />
<img class="wp-image-21052 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/11/lego-box-770.jpg" alt="lego-box-770" width="102" height="88" /><span class="AD_text">What a great gift for an RVer&#8217;s children or grandchildren! Check out the variety of Lego RVs at Amazon — motorhomes, vans, trailers and more. The RVs include doors that open, roof compartments and lots of space inside for the little people to move around — just like in a for-real RV! <a href="http://amzn.to/2gdY1X7" target="_blank" rel="noopener"><strong>Learn more or order</strong></a>.</span></p>
<hr />
<p><span class="Green_Title" style="font-family: 'arial black', sans-serif;">RV Quick Tips</span><strong><br />
</strong></p>
<figure id="attachment_46828" style="width: 173px" class="wp-caption alignright"><img class="wp-image-46828 size-full" src="http://rvtravel.com/wp-content/uploads/2017/11/bird.jpg" alt="" width="173" height="298" /><figcaption class="wp-caption-text"><em>Don&#8217;t feed the birds. Excellent sign!</em></figcaption></figure>
<p><span class="AD_Title" style="color: #000000;">Save water when cleaning &#8220;real&#8221; dishes while boondocking</span><br />
Hubby and I don&#8217;t like the paper and plastic waste involved in using paper plates to eat and plastic bags to mix stuff. We simply use a rubber spatula to scrape away food scraps, then spray the plates and bowls with a mixture of mostly water and a bit of dishwashing liquid that we keep in a spray bottle, then wipe with one-half of a paper towel. We put the dishes in a dish tub, let them pile up until we&#8217;re ready to wash, spray again with the bottle, use the sponge, then rinse with boiling water. Works like a charm, saves water and paper. Boondocking is the best way to camp! 🙂 —<em>Thanks, Karen and hubby!</em></p>
<p><span class="AD_Title" style="color: #000000;">Follow-up tip on reading the meter at an RV park</span><br />
&#8220;Noticed an article in issue 819 on <strong><a href="http://rvtravel.com/paying-an-rv-park-for-power-read-your-meter/" target="_blank" rel="noopener">reading your electric meter</a></strong> at campgrounds. I recently had a dispute on the park&#8217;s meter reading. I had read the meter when I arrived and the reading differed from the park manager&#8217;s. I was staying for a month and the amount was almost double. Now I take a photo with my phone as soon as I arrive so there will be no discrepancy in the future.&#8221; <em>Thanks, JR Thornton!</em></p>
<p><span style="background-color: #ccffff;"><em>Do you have a Quick Tip? Send it to Diane (at) RVtravel.com and you just might see it here!</em></span></p>
<hr />
<p><em><strong><img class="alignright" src="/sites/default/files/images/foldupstep-706.jpg" alt="" width="169" height="105" /><span style="background-color: #ffff00;">Great gift for shorter folks!</span></strong></em><br />
<span class="AD_Title"><strong>Fold-up step helps enter and exit RV</strong></span><br />
<img class="alignleft size-full wp-image-21251" src="http://rvtravel.com/wp-content/uploads/2016/11/christmas-package-sm-770.jpg" alt="christmas-package-sm-770" width="75" height="50" /><span class="AD_text">Camco&#8217;s Folding RV Step is an extra-wide 8&#8243; by 19&#8243; platform with angled legs to provide stability. The folding legs lock open for an overall height of 8.75&#8243;. The gripper strips on the platform help keep you on solid footing. It folds down to only 2&#8243; high for easy storage. The heavy-duty steel frame supports up to 350 pounds. This will really come in handy! <strong><a href="http://amzn.to/2hCeyoX" target="_blank" rel="noopener">Learn more or order at a discount</a></strong>.</span></p>
<hr />
<p><span class="Green_Title" style="font-family: 'arial black', sans-serif;">Gizmos and Gadgets</span></p>
<p><span class="AD_Title" style="color: #000000;"><img class=" wp-image-46833 alignleft" src="http://rvtravel.com/wp-content/uploads/2017/11/Nuboom2-1_1024x1024.jpg" alt="" width="181" height="112" />NUBOOM wireless solar Bluetooth speaker delivers powerful sound</span><br />
Have you experienced a poor connection, poor sound or a sudden loss of power when you were playing music with your little Bluetooth speaker? NuVending has introduced the NUBOOM, a solar wireless Bluetooth speaker with a CSR 4.0 top-in-industry Bluetooth chip and a huge 4400mAh battery capable of 55+ hours of playing time. You can use the speaker anywhere, no plug-in needed, and stream news, music and podcasts from almost all Bluetooth-powered cell phones and tablets with a few clicks. The sound will surprise you. <span style="background-color: #ccffcc;">And they have a special limited-time offer just for RV Travel readers</span>. <strong><a href="http://bit.ly/GG-RVT820" target="_blank" rel="noopener">Learn more</a></strong>.</p>
<p><strong>Be sure to sign up for our monthly <span style="background-color: #ffff99;">Great RV Accessories Newsletter</span>.</strong> <strong><a href="http://rvtravel.com/subscribe" target="_blank" rel="noopener noreferrer">Click here</a>.</strong></p>
<hr />
<p><span class="AD_text AD_Title"><img class="size-full wp-image-10042 alignright" src="http://rvtravel.com/wp-content/uploads/2016/04/sponge91FkFZCzPZL__SL1500_.jpg" alt="sponge91FkFZCzPZL__SL1500_" width="81" height="120" />Easily clean those</span><br />
<span class="AD_text AD_Title">stubborn bugs off your RV</span><br />
<span class="AD_text">The Microfiber Mesh Bug and Tar Sponge has millions of tiny fibers embedded in the microfiber cloth that grabs and holds the dust and dirt. It is so effective it even cleans without chemicals, saving both time and money. The secret of this sponge lies in its unique, double-layer microfiber mesh. Older nylon bug sponges can harm your clear coat, but this one is completely paint safe. <strong><a href="http://aax-us-east.amazon-adsystem.com/x/c/QkMUlpNR8c5DheHgbTewUOMAAAFfy22mNwEAAAFKAfKPmLg/http://www.amazon.com/gp/product/B001GJ7HCI/ref=as_at/?imprToken=xDWyQ2OP.uiFLY-enA.W6w&amp;slotNum=12&amp;ie=UTF8&amp;linkCode=sl1&amp;tag=rvtravel04-20&amp;linkId=77fb690a1544c3085f07dfd87288030b" target="_blank" rel="noopener">Learn more or order</a></strong>.</span></p>
<hr />
<p><span class="Green_Title"><img class=" wp-image-5343 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/04/gary-736.jpg" alt="gary-736" width="95" height="125" /><span style="font-family: 'arial black', sans-serif;">Ask the RV Doctor</span><br />
</span><em>The <a href="http://rvdoctor.com" target="_blank" rel="noopener noreferrer">RV Doctor</a>, Gary Bunzer, answers your questions</em></p>
<p><span class="AD_Title" style="color: #000000;"><strong>This is much better than a P-trap</strong></span></p>
<p><strong>Hey Doc,</strong><br />
I was at an RV show recently and I noticed that there wasn&#8217;t a regular P-trap under the lavatory sink, just a straight fitting or adapter. Any idea what this was? I thought all sinks had to have a water lock to keep the holding tank fumes from getting inside the motorhome.<em> —Craig J. </em></p>
<p><a href="http://bit.ly/RVDoc-RVT820" target="_blank" rel="noopener noreferrer"><strong>Read Gary&#8217;s response</strong></a>.</p>
<p><em><strong>Read more from Gary Bunzer at the <a href="http://rvdoctor.com" target="_blank" rel="noopener noreferrer">RVdoctor.com</a>. <a href="http://www.youtube.com/playlist?list=PLq052IybXEqUq42P9X0eGWp1PpSPTkhcW" target="_blank" rel="noopener noreferrer">See Gary&#8217;s videos about RV repair and maintenance</a>.</strong></em></p>
<hr />
<p><span class="AD_Title"><img class="wp-image-28785 alignright" src="http://rvtravel.com/wp-content/uploads/2017/03/corps787.jpg" alt="" width="90" height="116" />Camping with the Corps of Engineers</span><br />
<span class="AD_text">Many RVers consider Corps of Engineers campgrounds to be the best in the country. This guide is just for RVers — boat-in and tent-only sites are not included. Of all the public lands, the U.S. Army Corps of Engineers has some of the best parks and campgrounds available. In fact, it’s the largest federal provider of outdoor recreation in the nation. <strong><a href="http://aax-us-east.amazon-adsystem.com/x/c/Qse4zfI2jyfvIeoflTE9uVYAAAFfy3bxgQEAAAFKAUTQupY/http://www.amazon.com/Camping-Corps-Engineers-Parks-Corps-managed/dp/1885464606/ref=as_at/?imprToken=UKLO-L2lEsyVUdVzTNFMDg&amp;slotNum=9&amp;ie=UTF8&amp;qid=1490980797&amp;sr=8-22&amp;keywords=rv+books&amp;linkCode=sl1&amp;tag=rvtravel04-20&amp;linkId=231660faf24683caa93abf2ca867194e" target="_blank" rel="noopener noreferrer">Learn more or order</a></strong>.</span></p>
<hr />
<p><span class="Green_Title"><img class=" wp-image-9046 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/04/bob-d-med399.jpg" alt="bob-d-med399" width="95" height="126" /><span style="font-family: 'arial black', sans-serif;">Ask BoondockBob</span></span><span class="Green_Title"><br />
</span><em>with Bob Difley</em></p>
<p><span class="AD_Title" style="color: #000000;">How to find boondocking campsites in our national forests</span></p>
<p><strong>Hi Bob<em>,<br />
</em></strong>How do you find places to camp in the National Forests that are not designated campgrounds? —<em>Reggie</em></p>
<p><a href="http://bit.ly/AskBDB-RVT820" target="_blank" rel="noopener noreferrer"><strong>Read Bob&#8217;s response</strong></a><strong>.</strong></p>
<p><em><strong>Do you have a question for Bob?</strong> Email him at bob.rvtravel (at) gmail.com .</em></p>
<p>Read the most recent BoondockBob Blog post: <strong><a href="http://bit.ly/BDBB-RVT820" target="_blank" rel="noopener">Pioche, Nevada: A taste of the Old West</a>.</strong></p>
<p><em>You can find Bob Difley&#8217;s e-books on <strong><a href="http://amzn.to/2gKhZYr" target="_blank" rel="noopener noreferrer">Amazon Kindle</a></strong>.</em></p>
<hr />
<p><span class="AD_Title"><img class="alignright size-full wp-image-21249" src="http://rvtravel.com/wp-content/uploads/2016/11/gift-cards-770.jpg" alt="gift-cards-770" width="330" height="107" />Give gift cards to your favorite stores and restaurants</span><br />
You can&#8217;t go wrong giving a gift card for the holidays — or any other occasion. <u><a href="http://amzn.to/2gnOaQX" target="_blank" rel="noopener"><strong>Here&#8217;s where to order most of America&#8217;s most popular gift cards</strong></a></u>.</p>
<hr />
<p><span class="Green_Title"><img class=" wp-image-43358 alignleft" src="http://rvtravel.com/wp-content/uploads/2017/10/Sokol-headshot-10-2017-e1507237768913.jpg" alt="" width="97" height="119" /><span style="font-family: 'arial black', sans-serif;">RV Electricity</span></span> <br />
<em>with Mike Sokol</em></p>
<p><span class="AD_Title" style="color: #000000;">DIY – Safely welding on your RV</span></p>
<p><strong>Hello Mike,<br />
</strong>I recently purchased a travel trailer and need to reweld the bumper support to the frame. Besides unhooking the battery, what other precautions must I take to protect the electrical system on my RV? The welder I&#8217;m using is a standard 120-volt unit. Thanks for your help. —<em>Tim Kurta </em></p>
<p><strong><a href="http://bit.ly/Sokol-RVT820" target="_blank" rel="noopener noreferrer">Read Mike&#8217;s response</a></strong>.</p>
<p><em><img class="wp-image-18424 alignright" src="http://rvtravel.com/wp-content/uploads/2016/10/rv-safety-764.jpg" alt="rv-safety-764" width="43" height="68" />Mike Sokol is an electrical and professional sound expert with 40 years in the industry. Visit <strong><a href="http://www.NoShockZone.org">NoShockZone.org</a></strong> for more electrical safety tips. His excellent book <strong><a href="http://amzn.to/2dh8Sfg" target="_blank" rel="noopener noreferrer">RV Electrical Safety</a></strong> is available at Amazon.com. For more info on Mike&#8217;s qualifications as an electrical expert, <strong><a href="http://rvtravel.com/mike-sokols-qualifications-as-an-electrical-expert/" target="_blank" rel="noopener noreferrer">click here</a></strong>. </em></p>
<hr />
<p><span class="AD_Title"><img class=" wp-image-19981 alignright" src="http://rvtravel.com/wp-content/uploads/2016/11/scenic767.jpg" alt="scenic767" width="126" height="124" />The Most Scenic Drives in America</span><br />
<img class="alignleft size-full wp-image-21251" src="http://rvtravel.com/wp-content/uploads/2016/11/christmas-package-sm-770.jpg" alt="christmas-package-sm-770" width="75" height="50" /><span class="AD_text">This trip planner &amp; travel guide will steer you down the most scenic road every time. From Florida&#8217;s Road to Flamingo, to British Columbia&#8217;s Sea to Sky Highway, to Cape Cod&#8217;s Sandy Shores, each featured road trip is pictured in stunning full color and described in vivid text, keyed to an easy-to-follow map. Whether you choose a drive on a distant road or a back road in your own state, this book is your ticket to North America&#8217;s most beautiful byways.  <strong><a href="http://amzn.to/2fmy714" target="_blank" rel="noopener">Learn more or order</a></strong>.</span></p>
<hr />
<p><span class="Green_Title"><img class="alignleft  wp-image-26238" src="http://rvtravel.com/wp-content/uploads/2017/02/ROGER-mug-782.jpg" alt="" width="102" height="109" /><span style="font-family: 'arial black', sans-serif;">RV Tire Safety</span><br />
</span><em>with RV tire expert Roger Marble</em></p>
<p><span class="AD_Title" style="color: #000000;">When to replace tires? Can you drive on one &#8220;dual&#8221;?</span><br />
Roger was recently reading a magazine aimed at motorhome owners and there was an item about a man that suffered an RV tire failure of one of the rear duals. The RV owner decided to drive to the nearest tire store, where it was suggested that he replace all six tires. It was explained that the life of tires in RV service is 10 years or less, but the article did not educate the readers with a warning of the damage that was probably being done to the mate of the tire that failed. <strong><a href="http://rvtravel.com/replace-tires-can-drive-one-dual/" target="_blank" rel="noopener">Learn more</a></strong>.</p>
<hr />
<table width="" align="right">
<tbody>
<tr>
<td><iframe src="http://www.youtube.com/embed/z-x6GPnUCwo?rel=0&amp;controls=0&amp;showinfo=0" width="240" height="135" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></td>
</tr>
</tbody>
</table>
<p><span class="AD_Title">Space heater uses only 200 watts!</span><br />
<img class="alignleft" src="http://rvtravel.com/sites/default/files/images/myheat-663.jpg" alt="" width="84" height="113" /><span class="AD_text"><strong>GREAT GIFT!</strong> It’s hard to believe that an electric space heater could use a mere 200 watts — the same as a couple of light bulbs —a fraction of other space heaters. And this one really works! It’s meant to heat a nearby person, not a room (although it will keep the chill away in a small bathroom). Put it on your desk or at your feet. Perfect for the RVer who’s “always cold.” For about $20, this is a winner. <strong><a href="http://amzn.to/2ddkOVl" target="_blank" rel="noopener">Learn more or order at Amazon.com</a></strong>.</span></p>
<hr />
<p><span class="Green_Title"><img class=" wp-image-42702 alignleft" src="http://rvtravel.com/wp-content/uploads/2017/09/chef2-813-e1506733093269.jpg" alt="" width="134" height="129" /><span style="font-family: arial black, sans-serif;">The RV Kitchen</span> </span>   <br />
<em>with Janet Groene</em></p>
<p><span class="AD_Title" style="color: #000000; font-family: arial black, sans-serif; font-size: 16px;">Cake Mix Coffee Cake</span><br />
<em>Sugarplum dreams and cinnamon smells</em>. Make it the night before and bake it in the morning. Then serve it up, hot and cinnamon-y, with rafts of scrambled eggs. It&#8217;s just in time for the holidays, when there is nothing better than the smell of cinnamon in the morning whether you&#8217;re in a campground or at home.  <strong><a href="http://rvcooking.rvtravel.com/2017/11/sugarplum-dreams-and-cinnamon-smells.html" target="_blank" rel="noopener">Get the recipe</a></strong>.</p>
<p><strong><a href="http://rvcooking.rvtravel.com/" target="_blank" rel="noopener noreferrer">Check out hundreds of other recipes by Janet</a></strong> . . . <strong><a href="http://amzn.to/2a68eEU" target="_blank" rel="noopener noreferrer">and her many books at Amazon.com</a></strong>, including the new &#8220;<strong><a href="http://amzn.to/2axgeOV" target="_blank" rel="noopener noreferrer">The Survival Food Handbook</a></strong>.&#8221;<em><br />
</em></p>
<p><span style="font-family: 'arial black', sans-serif;"><span class="Green_Title">RVtravel.com Readers&#8217; Favorite Recipes</span> </span><br />
<em>with Emily Woodbury</em></p>
<p><span style="font-family: 'arial black', sans-serif; font-size: 20px;"><span style="font-size: 16px;">Hazel&#8217;s Ziploc Omelettes</span><img class="alignright wp-image-46761 " src="http://rvtravel.com/wp-content/uploads/2017/11/chicken-e1510896714101.jpg" alt="" width="159" height="135" /></span><br />
I&#8217;m a sucker for breakfast foods. My weekend mornings aren&#8217;t quite right if there&#8217;s not a big breakfast production involved. Why would I start my day with anything but delicious foods? I would have had a tough time in the early 1800s when breakfast wasn&#8217;t even a &#8220;thing&#8221; yet. In the morning they ate foods like leftovers, stewed grains, or cheese (okay, I&#8217;m fine with the cheese for breakfast part). It wasn&#8217;t until the late 1800s that meats were introduced as a breakfast food (up until that point there just wasn&#8217;t the supply for it). Cereal wasn&#8217;t invented until 1863 when Granula came about (basically granola made with graham flour), and nobody was eating yogurt until about 1980, when the low-fat kind hit the markets. <strong><a href="http://rvtravel.com/readers-recipe-hazels-ziploc-omelettes/" target="_blank" rel="noopener">Read more and get the recipe here</a></strong>. </p>
<p><a href="http://amzn.to/1THx897" target="_blank" rel="noopener noreferrer"><strong>BEST-SELLERS IN KITCHEN AND DINING AT AMAZON.COM</strong></a></p>
<div>
<hr /></div>
<div>
<p><span class="AD_Title">Microwave cover collapses for easy storage</span><br />
<img class="alignright  wp-image-17446" src="http://rvtravel.com/wp-content/uploads/2029/04/micro-2-flat.jpg" alt="micro-2-flat" width="117" height="65" />When heating your food you don’t want to spend 10 minutes later cleaning the splatters inside the microwave. Here’s the solution — perfect for RVers: It pops down flat for easy storage. Lid perforations allow steam to escape to keep food moist. Doubles as a strainer! <strong><a href="http://amzn.to/2dsF9jR" target="_blank" rel="noopener">Learn more or order</a>.</strong></p>
</div>
<hr />
<p><span class="Green_Title" style="font-family: 'arial black', sans-serif;">Digital RVer<br />
</span><em>with Geeks on Tour</em><span class="Green_Title" style="font-family: 'arial black', sans-serif;"><br />
</span></p>
<p><span class="AD_Title" style="color: #000000;"><img class="size-full wp-image-10718 alignright" src="http://rvtravel.com/wp-content/uploads/2016/05/Chris-Guld-pic-for-RVT.jpg" alt="" width="160" height="103" /></span></p>
<p><span class="AD_Title" style="color: #000000;">Adding maps (or almost anything) to your blog posts using screenshots</span><br />
Any map (or anything at all!) that you can see on your phone or on your computer can be captured as an image. Then it can be used in your Blog, just like any other picture. Here are Chris Guld&#8217;s step-by-step instructions for taking screenshots on your cell phone or computer and posting them to your blog. <strong><a href="http://bit.ly/Digital-RVT820" target="_blank" rel="noopener">Learn more</a></strong>.</p>
<p><em><span class="AD_Title">Learn about smartphones and tablets</span></em><br />
&#8230; from <strong><a href="http://www.geeksontour.com" target="_blank" rel="noopener noreferrer">Geeks On Tour</a></strong>. Here is their latest webcast: #128, <strong><a href="https://geeksontour.com/2017/11/128-keeping-your-google-account-safe/login" target="_blank" rel="noopener">How to keep your Google account safe</a>.</strong>  <strong><a href="http://www.geeksontour.com/weeklyshow/" target="_blank" rel="noopener noreferrer">Watch live or archives of past programs</a></strong>.</p>
<p><em><strong>Special offer for RV Travel readers!<br />
</strong>Visit the <strong><a href="http://geeksontour.com/store/" target="_blank" rel="noopener noreferrer">Geeks&#8217; Store</a></strong> to buy a membership. Use the coupon code <strong>rvtravel</strong> and get a 20% discount off anything you order.</em></p>
<hr />
<p><img class="alignright  wp-image-21046" src="http://rvtravel.com/wp-content/uploads/2016/11/warming-770.jpg" alt="warming-770" width="140" height="106" /><span class="AD_Title">12-volt warming blanket<span style="color: #333333; font-size: medium;"><span style="font-weight: normal;"> </span></span></span><span class="AD_Title">is perfect for winter!</span><br />
<img class="alignleft size-full wp-image-21251" src="http://rvtravel.com/wp-content/uploads/2016/11/christmas-package-sm-770.jpg" alt="christmas-package-sm-770" width="75" height="50" /><span class="AD_text">Here&#8217;s a way to keep warm in your RV without wasting propane to run your heater. Just snuggle up with a warming blanket! This one operates on 12-volt, perfect for RV use. Stitched from 100-percent polyester fleece, the blanket is comfortable, functional, safe and gentle on your RV&#8217;s battery. Put it on your bed before turning in to warm your sheets! <strong><a href="http://amzn.to/2gdWxfc" target="_blank" rel="noopener">Learn more or order from Amazon.</a></strong></span></p>
<hr />
<figure id="attachment_46803" style="width: 220px" class="wp-caption alignright"><img class="wp-image-46803 size-full" src="http://rvtravel.com/wp-content/uploads/2017/11/Astronomy-RVT820-Tadpoles.jpg" alt="" width="220" height="165" /><figcaption class="wp-caption-text"><em>The Tadpoles, an open star cluster in the constellation Auriga. Captured by Chris Fellows on Nov. 9 at Meteor Crater, </em><i>Ariz</i>.</figcaption></figure></p>
<p><span class="AD_Title"><img class=" wp-image-43029 alignleft" src="http://rvtravel.com/wp-content/uploads/2017/09/Chris-Fellows-2-e1506904866412.jpg" alt="" width="96" height="111" /></span><span class="Green_Title">Astronomy for RVers<br />
</span><em>with Chris Fellows</em></p>
<p><span class="AD_Title" style="color: #000000;">What&#8217;s the best telescope mount for you?</span><br />
This week Chris explains the telescope mount, a very important part of any astronomy equipment setup. The mount is basically the part of the rig that attaches the optical tube assembly (OTA) to the tripod or pier, and points the OTA at the targets you are going to be looking at. Mounts come in two basic designs, Altazimuth and Equatorial, and Chris explains the differences so you can make an informed decision before buying one. <strong><a href="http://bit.ly/Astronomy-RVT820" target="_blank" rel="noopener">Read more</a></strong>.</p>
<hr />
<p><strong><em><span class="AD_text"><img class=" wp-image-8745 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/04/tire-guage660.jpg" alt="tire-guage660" width="112" height="96" /><img class=" wp-image-8746 alignright" src="http://rvtravel.com/wp-content/uploads/2016/04/gauge4.jpg" alt="gauge4" width="95" height="86" />Endorsed by Roger Marble of RVtireSafety.com!</span></em></strong><br />
<span class="AD_text AD_Title">An excellent tire pressure gauge</span><br />
<span class="AD_text">The Accutire MS-4021B digital tire pressure gauge has an easy-to-read LCD display that provides pressure readings from 5-150 PSI. It’s ergonomically designed with an angled head and a rubber-coated easy-grip handle. If you forget to turn it off, it will do so automatically. The included lithium battery never needs to be recharged or replaced. All for less than $12! <strong><a href="http://amzn.to/2f0OhgK" target="_blank" rel="noopener" data-amzn-asin="B00080QHMM">Learn more or order</a></strong>.</span></p>
<hr />
<p><span class="Green_Title">Good reading from RV123.com </span><a href="http://www.rv123.com/devils-lake-state-park/?utm_source=newsletter&amp;utm_medium=email&amp;utm_content=devils-lake-state-park&amp;utm_campaign=RVtravel" target="_blank" rel="noopener noreferrer"><img class=" wp-image-8175 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/04/629-rv123.jpg" alt="629-rv123" width="157" height="62" /></a><br />
• <a href="http://www.rv123.com/video-of-%20the-week-rv-water-heater- flush-inspection/" target="_blank" rel="noopener">Video of the Week: RV Water Heater Flush &amp; Inspection</a><br />
• <a href="http://www.rv123.com/easycare-%20engage-rv-appearance- protection/" target="_blank" rel="noopener">EasyCare Engage RV Appearance Protection</a><br />
• <a href="http://www.rv123.com/zion-%20river-resort-utah/" target="_blank" rel="noopener">Zion River Resort, Utah</a></p>
<hr />
<p><em><strong><span class="AD_Title"><img class="alignright  wp-image-14737" src="http://rvtravel.com/wp-content/uploads/2029/04/vac-square-755.jpg" alt="vac-square-755" width="94" height="93" /></span></strong></em><strong><span class="AD_Title">Lightweight vacuum perfect for RVs</span></strong><em><strong><span class="AD_Title"><br />
</span></strong></em><strong><span class="AD_Title"><img class="size-full wp-image-21251 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/11/christmas-package-sm-770.jpg" alt="" width="75" height="50" /></span></strong><span class="AD_text"><strong>GREAT GIFT!</strong> This Dirt Devil Simpli-Stick Lightweight Bagless Stick Vacuum is compact and it works great. Plus it converts to a hand vacuum in a snap! It’s the vacuum of choice in the RV Travel motorhome. Weighs less than 4 pounds. <strong><a href="http://amzn.to/2aKQNVS" target="_blank" rel="noopener">Learn more or order for about $15</a>.</strong></span></p>
<hr />
<p><span class="Green_Title"><img class="alignright size-full wp-image-27179" src="http://rvtravel.com/wp-content/uploads/2017/03/free-overnight783.jpg" alt="" width="288" height="96" /><span style="font-family: 'arial black', sans-serif;">Free and bargain camping</span></span><br />
<strong>From OvernightRVparking.com</strong></p>
<p><strong>Sunoco Truck Stop (Closed)</strong>, <em>Bath, NY</em><br />
<strong>FREE.</strong> Overnight RV Parking is allowed. Permission is not required &#8211; business is closed &amp; there is no staff on site; Pilot location across SR 53 now directs RVers to park overnight here. Note that if this truck stop re-opens, the policy may change. Park without obstructing movement by other vehicles. Level, well lit, with some I-86 traffic noise &amp; possible noise from trucks also parked here. No amenities. Address: I-86, Exit 37. GPS: 42.3758 -77.3617.</p>
<p><strong>Grant County Rest Area</strong>, <em>Fairplay, WI </em><br />
<strong>FREE.</strong> Overnight RV Parking is allowed with a maximum stay of 24 hours. Camping Prohibited. 29 car and 18 truck parking spaces. Truck/RV spaces near the center are the most level. Restrooms, telephones plus TTY, picnic area and tables, drinking water, weather information, pet exercise area, recycling areas, vending machines. Address: At interchange of US 61 &amp; 151 with SR 11 &amp; 35. GPS: 42.521668, -90.619219.</p>
<p><em><span style="text-decoration: underline;"><strong><img class="alignleft  wp-image-27201" src="http://rvtravel.com/wp-content/uploads/2017/03/free-780.jpg" alt="" width="68" height="75" /><a href="https://www.overnightrvparking.com/v2/subscribe.html?partner=rvtravel" target="_blank" rel="noopener">Overnight RV Parking</a></strong></span>, with more than 13,480 locations listed, is the largest and best resource for locating free and inexpensive places to spend a night in an RV. For membership information and a demo of the site, <strong><a href="https://www.overnightrvparking.com/subscribe_rvtravel.php" target="_blank" rel="noopener noreferrer">click here</a></strong>. A modest membership fee required, but <strong>try the free demo</strong>. <strong><a href="https://youtu.be/_dOF_WG_Nfs" target="_blank" rel="noopener noreferrer">Watch a video</a></strong> about OvernightRVparking.com.</em></p>
<hr />
<p><span class="AD_text AD_Title"><img class="alignleft" src="http://rvtravel.com/wp-content/uploads/2016/03/coffee725.jpg" width="94" height="167" /></span></p>
<table class=" alignright">
<tbody>
<tr>
<td><iframe src="http://www.youtube.com/embed/hAmG64a0VOs" width="256" height="162" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></td>
</tr>
</tbody>
</table>
<p><span class="AD_text AD_Title">Easily brew a single cup of coffee</span><br />
<span class="AD_text">This is great for RVers! Brew a single cup of coffee without the high cost of an expensive coffee maker with the MyJo Single Cup Coffee Maker! Just fill reservoir with hot water from tea kettle, or heat water in a microwave. Assemble, place K-Cup pack in base, attach the water reservoir and pump. Watch the video for a short demonstration or <strong><a href="http://amzn.to/2hIjnk5" target="_blank" rel="noopener">learn more or order at a big discount.</a></strong></span></p>
<hr />
<p><span class="Green_Title" style="font-family: 'arial black', sans-serif;">Upcoming RV Shows</span><span class="Green_Title"><br />
</span>•<strong> Palm Springs Area RV Show &amp; Sale, </strong>Dec. 7-10, Indio, CA<br />
<strong><a href="http://rvtravel.com/2016-rv-shows-in-the-usa-and-canada/" target="_blank" rel="noopener noreferrer">See the complete list of all upcoming RV shows</a></strong>.</p>
<hr />
<p><span class="AD_Title"><img class="wp-image-13305 alignright" src="http://rvtravel.com/wp-content/uploads/2016/07/stateparks100.751.jpg" alt="stateparks100.751" width="87" height="122" />Guide to RV Camping in State Parks<br />
</span><span class="AD_text"><img class="alignleft size-full wp-image-21251" src="http://rvtravel.com/wp-content/uploads/2016/11/christmas-package-sm-770.jpg" alt="christmas-package-sm-770" width="75" height="50" />Learn about more than 1,730 state parks, forests &amp; recreation areas for RVers. Book includes maps, locator charts, reservation &amp; fee info, plus contact details &amp; website. Plus park location, directions, GPS coordinates, contact info, type of hookups, season, RV length limit &amp; availability of showers, dump station, Wi-Fi, etc. <strong><a href="http://amzn.to/2yV2XID" target="_blank" rel="noopener">Learn more or order</a></strong>.</span></p>
<hr />
<p><span class="Green_Title"><img class=" wp-image-8177 alignleft" src="http://rvtravel.com/wp-content/uploads/2017/04/del-545.jpg" alt="del-545" width="63" height="98" /></span><span class="Green_Title"><span style="font-family: 'arial black', sans-serif;">This week in history</span></span></p>
<figure id="attachment_46558" style="width: 220px" class="wp-caption alignright"><img class="wp-image-46558 size-full" src="http://rvtravel.com/wp-content/uploads/2017/11/retirement-clock-RVT820.jpg" alt="" width="220" height="206" /><figcaption class="wp-caption-text"><em>Retirees&#8217; clock. No batteries required. (Origin unknown.) Thanks to George Bliss for sending this in!</em></figcaption></figure>
<p><strong>Week of November 18–24</strong><br />
<em>Compiled by Dell Bert</em></p>
<p>1863 – Lincoln delivers Gettysburg Address.<br />
1877 – Edison&#8217;s first great invention: the phonograph.<br />
1883 – Railroads create the first time zones.<br />
1936 – First issue of Life is published.<br />
1963 – President John F. Kennedy is assassinated.<br />
1971 – Hijacker D.B. Cooper parachutes into thunderstorm.<br />
1976 – &#8220;Rocky&#8221; premieres.<br />
1980 – Millions tune in to find out who shot J.R.<br />
2012 – Actor Larry Hagman (&#8220;J.R.&#8221;) dies.</p>
<p><span class="Green_Title" style="font-family: 'arial black', sans-serif;">Trivia</span><br />
There really was a Captain Morgan. He was a Welsh pirate who later became the lieutenant governor of Jamaica.</p>
<p><span class="Green_Title" style="font-family: 'arial black', sans-serif;">Bumper sticker of the week</span><br />
I took the road less traveled. Now I’m lost.<br />
<span class="Green_Title" style="font-family: 'arial black', sans-serif;"><br />
<img class="alignleft  wp-image-46710" src="http://rvtravel.com/wp-content/uploads/2017/11/future3.jpg" alt="" width="158" height="110" />Funny Video</span><br />
This tow car from the future, as envisioned in the mid-20th century, comes equipped with a periscope. And how about that futuristic trailer? Sad to report, neither ever went into production. <strong><a href="https://youtu.be/7a2xoH2TWsA" target="_blank" rel="noopener">Watch the old movie newsreel</a></strong>.</p>
<p><span class="Green_Title" style="font-family: 'arial black', sans-serif;">Funny/clever business slogan</span><br />
Seen on a billboard near Fresno, Calif., for a business selling bar stools and dinette sets: “Check out our stool samples.” <i>Thanks, Mark!</i></p>
<p><em>Have you seen a funny bumper sticker or business slogan? Send it to Diane (at) RVtravel.com</em></p>
<hr />
<div>
<table class=" alignright">
<tbody>
<tr>
<td><iframe src="https://www.youtube.com/embed/-Qbm-T_OSa4?rel=0&amp;showinfo=0" width="260" height="146" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></td>
</tr>
</tbody>
</table>
<p><span style="background-color: #ffff00;"><strong><em>Perfect stocking stuffer!</em></strong></span><span class="AD_Title AD_text"><strong><br />
Lucy and Desi go RVing</strong></span><br />
<span class="AD_text"><img class="alignleft " src="http://rvtravel.com/sites/default/files/images/lucy-666.jpg" alt="" width="102" height="124" />Now, here’s the perfect stocking stuffer — Lucille Ball and Desi Arnaz go RVing! In this 1954 classic — in gorgeous Technicolor — the famous couple (as newlyweds) invest in a 40-foot travel trailer and hit the road. The result is hilarious! The scene in which Lucy tries to make beef stew, a Caesar salad and cake in the wobbling, moving trailer is a classic! This <strong>DVD</strong> is a great gift for your favorite RVer! <strong><a href="http://amzn.to/2gf0mjU" target="_blank" rel="noopener">Learn more or order for only $7.97</a>.</strong></span></p>
</div>
<hr />
<figure id="attachment_46912" style="width: 192px" class="wp-caption alignright"><img class="wp-image-46912" src="http://rvtravel.com/wp-content/uploads/2017/11/coffee820.jpg" alt="" width="192" height="314" /><figcaption class="wp-caption-text"><em>Coffee is still 5 cents at Wall Drug in Wall, South Dakota. Take that, Starbucks!</em></figcaption></figure></p>
<p><span class="Green_Title" style="font-family: arial black,sans-serif;">Joke of the Week</span><br />
A family of mice is sitting around in the lounge. Father mouse is reading the paper while mother and the children are watching television. All of a sudden a cat rushes in. Father mouse gets a terrible fright and starts barking like a dog. The cat runs away. Turning to his family he says, &#8220;You see now how important it is to learn a second language.&#8221;</p>
<p><span class="Green_Title" style="font-family: 'arial black', sans-serif;">Random RV Thought</span><span class="AD_text Green_Title"><br />
</span>At this very moment, as you read this, thousands of people across North America are daydreaming about their next RV trip. Some are at work, others at home, others just out for a morning stroll. Daydreaming about an RV trip is not as good as taking the actual trip, but it&#8217;s better than daydreaming about things like mowing a lawn or ironing clothes.</p>
<p><span class="Green_Title" style="font-family: 'arial black', sans-serif;">Worth Pondering</span><br />
“No legacy is so rich as honesty.” —<em>William Shakespeare</em></p>
<hr />
<p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="2183666485" data-ad-format="auto"></ins><script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script></p>
<hr />
<p><span style="font-size: 10pt;"><span class="Green_Title">RV Travel staff</span> <br />
<strong>Editor and Publisher:</strong> Chuck Woodbury.<strong> Managing editor:</strong> Diane McGovern. <strong>Senior editor:</strong> Russ De Maris. <strong>Staff writer</strong>: Emily Woodbury. <strong>Contributing writers:</strong> Greg Illes, Bob Difley, Richard Miller, Richard Mallery, Dave Helgeson, Janet Groene, Gary Bunzer, Roger Marble, Mike Sokol, Chris Guld, Julianne Crane, Chris Fellows, Jason Montigel and Andrew Robinson. <strong>Advertising coordinator</strong>: Gail Meyring.</span></p>
<p><span style="font-size: 10pt;"><span style="font-size: 10pt;"><em><strong>ADVERTISE</strong> on RVtravel.com and/or in this newsletter. Contact Gail Meyring at Gail(at)RVtravel.com.<br />
</em></span></span></p>
<p><strong><span style="font-size: 10pt;"><img class=" wp-image-8200 alignright" src="http://rvtravel.com/wp-content/uploads/2017/04/cw501.jpg" alt="cw501" width="121" height="94" /></span></strong><span style="font-size: 12px;">About the RVtravel.com editor Chuck Woodbury has explored America by RV for three decades. In the &#8217;90s he published the quirky travel newspaper Out West, and was an &#8220;on the road&#8221; writer for the New York Times Syndicate. His book, &#8220;The Best from Out West&#8221; is available at Amazon.com. Woodbury&#8217;s RVing adventures have been profiled on ABC News, CNN, NBC&#8217;s Today Show, and in People Magazine, USA Today and in hundreds of newspapers. He is the host of the Better Business Bureau DVD &#8220;Buying a Recreational Vehicle,&#8221; the definitive guide to purchasing an RV the right way.</span></p>
<p><span style="font-size: 12px;">Everything in this newsletter is true to the best of our knowledge. But we occasionally get something wrong. We&#8217;re just human! So don&#8217;t go spending $10,000 on something we said was good simply because we said so, or fixing something according to what we suggested (check with your own technician first). Maybe we made a mistake.</span> <span style="font-size: 12px;">Tips and/or comments in this newsletter are those of the authors and may not reflect the views of RVtravel.com or this newsletter.</span></p>
<p>Mail us at 9792 Edmonds Way, #265, Edmonds, WA 98020.</p>
<p><span style="font-size: 12px;">This website utilizes some advertising services. Sometimes we are paid if you click one of those links and purchase a product or service. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers. Amazon and the Amazon logo are trademarks of Amazon.com, Inc . RVtravel.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.</span></p>
<p><span style="font-size: 12px;">RVtravel.com includes links to other websites. We cannot control the content and/or privacy policies of those sites. Please be aware when you leave this newsletter or any other section of RVtravel.com to read the privacy statements of any of those websites that collect personally identifiable information. Our own privacy policy applies only to RVtravel.com and its affiliated blogs.</span></p>
<p><em><span style="font-size: 10pt;">This newsletter is copyright 2017 by RVtravel.com</span></em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frvtravel.com%2Frv-travel-newsletter-issue-820%2F&#038;t=RV%20Travel%20Newsletter%20Issue%20820&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Frvtravel.com%2Frv-travel-newsletter-issue-820%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Frvtravel.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fsupport-am-sm.jpg&#038;p&#091;title&#093;=RV%20Travel%20Newsletter%20Issue%20820" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://rvtravel.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Frvtravel.com%2Frv-travel-newsletter-issue-820%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://rvtravel.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Frvtravel.com%2Frv-travel-newsletter-issue-820%2F&#038;media=http%3A%2F%2Frvtravel.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fsupport-am-sm.jpg&#038;description=RV%20Travel%20Newsletter%20Issue%20820" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://rvtravel.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=RV%20Travel%20Newsletter%20Issue%20820&#038;u=http%3A%2F%2Frvtravel.com%2Frv-travel-newsletter-issue-820%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://rvtravel.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=RV%20Travel%20Newsletter%20Issue%20820&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Frvtravel.com%2Frv-travel-newsletter-issue-820%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://rvtravel.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a>			</div><!-- .entry-content -->
<footer class="entry-footer">
<i class="fa fa-folder-o"></i><span class="cat-links"><a class="at-cat-item-22" href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/"  rel="category tag">RV Travel Newsletter</a>&nbsp;</span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->				
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://rvtravel.com/household-cleaners-may-not-rv-friendly/" rel="prev">Some household cleaners may not be RV-friendly</a></div></div>
</nav>            <h2 class="widget-title">
Related            </h2>
<ul class="featured-entries-col featured-entries featured-acme-col-posts">
<li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/rv-travel-newsletter-issue-819/">
<h4 class="title">
RV Travel Newsletter Issue 819                                </h4>
</a>
<div class="details">Learn about RV camping, RV travel, RV news and much more. This newsletter, now in its 17th year of continuous publication, is funded primarily...</div>                                                            <div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-22" href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/"  rel="category tag">RV Travel Newsletter</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix visible-max-481'></div>                    <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/rv-travel-newsletter-issue-818/">
<h4 class="title">
RV Travel Newsletter Issue 818                                </h4>
</a>
<div class="details">Learn about RV camping, RV travel, RV news and much more. This newsletter, now in its 17th year of continuous publication, is funded primarily...</div>                                                            <div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-22" href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/"  rel="category tag">RV Travel Newsletter</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/rv-travel-newsletter-issue-817/">
<h4 class="title">
RV Travel Newsletter Issue 817                                </h4>
</a>
<div class="details">Learn about RV camping, RV travel, RV news and much more. This newsletter, now in its 17th year of continuous publication, is funded primarily...</div>                                                            <div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-22" href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/"  rel="category tag">RV Travel Newsletter</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-max-481'></div>            </ul>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rv-travel-newsletter-issue-820/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rvtravel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" aria-required="true"/></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"aria-required="true"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-form-wprm-rating" data-color="#343434">
<label for="wprm-rating">Recipe Rating</label>
<span class="wprm-rating-stars">
<span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span>	</span>
<input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0">
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='45816' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6ccf010a4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
</div><!-- #respond -->
</div><!-- #comments -->
</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary-left" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
<div id="sidebar-section-top" class="widget-area sidebar clearfix">
<aside id="media_image-5" class="widget widget_media_image"><a href="http://hepvo.com/applications/rvs-campers/?utm_source=rv-travel&#038;utm_medium=banner&#038;utm_campaign=hepvo" class="" rel="" target="_blank"><img width="122" height="610" src="http://rvtravel.com/wp-content/uploads/2017/08/heplvo120-809-1.jpg" class="image wp-image-40490  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-111" class="widget widget_text">			<div class="textwidget"><div><img class="wp-image-28785 aligncenter" src="http://rvtravel.com/wp-content/uploads/2017/03/corps787.jpg" alt="" width="95" height="122" /></div>
<div class="SideHeading"><span style="font-family: 'arial black', sans-serif; font-size: 14px;"><br />
RV Camping in Corps of Engineers Parks</span></div>
<div><span class="AD_text">Of all the public lands, the U.S. Army Corps of Engineers has some of the best parks and campgrounds available. In fact, they&#8217;re the largest federal provider of outdoor recreation in the nation. This guide is perfect for RVers because all the hike-in, boat-in and tent only camping areas are not included, making it very easy to locate campgrounds that can accommodate RVs. <a class="SideLink" href="http://amzn.to/2tYF1Rv" target="_blank" rel="noopener" shape="rect"><strong>Learn more or order</strong>.<br />
</a></span></div>
<div></div>
<div>
<div><span style="font-family: 'arial black', sans-serif;"><strong><a href="http://amzn.to/29XFrNT"><img class="wp-image-13607 aligncenter" src="http://rvtravel.com/wp-content/uploads/2026/04/motor-carrier-2017-752.jpg" alt="motor-carrier-2017-752" width="91" height="129" /></a></strong></span></div>
<div></div>
<div><span style="font-family: 'arial black', sans-serif; font-size: 14px;"><strong>Essential for big rig owners!  </strong> </span></div>
<div><span class="AD_text">If you drive a big RV then the <strong>2018 Rand McNally Motor Carriers&#8217; Road Atlas</strong> will be a big help keeping you away from low bridges and narrow roads. The atlas is an essential aid even if you have a GPS! Covers USA, Canada &#038; Mexico. <strong><a href="http://amzn.to/2rIFU39" target="_blank" rel="noopener" shape="rect">Learn more or order<br />
</a></strong></span></div>
</div>
<div>
<p><img class="wp-image-25344 aligncenter" src="http://rvtravel.com/wp-content/uploads/2017/02/next-exit-2017.jpg" alt="" width="99" height="128" /></p>
<p><span style="font-family: 'arial black', sans-serif;"><strong><span style="font-size: 14px;">2017 Next Exit </span><br />
</strong></span><span class="AD_text">The Next Exit contains the most complete listings of services found at USA Interstate highway exits in print. Gas, food, campgrounds, shopping, points of interest and much more. Lightweight, easy to use listings of every major USA Interstate highway exit. Find everything you need in the windshield, not the rear view mirror.<strong> <a href="http://amzn.to/2kbKqDg" target="_blank" rel="noopener" shape="rect">Learn more or order</a></strong>. </span></p>
</div>
<p><img class="wp-image-35250 aligncenter" src="http://rvtravel.com/wp-content/uploads/2017/06/ss-800.jpg" alt="" width="91" height="136" /></p>
<p><span style="font-family: 'arial black', sans-serif; font-size: 14px;">Secrets of RVing on Social Security</span><br />
<span class="AD_text">Author Jerry Minchey takes you on a journey that lets you discover how you can travel around the country and live the fascinating RV lifestyle for far less than it costs to live in your sticks-and-bricks home. Among other things, he shows you step-by-step how to enjoy the RVing lifestyle while traveling and living on just your Social Security income. <strong><a href="http://amzn.to/2tkorz1" target="_blank" rel="noopener">Learn more or order</a></strong>.</span></p>
<div>
<p><img class="wp-image-27179 aligncenter" src="http://rvtravel.com/wp-content/uploads/2017/03/free-overnight783.jpg" alt="" width="189" height="63" /></p>
<div><span style="font-family: 'arial black', sans-serif;"><strong><span style="font-size: 14px;">Best resource for free and bargain camping for RVers </span></strong></span><br />
<span class="AD_text">For many RVers, spending $30 to $50 a night to stay in an RV park is too much. Does staying free or nearly free sound better? Then you need <strong>OvernightRVparking</strong>, the best source of free and inexpensive places to stay with an RV. More than 13,500 locations are listed. <strong><a href="https://youtu.be/_dOF_WG_Nfs" target="_blank" rel="noopener" shape="rect">Watch a video about this valuable resource</a></strong>. <strong>Free Demo</strong> shows how it works, just <strong><a href="https://www.overnightrvparking.com/subscribe_rvtravel.php" target="_blank" rel="noopener" shape="rect">CLICK HERE.<br />
</a></strong></span></div>
</div>
</div>
</aside>                <aside id="supermag_posts_col-9" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-maintenance-repair/rv-mods/'>Mods and Upgrades</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/save-every-drop-get-warm-water/#comments">14</a></span>
</div>
<a href="http://rvtravel.com/save-every-drop-get-warm-water/">
<h4 class="title">
How to save every drop of &#8220;get warm&#8221; water                                    </h4>
</a>
<div class="details">By Greg Illes Here&#8217;s a story for the &#8220;fiddlers&#8221; among us. If you&#8217;re not super-handy, and not much into fiddling with your RV, this will likely be of only academic interest at best. But if you love tweaking your rig and getting the ultimate best out of it...</div>                                                            </div>
</li>
<div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-mods-keep-chill-climbing-window/#comments">2</a></span>
</div>
<a href="http://rvtravel.com/rv-mods-keep-chill-climbing-window/">
<h4 class="title">
RV Mods: Keep the chill from climbing in your window                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris When my feet hit the deck one morning in the old RV, I knew something was decidedly wrong. Even...</div>                                                            </div>
</li>
<li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-mods-50-amp-service-at-your-home-base/#comments">7</a></span>
</div>
<a href="http://rvtravel.com/rv-mods-50-amp-service-at-your-home-base/">
<h4 class="title">
RV Mods:  50-amp service at your home base                                    </h4>
</a>
<div class="details">By Jim Twamley Parking your RV at a friend’s or relative’s house? What happens if you keep blowing fuses because your RV pulls more amps...</div>                                                            </div>
</li>
<div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-mods-protect-your-headlights/#respond">0</a></span>
</div>
<a href="http://rvtravel.com/rv-mods-protect-your-headlights/">
<h4 class="title">
RV Mods: Protect your headlights!                                    </h4>
</a>
<div class="details">By Greg Illes As we prepared for our Alaska trip, we read many warnings about damage caused by flying rocks. Having traveled thousands of miles...</div>                                                            </div>
</li>
<div class="clearfix visible-lg"></div>                </ul>
</aside><div class='clearfix'></div><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kathy</span> on <a href="http://rvtravel.com/national-park-fees-skyrocket-comment-now-forget/comments/#comment-16545">National park fees to skyrocket &#8212; Comment now or forget it</a></li><li class="recentcomments"><span class="comment-author-link">Kathy</span> on <a href="http://rvtravel.com/national-park-fees-skyrocket-comment-now-forget/comments/#comment-16544">National park fees to skyrocket &#8212; Comment now or forget it</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Woodbury</span> on <a href="http://rvtravel.com/fmca-announce-today-new-internet-data-plan/comments/#comment-16543">FMCA to announce today new Internet data plan</a></li><li class="recentcomments"><span class="comment-author-link">Sheridan &amp; Kathy Ball</span> on <a href="http://rvtravel.com/fmca-announce-today-new-internet-data-plan/comments/#comment-16542">FMCA to announce today new Internet data plan</a></li><li class="recentcomments"><span class="comment-author-link">Steven Scheinin</span> on <a href="http://rvtravel.com/wherenow819/comments/#comment-16533">Where are you reading this?</a></li><li class="recentcomments"><span class="comment-author-link">wal.ly</span> on <a href="http://rvtravel.com/couples-storage-turf-battle-class-b-motorhome/comments/#comment-16532">Couple&#8217;s &#8220;storage turf&#8221; battle in a Class B motorhome</a></li><li class="recentcomments"><span class="comment-author-link">Betty Dagle</span> on <a href="http://rvtravel.com/readers-recipe-hazels-ziploc-omelettes/comments/#comment-16529">Reader&#8217;s Recipe: Hazel&#8217;s Ziploc Omelettes</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Woodbury</span> on <a href="http://rvtravel.com/wherenow819/comments/#comment-16509">Where are you reading this?</a></li><li class="recentcomments"><span class="comment-author-link">Denny wagaman</span> on <a href="http://rvtravel.com/wherenow819/comments/#comment-16508">Where are you reading this?</a></li><li class="recentcomments"><span class="comment-author-link">Robert C</span> on <a href="http://rvtravel.com/wherenow819/comments/#comment-16507">Where are you reading this?</a></li><li class="recentcomments"><span class="comment-author-link">C B Sheward</span> on <a href="http://rvtravel.com/im-bribed-lie-wont/comments/#comment-16503">I&#8217;m bribed again to deceive you. I won&#8217;t do it!</a></li><li class="recentcomments"><span class="comment-author-link">CatK</span> on <a href="http://rvtravel.com/national-park-fees-skyrocket-comment-now-forget/comments/#comment-16485">National park fees to skyrocket &#8212; Comment now or forget it</a></li><li class="recentcomments"><span class="comment-author-link">Dan</span> on <a href="http://rvtravel.com/national-park-fees-skyrocket-comment-now-forget/comments/#comment-16427">National park fees to skyrocket &#8212; Comment now or forget it</a></li><li class="recentcomments"><span class="comment-author-link">Ortep</span> on <a href="http://rvtravel.com/rv-travel-newsletter-issue-819/comments/#comment-16423">RV Travel Newsletter Issue 819</a></li><li class="recentcomments"><span class="comment-author-link">William Gallups</span> on <a href="http://rvtravel.com/rv-travel-newsletter-issue-819/comments/#comment-16414">RV Travel Newsletter Issue 819</a></li><li class="recentcomments"><span class="comment-author-link">Arthur Jacobson</span> on <a href="http://rvtravel.com/letter-editor-snake-rv-grass/comments/#comment-16412">Letter to Editor: Snake in the RV grass</a></li><li class="recentcomments"><span class="comment-author-link">Mike &amp; Louise Bacque</span> on <a href="http://rvtravel.com/wherenow819/comments/#comment-16411">Where are you reading this?</a></li><li class="recentcomments"><span class="comment-author-link">Travelingjw</span> on <a href="http://rvtravel.com/an-example-of-the-importance-of-vigilance-while-traveling/comments/#comment-16405">An example of the importance of vigilance while traveling</a></li><li class="recentcomments"><span class="comment-author-link">Terry</span> on <a href="http://rvtravel.com/do-you-keep-your-gray-tank-open-or-closed-when-hooked-up/comments/#comment-16404">Do you keep your gray tank open or closed when hooked up?</a></li><li class="recentcomments"><span class="comment-author-link">chris ledwidge</span> on <a href="http://rvtravel.com/rv-electricity-electric-space-heater-safety-part-1/comments/#comment-16399">RV Electricity – Electric space heater safety, Part 1</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://RVtravel.com' rel='external nofollow' class='url'>Emily Woodbury</a></span> on <a href="http://rvtravel.com/readers-recipe-wolfes-one-pot-pot-roast/comments/#comment-16394">Reader&#8217;s Recipe: Wolfe&#8217;s One Pot Pot Roast Dinner</a></li><li class="recentcomments"><span class="comment-author-link">john stahl</span> on <a href="http://rvtravel.com/letter-editor-snake-rv-grass/comments/#comment-16390">Letter to Editor: Snake in the RV grass</a></li><li class="recentcomments"><span class="comment-author-link">RONNIE WILKINSON</span> on <a href="http://rvtravel.com/national-park-fees-skyrocket-comment-now-forget/comments/#comment-16389">National park fees to skyrocket &#8212; Comment now or forget it</a></li><li class="recentcomments"><span class="comment-author-link">RONNIE WILKINSON</span> on <a href="http://rvtravel.com/national-park-fees-skyrocket-comment-now-forget/comments/#comment-16387">National park fees to skyrocket &#8212; Comment now or forget it</a></li><li class="recentcomments"><span class="comment-author-link">Ron Thomas</span> on <a href="http://rvtravel.com/warm-your-toes-this-winter-with-mr-heater-portable-buddy/comments/#comment-16386">Warm your toes this winter with the Mr. Heater Portable Buddy</a></li><li class="recentcomments"><span class="comment-author-link">Curtis McRee</span> on <a href="http://rvtravel.com/letter-editor-snake-rv-grass/comments/#comment-16385">Letter to Editor: Snake in the RV grass</a></li><li class="recentcomments"><span class="comment-author-link">David Brunk</span> on <a href="http://rvtravel.com/letter-editor-snake-rv-grass/comments/#comment-16384">Letter to Editor: Snake in the RV grass</a></li><li class="recentcomments"><span class="comment-author-link">Michael R Hale</span> on <a href="http://rvtravel.com/hubbys-campground-hobby-driving-wife-plumb-crazy/comments/#comment-16374">Hubby&#8217;s campground &#8220;hobby&#8221; driving wife &#8220;plumb&#8221; crazy</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Justice</span> on <a href="http://rvtravel.com/camping-world-cuts-off-the-competition-again/comments/#comment-16360">Camping World cuts off the competition &#8212; again</a></li><li class="recentcomments"><span class="comment-author-link">jerry Berry</span> on <a href="http://rvtravel.com/rv-travel-newsletter-issue-818/comments/#comment-16359">RV Travel Newsletter Issue 818</a></li></ul></aside><aside id="media_image-7" class="widget widget_media_image"><a href="http://rvtravel.com/subscribe" class="" rel="" target="_blank"><img width="120" height="255" src="http://rvtravel.com/wp-content/uploads/2017/08/zolar809.jpg" class="image wp-image-40515  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside>                <aside id="supermag_posts_col_pro-10" class="widget widget_supermag_posts_col_pro"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/news-about-rving/rv-recalls/'>Recent RV recalls</a></span></h3>                <ul class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/11/10/">November 10, 2017</a></span>
</div>
<a href="http://rvtravel.com/keystone-rv-recall-stabilizer-jacks-fall-off-transit/">
<h4 class="title">
Keystone RV recall: Stabilizer jacks could fall off during transit                                    </h4>
</a>
<div class="details">Keystone RV Company (Keystone) is recalling 1,890 model year 2017-2018 Keystone Cougar Western Edition travel trailers. The stabilizer jacks may not have been properly welded to the chassis frame, possibly resulting in the jacks detaching from...</div>                                                            </div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/11/07/">November 07, 2017</a></span>
</div>
<a href="http://rvtravel.com/keystone-recalls-some-2018-toy-hauler-rvs/">
<h4 class="title">
Keystone recalls some 2018 toy hauler RVs                                    </h4>
</a>
<div class="details">Keystone RV Company is recalling certain 2018 Carbon, Fuzion, and...</div>                                                            </div>
</li>
<div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/11/06/">November 06, 2017</a></span>
</div>
<a href="http://rvtravel.com/forest-river-recalling-some-2018-travel-trailers/">
<h4 class="title">
Forest River recalling some 2018 Puma trailers                                    </h4>
</a>
<div class="details">Forest River, Inc. is recalling 742 model year 2018 Puma...</div>                                                            </div>
</li>
<div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/11/04/">November 04, 2017</a></span>
</div>
<a href="http://rvtravel.com/keystone-recalls-1697-trailers-for-fire-hazard/">
<h4 class="title">
Keystone recalls 1,697 trailers for fire hazard                                    </h4>
</a>
<div class="details">Keystone RV Company is recalling 1,697 model year 2018 Crossroads...</div>                                                            </div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/11/02/">November 02, 2017</a></span>
</div>
<a href="http://rvtravel.com/kidde-recalls-40-million-fire-extinguishers/">
<h4 class="title">
Kidde recalls 40 million fire extinguishers                                    </h4>
</a>
<div class="details">  November 2, 2017: United States Consumer Product Safety Commission:...</div>                                                            </div>
</li>
<div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/11/02/">November 02, 2017</a></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-october-2017/">
<h4 class="title">
RV and RV-related recalls for October 2017                                    </h4>
</a>
<div class="details">Here is our monthly summary of RV recalls for October...</div>                                                            </div>
</li>
<div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/11/02/">November 02, 2017</a></span>
</div>
<a href="http://rvtravel.com/thor-recalls-some-2017-2018-motorhomes-for-label-issue/">
<h4 class="title">
Thor recalls some 2017-2018 motorhomes for label issue                                    </h4>
</a>
<div class="details">Thor Motor Coach (TMC) is recalling certain 2017-2018 Challenger, Axis,...</div>                                                            </div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/11/01/">November 01, 2017</a></span>
</div>
<a href="http://rvtravel.com/keystone-recalls-some-crossroads-volante-trailers/">
<h4 class="title">
Keystone recalls some Crossroads, Volante trailers                                    </h4>
</a>
<div class="details">Keystone RV Company is recalling certain 2018 Crossroads Cruiser and...</div>                                                            </div>
</li>
<div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/10/28/">October 28, 2017</a></span>
</div>
<a href="http://rvtravel.com/employee-error-prompts-recall-of-3621-grand-design-rvs/">
<h4 class="title">
Employee error prompts recall of 3,621 Grand Design RVs                                    </h4>
</a>
<div class="details">Grand Design RV is recalling 3,621 model year 2017-2018 Imagine...</div>                                                            </div>
</li>
<div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/10/28/">October 28, 2017</a></span>
</div>
<a href="http://rvtravel.com/prevost-recalling-more-than-3100-motor-coaches/">
<h4 class="title">
Prevost recalling more than 3,100 motor coaches                                    </h4>
</a>
<div class="details">Prevost is recalling more than 3,100 model year 2008-2018 H3-41,...</div>                                                            </div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-max-481'></div>                </ul>
</aside><div class='clearfix'></div><aside id="text-96" class="widget widget_text">			<div class="textwidget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=rvtravel04-20&marketplace=amazon&region=US&placement=B007S3KMDC&asins=B007S3KMDC&linkId=c87ea6d4bcc4f7c1c2ff42e6caa1f524&show_border=true&link_opens_in_new_window=true"></iframe></div>
</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Topics:</span></h3>		<ul>
<li class="cat-item cat-item-86"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-electrical-systems/rv-12-volt/" >12-volt Electric</a> (25)
</li>
<li class="cat-item cat-item-87"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-electrical-systems/rv-ac-electric/" >AC Electric</a> (24)
</li>
<li class="cat-item cat-item-131"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-kitchens/appliances/" >Appliances</a> (8)
</li>
<li class="cat-item cat-item-206"><a href="http://rvtravel.com/category/rv-maintenance-repair/appliances-rv-maintenance-repair/" >Appliances</a> (15)
</li>
<li class="cat-item cat-item-3"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/" >Articles</a> (22)
</li>
<li class="cat-item cat-item-41"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-expert-advice/" >Ask the RV Experts</a> (2)
</li>
<li class="cat-item cat-item-335"><a href="http://rvtravel.com/category/rv-living/rver-types/hobbies/astronomy-for-rvers/" >Astronomy for RVers</a> (8)
</li>
<li class="cat-item cat-item-62"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-exteriors/awnings/" >Awnings</a> (21)
</li>
<li class="cat-item cat-item-4"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-bathrooms/" >Bathroom</a> (7)
</li>
<li class="cat-item cat-item-260"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-interiors/bathroom/" >Bathroom</a> (14)
</li>
<li class="cat-item cat-item-88"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-electrical-systems/batteries/" >Batteries</a> (36)
</li>
<li class="cat-item cat-item-244"><a href="http://rvtravel.com/category/rv-living/rv-interior/bedroom/" >Bedroom</a> (8)
</li>
<li class="cat-item cat-item-163"><a href="http://rvtravel.com/category/new-rver-advice/rv-beginners-quick-tips/" >Beginners Quick Tips</a> (65)
</li>
<li class="cat-item cat-item-166"><a href="http://rvtravel.com/category/rv-living/camping/rv-park-camping/big-rig-rv-parks/" >Big Rig RV Parks</a> (1)
</li>
<li class="cat-item cat-item-89"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/class-a-motorhomes/advice-information-about-rvs-40-feet-and-longer/" >Big Rig RVs</a> (5)
</li>
<li class="cat-item cat-item-6"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/blogs/" >Blogs</a> (1)
</li>
<li class="cat-item cat-item-183"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/bob-difley/" >Bob Difley</a> (295)
</li>
<li class="cat-item cat-item-64"><a href="http://rvtravel.com/category/rv-living/camping/boondocking/" >Boondocking</a> (145)
</li>
<li class="cat-item cat-item-99"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-chassis-suspension/brakes/" >Brakes</a> (10)
</li>
<li class="cat-item cat-item-96"><a href="http://rvtravel.com/category/new-rver-advice/rv-buying-advice/" >Buying Advice</a> (54)
</li>
<li class="cat-item cat-item-8"><a href="http://rvtravel.com/category/new-rver-advice/rv-buying-advice/new-or-used-rv/" >Buying new or used?</a> (8)
</li>
<li class="cat-item cat-item-159"><a href="http://rvtravel.com/category/rv-living/rv-cabinets/" >Cabinets and storage space</a> (17)
</li>
<li class="cat-item cat-item-238"><a href="http://rvtravel.com/category/rv-living/camping/campfires/" >Campfires</a> (7)
</li>
<li class="cat-item cat-item-65"><a href="http://rvtravel.com/category/rv-living/camping/campground-basics/" >Campground hookups and etiquette</a> (10)
</li>
<li class="cat-item cat-item-97"><a href="http://rvtravel.com/category/new-rver-advice/campground-setup/" >Campground set up</a> (18)
</li>
<li class="cat-item cat-item-191"><a href="http://rvtravel.com/category/rv-living/camping/set-up-at-campground/" >Campground set up</a> (16)
</li>
<li class="cat-item cat-item-9"><a href="http://rvtravel.com/category/rv-living/camping/" >Camping</a> (64)
</li>
<li class="cat-item cat-item-66"><a href="http://rvtravel.com/category/rv-living/camping/boondocking/public-lands-camping/" >Camping on public lands</a> (35)
</li>
<li class="cat-item cat-item-133"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-living-area/rv-carpet/" >Carpet and flooring</a> (3)
</li>
<li class="cat-item cat-item-67"><a href="http://rvtravel.com/category/rv-living/rver-types/the-digital-rver/cell-phones/" >Cell phones</a> (37)
</li>
<li class="cat-item cat-item-119"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-chassis-suspension/chassis/" >Chassis</a> (12)
</li>
<li class="cat-item cat-item-154"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-chassis-suspension/" >Chassis and suspension</a> (8)
</li>
<li class="cat-item cat-item-222"><a href="http://rvtravel.com/category/rv-living/organizing-your-rving-life/checklists/" >Checklists</a> (6)
</li>
<li class="cat-item cat-item-100"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-expert-advice/chris-dougherty/" >Chris Dougherty, RV Technician, Q&amp;A</a> (140)
</li>
<li class="cat-item cat-item-186"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/chuck-woodbury/" >Chuck Woodbury</a> (119)
</li>
<li class="cat-item cat-item-68"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/class-a-motorhomes/" >Class A motorhome</a> (5)
</li>
<li class="cat-item cat-item-69"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/class-b-motorhomes/" >Class B motorhome</a> (4)
</li>
<li class="cat-item cat-item-70"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/about-class-c-motorhomes/" >Class C motorhomes</a> (3)
</li>
<li class="cat-item cat-item-175"><a href="http://rvtravel.com/category/rv-living/rv-interior/cleaning/" >Cleaning</a> (9)
</li>
<li class="cat-item cat-item-215"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-exteriors/cleaning-the-exterior/" >Cleaning the exterior</a> (18)
</li>
<li class="cat-item cat-item-24"><a href="http://rvtravel.com/category/misc-rv-resources/rv-resources/reader-surveys/" >Contests &amp; Reader Surveys</a> (1)
</li>
<li class="cat-item cat-item-188"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/dave-helgeson/" >Dave Helgeson</a> (35)
</li>
<li class="cat-item cat-item-118"><a href="http://rvtravel.com/category/rv-maintenance-repair/engines/diesel-engines/" >Diesel engines</a> (6)
</li>
<li class="cat-item cat-item-90"><a href="http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/towing-behind-a-motorhome/" >Dinghy towing</a> (12)
</li>
<li class="cat-item cat-item-123"><a href="http://rvtravel.com/category/rv-living/rver-types/disabled-rvers/" >Disabled RVers</a> (4)
</li>
<li class="cat-item cat-item-148"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-dyi/" >DIY</a> (76)
</li>
<li class="cat-item cat-item-121"><a href="http://rvtravel.com/category/new-rver-advice/rv-buying-advice/rv-advice/" >Do&#039;s and Don&#039;ts</a> (22)
</li>
<li class="cat-item cat-item-226"><a href="http://rvtravel.com/category/rv-maintenance-repair/drivelines/" >Drivelines</a> (2)
</li>
<li class="cat-item cat-item-91"><a href="http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/driving-a-motorhome/" >Driving a motorhome</a> (15)
</li>
<li class="cat-item cat-item-11"><a href="http://rvtravel.com/category/new-rver-advice/rv-dumping/" >Dumping &amp; dump stations</a> (13)
</li>
<li class="cat-item cat-item-194"><a href="http://rvtravel.com/category/rv-living/camping/rv-dump/" >Dumping &amp; dump stations</a> (39)
</li>
<li class="cat-item cat-item-12"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/rv-editor-musings/" >Editor&#039;s Roadside Journal</a> (188)
</li>
<li class="cat-item cat-item-108"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/" >Editorials &amp; Opinion</a> (35)
</li>
<li class="cat-item cat-item-71"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-electrical-systems/" >Electrical</a> (54)
</li>
<li class="cat-item cat-item-216"><a href="http://rvtravel.com/category/rv-living/rv-interior/electrical-power/" >Electrical power</a> (67)
</li>
<li class="cat-item cat-item-13"><a href="http://rvtravel.com/category/new-rver-advice/discussion-of-available-programs/" >Emergency Road Service</a> (3)
</li>
<li class="cat-item cat-item-116"><a href="http://rvtravel.com/category/rv-maintenance-repair/engines/" >Engines</a> (8)
</li>
<li class="cat-item cat-item-72"><a href="http://rvtravel.com/category/rv-living/outside-rv-storage/" >Exterior storage</a> (8)
</li>
<li class="cat-item cat-item-180"><a href="http://rvtravel.com/category/featured/" >Featured</a> (36)
</li>
<li class="cat-item cat-item-261"><a href="http://rvtravel.com/category/rv-videos/featured-vidoes/" >Featured Vidoes</a> (6)
</li>
<li class="cat-item cat-item-73"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/advice-about-rvs-that-are-towed/popular-towables-usually-pulled-by-pickup-trucks/" >Fifth Wheel Trailers</a> (10)
</li>
<li class="cat-item cat-item-169"><a href="http://rvtravel.com/category/rv-maintenance-repair/fifth-wheel-trailers/" >Fifth Wheel Trailers</a> (6)
</li>
<li class="cat-item cat-item-74"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-systems/rv-water-waste-systems/" >Fresh water and waste systems</a> (131)
</li>
<li class="cat-item cat-item-14"><a href="http://rvtravel.com/category/rv-living/frugal-rving/" >Frugal RV living</a> (66)
</li>
<li class="cat-item cat-item-15"><a href="http://rvtravel.com/category/rv-living/rver-types/full-time-rving/" >Full-time RVing</a> (51)
</li>
<li class="cat-item cat-item-101"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-expert-advice/rv-doctor/" >Gary Bunzer, RV Doctor, Q&amp;A</a> (88)
</li>
<li class="cat-item cat-item-117"><a href="http://rvtravel.com/category/rv-maintenance-repair/engines/gas-engines/" >Gas engines</a> (7)
</li>
<li class="cat-item cat-item-243"><a href="http://rvtravel.com/category/rv-living/rv-interior/electrical-power/generators/" >Generators &amp; inverters</a> (11)
</li>
<li class="cat-item cat-item-16"><a href="http://rvtravel.com/category/accessories-and-other-products-for-rvers/" >Gizmos and Gadgets</a> (238)
</li>
<li class="cat-item cat-item-160"><a href="http://rvtravel.com/category/rv-living/rver-types/the-digital-rver/rv-gps/" >GPS and navigation</a> (11)
</li>
<li class="cat-item cat-item-291"><a href="http://rvtravel.com/category/rv-news/great-rv-accessories/" >Great RV Accessories Newsletter</a> (5)
</li>
<li class="cat-item cat-item-184"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/greg-illes/" >Greg Illes</a> (130)
</li>
<li class="cat-item cat-item-229"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-living-area/heating/" >Heating</a> (12)
</li>
<li class="cat-item cat-item-135"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-systems/rv-heat-and-air/" >Heating and cooling</a> (45)
</li>
<li class="cat-item cat-item-170"><a href="http://rvtravel.com/category/rv-maintenance-repair/fifth-wheel-trailers/hitches/" >Hitches</a> (8)
</li>
<li class="cat-item cat-item-214"><a href="http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/towable-rv-towing/hitching/" >Hitching</a> (12)
</li>
<li class="cat-item cat-item-270"><a href="http://rvtravel.com/category/rv-living/rver-types/hobbies/" >Hobbies</a> (25)
</li>
<li class="cat-item cat-item-153"><a href="http://rvtravel.com/category/new-rver-advice/campground-setup/rv-hookups/" >Hooking up to utilities</a> (18)
</li>
<li class="cat-item cat-item-192"><a href="http://rvtravel.com/category/rv-living/camping/set-up-at-campground/rv-utilities/" >Hooking up to utilities</a> (47)
</li>
<li class="cat-item cat-item-75"><a href="http://rvtravel.com/category/rv-living/rv-interior/storage-inside-an-rv/" >Inside storage</a> (16)
</li>
<li class="cat-item cat-item-132"><a href="http://rvtravel.com/category/rv-living/rv-interior/" >Inside your RV</a> (23)
</li>
<li class="cat-item cat-item-230"><a href="http://rvtravel.com/category/misc-rv-resources/rv-misc/insurance/" >Insurance</a> (5)
</li>
<li class="cat-item cat-item-134"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-lighting/" >Interior lighting</a> (13)
</li>
<li class="cat-item cat-item-76"><a href="http://rvtravel.com/category/rv-living/rver-types/the-digital-rver/rv-online/" >Internet Access/Wi-Fi</a> (16)
</li>
<li class="cat-item cat-item-217"><a href="http://rvtravel.com/category/rv-living/rv-interior/electrical-power/inverters/" >Inverters</a> (2)
</li>
<li class="cat-item cat-item-181"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/jim-twamley/" >Jim Twamley</a> (76)
</li>
<li class="cat-item cat-item-212"><a href="http://rvtravel.com/category/rv-living/rver-types/rv-work-camping/job-opportunities/" >Job opportunities</a> (3)
</li>
<li class="cat-item cat-item-17"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-kitchens/" >Kitchen</a> (45)
</li>
<li class="cat-item cat-item-18"><a href="http://rvtravel.com/category/rv-news/news-about-rving/" >Latest news about RVing</a> (118)
</li>
<li class="cat-item cat-item-246"><a href="http://rvtravel.com/category/rv-living/rv-interior/laundry-room/" >Laundry room</a> (4)
</li>
<li class="cat-item cat-item-114"><a href="http://rvtravel.com/category/new-rver-advice/campground-setup/leveling-and-stabilization/" >Leveling and Stabilization</a> (7)
</li>
<li class="cat-item cat-item-189"><a href="http://rvtravel.com/category/rv-living/leveling-and-stablization/" >Leveling and stabilization</a> (8)
</li>
<li class="cat-item cat-item-193"><a href="http://rvtravel.com/category/rv-living/camping/set-up-at-campground/rv-stabilizing/" >Leveling and Stabilization</a> (10)
</li>
<li class="cat-item cat-item-19"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-living-area/" >Living area</a> (3)
</li>
<li class="cat-item cat-item-77"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-propane/" >LP Gas System</a> (31)
</li>
<li class="cat-item cat-item-149"><a href="http://rvtravel.com/category/rv-maintenance-repair/" >Maintenance, Repair &amp; Mods</a> (130)
</li>
<li class="cat-item cat-item-252"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/mark-polk/" >Mark Polk</a> (4)
</li>
<li class="cat-item cat-item-219"><a href="http://rvtravel.com/category/misc-rv-resources/rv-misc/medical-and-health/" >Medical and Health</a> (30)
</li>
<li class="cat-item cat-item-284"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/mike-sokol/" >Mike Sokol</a> (45)
</li>
<li class="cat-item cat-item-151"><a href="http://rvtravel.com/category/misc-rv-resources/" >Misc. and Resources</a> (18)
</li>
<li class="cat-item cat-item-152"><a href="http://rvtravel.com/category/misc-rv-resources/rv-misc/" >Miscellaneous</a> (4)
</li>
<li class="cat-item cat-item-195"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-mods/" >Mods and Upgrades</a> (83)
</li>
<li class="cat-item cat-item-21"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/" >Motorhomes</a> (9)
</li>
<li class="cat-item cat-item-172"><a href="http://rvtravel.com/category/rv-maintenance-repair/motorhome-repair/" >Motorhomes</a> (8)
</li>
<li class="cat-item cat-item-164"><a href="http://rvtravel.com/category/rv-living/camping/public-campgrounds/national-forest-camping/" >National Forest Campgrounds</a> (4)
</li>
<li class="cat-item cat-item-125"><a href="http://rvtravel.com/category/rv-living/camping/public-campgrounds/national-park-campgrounds/" >National Park Campgrounds</a> (8)
</li>
<li class="cat-item cat-item-239"><a href="http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/navigating/" >Navigating</a> (17)
</li>
<li class="cat-item cat-item-150"><a href="http://rvtravel.com/category/new-rver-advice/" >New RVers/RV Basics</a> (40)
</li>
<li class="cat-item cat-item-264"><a href="http://rvtravel.com/category/rv-living/rv-safety/no-shock-zone/" >No Shock Zone</a> (55)
</li>
<li class="cat-item cat-item-158"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-systems/" >Onboard systems</a> (7)
</li>
<li class="cat-item cat-item-190"><a href="http://rvtravel.com/category/rv-living/organizing-your-rving-life/" >Organizing your RVing life</a> (19)
</li>
<li class="cat-item cat-item-165"><a href="http://rvtravel.com/category/rv-living/camping/public-campgrounds/other-public-campgrounds/" >Other public campgrounds</a> (2)
</li>
<li class="cat-item cat-item-162"><a href="http://rvtravel.com/category/rv-living/rv-cooking/outdoor-grilling/" >Outdoor grilling</a> (10)
</li>
<li class="cat-item cat-item-173"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-pests/" >Pest control</a> (10)
</li>
<li class="cat-item cat-item-285"><a href="http://rvtravel.com/category/photography/" >Photography</a> (9)
</li>
<li class="cat-item cat-item-157"><a href="http://rvtravel.com/category/accessories-and-other-products-for-rvers/rv-products/" >Product reviews</a> (225)
</li>
<li class="cat-item cat-item-124"><a href="http://rvtravel.com/category/rv-living/camping/public-campgrounds/" >Public campgrounds</a> (22)
</li>
<li class="cat-item cat-item-289"><a href="http://rvtravel.com/category/misc-rv-resources/polls/" >Reader Polls</a> (36)
</li>
<li class="cat-item cat-item-25"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/rv-reader-comments/" >Readers speak out</a> (54)
</li>
<li class="cat-item cat-item-324"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-kitchens/readers-recipes/" >Readers&#039; Recipes</a> (8)
</li>
<li class="cat-item cat-item-27"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-kitchens/rv-refrigerator/" >Refrigerator</a> (18)
</li>
<li class="cat-item cat-item-233"><a href="http://rvtravel.com/category/rv-maintenance-repair/appliances-rv-maintenance-repair/refrigerator/" >Refrigerator</a> (23)
</li>
<li class="cat-item cat-item-26"><a href="http://rvtravel.com/category/misc-rv-resources/rv-resources/" >Resources</a> (15)
</li>
<li class="cat-item cat-item-351"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/roger-marble/" >Roger Marble</a> (6)
</li>
<li class="cat-item cat-item-168"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-exteriors/rv-roofs/roof-vents/" >Roof vents</a> (11)
</li>
<li class="cat-item cat-item-182"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/russ-demaris/" >Russ and Tiña De Maris</a> (415)
</li>
<li class="cat-item cat-item-28"><a href="http://rvtravel.com/category/misc-rv-resources/rv-shows-events/rv-club-directory/" >RV Club Directory</a> (1)
</li>
<li class="cat-item cat-item-179"><a href="http://rvtravel.com/category/rv-news/news-about-rving/rv-coach-revnews/" >RV coach reviews and news</a> (10)
</li>
<li class="cat-item cat-item-161"><a href="http://rvtravel.com/category/rv-living/rv-cooking/" >RV cooking</a> (30)
</li>
<li class="cat-item cat-item-115"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/rv-dingy-towing/" >RV dinghy towing</a> (2)
</li>
<li class="cat-item cat-item-80"><a href="http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/" >RV driving and towing</a> (84)
</li>
<li class="cat-item cat-item-352"><a href="http://rvtravel.com/category/rv-news/rv-electricity/" >RV Electricity Newsletter</a> (1)
</li>
<li class="cat-item cat-item-29"><a href="http://rvtravel.com/category/new-rver-advice/pros-and-cons-of-rv-warranties/" >RV Extended Warranties</a> (2)
</li>
<li class="cat-item cat-item-156"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-exteriors/" >RV exteriors</a> (33)
</li>
<li class="cat-item cat-item-81"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-electrical-systems/rv-generators/" >RV generators</a> (27)
</li>
<li class="cat-item cat-item-218"><a href="http://rvtravel.com/category/misc-rv-resources/rv-resources/rv-history/" >RV history</a> (13)
</li>
<li class="cat-item cat-item-31"><a href="http://rvtravel.com/category/new-rver-advice/rv-insurance/" >RV insurance</a> (6)
</li>
<li class="cat-item cat-item-231"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-interiors/" >RV Interiors</a> (23)
</li>
<li class="cat-item cat-item-247"><a href="http://rvtravel.com/category/misc-rv-resources/rv-misc/rv-lifestyle/" >RV Lifestyle</a> (200)
</li>
<li class="cat-item cat-item-177"><a href="http://rvtravel.com/category/rv-videos/rvlifestyle-videos/" >RV Lifestyle Videos</a> (55)
</li>
<li class="cat-item cat-item-23"><a href="http://rvtravel.com/category/rv-living/rv-living-quick-tips/" >RV living quick tips</a> (34)
</li>
<li class="cat-item cat-item-113"><a href="http://rvtravel.com/category/rv-videos/videos-mantenance/" >RV maintenance &amp; repair videos</a> (24)
</li>
<li class="cat-item cat-item-105"><a href="http://rvtravel.com/category/rv-news/" >RV News, Newsletters &amp; Opinion</a> (42)
</li>
<li class="cat-item cat-item-33"><a href="http://rvtravel.com/category/rv-living/rv-parking-storage/" >RV parking/storage</a> (10)
</li>
<li class="cat-item cat-item-34"><a href="http://rvtravel.com/category/rv-living/camping/rv-park-camping/" >RV parks</a> (21)
</li>
<li class="cat-item cat-item-35"><a href="http://rvtravel.com/category/rv-news/news-about-rving/rv-recalls/" >RV recall notices</a> (138)
</li>
<li class="cat-item cat-item-82"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-exteriors/rv-roofs/" >RV roofs</a> (43)
</li>
<li class="cat-item cat-item-36"><a href="http://rvtravel.com/category/rv-living/rv-safety/" >RV safety</a> (175)
</li>
<li class="cat-item cat-item-37"><a href="http://rvtravel.com/category/rv-living/places-to-visit-with-an-rv/" >RV Short Stops</a> (18)
</li>
<li class="cat-item cat-item-38"><a href="http://rvtravel.com/category/misc-rv-resources/rv-shows-events/rv-shows/" >RV Show Calendar</a> (2)
</li>
<li class="cat-item cat-item-39"><a href="http://rvtravel.com/category/misc-rv-resources/rv-shows-events/" >RV Shows &amp; Clubs</a> (10)
</li>
<li class="cat-item cat-item-40"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/blogs/rv-shrink/" >RV Shrink</a> (104)
</li>
<li class="cat-item cat-item-83"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-electrical-systems/rv-alternative-power/" >RV solar and wind power</a> (15)
</li>
<li class="cat-item cat-item-271"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/blogs/rv-tire-safety/" >RV Tire Safety</a> (14)
</li>
<li class="cat-item cat-item-42"><a href="http://rvtravel.com/category/rv-maintenance-repair/all-about-rv-tires/" >RV tires and wheels</a> (43)
</li>
<li class="cat-item cat-item-22"><a href="http://rvtravel.com/category/rv-news/rvtravel_newsletter/" >RV Travel Newsletter</a> (83)
</li>
<li class="cat-item cat-item-43"><a href="http://rvtravel.com/category/misc-rv-resources/rv-resources/see-our-readers-rvs/" >RV Travel Reader RVs</a> (36)
</li>
<li class="cat-item cat-item-128"><a href="http://rvtravel.com/category/rv-living/rver-types/" >RVers&#039; special interests</a> (6)
</li>
<li class="cat-item cat-item-46"><a href="http://rvtravel.com/category/rv-living/rver-types/rv-with-pets/" >RVing with pets</a> (39)
</li>
<li class="cat-item cat-item-84"><a href="http://rvtravel.com/category/rv-living/rver-types/the-digital-rver/satellite-tv-and-internet/" >Satellite TV and Internet</a> (6)
</li>
<li class="cat-item cat-item-176"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-exteriors/sealants/" >Sealants</a> (23)
</li>
<li class="cat-item cat-item-223"><a href="http://rvtravel.com/category/rv-living/rv-safety/self-protection/" >Self-protection</a> (7)
</li>
<li class="cat-item cat-item-204"><a href="http://rvtravel.com/category/misc-rv-resources/rv-misc/selling-an-rv/" >Selling your RV</a> (6)
</li>
<li class="cat-item cat-item-47"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-bathrooms/rv-showers/" >Shower</a> (7)
</li>
<li class="cat-item cat-item-48"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-exteriors/siding-and-slideouts/" >Siding and slideouts</a> (28)
</li>
<li class="cat-item cat-item-245"><a href="http://rvtravel.com/category/rv-living/sightseeing/" >Sightseeing</a> (48)
</li>
<li class="cat-item cat-item-122"><a href="http://rvtravel.com/category/rv-living/rver-types/single-rvers/" >Single RVers</a> (4)
</li>
<li class="cat-item cat-item-234"><a href="http://rvtravel.com/category/rv-living/rv-interior/electrical-power/solar-and-wind-power/" >Solar and wind power</a> (3)
</li>
<li class="cat-item cat-item-49"><a href="http://rvtravel.com/category/misc-rv-resources/rv-resources/reader-surveys/spin-win-contest/" >Spin and Win Contest</a> (3)
</li>
<li class="cat-item cat-item-127"><a href="http://rvtravel.com/category/rv-living/camping/public-campgrounds/state-park-campgrounds/" >State Park Campgrounds</a> (2)
</li>
<li class="cat-item cat-item-185"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/steve-savage/" >Steve Savage</a> (64)
</li>
<li class="cat-item cat-item-228"><a href="http://rvtravel.com/category/rv-maintenance-repair/storage/" >Storage</a> (20)
</li>
<li class="cat-item cat-item-136"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-kitchens/rv-stove/" >Stove/oven</a> (9)
</li>
<li class="cat-item cat-item-120"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-chassis-suspension/rv-suspension/" >Suspension</a> (1)
</li>
<li class="cat-item cat-item-51"><a href="http://rvtravel.com/category/rv-living/rver-types/the-digital-rver/" >The Digital RVer</a> (63)
</li>
<li class="cat-item cat-item-326"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/rv-reader-comments/thumbs-up-thumbs-down/" >Thumbs up, thumbs down</a> (7)
</li>
<li class="cat-item cat-item-52"><a href="http://rvtravel.com/category/rv-living/rv-interior/rv-bathrooms/rv-toilets/" >Toilet</a> (19)
</li>
<li class="cat-item cat-item-232"><a href="http://rvtravel.com/category/rv-maintenance-repair/tools/" >Tools</a> (33)
</li>
<li class="cat-item cat-item-53"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/advice-about-rvs-that-are-towed/" >Towable RVs</a> (14)
</li>
<li class="cat-item cat-item-85"><a href="http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/towable-rv-towing/" >Towing a travel trailer or fifth wheeler</a> (29)
</li>
<li class="cat-item cat-item-54"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/store-your-atvs-motorcycles-etc-in-the-back/" >Toy Haulers</a> (2)
</li>
<li class="cat-item cat-item-227"><a href="http://rvtravel.com/category/rv-maintenance-repair/toyhaulers/" >Toyhaulers</a> (4)
</li>
<li class="cat-item cat-item-225"><a href="http://rvtravel.com/category/rv-maintenance-repair/transmissions/" >Transmissions</a> (2)
</li>
<li class="cat-item cat-item-55"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/advice-about-rvs-that-are-towed/travel-trailers/" >Travel Trailers</a> (12)
</li>
<li class="cat-item cat-item-171"><a href="http://rvtravel.com/category/rv-maintenance-repair/travel-trailers-repair/" >Travel Trailers</a> (11)
</li>
<li class="cat-item cat-item-220"><a href="http://rvtravel.com/category/rv-news/trends/" >Trends</a> (6)
</li>
<li class="cat-item cat-item-56"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/truck-campers/" >Truck campers</a> (8)
</li>
<li class="cat-item cat-item-111"><a href="http://rvtravel.com/category/new-rver-advice/types-of-rvs/" >Types of RVs</a> (6)
</li>
<li class="cat-item cat-item-1"><a href="http://rvtravel.com/category/uncategorized/" >Uncategorized</a> (12)
</li>
<li class="cat-item cat-item-106"><a href="http://rvtravel.com/category/rv-living/" >Using Your RV</a> (39)
</li>
<li class="cat-item cat-item-211"><a href="http://rvtravel.com/category/video-images/" >Video Images</a> (1)
</li>
<li class="cat-item cat-item-44"><a href="http://rvtravel.com/category/rv-videos/" >Videos</a> (103)
</li>
<li class="cat-item cat-item-213"><a href="http://rvtravel.com/category/rv-living/rver-types/rv-work-camping/volunteer-opportunities/" >Volunteer opportunities</a> (5)
</li>
<li class="cat-item cat-item-57"><a href="http://rvtravel.com/category/rv-living/camping/boondocking/rv-walmart/" >Walmart and other free pavement parking</a> (25)
</li>
<li class="cat-item cat-item-262"><a href="http://rvtravel.com/category/rv-maintenance-repair/rv-systems/water-heater/" >Water heater</a> (9)
</li>
<li class="cat-item cat-item-130"><a href="http://rvtravel.com/category/rv-news/rv-websites/" >Websites we like</a> (30)
</li>
<li class="cat-item cat-item-263"><a href="http://rvtravel.com/category/rv-maintenance-repair/weights/" >Weights</a> (8)
</li>
<li class="cat-item cat-item-221"><a href="http://rvtravel.com/category/rv-living/camping/winter-camping/" >Winter camping</a> (24)
</li>
<li class="cat-item cat-item-283"><a href="http://rvtravel.com/category/rv-maintenance-repair/winterizing/" >Winterizing</a> (19)
</li>
<li class="cat-item cat-item-334"><a href="http://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/wolfe-rose/" >Wolfe Rose</a> (8)
</li>
<li class="cat-item cat-item-58"><a href="http://rvtravel.com/category/rv-living/rver-types/women-rvers/" >Women RVers</a> (11)
</li>
<li class="cat-item cat-item-59"><a href="http://rvtravel.com/category/rv-living/rver-types/rv-work-camping/" >Work camping</a> (8)
</li>
<li class="cat-item cat-item-60"><a href="http://rvtravel.com/category/new-rver-advice/rv-outings/" >Your First RV Outing</a> (10)
</li>
</ul>
</aside>                <aside id="supermag_posts_col-3" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-living/driving-or-towing-an-rv/'>RV Driving and Towing</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<a href="http://rvtravel.com/video-trailer-flips-tumbles-highway/">
<h4 class="title">
Video: Trailer flips, tumbles on highway                                    </h4>
</a>
<div class="details">It doesn&#8217;t appear any harm came to humans in this travel trailer wipeout, but the RV surely didn&#8217;t fare well. You can&#8217;t tell exactly what caused this accident, but the driver obviously didn&#8217;t deal well with the situation. Let this be a reminder to you why passengers are not...</div>                                                            </div>
</li>
<div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/google-maps-can-find-your-next-rest-stop/">
<h4 class="title">
Google Maps can find your next rest stop                                    </h4>
</a>
<div class="details">There are lots of apps that can tell you where the rest stops are, but they don’t know where you’re going. It can be a pain to check the rest stop app, then go back...</div>                                                            </div>
</li>
<li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/an-example-of-the-importance-of-vigilance-while-traveling/">
<h4 class="title">
An example of the importance of vigilance while traveling                                    </h4>
</a>
<div class="details">Dear RV Shrink: We have had years of trouble-free travel around North America, meeting many wonderful people. However, we recently had a scare that has my wife very nervous. We were headed for Florida on...</div>                                                            </div>
</li>
<div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/reader-questions-making-the-tow-vehicle-safer/">
<h4 class="title">
Reader questions: Making the tow vehicle safer                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris Reader Mike Connolly writes in with this question: I have a question maybe you can help me with. I just bought a 2017 Dodge Ram 1500 crew cab, 5.7...</div>                                                            </div>
</li>
<div class="clearfix visible-lg"></div>                </ul>
</aside><div class='clearfix'></div>                <aside id="supermag_posts_col-13" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/editorial-opinion/'>Editorials and Opinion</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<a href="http://rvtravel.com/nuboom-wireless-solar-bluetooth-speaker-delivers-powerful-sound/">
<h4 class="title">
NUBOOM wireless solar Bluetooth speaker delivers powerful sound                                    </h4>
</a>
<div class="details">&nbsp; By Bob Difley Wireless indoor/outdoor speakers have evolved and become very popular in the last few years. The quality of the sound (especially the lower tones) has also improved as they have become smaller in size. Such requirements have become demanding if you want to play sound...</div>                                                            </div>
</li>
<div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/when-i-walked-on-the-moon/">
<h4 class="title">
When I walked on the Moon                                    </h4>
</a>
<div class="details">Like many of my peers, I figured I&#8217;d make it to the Moon in my life. Neil Armstrong and Buzz Aldrin visited in 1969, surely 20 or 30 years later tours would be offered. Maybe...</div>                                                            </div>
</li>
<li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/towns-rv-parks-booked-solid-pipeline-workers/">
<h4 class="title">
Town&#8217;s RV parks are booked solid with pipeline workers                                    </h4>
</a>
<div class="details">By Chuck Woodbury, editor Below is a letter I received from reader Randy Peterson that illustrates once again the problem with crowding in RV parks. In this case it&#8217;s not just about vacationers and full-timers...</div>                                                            </div>
</li>
<div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/diy-safely-welding-on-your-rv/">
<h4 class="title">
DIY – Safely welding on your RV                                    </h4>
</a>
<div class="details">Hello Mike, I recently purchased a travel trailer and need to reweld the bumper support to the frame. Besides unhooking the battery, what other precautions must I take to protect the electrical system on my...</div>                                                            </div>
</li>
<div class="clearfix visible-lg"></div>                </ul>
</aside><div class='clearfix'></div>        </div>
</div>
</div>	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
<div id="sidebar-section-top" class="widget-area sidebar clearfix">
<aside id="search-3" class="widget widget_search"><div class="search-block">
<form action="http://rvtravel.com" class="searchform" id="searchform" method="get" role="search">
<div>
<label for="menu-search" class="screen-reader-text"></label>
<input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
<button class="fa fa-search" type="submit" id="searchsubmit"></button>
</div>
</form>
</div>
</aside><aside id="widget_sp_image-14" class="widget widget_sp_image"><a href="http://www.tiretraker.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="http://rvtravel.com/wp-content/uploads/2017/08/tiretraker300x250.jpg" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><a href="http://americasmailbox.com" class="" rel="" target=""><img width="300" height="89" src="http://rvtravel.com/wp-content/uploads/2017/09/americasmailbox811.jpg" class="image wp-image-41862  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside>                <aside id="supermag_popular_posts-7" class="widget widget_supermag_popular_posts"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/rvtravel_newsletter/'>Random RV Travel Newsletters</a></span></h3>                <ul class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/rv-travel-newsletter-issue-764/">
<h4 class="title">
RV Travel Newsletter Issue 764                                    </h4>
</a>
</div>
</li>
<div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/rv-travel-newsletter-issue-775/">
<h4 class="title">
RV Travel Newsletter Issue 775                                    </h4>
</a>
</div>
</li>
<div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/rv-travel-newsletter-issue-746/">
<h4 class="title">
RV Travel Newsletter June 11-17, 2016                                    </h4>
</a>
</div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/rv-travel-newsletter-issue-781/">
<h4 class="title">
RV Travel Newsletter Issue 781                                    </h4>
</a>
</div>
</li>
<div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/rv-travel-newsletter-issue-790/">
<h4 class="title">
RV Travel Newsletter Issue 790                                    </h4>
</a>
</div>
</li>
<div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/rv-travel-newsletter-issue-747/">
<h4 class="title">
RV Travel Newsletter, June 18-24                                    </h4>
</a>
</div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                </ul>
</aside><div class='clearfix'></div><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="180">Featured&nbsp;&nbsp;(36)</option>
<option class="level-0" value="16">Gizmos and Gadgets&nbsp;&nbsp;(344)</option>
<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;Product reviews&nbsp;&nbsp;(225)</option>
<option class="level-0" value="149">Maintenance, Repair &amp; Mods&nbsp;&nbsp;(846)</option>
<option class="level-1" value="206">&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(37)</option>
<option class="level-2" value="233">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(23)</option>
<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Ask the RV Experts&nbsp;&nbsp;(230)</option>
<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chris Dougherty, RV Technician, Q&amp;A&nbsp;&nbsp;(140)</option>
<option class="level-2" value="101">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gary Bunzer, RV Doctor, Q&amp;A&nbsp;&nbsp;(88)</option>
<option class="level-1" value="154">&nbsp;&nbsp;&nbsp;Chassis and suspension&nbsp;&nbsp;(30)</option>
<option class="level-2" value="99">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brakes&nbsp;&nbsp;(10)</option>
<option class="level-2" value="119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chassis&nbsp;&nbsp;(12)</option>
<option class="level-2" value="120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Suspension&nbsp;&nbsp;(1)</option>
<option class="level-1" value="148">&nbsp;&nbsp;&nbsp;DIY&nbsp;&nbsp;(76)</option>
<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Drivelines&nbsp;&nbsp;(2)</option>
<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Electrical&nbsp;&nbsp;(143)</option>
<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;12-volt Electric&nbsp;&nbsp;(25)</option>
<option class="level-2" value="87">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AC Electric&nbsp;&nbsp;(24)</option>
<option class="level-2" value="88">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Batteries&nbsp;&nbsp;(36)</option>
<option class="level-2" value="81">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV generators&nbsp;&nbsp;(27)</option>
<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV solar and wind power&nbsp;&nbsp;(15)</option>
<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Engines&nbsp;&nbsp;(15)</option>
<option class="level-2" value="118">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diesel engines&nbsp;&nbsp;(6)</option>
<option class="level-2" value="117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gas engines&nbsp;&nbsp;(7)</option>
<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(13)</option>
<option class="level-2" value="170">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitches&nbsp;&nbsp;(8)</option>
<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;LP Gas System&nbsp;&nbsp;(31)</option>
<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;Mods and Upgrades&nbsp;&nbsp;(83)</option>
<option class="level-1" value="172">&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(8)</option>
<option class="level-1" value="158">&nbsp;&nbsp;&nbsp;Onboard systems&nbsp;&nbsp;(185)</option>
<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fresh water and waste systems&nbsp;&nbsp;(131)</option>
<option class="level-2" value="135">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating and cooling&nbsp;&nbsp;(45)</option>
<option class="level-2" value="262">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water heater&nbsp;&nbsp;(9)</option>
<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Pest control&nbsp;&nbsp;(10)</option>
<option class="level-1" value="156">&nbsp;&nbsp;&nbsp;RV exteriors&nbsp;&nbsp;(148)</option>
<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Awnings&nbsp;&nbsp;(21)</option>
<option class="level-2" value="215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning the exterior&nbsp;&nbsp;(18)</option>
<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV roofs&nbsp;&nbsp;(53)</option>
<option class="level-3" value="168">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roof vents&nbsp;&nbsp;(11)</option>
<option class="level-2" value="176">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sealants&nbsp;&nbsp;(23)</option>
<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Siding and slideouts&nbsp;&nbsp;(28)</option>
<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;RV Interiors&nbsp;&nbsp;(36)</option>
<option class="level-2" value="260">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(14)</option>
<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;RV tires and wheels&nbsp;&nbsp;(43)</option>
<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Storage&nbsp;&nbsp;(20)</option>
<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Tools&nbsp;&nbsp;(33)</option>
<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Toyhaulers&nbsp;&nbsp;(4)</option>
<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Transmissions&nbsp;&nbsp;(2)</option>
<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(11)</option>
<option class="level-1" value="263">&nbsp;&nbsp;&nbsp;Weights&nbsp;&nbsp;(8)</option>
<option class="level-1" value="283">&nbsp;&nbsp;&nbsp;Winterizing&nbsp;&nbsp;(19)</option>
<option class="level-0" value="151">Misc. and Resources&nbsp;&nbsp;(335)</option>
<option class="level-1" value="152">&nbsp;&nbsp;&nbsp;Miscellaneous&nbsp;&nbsp;(243)</option>
<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Insurance&nbsp;&nbsp;(5)</option>
<option class="level-2" value="219">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medical and Health&nbsp;&nbsp;(30)</option>
<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Lifestyle&nbsp;&nbsp;(200)</option>
<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Selling your RV&nbsp;&nbsp;(6)</option>
<option class="level-1" value="289">&nbsp;&nbsp;&nbsp;Reader Polls&nbsp;&nbsp;(36)</option>
<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Resources&nbsp;&nbsp;(68)</option>
<option class="level-2" value="24">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Contests &amp; Reader Surveys&nbsp;&nbsp;(4)</option>
<option class="level-3" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spin and Win Contest&nbsp;&nbsp;(3)</option>
<option class="level-2" value="218">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV history&nbsp;&nbsp;(13)</option>
<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Travel Reader RVs&nbsp;&nbsp;(36)</option>
<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;RV Shows &amp; Clubs&nbsp;&nbsp;(12)</option>
<option class="level-2" value="28">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Club Directory&nbsp;&nbsp;(1)</option>
<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Show Calendar&nbsp;&nbsp;(2)</option>
<option class="level-0" value="150">New RVers/RV Basics&nbsp;&nbsp;(290)</option>
<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Beginners Quick Tips&nbsp;&nbsp;(65)</option>
<option class="level-1" value="96">&nbsp;&nbsp;&nbsp;Buying Advice&nbsp;&nbsp;(77)</option>
<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buying new or used?&nbsp;&nbsp;(8)</option>
<option class="level-2" value="121">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Do&#8217;s and Don&#8217;ts&nbsp;&nbsp;(22)</option>
<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(39)</option>
<option class="level-2" value="153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(18)</option>
<option class="level-2" value="114">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(7)</option>
<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(13)</option>
<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Emergency Road Service&nbsp;&nbsp;(3)</option>
<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;RV Extended Warranties&nbsp;&nbsp;(2)</option>
<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;RV insurance&nbsp;&nbsp;(6)</option>
<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Types of RVs&nbsp;&nbsp;(75)</option>
<option class="level-2" value="21">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(28)</option>
<option class="level-3" value="68">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class A motorhome&nbsp;&nbsp;(10)</option>
<option class="level-4" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RVs&nbsp;&nbsp;(5)</option>
<option class="level-3" value="69">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class B motorhome&nbsp;&nbsp;(4)</option>
<option class="level-3" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class C motorhomes&nbsp;&nbsp;(3)</option>
<option class="level-3" value="115">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV dinghy towing&nbsp;&nbsp;(2)</option>
<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towable RVs&nbsp;&nbsp;(32)</option>
<option class="level-3" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(10)</option>
<option class="level-3" value="55">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(12)</option>
<option class="level-2" value="54">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toy Haulers&nbsp;&nbsp;(2)</option>
<option class="level-2" value="56">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Truck campers&nbsp;&nbsp;(8)</option>
<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Your First RV Outing&nbsp;&nbsp;(10)</option>
<option class="level-0" value="285">Photography&nbsp;&nbsp;(9)</option>
<option class="level-0" value="105">RV News, Newsletters &amp; Opinion&nbsp;&nbsp;(1,853)</option>
<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;Editorials &amp; Opinion&nbsp;&nbsp;(1,494)</option>
<option class="level-2" value="3">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Articles&nbsp;&nbsp;(1,200)</option>
<option class="level-3" value="183">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bob Difley&nbsp;&nbsp;(295)</option>
<option class="level-3" value="186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chuck Woodbury&nbsp;&nbsp;(119)</option>
<option class="level-3" value="188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dave Helgeson&nbsp;&nbsp;(35)</option>
<option class="level-3" value="184">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Greg Illes&nbsp;&nbsp;(130)</option>
<option class="level-3" value="181">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jim Twamley&nbsp;&nbsp;(76)</option>
<option class="level-3" value="252">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mark Polk&nbsp;&nbsp;(4)</option>
<option class="level-3" value="284">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mike Sokol&nbsp;&nbsp;(45)</option>
<option class="level-3" value="351">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roger Marble&nbsp;&nbsp;(6)</option>
<option class="level-3" value="182">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Russ and Tiña De Maris&nbsp;&nbsp;(415)</option>
<option class="level-3" value="185">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Steve Savage&nbsp;&nbsp;(64)</option>
<option class="level-3" value="334">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wolfe Rose&nbsp;&nbsp;(8)</option>
<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(117)</option>
<option class="level-3" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Shrink&nbsp;&nbsp;(104)</option>
<option class="level-3" value="271">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Tire Safety&nbsp;&nbsp;(14)</option>
<option class="level-2" value="12">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Editor&#8217;s Roadside Journal&nbsp;&nbsp;(188)</option>
<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers speak out&nbsp;&nbsp;(61)</option>
<option class="level-3" value="326">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thumbs up, thumbs down&nbsp;&nbsp;(7)</option>
<option class="level-1" value="291">&nbsp;&nbsp;&nbsp;Great RV Accessories Newsletter&nbsp;&nbsp;(5)</option>
<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Latest news about RVing&nbsp;&nbsp;(248)</option>
<option class="level-2" value="179">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV coach reviews and news&nbsp;&nbsp;(10)</option>
<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV recall notices&nbsp;&nbsp;(138)</option>
<option class="level-1" value="352">&nbsp;&nbsp;&nbsp;RV Electricity Newsletter&nbsp;&nbsp;(1)</option>
<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;RV Travel Newsletter&nbsp;&nbsp;(83)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Trends&nbsp;&nbsp;(6)</option>
<option class="level-1" value="130">&nbsp;&nbsp;&nbsp;Websites we like&nbsp;&nbsp;(30)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(12)</option>
<option class="level-0" value="106">Using Your RV&nbsp;&nbsp;(1,163)</option>
<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Cabinets and storage space&nbsp;&nbsp;(17)</option>
<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Camping&nbsp;&nbsp;(400)</option>
<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Boondocking&nbsp;&nbsp;(177)</option>
<option class="level-3" value="66">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Camping on public lands&nbsp;&nbsp;(35)</option>
<option class="level-3" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walmart and other free pavement parking&nbsp;&nbsp;(25)</option>
<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campfires&nbsp;&nbsp;(7)</option>
<option class="level-2" value="65">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground hookups and etiquette&nbsp;&nbsp;(10)</option>
<option class="level-2" value="191">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(73)</option>
<option class="level-3" value="192">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(47)</option>
<option class="level-3" value="193">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(10)</option>
<option class="level-2" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(39)</option>
<option class="level-2" value="124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Public campgrounds&nbsp;&nbsp;(36)</option>
<option class="level-3" value="164">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Forest Campgrounds&nbsp;&nbsp;(4)</option>
<option class="level-3" value="125">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Park Campgrounds&nbsp;&nbsp;(8)</option>
<option class="level-3" value="165">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Other public campgrounds&nbsp;&nbsp;(2)</option>
<option class="level-3" value="127">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;State Park Campgrounds&nbsp;&nbsp;(2)</option>
<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV parks&nbsp;&nbsp;(22)</option>
<option class="level-3" value="166">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RV Parks&nbsp;&nbsp;(1)</option>
<option class="level-2" value="221">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winter camping&nbsp;&nbsp;(24)</option>
<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Exterior storage&nbsp;&nbsp;(8)</option>
<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Frugal RV living&nbsp;&nbsp;(66)</option>
<option class="level-1" value="132">&nbsp;&nbsp;&nbsp;Inside your RV&nbsp;&nbsp;(255)</option>
<option class="level-2" value="4">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(31)</option>
<option class="level-3" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shower&nbsp;&nbsp;(7)</option>
<option class="level-3" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toilet&nbsp;&nbsp;(19)</option>
<option class="level-2" value="244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bedroom&nbsp;&nbsp;(8)</option>
<option class="level-2" value="175">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning&nbsp;&nbsp;(9)</option>
<option class="level-2" value="216">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Electrical power&nbsp;&nbsp;(82)</option>
<option class="level-3" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Generators &amp; inverters&nbsp;&nbsp;(11)</option>
<option class="level-3" value="217">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inverters&nbsp;&nbsp;(2)</option>
<option class="level-3" value="234">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Solar and wind power&nbsp;&nbsp;(3)</option>
<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inside storage&nbsp;&nbsp;(16)</option>
<option class="level-2" value="134">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interior lighting&nbsp;&nbsp;(13)</option>
<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kitchen&nbsp;&nbsp;(77)</option>
<option class="level-3" value="131">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(8)</option>
<option class="level-3" value="324">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers&#8217; Recipes&nbsp;&nbsp;(8)</option>
<option class="level-3" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(18)</option>
<option class="level-3" value="136">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stove/oven&nbsp;&nbsp;(9)</option>
<option class="level-2" value="246">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Laundry room&nbsp;&nbsp;(4)</option>
<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Living area&nbsp;&nbsp;(18)</option>
<option class="level-3" value="133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Carpet and flooring&nbsp;&nbsp;(3)</option>
<option class="level-3" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating&nbsp;&nbsp;(12)</option>
<option class="level-1" value="189">&nbsp;&nbsp;&nbsp;Leveling and stabilization&nbsp;&nbsp;(8)</option>
<option class="level-1" value="190">&nbsp;&nbsp;&nbsp;Organizing your RVing life&nbsp;&nbsp;(24)</option>
<option class="level-2" value="222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Checklists&nbsp;&nbsp;(6)</option>
<option class="level-1" value="161">&nbsp;&nbsp;&nbsp;RV cooking&nbsp;&nbsp;(37)</option>
<option class="level-2" value="162">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Outdoor grilling&nbsp;&nbsp;(10)</option>
<option class="level-1" value="80">&nbsp;&nbsp;&nbsp;RV driving and towing&nbsp;&nbsp;(154)</option>
<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dinghy towing&nbsp;&nbsp;(12)</option>
<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Driving a motorhome&nbsp;&nbsp;(15)</option>
<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Navigating&nbsp;&nbsp;(17)</option>
<option class="level-2" value="85">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towing a travel trailer or fifth wheeler&nbsp;&nbsp;(39)</option>
<option class="level-3" value="214">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitching&nbsp;&nbsp;(12)</option>
<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;RV living quick tips&nbsp;&nbsp;(34)</option>
<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;RV parking/storage&nbsp;&nbsp;(10)</option>
<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;RV safety&nbsp;&nbsp;(225)</option>
<option class="level-2" value="264">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;No Shock Zone&nbsp;&nbsp;(55)</option>
<option class="level-2" value="223">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Self-protection&nbsp;&nbsp;(7)</option>
<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;RV Short Stops&nbsp;&nbsp;(18)</option>
<option class="level-1" value="128">&nbsp;&nbsp;&nbsp;RVers&#8217; special interests&nbsp;&nbsp;(229)</option>
<option class="level-2" value="123">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Disabled RVers&nbsp;&nbsp;(4)</option>
<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Full-time RVing&nbsp;&nbsp;(51)</option>
<option class="level-2" value="270">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hobbies&nbsp;&nbsp;(25)</option>
<option class="level-3" value="335">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Astronomy for RVers&nbsp;&nbsp;(8)</option>
<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RVing with pets&nbsp;&nbsp;(39)</option>
<option class="level-2" value="122">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Single RVers&nbsp;&nbsp;(4)</option>
<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Digital RVer&nbsp;&nbsp;(90)</option>
<option class="level-3" value="67">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cell phones&nbsp;&nbsp;(37)</option>
<option class="level-3" value="160">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;GPS and navigation&nbsp;&nbsp;(11)</option>
<option class="level-3" value="76">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Internet Access/Wi-Fi&nbsp;&nbsp;(16)</option>
<option class="level-3" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Satellite TV and Internet&nbsp;&nbsp;(6)</option>
<option class="level-2" value="58">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women RVers&nbsp;&nbsp;(11)</option>
<option class="level-2" value="59">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Work camping&nbsp;&nbsp;(14)</option>
<option class="level-3" value="212">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Job opportunities&nbsp;&nbsp;(3)</option>
<option class="level-3" value="213">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Volunteer opportunities&nbsp;&nbsp;(5)</option>
<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Sightseeing&nbsp;&nbsp;(48)</option>
<option class="level-0" value="211">Video Images&nbsp;&nbsp;(1)</option>
<option class="level-0" value="44">Videos&nbsp;&nbsp;(118)</option>
<option class="level-1" value="261">&nbsp;&nbsp;&nbsp;Featured Vidoes&nbsp;&nbsp;(6)</option>
<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;RV Lifestyle Videos&nbsp;&nbsp;(55)</option>
<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;RV maintenance &amp; repair videos&nbsp;&nbsp;(24)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
location.href = "http://rvtravel.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><p><a title="Dyers RV Parts" href="http://www.dyersonline.com" target="_blank"><img class="size-full wp-image-10587 aligncenter" src="http://rvtravel.com/wp-content/uploads/2016/05/dyers-300x250-744.jpg" alt="dyers-300x250-744" width="300" height="250" /></a></p>
</div>
</aside><aside id="text-27" class="widget widget_text"><h3 class="widget-title"><span>ABOUT US</span></h3>			<div class="textwidget"><img class=" wp-image-8116 alignright" src="http://rvtravel.com/wp-content/uploads/2016/04/cw-738-1.jpg" alt="cw-738" width="71" height="129" />RVtravel.com and its weekly newsletter (now in its 16th year) are headquartered in Edmonds, Wash., just north of Seattle. <a href="http://rvtravel.com/about-rvtravel-com/"><b>Learn more about us</b></a> including our history, our staff and our plans for the future.</div>
</aside><aside id="widget_sp_image-10" class="widget widget_sp_image"><a href="https://www.overnightrvparking.com/subscribe_rvtravel.php" target="_blank" class="widget_sp_image-image-link" title="Overnight RV parking"><img width="300" height="231" alt="Overnight RV parking" class="attachment-full" style="max-width: 100%;" src="http://rvtravel.com/wp-content/uploads/2017/01/2vernight-2.jpg" /></a></aside><aside id="text-112" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Right column RVT --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-8354113144265090"
data-ad-slot="9720982864"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-22" class="widget widget_text"><h3 class="widget-title"><span>Sponsors and Resources</span></h3>			<div class="textwidget"><p><a href="http://amzn.to/1rhhcDB" target="_blank" rel="noopener"><strong><span style="text-decoration: underline;">RV parts and Accessories at Amazon.com</span><br />
</strong></a>Did you know that Amazon.com has one of the largest — if not THE largest — selection of RV parts and accessories anywhere? Not only is the selection vast, but the prices great.</p>
<p><span style="text-decoration: underline;"><a href="https://www.boondockerswelcome.com/" target="_blank" rel="noopener"><img class="alignright  wp-image-16708" src="http://rvtravel.com/wp-content/uploads/2016/09/boondockers-761.jpg" alt="boondockers-761" width="138" height="92" /><b>Camp for free with fellow RVers</b></a></span><br />
Boondockers Welcome members can connect with fellow RVers across the country who invite them to be a guest on their private property for a night or two. Meet locals with a common interest. Share experiences. Arrange safe, legal, free overnight RV parking all the way to your destination. <strong><a href="https://www.boondockerswelcome.com/" target="_blank" rel="noopener">Learn more</a></strong>.</p>
</div>
</aside>                <aside id="supermag_posts_col-10" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/editorial-opinion/rv-editor-musings/'>Editor&#039;s Roadside Journal</a></span></h3>                <ul class="sm-col-post-type-2 supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<a href="http://rvtravel.com/when-i-walked-on-the-moon/">
<h4 class="title">
When I walked on the Moon                                    </h4>
</a>
<div class="details">Like many of my peers, I figured I&#8217;d make it to the Moon in my life. Neil Armstrong and Buzz Aldrin visited in 1969, surely 20 or 30 years later tours would be offered. Maybe I could stay in a...</div>                                                            </div>
</li>
<div class="sm-col-post-type-2-beside"><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/streamliner-car-made-b-29-bomber-skin/">
<h4 class="title">
Streamliner car was made from B-29 bomber skin                                    </h4>
</a>
<div class="details">This 1945 Erickson Streamliner was made in Anton F. Erickson&#8217;s garage in Dayton, Ohio. An area resident, Anthony Staub, recalled many years later that he would often see the car...</div>                                                            </div>
</li>
<li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/im-bribed-lie-wont/">
<h4 class="title">
I&#8217;m bribed again to deceive you. I won&#8217;t do it!                                    </h4>
</a>
<div class="details">By Chuck Woodbury The bribes keep coming — pitches from slimy PR people asking me to post their stories on RVtravel.com for a price. &#8220;We&#8217;ll furnish an article, and you...</div>                                                            </div>
</li>
<div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/where-do-you-live-why/">
<h4 class="title">
Where do you live? Why there?                                    </h4>
</a>
<div class="details">Where do you live? Why do you live there? How long have you lived there? What brought you there? Do you think you will ever leave? Who is the most famous...</div>                                                            </div>
</li>
<div class="clearfix visible-lg"></div>                </ul>
</aside><div class='clearfix'></div>                <aside id="supermag_posts_col-4" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/accessories-and-other-products-for-rvers/'>Gizmos and Gadgets:</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<a href="http://rvtravel.com/nuboom-wireless-solar-bluetooth-speaker-delivers-powerful-sound/">
<h4 class="title">
NUBOOM wireless solar Bluetooth speaker delivers powerful sound                                    </h4>
</a>
<div class="details">&nbsp; By Bob Difley Wireless indoor/outdoor speakers have evolved and become very popular in the last few years. The quality of the sound (especially the lower tones) has also improved as they have become smaller...</div>                                                            </div>
</li>
<div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/much-better-p-trap/">
<h4 class="title">
This is much better than a P-trap                                    </h4>
</a>
</div>
</li>
<li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/rumpl-puffy-hits-spot-arrival-winter-chill/">
<h4 class="title">
A Rumpl Puffy hits the spot with the arrival of the winter chill                                    </h4>
</a>
</div>
</li>
<div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/under-cabinet-mounted-mini-food-processor-and-coffee-grinder/">
<h4 class="title">
Under-cabinet-mounted Mini Food Processor and Coffee Grinder                                    </h4>
</a>
</div>
</li>
<div class="clearfix visible-lg"></div>                </ul>
</aside><div class='clearfix'></div><aside id="text-116" class="widget widget_text">			<div class="textwidget"><p><iframe width="300" height="225" src="https://www.rvillage.com/group/embed/2764" frameborder="0" allowfullscreen style="border-bottom: 1px solid rgb(221, 221, 221); border-right: 1px solid rgb(221, 221, 221); min-height: 320px; padding: 5px; background: rgb(221, 221, 221) none repeat scroll 0px 0px;" ></iframe></p>
</div>
</aside>                <aside id="supermag_posts_col-6" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-living/camping/'>RV Camping</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<a href="http://rvtravel.com/towns-rv-parks-booked-solid-pipeline-workers/">
<h4 class="title">
Town&#8217;s RV parks are booked solid with pipeline workers                                    </h4>
</a>
<div class="details">By Chuck Woodbury, editor Below is a letter I received from reader Randy Peterson that illustrates once again the problem with crowding in RV parks. In this case it&#8217;s not just about vacationers and full-timers taking up campsites but workers on temporary assignments occupying entire parks, sometimes every site in the local area (try to get a space in the...</div>                                                            </div>
</li>
<div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/find-boondocking-campsites-national-forests/">
<h4 class="title">
How to find boondocking campsites in our national forests                                    </h4>
</a>
<div class="details">&nbsp; Here&#8217;s a question from a reader of RVtravel.com about boondocking.  Hi Bob, How do you find places to camp in the National Forests that are not designated campgrounds? —Reggie Hi Reggie, That used to be an easy answer,...</div>                                                            </div>
</li>
<li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/snakes-rv-call-samuel-l-jackson/">
<h4 class="title">
Snakes in an RV? Call Samuel L. Jackson, or do this                                    </h4>
</a>
<div class="details">Here&#8217;s a question from a reader of RVtravel.com about boondocking.  Hi Bob, I read your stories every Saturday morning. My friends were traveling and found one morning they had two snakes in their camper. My questions: How could they...</div>                                                            </div>
</li>
<div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/is-it-safe-to-camp-in-a-desert-wash/">
<h4 class="title">
Is it safe to camp in a desert wash?                                    </h4>
</a>
<div class="details">By Bob Difley Setting up your boondocking campsite in a desert wash is considered by many RVers to be foolhardy and should be avoided. Many real-life stories circulate about hikers being washed away in flash floods, and boulders,...</div>                                                            </div>
</li>
<div class="clearfix visible-lg"></div>                </ul>
</aside><div class='clearfix'></div><aside id="widget_sp_image-13" class="widget widget_sp_image"><a href="https://www.stjude.org/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="251" class="attachment-full" style="max-width: 100%;" src="http://rvtravel.com/wp-content/uploads/2017/06/st-jude300-797.jpg" /></a></aside><aside id="text-89" class="widget widget_text">			<div class="textwidget"><p><iframe width="300" height="169" src="https://www.youtube.com/embed/bCkLWhCxHOA" frameborder="0" allowfullscreen></iframe></p>
</div>
</aside>                <aside id="supermag_posts_col-8" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-maintenance-repair/rv-expert-advice/'>Ask the RV Experts</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/much-better-p-trap/#respond">0</a></span>
</div>
<a href="http://rvtravel.com/much-better-p-trap/">
<h4 class="title">
This is much better than a P-trap                                    </h4>
</a>
<div class="details">Hey Doc, I was at an RV show recently and I noticed that there wasn&#8217;t a regular P-trap under the lavatory sink, just a straight fitting or adapter. Any idea what this was? I thought all sinks had to have a water lock to keep the holding tank...</div>                                                            </div>
</li>
<div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/surging-rv-generator/#comments">2</a></span>
</div>
<a href="http://rvtravel.com/surging-rv-generator/">
<h4 class="title">
What to do about a surging RV generator                                    </h4>
</a>
<div class="details">Dear Gary, I recently purchased a toy hauler with a generator with only 27 hours on the meter. At first the governor appeared to be...</div>                                                            </div>
</li>
<li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/how-to-add-rv-batteries/#comments">2</a></span>
</div>
<a href="http://rvtravel.com/how-to-add-rv-batteries/">
<h4 class="title">
How to add RV batteries                                    </h4>
</a>
<div class="details">Hey Doc, I recently purchased a used Class A Newmar coach. Where do I find out what rating of battery needs to be used for...</div>                                                            </div>
</li>
<div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/what-to-do-about-a-very-loud-rv-water-pump/#comments">1</a></span>
</div>
<a href="http://rvtravel.com/what-to-do-about-a-very-loud-rv-water-pump/">
<h4 class="title">
What to do about a loud RV water pump                                    </h4>
</a>
<div class="details">Dear Gary, We have a new 27-foot travel trailer. The first time we used it the water pump was very loud. What can we do...</div>                                                            </div>
</li>
<div class="clearfix visible-lg"></div>                </ul>
</aside><div class='clearfix'></div><aside id="text-77" class="widget widget_text">			<div class="textwidget"><p><iframe width="300" height="169" src="https://www.youtube.com/embed/heh-KyvfL54" frameborder="0" allowfullscreen></iframe></p>
</div>
</aside>                <aside id="supermag_posts_col-12" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-living/rver-types/full-time-rving/'>Full time RVing</a></span></h3>                <ul class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<a href="http://rvtravel.com/full-time-rving-dont-be-a-drowsy-driver/">
<h4 class="title">
Full-time RVing – Don&#8217;t be a drowsy driver                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris Driving while drowsy is a formula for disaster. The National Highway Traffic Safety Administration (NHTSA) estimates that each year 100,000 crashes are reported to police nationally in which drowsy driving or driver fatigue is a contributing factor. NHTSA estimates those crashes result in 1,550...</div>                                                            </div>
</li>
<div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/fill-your-free-time-with-an-interesting-hobby/">
<h4 class="title">
Fill your free time with an interesting hobby                                    </h4>
</a>
<div class="details">&nbsp; Here&#8217;s a question from a reader of RVtravel.com about RV living.  Hi Bob, My husband and I have been full-timing for several months. When we first started we rushed to see as much of the...</div>                                                            </div>
</li>
<li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/full-time-rving-the-plague-of-cargo-capacity/">
<h4 class="title">
Full-time RVing &#8212; the plague of cargo capacity                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris Here&#8217;s the case of the couple that wants to break into full-time RVing. That&#8217;s a serious step, since &#8220;all your worldly goods&#8221; go with you, wherever you go. Their...</div>                                                            </div>
</li>
<div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
<div class="featured-desc">
<a href="http://rvtravel.com/full-time-rving-storing-off-season-clothing/">
<h4 class="title">
Full-time RVing – Storing off-season clothing                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris For those moving over into the full-time RV lane, some are still looking in the rear-view mirror. Here&#8217;s a question: If you&#8217;ve got too many clothes to carry with...</div>                                                            </div>
</li>
<div class="clearfix visible-lg"></div>                </ul>
</aside><div class='clearfix'></div><aside id="text-91" class="widget widget_text">			<div class="textwidget"><p><iframe width="300" height="169" src="https://www.youtube.com/embed/1PsSb0cTRWA?showinfo=0" frameborder="0" allowfullscreen></iframe></p>
</div>
</aside><aside id="widget_sp_image-15" class="widget widget_sp_image"><img width="300" height="413" class="attachment-full" style="max-width: 100%;" src="http://rvtravel.com/wp-content/uploads/2017/08/smokey300x500-807.jpg" /></aside>                <aside id="supermag_popular_posts-6" class="widget widget_supermag_popular_posts"><h3 class="widget-title"><span><a href='http://rvtravel.com/category/rv-news/news-about-rving/'>Popular Posts</a></span></h3>                <ul class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<li class="acme-col-3 featured-post-main">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/03/28/">March 28, 2017</a></span>
<span><i class="fa fa-user"></i><a href="http://rvtravel.com/author/rvstaff/" title="RV Staff">RV Staff</a></span>
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-and-rv-related-recalls-for-march-2017/#comments">1</a></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-march-2017/">
<h4 class="title">
RV and RV-related recalls for March 2017                                    </h4>
</a>
<div class="details">&nbsp; &nbsp; Here is our monthly summary of RV recalls for March 2017 and related equipment we feel are of interest to our readers. This information has been gleaned from the U.S. National Highway Transportation Safety Administration. This is NOT a complete list of all vehicles and related...</div>                                                            </div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/06/02/">June 02, 2017</a></span>
<span><i class="fa fa-user"></i><a href="http://rvtravel.com/author/rvstaff/" title="RV Staff">RV Staff</a></span>
<span><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on RV and RV-related recalls for May 2017</span></span></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-may-2017/">
<h4 class="title">
RV and RV-related recalls for May 2017                                    </h4>
</a>
<div class="details">&nbsp; Here is our monthly summary of RV...</div>                                                            </div>
</li>
<div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/04/28/">April 28, 2017</a></span>
<span><i class="fa fa-user"></i><a href="http://rvtravel.com/author/rvstaff/" title="RV Staff">RV Staff</a></span>
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-and-rv-related-recalls-for-april-2017/#comments">4</a></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-april-2017/">
<h4 class="title">
RV and RV-related recalls for April 2017                                    </h4>
</a>
<div class="details">&nbsp; Here is our monthly summary of RV...</div>                                                            </div>
</li>
<div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/06/28/">June 28, 2017</a></span>
<span><i class="fa fa-user"></i><a href="http://rvtravel.com/author/rvstaff/" title="RV Staff">RV Staff</a></span>
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-and-rv-related-recalls-for-june-2017/#comments">7</a></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-june-2017/">
<h4 class="title">
RV and RV-related recalls for June 2017                                    </h4>
</a>
<div class="details">&nbsp; Here is our monthly summary of RV...</div>                                                            </div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/08/03/">August 03, 2017</a></span>
<span><i class="fa fa-user"></i><a href="http://rvtravel.com/author/rvstaff/" title="RV Staff">RV Staff</a></span>
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-and-rv-related-recalls-for-july-2017/#respond">0</a></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-july-2017/">
<h4 class="title">
RV and RV-related recalls for July 2017                                    </h4>
</a>
<div class="details">&nbsp; Here is our monthly summary of RV...</div>                                                            </div>
</li>
<div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/11/02/">November 02, 2017</a></span>
<span><i class="fa fa-user"></i><a href="http://rvtravel.com/author/rvstaff/" title="RV Staff">RV Staff</a></span>
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-and-rv-related-recalls-for-october-2017/#comments">4</a></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-october-2017/">
<h4 class="title">
RV and RV-related recalls for October 2017                                    </h4>
</a>
<div class="details">Here is our monthly summary of RV recalls...</div>                                                            </div>
</li>
<div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/08/31/">August 31, 2017</a></span>
<span><i class="fa fa-user"></i><a href="http://rvtravel.com/author/rvstaff/" title="RV Staff">RV Staff</a></span>
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-and-rv-related-recalls-for-august-2017/#respond">0</a></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-august-2017/">
<h4 class="title">
RV and RV-related recalls for August 2017                                    </h4>
</a>
<div class="details">Here is our monthly summary of RV recalls...</div>                                                            </div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/03/03/">March 03, 2017</a></span>
<span><i class="fa fa-user"></i><a href="http://rvtravel.com/author/rvstaff/" title="RV Staff">RV Staff</a></span>
<span><i class="fa fa-comment"></i><a href="http://rvtravel.com/rv-and-rv-related-recalls-for-february-2017/#comments">1</a></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-february-2017/">
<h4 class="title">
RV and RV-related recalls for February 2017                                    </h4>
</a>
<div class="details">&nbsp; Here is our monthly summary of RV...</div>                                                            </div>
</li>
<div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/01/04/">January 04, 2017</a></span>
<span><i class="fa fa-user"></i><a href="http://rvtravel.com/author/rvstaff/" title="RV Staff">RV Staff</a></span>
<span><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on RV and RV-related recalls for Dec. 2016</span></span></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-dec-2016/">
<h4 class="title">
RV and RV-related recalls for Dec. 2016                                    </h4>
</a>
<div class="details">&nbsp; WASHINGTON: Here is our monthly summary of...</div>                                                            </div>
</li>
<div class='clearfix visible-in-641-481'></div><div class='clearfix visible-max-481'></div>                        <li class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span><i class="fa fa-calendar"></i><a href="http://rvtravel.com/2017/02/02/">February 02, 2017</a></span>
<span><i class="fa fa-user"></i><a href="http://rvtravel.com/author/rvstaff/" title="RV Staff">RV Staff</a></span>
<span><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on RV and RV-related recalls for January 2017</span></span></span>
</div>
<a href="http://rvtravel.com/rv-and-rv-related-recalls-for-january-2017/">
<h4 class="title">
RV and RV-related recalls for January 2017                                    </h4>
</a>
<div class="details">&nbsp; Here is our monthly summary of RV...</div>                                                            </div>
</li>
<div class='clearfix visible-min-992'></div><div class='clearfix visible-max-481'></div>                </ul>
</aside><div class='clearfix'></div>		</div>
</div>
        </div><!-- #content -->
</div><!-- content-wrapper-->
<!-- *****************************************
Footer section starts
****************************************** -->
<div class="clearfix"></div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="wrapper footer-wrapper">
<div class="top-bottom">
<div id="footer-top">
<div class="footer-columns">
</div>
</div><!-- #foter-top -->
<div class="clearfix"></div>
<div id="footer-bottom">
<div class="footer-columns">
<div class="footer-sidebar acme-col-3">
<aside id="text-61" class="widget widget_text">			<div class="textwidget"><p><span style="color: #ffffff; font-size: 20px;"><strong>Do you shop at Amazon.com?</strong> </span><br />
<img class="size-full wp-image-12724 alignleft" src="http://rvtravel.com/wp-content/uploads/2016/07/amazon-logo-750.jpg" alt="amazon-logo-750" width="148" height="55" />Shop here and help support this newsletter. You pay the same price as you do going directly to Amazon.com, but we get a tiny commission (which adds up and helps us continue to produce our website and its weekly newsletter). Thanks a whole bunch! <a href="http://amzn.to/29fE16Y" target="_blank"><strong>Click here</strong></a>. </p></div>
</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title"><span>*Privacy Policy</span></h3>			<div class="textwidget"><span style="font-size: 10pt;">This privacy policy discloses the privacy practices for RVtravel.com and its affiliated websites and newsletters. This privacy policy applies solely to information on our websites. Your use of our website signifies that you agree to this Privacy Policy. Information Collection, Use, and Sharing We only have access to/collect information that... </span><strong><a style="color: yellow;" href="/privacy-policy/"><span style="font-size: 10pt;">[READ FULL POLICY]&gt;&gt;</span>
</a></strong></div>
</aside>                                    </div>
<div class="footer-sidebar acme-col-3">
<aside id="text-87" class="widget widget_text"><h3 class="widget-title"><span>SUBSCRIBE TO OUR NEWSLETTER</span></h3>			<div class="textwidget"><!--Begin CTCT Sign-Up Form-->
<!-- EFD 1.0.0 [Mon Oct 24 15:15:49 EDT 2016] -->
<link rel='stylesheet' type='text/css' href='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/css/signup-form.css'>
<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
<div style="color:#000099; background-color:#FFFFFF; border-radius:5px;">
<span id="success_message" style="display:none;">
<div style="text-align:center;">Thanks for signing up!</div>
</span>
<form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
<p><b>We invite you to subscribe</b> to our weekly RVtravel.com newsletter. All we request is your email address. Your privacy ensured.</p>
<!-- The following code must be included to ensure your sign-up form works properly. -->
<input data-id="ca:input" name="ca" value="331c1800-cf6c-47f0-b405-1959b522cac7" type="hidden">
<input data-id="list:input" name="list" value="1" type="hidden">
<input data-id="source:input" name="source" value="EFD" type="hidden">
<input data-id="required:input" name="required" value="list,email" type="hidden">
<input data-id="url:input" name="url" value="" type="hidden">
<p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" name="email" value="" maxlength="80" type="text"></p>
<button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
<div><p class="ctct-form-footer">You may easily unsubscribe via the link found at the bottom of every email. </p></div>
</form>
<script type='text/javascript'>
var localizedErrMap = {};
localizedErrMap['required'] = 		'This field is required.';
localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
localizedErrMap['list'] = 			'Please select at least one email list.';
localizedErrMap['generic'] = 		'This field is invalid.';
localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
localizedErrMap['state_province'] = 'Select a state/province';
localizedErrMap['selectcountry'] = 	'Select a country';
var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script>
<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
<!--End CTCT Sign-Up Form--></div>
</aside>                                    </div>
<div class="footer-sidebar acme-col-3">
<aside id="text-28" class="widget widget_text"><h3 class="widget-title"><span>More than 500 great videos!</span></h3>			<div class="textwidget"><p><a href="http://youtube.com/rvtravel" target="_blank"><img class="aligncenter wp-image-25058 size-full" src="http://rvtravel.com/wp-content/uploads/2016/02/yt2-779.jpg" width="270" height="189" /></a></p></div>
</aside><aside id="execphp-7" class="widget widget_execphp">			<div class="execphpwidget"><!-- +SWOOP -->
<script type="text/javascript">
(function addSwoopOnce(domain) {
var win = window;
try {
while (!(win.parent == win || !win.parent.document)) {
win = win.parent;
}
} catch (e) {
/* noop */
}
var doc = win.document;
if (!doc.getElementById('swoop_sdk')) {
var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
var s = doc.createElement('script');
s.type = "text/javascript";
s.src = serverbase + 'js/spxw.js';
s.id = 'swoop_sdk';
s.setAttribute('data-domain', domain);
s.setAttribute('data-serverbase', serverbase);
doc.head.appendChild(s);
}
})('SW-80955643-1');
</script>
<!-- -SWOOP --></div>
</aside>                                    </div>
</div>
</div><!-- #foter-bottom -->
<div class="clearfix"></div>
</div><!-- top-bottom-->
<div class="footer-copyright border text-center">
<p>
RV Travel © 2017                                            </p>
</div>
</div><!-- footer-wrapper-->
</footer><!-- #colophon -->
<!-- *****************************************
Footer section ends
****************************************** -->
<a class="sm-up-container" href="#"><i class="fa fa-arrow-circle-up sm-up"></i></a>
</div><!-- #page -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Start of StatCounter Code -->
<script>
<!-- 
var sc_project=967425; 
var sc_security="a5cde98f"; 
var sc_invisible=1;
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
//-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/967425/0/a5cde98f/1/" alt="web analytics" /></a></div></noscript>   
<!-- End of StatCounter Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"http:\/\/rvtravel.com\/","ajax_url":"http:\/\/rvtravel.com\/wp-admin\/admin-ajax.php","nonce":"00f9b86f7d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/wp-recipe-maker/assets/js/public.js?ver=1.25.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/rvtravel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.3'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/plugins/wp-hide-broken-images/assets//js/script.js?ver=785ba2d805e3847196ab04c48540b322'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-content/themes/supermagpro/assets/js/supermag-custom.js?ver=4.0'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/comment-reply.min.js?ver=785ba2d805e3847196ab04c48540b322'></script>
<script type='text/javascript' src='http://rvtravel.com/wp-includes/js/wp-embed.min.js?ver=785ba2d805e3847196ab04c48540b322'></script>
<script async="async" type='text/javascript' src='http://rvtravel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=82a14a97-1289-4cf0-9315-d3781bc424c3"></script>
</body>
</html><!-- WP Fastest Cache file was created in 3.705794095993 seconds, on 17-11-17 21:01:43 -->