<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rvtravel.com/xmlrpc.php">
<title>Bear rips open tent, steals bedding and pillows in Glacier NP - RV Travel</title>
<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://rvtravel.com/bears-rips-open-tent-steals-bedding-and-pillows-in-glacier-np/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bear rips open tent, steals bedding and pillows in Glacier NP - RV Travel" />
<meta property="og:description" content="Transient bear activity had been observed by park staff in Glacier National Park&#8217;s Rising Sun Campground over the past two weeks as berries are abundant and the cliffs above the campground are a known wildlife corridor. But on Friday a bear entered the campground and ripped into the side of a tent and pulled out bedding and pillows, reports the&hellip;" />
<meta property="og:url" content="https://rvtravel.com/bears-rips-open-tent-steals-bedding-and-pillows-in-glacier-np/" />
<meta property="og:site_name" content="RV Travel" />
<meta property="article:publisher" content="https://www.facebook.com/rvtravelnewsletter" />
<meta property="article:section" content="Latest news about RVing" />
<meta property="article:published_time" content="2018-08-29T09:06:47-07:00" />
<meta property="article:modified_time" content="2018-08-28T18:27:55-07:00" />
<meta property="og:updated_time" content="2018-08-28T18:27:55-07:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Transient bear activity had been observed by park staff in Glacier National Park&#8217;s Rising Sun Campground over the past two weeks as berries are abundant and the cliffs above the campground are a known wildlife corridor. But on Friday a bear entered the campground and ripped into the side of a tent and pulled out bedding and pillows, reports the&hellip;" />
<meta name="twitter:title" content="Bear rips open tent, steals bedding and pillows in Glacier NP - RV Travel" />
<meta name="twitter:site" content="@rvtravel" />
<meta name="twitter:creator" content="@rvtravel" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/rvtravel.com\/","sameAs":["https:\/\/www.facebook.com\/rvtravelnewsletter","https:\/\/www.youtube.com\/user\/RVtravel","https:\/\/twitter.com\/rvtravel"],"@id":"https:\/\/rvtravel.com\/#organization","name":"rvtravel.com","logo":"http:\/\/rvtravel.com\/wp-content\/uploads\/2016\/03\/rvt_logo_01-1.png"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="https://rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="https://rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Bear rips open tent, steals bedding and pillows in Glacier NP Comments Feed" href="https://rvtravel.com/bears-rips-open-tent-steals-bedding-and-pillows-in-glacier-np/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_version         = '7.1.0';
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-22247268-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-22247268-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5e82bafccb1da482cfcb4d59472e2514"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='https://rvtravel.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.5.3' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/f3zdr0ax/a4xyp.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='https://rvtravel.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.5.3' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/epb62uyd/a4xyp.css" media="print"/>
<!-- <link rel='stylesheet' id='bbp-default-css'  href='https://rvtravel.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/qw0ntsy9/g4tlt.css" media="screen"/>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://rvtravel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pmpro-add-paypal-express-styles-css'  href='https://rvtravel.com/wp-content/plugins/pmpro-add-paypal-express/css/pmpro-add-paypal-express.css?ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://rvtravel.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/eepe20dw/a53vj.css" media="all"/>
<link rel='stylesheet' id='Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto Condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' />
<link rel='stylesheet' id='Slabo 27px-css'  href='//fonts.googleapis.com/css?family=Slabo+27px&#038;ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' />
<link rel='stylesheet' id='Oxygen-css'  href='//fonts.googleapis.com/css?family=Oxygen&#038;ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='bxslider-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/css/jquery.bxslider.min.css?ver=1.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mCustomScrollbar-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.min.css?ver=1.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/f54r0bn9/g4tlt.css" media="all"/>
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=4.0.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/Font-Awesome/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='supermag-style-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/style.css?ver=1.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/77zviing/g4tlt.css" media="all"/>
<style id='supermag-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='wpgdprc.css-css'  href='https://rvtravel.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1532199799' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/mos10qyr/g4tlt.css" media="all"/>
<style id='wpgdprc.css-inline-css' type='text/css'>
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
</style>
<!-- <link rel='stylesheet' id='ari-fancybox-css'  href='https://rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/7neg5rgx/g4tlt.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/rvtravel.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/jo1utqpg/4b8xb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/respond/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/egzwd53w/g4tlt.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1532199799'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"infobar":false,"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"images":{"convert":true,"post_grouping":true},"youtube":{"convert":true}},"viewers":{"pdfjs":{"url":"https:\/\/rvtravel.com\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/dunohfd7/g4tlt.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.6'></script> -->
<link rel='https://api.w.org/' href='https://rvtravel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rvtravel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://rvtravel.com/?p=77657' />
<link rel="alternate" type="application/json+oembed" href="https://rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvtravel.com%2Fbears-rips-open-tent-steals-bedding-and-pillows-in-glacier-np%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvtravel.com%2Fbears-rips-open-tent-steals-bedding-and-pillows-in-glacier-np%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":77657,"post_name":"bears-rips-open-tent-steals-bedding-and-pillows-in-glacier-np","post_title":"Bear rips open tent, steals bedding and pillows in Glacier NP","post_type":"post","post_author":"5","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":18,"name":"Latest news about RVing","slug":"news-about-rving","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":105,"count":420,"filter":"raw","cat_ID":18,"category_count":420,"category_description":"","cat_name":"Latest news about RVing","category_nicename":"news-about-rving","category_parent":105}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Bob","ID":5};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="192938" async></script>		<script type="text/javascript">
var _statcounter = _statcounter || [];
_statcounter.push({"tags": {"author": "Bob"}});
</script>
<style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="icon" href="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://rvtravel.com/rsslatest.xml" />		<style type="text/css" id="wp-custom-css">
#respond #commentform textarea {
background-color: #fff;
}
#respond #commentform .text,
#respond #commentform textarea {
color: #000000 !important;
}
.boxed-layout #page {
width: 100%;
}
.header-container .wrapper {
width: 100%;
}
.top-bottom.wrapper {
width: 100%;
}
</style>
</head>
<body class="post-template-default single single-post postid-77657 single-format-standard wp-custom-logo pmpro-body-has-access blog-no-image both-sidebar single-large-image left-logo-right-ainfo group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
<header id="masthead" class="site-header">
<div class="top-header-section clearfix">
<div class="wrapper">
<div class="header-latest-posts float-left bn-title">Wednesday, August 29, 2018</div>				<div class="header-latest-posts bn-wrapper float-left">
<div class="bn-title">
Recent:					</div>
<ul class="duper-bn" data-speed="2900" data-mode="horizontal" data-column="1">
<li class="bn-content">
<a href="https://rvtravel.com/feeling-a-little-insecure-beef-up-your-rv-security/" title="Feeling a little insecure? Beef up your RV security">
Feeling a little insecure? Beef up your RV security								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/rver-arrested-after-high-speed-chase-returns-to-court/" title="RVer arrested after high-speed chase returns to court">
RVer arrested after high-speed chase returns to court								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/young-adult-families-with-spendable-income-ignite-record-rv-sales/" title="Young adult families with spendable income ignite record RV sales">
Young adult families with spendable income ignite record RV sales								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/woman-out-800-on-rental-trailer-she-never-received/" title="Woman out $800 on rental trailer she never received">
Woman out $800 on rental trailer she never received								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/mendocino-complex-fire-reaches-90-containment/" title="Mendocino Complex Fire reaches 90% containment">
Mendocino Complex Fire reaches 90% containment								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/local-efforts-find-new-home-for-abandoned-rv-at-the-dump/" title="Local efforts find new home for abandoned RV – at the dump">
Local efforts find new home for abandoned RV – at the dump								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/rvdt961/" title="RV Daily Tips Newsletter 961">
RV Daily Tips Newsletter 961								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/highland-ridge-targets-new-market-doggie-rvers/" title="Highland Ridge targets new market: Doggie RVers">
Highland Ridge targets new market: Doggie RVers								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/glacier-national-parks-howe-ridge-fire-closes-going-to-the-sun-road/" title="Glacier National Park&#039;s Howe Ridge Fire closes Going-to-the-Sun Road">
Glacier National Park&#039;s Howe Ridge Fire closes Going-to-the-Sun Road								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/french-camping-trailer-unfolds-to-triple-size/" title="Tiny French camping trailer unfolds to triple size">
Tiny French camping trailer unfolds to triple size								</a>
</li>
</ul>
</div> <!-- .header-latest-posts -->
<div class="right-header float-right">
<div class="socials">
<a href="https://www.facebook.com/rvtravelnewsletter" class="facebook" data-title="Facebook" target="_blank">
<span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
</a>
<a href="https://twitter.com/rvtravel" class="twitter" data-title="Twitter" target="_blank">
<span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
</a>
<a href="https://www.youtube.com/user/RVtravel" class="youtube" data-title="Youtube" target="_blank">
<span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
</a>
</div>
</div>
</div>
</div>
<!-- .top-header-section -->
<div class="header-wrapper clearfix">
<div class="header-container">
<div class="wrapper">
<div class="site-branding clearfix">
<div class="site-logo float-left">
<a href="https://rvtravel.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="46" src="https://rvtravel.com/wp-content/uploads/2016/03/rvt_logo_notag-e1458229270111.png" class="custom-logo" alt="RV Travel" itemprop="logo" /></a>                                        <p class="site-description">News, Information &amp; Advice for RVers</p>
</div><!--site-logo-->
<div class="header-ainfo float-right">
<a href="https://rvtravel.com/subscribe" target='_blank'>
<img src="https://rvtravel.com/wp-content/uploads/2017/03/subscribe-728x90.jpg" alt="Banner Ads">
</a>
</div><!--.header-ainfo-->
<div class="clearfix"></div>
</div>
</div>
<nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix">
<div class="header-main-menu wrapper clearfix">
<div class="home-icon">
<a href="https://rvtravel.com/" title="RV Travel"><i class="fa fa-home"></i></a>
</div>
<div class="acmethemes-nav"><ul id="menu-home" class="menu supermag_mega_menu"><li id="menu-item-62464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62464"><a href="https://amzn.to/2GSSeGD">Amazon.com</a></li>
<li id="menu-item-46816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46816"><a href="https://rvtravel.com/category/rv-news/rvtravel_newsletter/">Newsletters</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50023"><a href="https://rvtravel.com/2018-rv-shows-in-the-usa-and-canada/">RV Shows</a></li>
<li id="menu-item-46822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46822"><a href="http://newrver.com">New RVers</a></li>
<li id="menu-item-46826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46826"><a href="https://rvtravel.com/about-rvtravel-com/">About</a></li>
<li id="menu-item-46820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46820"><a href="https://rvtravel.com/donate">Donate</a></li>
</ul></div><div class="random-post">                                        <a title="RV Travel Newsletter Issue 790" href="https://rvtravel.com/rv-travel-newsletter-issue-790/">
<i class="fa fa-random icon-menu"></i>
</a>
</div><i class="fa fa-search icon-menu search-icon-menu"></i><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
<form action="https://rvtravel.com" class="searchform" id="searchform" method="get" role="search">
<div>
<label for="menu-search" class="screen-reader-text"></label>
<input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
<button class="fa fa-search" type="submit" id="searchsubmit"></button>
</div>
</form>
</div></div></div>                        </div>
<div class="responsive-slick-menu wrapper clearfix"></div>
</nav>
<!-- #site-navigation -->
</div>
<!-- .header-container -->
</div>
<!-- header-wrapper-->
</header>
<!-- #masthead -->
<div class="wrapper content-wrapper clearfix">
<div id="content" class="site-content">
<div id="primary-wrap" class="clearfix"><div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://rvtravel.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://rvtravel.com/category/rv-news/" itemprop="item"><span itemprop="name">RV News, Newsletters &amp; Opinion</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://rvtravel.com/category/rv-news/news-about-rving/" itemprop="item"><span itemprop="name">Latest news about RVing</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Bear rips open tent, steals bedding and pillows in Glacier NP</span></span><meta itemprop="position" content="4" /></li></ul></div></div></div>	<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-77657" class="post-77657 post type-post status-publish format-standard hentry category-news-about-rving pmpro-has-access">
<header class="entry-header">
<h1 class="entry-title">Bear rips open tent, steals bedding and pillows in Glacier NP</h1>		<div class="entry-meta">
<span class="posted-on"><i class="fa fa-calendar"></i><a href="https://rvtravel.com/bears-rips-open-tent-steals-bedding-and-pillows-in-glacier-np/" rel="bookmark"><time class="entry-date published" datetime="2018-08-29T09:06:47+00:00">August 29, 2018</time><time class="updated" datetime="2018-08-28T18:27:55+00:00">August 28, 2018</time></a></span><span class="byline"> <i class="fa fa-user"></i><span class="author vcard"><a class="url fn n" href="https://rvtravel.com/author/bob-difley/">Bob</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Transient bear activity had been observed by park staff in Glacier National Park&#8217;s Rising Sun Campground over the past two weeks as berries are abundant and the cliffs above the campground are a known wildlife corridor. But on Friday a bear entered the campground and ripped into the side of a tent and pulled out bedding and pillows, reports the <a href="http://www.dailyinterlake.com/local_news/20180827/bear_activity_prompts_camping_restrictions_at_rising_sun"><strong>Daily Inter Lake</strong></a>.</p>
<p>The campground along Going-to-the-Sun Road on the park&#8217;s east side is therefore temporarily limited to hard-sided camping – meaning that tents and soft-sided campers will not be allowed until further notice – though camper vehicles such as VW buses and pickup trucks with small canvas pop-ups are allowed as long as the canvas is not exposed.</p>
<p>Wildlife staff evaluated the campsite, obtained hair samples believed to be from a bear, and found an adult-sized scat pile in the area where the pillows were found. There were no known attractants or food in the tent.</p>
<p>“Because there were no witnesses to this incident the park cannot determine which bear or bears are responsible, and therefore cannot make a determination about whether the actions were due to habituation, food-conditioning, or curiosity,” the park stated in a press release. Or perhaps to get a better night&#8217;s sleep.</p>
<p>The park placed a decoy tent and game camera in the campground area to monitor activity. No attractants will be placed in the decoy tent.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>In June, the park enacted similar camping restrictions at Many Glacier Campground after a small grizzly bear entered the campground and compelled two campers to move away from a picnic table where they were cleaning two recently caught trout. The restrictions were lifted in mid-July.</p>
<p>Visitors are urged to learn more about the importance of food storage while recreating in bear country for bear and human safety.</p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .entry-content -->
<footer class="entry-footer featured-desc">
<span class="cat-links"><i class="fa fa-folder-o"></i><a href="https://rvtravel.com/category/rv-news/news-about-rving/" rel="category tag">Latest news about RVing</a></span>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://rvtravel.com/rver-arrested-after-high-speed-chase-returns-to-court/" rel="prev">RVer arrested after high-speed chase returns to court</a></div><div class="nav-next"><a href="https://rvtravel.com/feeling-a-little-insecure-beef-up-your-rv-security/" rel="next">Feeling a little insecure? Beef up your RV security</a></div></div>
</nav><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><span class="AD_Title" style="font-size: 20px;"><img class="alignleft  wp-image-75606" src="https://rvtravel.com/wp-content/uploads/2018/08/megaphone858.jpg" alt="" width="150" height="122" /><span style="font-family: 'arial black', sans-serif; font-size: 24px;">Best sellers at Amazon.com</span></span><br />
<span class="AD_text">Browse through the hottest selling products at Amazon. You'll not only see what's popular, but find great deals as well — hey, when items are offered at a great price they can easily turn into best sellers! No matter what, you'll have a great time poking around this "online department store" of the most popular items in the country. <a href="https://amzn.to/2Ou7mcW" target="_blank" rel="noopener"><strong><span style="text-decoration: underline;">Click here</span></strong></a>.</span></p></div></aside>            <h2 class="widget-title">
Related            </h2>
<ul class="featured-entries-col featured-entries featured-acme-col-posts">
<li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/rver-arrested-after-high-speed-chase-returns-to-court/">
<h4 class="title">
RVer arrested after high-speed chase returns to court                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-18" href="https://rvtravel.com/category/rv-news/news-about-rving/"  rel="category tag">Latest news about RVing</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/young-adult-families-with-spendable-income-ignite-record-rv-sales/">
<h4 class="title">
Young adult families with spendable income ignite record RV sales                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-18" href="https://rvtravel.com/category/rv-news/news-about-rving/"  rel="category tag">Latest news about RVing</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/woman-out-800-on-rental-trailer-she-never-received/">
<h4 class="title">
Woman out $800 on rental trailer she never received                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-18" href="https://rvtravel.com/category/rv-news/news-about-rving/"  rel="category tag">Latest news about RVing</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/mendocino-complex-fire-reaches-90-containment/">
<h4 class="title">
Mendocino Complex Fire reaches 90% containment                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-18" href="https://rvtravel.com/category/rv-news/news-about-rving/"  rel="category tag">Latest news about RVing</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/local-efforts-find-new-home-for-abandoned-rv-at-the-dump/">
<h4 class="title">
Local efforts find new home for abandoned RV – at the dump                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-18" href="https://rvtravel.com/category/rv-news/news-about-rving/"  rel="category tag">Latest news about RVing</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/glacier-national-parks-howe-ridge-fire-closes-going-to-the-sun-road/">
<h4 class="title">
Glacier National Park&#8217;s Howe Ridge Fire closes Going-to-the-Sun Road                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-18" href="https://rvtravel.com/category/rv-news/news-about-rving/"  rel="category tag">Latest news about RVing</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>            </ul>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bears-rips-open-tent-steals-bedding-and-pillows-in-glacier-np/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rvtravel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" aria-required="true"/></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"aria-required="true"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='77657' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1e9b3af6d" /></p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
<p class="antispam-group antispam-group-q" style="clear: both;">
<label>Current ye@r <span class="required">*</span></label>
<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
</p>
<p class="antispam-group antispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p>			</form>
</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->		</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary-left" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
<div id="sidebar-section-top" class="widget-area sidebar clearfix">
<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Topics:</span></h3><form action="https://rvtravel.com" method="get"><label class="screen-reader-text" for="cat">Topics:</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="86">12-volt Electric</option>
<option class="level-0" value="87">AC Electric</option>
<option class="level-0" value="131">Appliances</option>
<option class="level-0" value="206">Appliances</option>
<option class="level-0" value="3">Articles</option>
<option class="level-0" value="41">Ask the RV Experts</option>
<option class="level-0" value="335">Astronomy for RVers</option>
<option class="level-0" value="62">Awnings</option>
<option class="level-0" value="4">Bathroom</option>
<option class="level-0" value="260">Bathroom</option>
<option class="level-0" value="88">Batteries</option>
<option class="level-0" value="244">Bedroom</option>
<option class="level-0" value="163">Beginners Quick Tips</option>
<option class="level-0" value="166">Big Rig RV Parks</option>
<option class="level-0" value="89">Big Rig RVs</option>
<option class="level-0" value="6">Blogs</option>
<option class="level-0" value="183">Bob Difley</option>
<option class="level-0" value="64">Boondocking</option>
<option class="level-0" value="99">Brakes</option>
<option class="level-0" value="96">Buying Advice</option>
<option class="level-0" value="8">Buying new or used?</option>
<option class="level-0" value="159">Cabinets and storage space</option>
<option class="level-0" value="238">Campfires</option>
<option class="level-0" value="65">Campground hookups and etiquette</option>
<option class="level-0" value="97">Campground set up</option>
<option class="level-0" value="191">Campground set up</option>
<option class="level-0" value="9">Camping</option>
<option class="level-0" value="66">Camping on public lands</option>
<option class="level-0" value="133">Carpet and flooring</option>
<option class="level-0" value="67">Cell phones</option>
<option class="level-0" value="119">Chassis</option>
<option class="level-0" value="154">Chassis and suspension</option>
<option class="level-0" value="222">Checklists</option>
<option class="level-0" value="100">Chris Dougherty, RV Technician, Q&amp;A</option>
<option class="level-0" value="186">Chuck Woodbury</option>
<option class="level-0" value="68">Class A motorhome</option>
<option class="level-0" value="69">Class B motorhome</option>
<option class="level-0" value="70">Class C motorhomes</option>
<option class="level-0" value="175">Cleaning</option>
<option class="level-0" value="215">Cleaning the exterior</option>
<option class="level-0" value="24">Contests &amp; Reader Surveys</option>
<option class="level-0" value="188">Dave Helgeson</option>
<option class="level-0" value="414">Deanna Tolliver</option>
<option class="level-0" value="416">Dennis Prichard</option>
<option class="level-0" value="118">Diesel engines</option>
<option class="level-0" value="90">Dinghy towing</option>
<option class="level-0" value="123">Disabled RVers</option>
<option class="level-0" value="148">DIY</option>
<option class="level-0" value="121">Do&#8217;s and Don&#8217;ts</option>
<option class="level-0" value="226">Drivelines</option>
<option class="level-0" value="91">Driving a motorhome</option>
<option class="level-0" value="11">Dumping &amp; dump stations</option>
<option class="level-0" value="194">Dumping &amp; dump stations</option>
<option class="level-0" value="12">Editor&#8217;s Roadside Journal</option>
<option class="level-0" value="108">Editorials &amp; Opinion</option>
<option class="level-0" value="71">Electrical</option>
<option class="level-0" value="216">Electrical power</option>
<option class="level-0" value="13">Emergency Road Service</option>
<option class="level-0" value="116">Engines</option>
<option class="level-0" value="72">Exterior storage</option>
<option class="level-0" value="180">Featured</option>
<option class="level-0" value="261">Featured Vidoes</option>
<option class="level-0" value="73">Fifth Wheel Trailers</option>
<option class="level-0" value="169">Fifth Wheel Trailers</option>
<option class="level-0" value="74">Fresh water and waste systems</option>
<option class="level-0" value="14">Frugal RV living</option>
<option class="level-0" value="15">Full-time RVing</option>
<option class="level-0" value="101">Gary Bunzer, RV Doctor, Q&amp;A</option>
<option class="level-0" value="117">Gas engines</option>
<option class="level-0" value="243">Generators &amp; inverters</option>
<option class="level-0" value="16">Gizmos and Gadgets</option>
<option class="level-0" value="160">GPS and navigation</option>
<option class="level-0" value="291">Great RV Accessories Newsletter</option>
<option class="level-0" value="184">Greg Illes</option>
<option class="level-0" value="229">Heating</option>
<option class="level-0" value="135">Heating and cooling</option>
<option class="level-0" value="170">Hitches</option>
<option class="level-0" value="214">Hitching</option>
<option class="level-0" value="270">Hobbies</option>
<option class="level-0" value="153">Hooking up to utilities</option>
<option class="level-0" value="192">Hooking up to utilities</option>
<option class="level-0" value="75">Inside storage</option>
<option class="level-0" value="132">Inside your RV</option>
<option class="level-0" value="230">Insurance</option>
<option class="level-0" value="134">Interior lighting</option>
<option class="level-0" value="76">Internet Access/Wi-Fi</option>
<option class="level-0" value="217">Inverters</option>
<option class="level-0" value="181">Jim Twamley</option>
<option class="level-0" value="212">Job opportunities</option>
<option class="level-0" value="17">Kitchen</option>
<option class="level-0" value="18">Latest news about RVing</option>
<option class="level-0" value="246">Laundry room</option>
<option class="level-0" value="418">Lemon RVs</option>
<option class="level-0" value="114">Leveling and Stabilization</option>
<option class="level-0" value="189">Leveling and stabilization</option>
<option class="level-0" value="193">Leveling and Stabilization</option>
<option class="level-0" value="19">Living area</option>
<option class="level-0" value="77">LP Gas System</option>
<option class="level-0" value="149">Maintenance, Repair &amp; Mods</option>
<option class="level-0" value="252">Mark Polk</option>
<option class="level-0" value="219">Medical and Health</option>
<option class="level-0" value="434">Members Only</option>
<option class="level-0" value="284">Mike Sokol</option>
<option class="level-0" value="151">Misc. and Resources</option>
<option class="level-0" value="152">Miscellaneous</option>
<option class="level-0" value="195">Mods and Upgrades</option>
<option class="level-0" value="21">Motorhomes</option>
<option class="level-0" value="172">Motorhomes</option>
<option class="level-0" value="164">National Forest Campgrounds</option>
<option class="level-0" value="125">National Park Campgrounds</option>
<option class="level-0" value="417">Nature and Wildlife</option>
<option class="level-0" value="239">Navigating</option>
<option class="level-0" value="150">New RVers/RV Basics</option>
<option class="level-0" value="264">No Shock Zone</option>
<option class="level-0" value="158">Onboard systems</option>
<option class="level-0" value="190">Organizing your RVing life</option>
<option class="level-0" value="165">Other public campgrounds</option>
<option class="level-0" value="162">Outdoor grilling</option>
<option class="level-0" value="173">Pest control</option>
<option class="level-0" value="285">Photography</option>
<option class="level-0" value="155">Pop ups &amp; tiny trailers</option>
<option class="level-0" value="157">Product reviews</option>
<option class="level-0" value="124">Public campgrounds</option>
<option class="level-0" value="289">Reader Polls</option>
<option class="level-0" value="25">Readers speak out</option>
<option class="level-0" value="324">Readers&#8217; Recipes</option>
<option class="level-0" value="27">Refrigerator</option>
<option class="level-0" value="233">Refrigerator</option>
<option class="level-0" value="26">Resources</option>
<option class="level-0" value="351">Roger Marble</option>
<option class="level-0" value="168">Roof vents</option>
<option class="level-0" value="182">Russ and Tiña De Maris</option>
<option class="level-0" value="28">RV Club Directory</option>
<option class="level-0" value="179">RV coach reviews and news</option>
<option class="level-0" value="161">RV cooking</option>
<option class="level-0" value="415">RV Daily Tips Newsletter</option>
<option class="level-0" value="115">RV dinghy towing</option>
<option class="level-0" value="80">RV driving and towing</option>
<option class="level-0" value="352">RV Electricity Newsletter</option>
<option class="level-0" value="29">RV Extended Warranties</option>
<option class="level-0" value="156">RV exteriors</option>
<option class="level-0" value="30">RV Financing</option>
<option class="level-0" value="81">RV generators</option>
<option class="level-0" value="218">RV history</option>
<option class="level-0" value="31">RV insurance</option>
<option class="level-0" value="231">RV Interiors</option>
<option class="level-0" value="247">RV Lifestyle</option>
<option class="level-0" value="177">RV Lifestyle Videos</option>
<option class="level-0" value="23">RV living quick tips</option>
<option class="level-0" value="113">RV maintenance &amp; repair videos</option>
<option class="level-0" value="105">RV News, Newsletters &amp; Opinion</option>
<option class="level-0" value="33">RV parking/storage</option>
<option class="level-0" value="34">RV parks</option>
<option class="level-0" value="35">RV recall notices</option>
<option class="level-0" value="82">RV roofs</option>
<option class="level-0" value="36">RV safety</option>
<option class="level-0" value="37">RV Short Stops</option>
<option class="level-0" value="38">RV Show Calendar</option>
<option class="level-0" value="39">RV Shows &amp; Clubs</option>
<option class="level-0" value="40">RV Shrink</option>
<option class="level-0" value="83">RV solar and wind power</option>
<option class="level-0" value="271">RV Tire Safety</option>
<option class="level-0" value="42">RV tires and wheels</option>
<option class="level-0" value="22">RV Travel Newsletter</option>
<option class="level-0" value="43">RV Travel Reader RVs</option>
<option class="level-0" value="412">RV-related recalls</option>
<option class="level-0" value="128">RVers&#8217; special interests</option>
<option class="level-0" value="46">RVing with pets</option>
<option class="level-0" value="84">Satellite TV and Internet</option>
<option class="level-0" value="176">Sealants</option>
<option class="level-0" value="223">Self-protection</option>
<option class="level-0" value="204">Selling your RV</option>
<option class="level-0" value="47">Shower</option>
<option class="level-0" value="48">Siding and slideouts</option>
<option class="level-0" value="245">Sightseeing</option>
<option class="level-0" value="122">Single RVers</option>
<option class="level-0" value="234">Solar and wind power</option>
<option class="level-0" value="49">Spin and Win Contest</option>
<option class="level-0" value="127">State Park Campgrounds</option>
<option class="level-0" value="185">Steve Savage</option>
<option class="level-0" value="228">Storage</option>
<option class="level-0" value="136">Stove/oven</option>
<option class="level-0" value="120">Suspension</option>
<option class="level-0" value="51">The Digital RVer</option>
<option class="level-0" value="326">Thumbs up, thumbs down</option>
<option class="level-0" value="52">Toilet</option>
<option class="level-0" value="232">Tools</option>
<option class="level-0" value="53">Towable RVs</option>
<option class="level-0" value="85">Towing a travel trailer or fifth wheeler</option>
<option class="level-0" value="54">Toy Haulers</option>
<option class="level-0" value="227">Toyhaulers</option>
<option class="level-0" value="225">Transmissions</option>
<option class="level-0" value="55">Travel Trailers</option>
<option class="level-0" value="171">Travel Trailers</option>
<option class="level-0" value="220">Trends</option>
<option class="level-0" value="56">Truck campers</option>
<option class="level-0" value="111">Types of RVs</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="106">Using Your RV</option>
<option class="level-0" value="211">Video Images</option>
<option class="level-0" value="44">Videos</option>
<option class="level-0" value="213">Volunteer opportunities</option>
<option class="level-0" value="57">Walmart and other free pavement parking</option>
<option class="level-0" value="262">Water heater</option>
<option class="level-0" value="130">Websites we like</option>
<option class="level-0" value="263">Weights</option>
<option class="level-0" value="221">Winter camping</option>
<option class="level-0" value="283">Winterizing</option>
<option class="level-0" value="334">Wolfe Rose</option>
<option class="level-0" value="58">Women RVers</option>
<option class="level-0" value="59">Work camping</option>
<option class="level-0" value="60">Your First RV Outing</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="supermag_posts_col_pro-10" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-35'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/news-about-rving/rv-recalls/'>Recent RV recalls</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/thor-recalls-motorhomes-for-propane-leak-fire-hazard/">
<h4 class="title">
Thor recalls motorhomes for propane leak, fire hazard                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/heartland-recalling-trailers-wrong-tires-installed/">
<h4 class="title">
Heartland recalling trailers: wrong tires installed                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/forest-river-recalls-trailers-propane-tank-could-detach/">
<h4 class="title">
Forest River recalls trailers: Propane tank could detach                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/keystone-rv-recall-propane-tank-could-fall-off-trailers/">
<h4 class="title">
Keystone RV recall: Propane tank could fall off trailers                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/thor-recalls-motorhomes-for-missing-reflectors/">
<h4 class="title">
Thor recalls motorhomes for missing reflectors                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/forest-river-recalls-some-fifth-wheels-wrong-weight-placard/">
<h4 class="title">
Forest River recalls some fifth wheels: wrong weight placard                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/keystone-recalls-trailers-to-replace-incorrect-safety-chains/">
<h4 class="title">
Keystone recalls trailers to replace incorrect safety chains                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/forest-river-recalls-trailers-wheel-bearings-may-seize/">
<h4 class="title">
Forest River recalls trailers: Wheel bearings may seize                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/keystone-recalls-trailer-wrong-rim-size-designation/">
<h4 class="title">
Keystone recalls trailers: Wrong rim size designation                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/kzrv-recalls-trailer-propane-gas-may-leak-from-outdoor-cooktop/">
<h4 class="title">
KZRV recalls trailer: Propane gas may leak from outdoor cooktop                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=rv-travel-20&language=en_US&marketplace=amazon&region=US&placement=1973321513&asins=1973321513&linkId=30714c0c953cbec1603055d602274ee4&show_border=true&link_opens_in_new_window=true"></iframe>
</div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Gene Bjerke</span> on <a href="https://rvtravel.com/connected-devices-bills-move-thru-ca-legislature-set-regulations/#comment-31510">&#8220;Connected devices&#8221; bills move thru CA legislature, set regulations</a></li><li class="recentcomments"><span class="comment-author-link">rvgrandma</span> on <a href="https://rvtravel.com/rvdt961/#comment-31509">RV Daily Tips Newsletter 961</a></li><li class="recentcomments"><span class="comment-author-link">Jillie</span> on <a href="https://rvtravel.com/rvdt961/#comment-31507">RV Daily Tips Newsletter 961</a></li><li class="recentcomments"><span class="comment-author-link">Roger Marble</span> on <a href="https://rvtravel.com/when-should-you-replace-your-tires-how-old-is-too-old/#comment-31506">When should you replace your tires? How old is &#8220;too old&#8221;?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.rvelectricity.com' rel='external nofollow' class='url'>Mike Sokol</a></span> on <a href="https://rvtravel.com/rvdt961/#comment-31504">RV Daily Tips Newsletter 961</a></li></ul></aside><aside id="supermag_posts_col-13" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-17'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-living/rv-interior/rv-kitchens/'>The RV Kitchen</a></span></h3></div>                <div class="sm-col-post-type-2 supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<div class="acme-col-3 featured-post-main">
<div class="featured-desc">
<a href="https://rvtravel.com/acrylic-trays-the-fast-easy-way-to-organize-your-fridge/">
<h4 class="title">
Acrylic trays: The fast, easy way to organize your fridge                                    </h4>
</a>
</div>
</div>
<div class="sm-col-post-type-2-beside"><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <div class="acme-col-3">
<div class="featured-desc">
<a href="https://rvtravel.com/readers-favorite-recipe-grilled-corn-einars-way-with-bacon/">
<h4 class="title">
Readers&#8217; Favorite Recipe: Einar&#8217;s Grilled Corn (with bacon!)                                    </h4>
</a>
</div>
</div>
<div class="acme-col-3">
<div class="featured-desc">
<a href="https://rvtravel.com/the-best-banana-bread/">
<h4 class="title">
Readers&#8217; Favorite Recipe: The BEST Banana Bread                                    </h4>
</a>
</div>
</div>
<div class="clearfix visible-sm"></div>                        <div class="acme-col-3">
<div class="featured-desc">
<a href="https://rvtravel.com/readers-favorite-recipe-vegetarian-lasagna/">
<h4 class="title">
Readers&#8217; Favorite Recipe: Vegetarian Lasagna                                    </h4>
</a>
</div>
</div>
<div class="clearfix visible-lg"></div></div>                </div>
<div class='clearfix'></div></aside>        </div>
</div>
</div>	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
<div id="sidebar-section-top" class="widget-area sidebar clearfix">
<aside id="widget_sp_image-14" class="widget widget_sp_image"><a href="http://www.tiretraker.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2017/08/tiretraker300x250.jpg" /></a></aside><aside id="widget_sp_image-26" class="widget widget_sp_image"><a href="http://nevadasilvertrails.com/?source=rvtravel.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/08/NCT_7122-RV-Travel_300x250-3.jpg" /></a></aside><aside id="widget_sp_image-20" class="widget widget_sp_image"><a href="https://www.roverpass.com/p/unlimited?utm_source=rvtravel" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/08/group-2.png" /></a></aside><aside id="widget_sp_image-25" class="widget widget_sp_image"><a href="https://harvesthosts.com/join/?utm_source=RVTravel&#038;utm_medium=RVTravel&#038;utm_campaign=RVTravel" target="_blank" class="widget_sp_image-image-link"><img width="303" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/08/HarvestHosts300X250.gif" /></a></aside><aside id="text-120" class="widget widget_text">			<div class="textwidget"><table border="0" width="100%" cellspacing="0" cellpadding="0" style="border-collapse:collapse;">
<tr style="">
<td height="28" style="line-height:28px;">&nbsp;</td>
</tr>
<tr>
<td style="">
<table border="0" width="280" cellspacing="0" cellpadding="0" style="border-collapse:separate;background-color:#ffffff;border:1px solid #dddfe2;border-radius:3px;font-family:Helvetica, Arial, sans-serif;margin:0px auto;">
<tr style="padding-bottom: 8px;">
<td style=""><img class="img" src="https://scontent-sea1-1.xx.fbcdn.net/v/t1.0-0/p526x296/39685798_10213918912661598_6865465348179623936_n.jpg?_nc_cat=0&amp;oh=b033cc03236c0110d69fb35c52882fb6&amp;oe=5C0331CC" width="280" height="146" alt="" /></td>
</tr>
<tr>
<td style="font-size:14px;font-weight:bold;padding:8px 8px 0px 8px;text-align:center;">RV Horror Stories</td>
</tr>
<tr>
<td style="color:#90949c;font-size:12px;font-weight:normal;text-align:center;">Facebook Group · 195 members</td>
</tr>
<tr>
<td style="padding:8px 12px 12px 12px;">
<table border="0" cellspacing="0" cellpadding="0" style="border-collapse:collapse;width:100%;">
<tr>
<td style="background-color:#4267b2;border-radius:3px;text-align:center;"><a style="color:#3b5998;text-decoration:none;cursor:pointer;width:100%;" href="https://www.facebook.com/plugins/group/join/popup/?group_id=459393851210896&amp;source=email_campaign_plugin" target="_blank" rel="noopener"></p>
<table border="0" cellspacing="0" cellpadding="3" align="center" style="border-collapse:collapse;">
<tr>
<td style="border-bottom:3px solid #4267b2;border-top:3px solid #4267b2;"><img width="16" src="https://facebook.com/images/groups/plugin/email/app_fb_32_fig_white.png" /></td>
<td style="border-bottom:3px solid #4267b2;border-top:3px solid #4267b2;color:#FFF;font-family:Helvetica, Arial, sans-serif;font-size:12px;font-weight:bold;">Join Group</td>
</tr>
</table>
<p></a></td>
</tr>
</table>
</td>
</tr>
<tr>
<td style="border-top:1px solid #dddfe2;font-size:12px;padding:8px 12px;">A place from the editors of RVtravel.com for RVers to discuss problems, including serious defects, with their RVs. Please tell anyone you know who is &#8230;</td>
</tr>
</table>
</td>
</tr>
<tr style="">
<td height="14" style="line-height:14px;">&nbsp;</td>
</tr>
</table>
</div>
</aside><aside id="widget_sp_image-21" class="widget widget_sp_image"><a href="https://www.roadandhome.com/" target="_blank" class="widget_sp_image-image-link"><img width="900" height="750" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/08/300x250.png" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><a href="http://americasmailbox.com"><img width="300" height="89" src="https://rvtravel.com/wp-content/uploads/2017/09/americasmailbox811.jpg" class="image wp-image-41862  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="widget_sp_image-19" class="widget widget_sp_image"><a href="https://www.prvca.org/rv-show/consumer-info" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/06/P_300x250-gold-1.gif" /></a></aside><aside id="widget_sp_image-17" class="widget widget_sp_image"><a href="https://blog.dishformyrv.com/summer-state-of-mind-sweepstakes?utm_campaign=Winegard%20Summer%20Sweepstakes&#038;utm_source=RVT&#038;utm_medium=banner" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" alt="dish rv" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/08/300x250-1.jpg" /></a></aside><aside id="supermag_posts_col_pro-19" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-415'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/rvdt/'>RV Daily Tips Newsletters</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/28/">
August 28, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt961/">
<h4 class="title">
RV Daily Tips Newsletter 961                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/27/">
August 27, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt960/">
<h4 class="title">
RV Daily Tips Newsletter 960                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/26/">
August 26, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt959/">
<h4 class="title">
RV Daily Tips Newsletter 959                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/22/">
August 22, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt958/">
<h4 class="title">
RV Daily Tips Newsletter 958                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="text-119" class="widget widget_text">			<div class="textwidget"><p><a title="Subscribe to my feed" href="http://feeds.feedburner.com/rvtravel/MCfP" rel="alternate" type="application/rss+xml"><img style="border: 0;" src="//feedburner.google.com/fb/images/pub/feed-icon32x32.png" alt="" />Receive an email once a day about all artcles posted in the last 24 hours.</a></p>
</div>
</aside><aside id="supermag_posts_col_pro-15" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-22'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/rvtravel_newsletter/'>Recent RV Travel Newsletters</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/24/">
August 24, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rv-travel-newsletter-issue-860/">
<h4 class="title">
RV Travel Newsletter Issue 860                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/17/">
August 17, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rv-travel-newsletter-issue-859/">
<h4 class="title">
RV Travel Newsletter Issue 859                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/10/">
August 10, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rv-travel-newsletter-issue-858/">
<h4 class="title">
RV Travel Newsletter Issue 858                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="supermag_posts_col_pro-16" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-415'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/rvdt/'>RV Daily Tips Newsletters</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/28/">
August 28, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt961/">
<h4 class="title">
RV Daily Tips Newsletter 961                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/27/">
August 27, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt960/">
<h4 class="title">
RV Daily Tips Newsletter 960                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/26/">
August 26, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt959/">
<h4 class="title">
RV Daily Tips Newsletter 959                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/22/">
August 22, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt958/">
<h4 class="title">
RV Daily Tips Newsletter 958                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://rvtravel.com" method="get"><label class="screen-reader-text" for="categories-dropdown-2">Categories</label><select  name='cat' id='categories-dropdown-2' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="180">Featured&nbsp;&nbsp;(38)</option>
<option class="level-0" value="16">Gizmos and Gadgets&nbsp;&nbsp;(466)</option>
<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;Product reviews&nbsp;&nbsp;(297)</option>
<option class="level-0" value="149">Maintenance, Repair &amp; Mods&nbsp;&nbsp;(1,069)</option>
<option class="level-1" value="206">&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(45)</option>
<option class="level-2" value="233">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(27)</option>
<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Ask the RV Experts&nbsp;&nbsp;(278)</option>
<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chris Dougherty, RV Technician, Q&amp;A&nbsp;&nbsp;(150)</option>
<option class="level-2" value="101">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gary Bunzer, RV Doctor, Q&amp;A&nbsp;&nbsp;(126)</option>
<option class="level-1" value="154">&nbsp;&nbsp;&nbsp;Chassis and suspension&nbsp;&nbsp;(34)</option>
<option class="level-2" value="99">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brakes&nbsp;&nbsp;(13)</option>
<option class="level-2" value="119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chassis&nbsp;&nbsp;(12)</option>
<option class="level-2" value="120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Suspension&nbsp;&nbsp;(1)</option>
<option class="level-1" value="148">&nbsp;&nbsp;&nbsp;DIY&nbsp;&nbsp;(84)</option>
<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Drivelines&nbsp;&nbsp;(2)</option>
<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Electrical&nbsp;&nbsp;(187)</option>
<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;12-volt Electric&nbsp;&nbsp;(29)</option>
<option class="level-2" value="87">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AC Electric&nbsp;&nbsp;(25)</option>
<option class="level-2" value="88">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Batteries&nbsp;&nbsp;(49)</option>
<option class="level-2" value="81">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV generators&nbsp;&nbsp;(37)</option>
<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV solar and wind power&nbsp;&nbsp;(20)</option>
<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Engines&nbsp;&nbsp;(17)</option>
<option class="level-2" value="118">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diesel engines&nbsp;&nbsp;(7)</option>
<option class="level-2" value="117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gas engines&nbsp;&nbsp;(8)</option>
<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(17)</option>
<option class="level-2" value="170">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitches&nbsp;&nbsp;(10)</option>
<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;LP Gas System&nbsp;&nbsp;(44)</option>
<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;Mods and Upgrades&nbsp;&nbsp;(99)</option>
<option class="level-1" value="172">&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(12)</option>
<option class="level-1" value="158">&nbsp;&nbsp;&nbsp;Onboard systems&nbsp;&nbsp;(214)</option>
<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fresh water and waste systems&nbsp;&nbsp;(152)</option>
<option class="level-2" value="135">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating and cooling&nbsp;&nbsp;(51)</option>
<option class="level-2" value="262">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water heater&nbsp;&nbsp;(12)</option>
<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Pest control&nbsp;&nbsp;(17)</option>
<option class="level-1" value="156">&nbsp;&nbsp;&nbsp;RV exteriors&nbsp;&nbsp;(178)</option>
<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Awnings&nbsp;&nbsp;(27)</option>
<option class="level-2" value="215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning the exterior&nbsp;&nbsp;(20)</option>
<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV roofs&nbsp;&nbsp;(55)</option>
<option class="level-3" value="168">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roof vents&nbsp;&nbsp;(12)</option>
<option class="level-2" value="176">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sealants&nbsp;&nbsp;(27)</option>
<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Siding and slideouts&nbsp;&nbsp;(40)</option>
<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;RV Interiors&nbsp;&nbsp;(40)</option>
<option class="level-2" value="260">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(15)</option>
<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;RV tires and wheels&nbsp;&nbsp;(93)</option>
<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Storage&nbsp;&nbsp;(25)</option>
<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Tools&nbsp;&nbsp;(35)</option>
<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Toyhaulers&nbsp;&nbsp;(6)</option>
<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Transmissions&nbsp;&nbsp;(2)</option>
<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(13)</option>
<option class="level-1" value="263">&nbsp;&nbsp;&nbsp;Weights&nbsp;&nbsp;(12)</option>
<option class="level-1" value="283">&nbsp;&nbsp;&nbsp;Winterizing&nbsp;&nbsp;(24)</option>
<option class="level-0" value="434">Members Only&nbsp;&nbsp;(1)</option>
<option class="level-0" value="151">Misc. and Resources&nbsp;&nbsp;(517)</option>
<option class="level-1" value="152">&nbsp;&nbsp;&nbsp;Miscellaneous&nbsp;&nbsp;(313)</option>
<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Insurance&nbsp;&nbsp;(5)</option>
<option class="level-2" value="219">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medical and Health&nbsp;&nbsp;(43)</option>
<option class="level-2" value="417">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature and Wildlife&nbsp;&nbsp;(12)</option>
<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Lifestyle&nbsp;&nbsp;(246)</option>
<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Selling your RV&nbsp;&nbsp;(7)</option>
<option class="level-1" value="289">&nbsp;&nbsp;&nbsp;Reader Polls&nbsp;&nbsp;(119)</option>
<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Resources&nbsp;&nbsp;(89)</option>
<option class="level-2" value="24">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Contests &amp; Reader Surveys&nbsp;&nbsp;(5)</option>
<option class="level-3" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spin and Win Contest&nbsp;&nbsp;(3)</option>
<option class="level-2" value="218">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV history&nbsp;&nbsp;(32)</option>
<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Travel Reader RVs&nbsp;&nbsp;(36)</option>
<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;RV Shows &amp; Clubs&nbsp;&nbsp;(18)</option>
<option class="level-2" value="28">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Club Directory&nbsp;&nbsp;(1)</option>
<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Show Calendar&nbsp;&nbsp;(2)</option>
<option class="level-0" value="150">New RVers/RV Basics&nbsp;&nbsp;(347)</option>
<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Beginners Quick Tips&nbsp;&nbsp;(67)</option>
<option class="level-1" value="96">&nbsp;&nbsp;&nbsp;Buying Advice&nbsp;&nbsp;(93)</option>
<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buying new or used?&nbsp;&nbsp;(9)</option>
<option class="level-2" value="121">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Do&#8217;s and Don&#8217;ts&nbsp;&nbsp;(26)</option>
<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(45)</option>
<option class="level-2" value="153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(19)</option>
<option class="level-2" value="114">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(11)</option>
<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(16)</option>
<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Emergency Road Service&nbsp;&nbsp;(4)</option>
<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;RV Extended Warranties&nbsp;&nbsp;(2)</option>
<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;RV Financing&nbsp;&nbsp;(3)</option>
<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;RV insurance&nbsp;&nbsp;(6)</option>
<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Types of RVs&nbsp;&nbsp;(103)</option>
<option class="level-2" value="21">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(41)</option>
<option class="level-3" value="68">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class A motorhome&nbsp;&nbsp;(16)</option>
<option class="level-4" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RVs&nbsp;&nbsp;(9)</option>
<option class="level-3" value="69">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class B motorhome&nbsp;&nbsp;(4)</option>
<option class="level-3" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class C motorhomes&nbsp;&nbsp;(4)</option>
<option class="level-3" value="115">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV dinghy towing&nbsp;&nbsp;(7)</option>
<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towable RVs&nbsp;&nbsp;(43)</option>
<option class="level-3" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(12)</option>
<option class="level-3" value="55">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(18)</option>
<option class="level-4" value="155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pop ups &amp; tiny trailers&nbsp;&nbsp;(1)</option>
<option class="level-2" value="54">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toy Haulers&nbsp;&nbsp;(2)</option>
<option class="level-2" value="56">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Truck campers&nbsp;&nbsp;(10)</option>
<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Your First RV Outing&nbsp;&nbsp;(11)</option>
<option class="level-0" value="285">Photography&nbsp;&nbsp;(17)</option>
<option class="level-0" value="105">RV News, Newsletters &amp; Opinion&nbsp;&nbsp;(2,901)</option>
<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;Editorials &amp; Opinion&nbsp;&nbsp;(2,034)</option>
<option class="level-2" value="3">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Articles&nbsp;&nbsp;(1,649)</option>
<option class="level-3" value="183">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bob Difley&nbsp;&nbsp;(439)</option>
<option class="level-3" value="186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chuck Woodbury&nbsp;&nbsp;(155)</option>
<option class="level-3" value="188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dave Helgeson&nbsp;&nbsp;(35)</option>
<option class="level-3" value="414">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deanna Tolliver&nbsp;&nbsp;(43)</option>
<option class="level-3" value="416">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dennis Prichard&nbsp;&nbsp;(9)</option>
<option class="level-3" value="184">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Greg Illes&nbsp;&nbsp;(139)</option>
<option class="level-3" value="181">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jim Twamley&nbsp;&nbsp;(76)</option>
<option class="level-3" value="252">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mark Polk&nbsp;&nbsp;(5)</option>
<option class="level-3" value="284">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mike Sokol&nbsp;&nbsp;(124)</option>
<option class="level-3" value="351">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roger Marble&nbsp;&nbsp;(46)</option>
<option class="level-3" value="182">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Russ and Tiña De Maris&nbsp;&nbsp;(496)</option>
<option class="level-3" value="185">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Steve Savage&nbsp;&nbsp;(68)</option>
<option class="level-3" value="334">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wolfe Rose&nbsp;&nbsp;(8)</option>
<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(199)</option>
<option class="level-3" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Shrink&nbsp;&nbsp;(144)</option>
<option class="level-3" value="271">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Tire Safety&nbsp;&nbsp;(56)</option>
<option class="level-2" value="12">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Editor&#8217;s Roadside Journal&nbsp;&nbsp;(214)</option>
<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers speak out&nbsp;&nbsp;(81)</option>
<option class="level-3" value="326">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thumbs up, thumbs down&nbsp;&nbsp;(13)</option>
<option class="level-1" value="291">&nbsp;&nbsp;&nbsp;Great RV Accessories Newsletter&nbsp;&nbsp;(15)</option>
<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Latest news about RVing&nbsp;&nbsp;(683)</option>
<option class="level-2" value="418">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lemon RVs&nbsp;&nbsp;(8)</option>
<option class="level-2" value="179">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV coach reviews and news&nbsp;&nbsp;(14)</option>
<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV recall notices&nbsp;&nbsp;(261)</option>
<option class="level-2" value="412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV-related recalls&nbsp;&nbsp;(10)</option>
<option class="level-1" value="415">&nbsp;&nbsp;&nbsp;RV Daily Tips Newsletter&nbsp;&nbsp;(115)</option>
<option class="level-1" value="352">&nbsp;&nbsp;&nbsp;RV Electricity Newsletter&nbsp;&nbsp;(12)</option>
<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;RV Travel Newsletter&nbsp;&nbsp;(124)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Trends&nbsp;&nbsp;(16)</option>
<option class="level-1" value="130">&nbsp;&nbsp;&nbsp;Websites we like&nbsp;&nbsp;(31)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(19)</option>
<option class="level-0" value="106">Using Your RV&nbsp;&nbsp;(1,545)</option>
<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Cabinets and storage space&nbsp;&nbsp;(19)</option>
<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Camping&nbsp;&nbsp;(537)</option>
<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Boondocking&nbsp;&nbsp;(247)</option>
<option class="level-3" value="66">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Camping on public lands&nbsp;&nbsp;(42)</option>
<option class="level-3" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walmart and other free pavement parking&nbsp;&nbsp;(29)</option>
<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campfires&nbsp;&nbsp;(11)</option>
<option class="level-2" value="65">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground hookups and etiquette&nbsp;&nbsp;(10)</option>
<option class="level-2" value="191">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(112)</option>
<option class="level-3" value="192">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(84)</option>
<option class="level-3" value="193">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(10)</option>
<option class="level-2" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(42)</option>
<option class="level-2" value="124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Public campgrounds&nbsp;&nbsp;(44)</option>
<option class="level-3" value="164">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Forest Campgrounds&nbsp;&nbsp;(4)</option>
<option class="level-3" value="125">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Park Campgrounds&nbsp;&nbsp;(10)</option>
<option class="level-3" value="165">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Other public campgrounds&nbsp;&nbsp;(4)</option>
<option class="level-3" value="127">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;State Park Campgrounds&nbsp;&nbsp;(2)</option>
<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV parks&nbsp;&nbsp;(32)</option>
<option class="level-3" value="166">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RV Parks&nbsp;&nbsp;(2)</option>
<option class="level-2" value="221">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winter camping&nbsp;&nbsp;(24)</option>
<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Exterior storage&nbsp;&nbsp;(9)</option>
<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Frugal RV living&nbsp;&nbsp;(76)</option>
<option class="level-1" value="132">&nbsp;&nbsp;&nbsp;Inside your RV&nbsp;&nbsp;(329)</option>
<option class="level-2" value="4">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(33)</option>
<option class="level-3" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shower&nbsp;&nbsp;(8)</option>
<option class="level-3" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toilet&nbsp;&nbsp;(20)</option>
<option class="level-2" value="244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bedroom&nbsp;&nbsp;(9)</option>
<option class="level-2" value="175">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning&nbsp;&nbsp;(9)</option>
<option class="level-2" value="216">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Electrical power&nbsp;&nbsp;(140)</option>
<option class="level-3" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Generators &amp; inverters&nbsp;&nbsp;(11)</option>
<option class="level-3" value="217">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inverters&nbsp;&nbsp;(8)</option>
<option class="level-3" value="234">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Solar and wind power&nbsp;&nbsp;(4)</option>
<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inside storage&nbsp;&nbsp;(17)</option>
<option class="level-2" value="134">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interior lighting&nbsp;&nbsp;(14)</option>
<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kitchen&nbsp;&nbsp;(88)</option>
<option class="level-3" value="131">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(8)</option>
<option class="level-3" value="324">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers&#8217; Recipes&nbsp;&nbsp;(16)</option>
<option class="level-3" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(19)</option>
<option class="level-3" value="136">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stove/oven&nbsp;&nbsp;(9)</option>
<option class="level-2" value="246">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Laundry room&nbsp;&nbsp;(4)</option>
<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Living area&nbsp;&nbsp;(18)</option>
<option class="level-3" value="133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Carpet and flooring&nbsp;&nbsp;(3)</option>
<option class="level-3" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating&nbsp;&nbsp;(12)</option>
<option class="level-1" value="189">&nbsp;&nbsp;&nbsp;Leveling and stabilization&nbsp;&nbsp;(8)</option>
<option class="level-1" value="190">&nbsp;&nbsp;&nbsp;Organizing your RVing life&nbsp;&nbsp;(31)</option>
<option class="level-2" value="222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Checklists&nbsp;&nbsp;(6)</option>
<option class="level-1" value="161">&nbsp;&nbsp;&nbsp;RV cooking&nbsp;&nbsp;(39)</option>
<option class="level-2" value="162">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Outdoor grilling&nbsp;&nbsp;(11)</option>
<option class="level-1" value="80">&nbsp;&nbsp;&nbsp;RV driving and towing&nbsp;&nbsp;(176)</option>
<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dinghy towing&nbsp;&nbsp;(15)</option>
<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Driving a motorhome&nbsp;&nbsp;(16)</option>
<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Navigating&nbsp;&nbsp;(22)</option>
<option class="level-2" value="85">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towing a travel trailer or fifth wheeler&nbsp;&nbsp;(43)</option>
<option class="level-3" value="214">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitching&nbsp;&nbsp;(12)</option>
<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;RV living quick tips&nbsp;&nbsp;(35)</option>
<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;RV parking/storage&nbsp;&nbsp;(14)</option>
<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;RV safety&nbsp;&nbsp;(325)</option>
<option class="level-2" value="264">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;No Shock Zone&nbsp;&nbsp;(117)</option>
<option class="level-2" value="223">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Self-protection&nbsp;&nbsp;(8)</option>
<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;RV Short Stops&nbsp;&nbsp;(42)</option>
<option class="level-1" value="128">&nbsp;&nbsp;&nbsp;RVers&#8217; special interests&nbsp;&nbsp;(341)</option>
<option class="level-2" value="123">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Disabled RVers&nbsp;&nbsp;(4)</option>
<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Full-time RVing&nbsp;&nbsp;(67)</option>
<option class="level-2" value="270">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hobbies&nbsp;&nbsp;(50)</option>
<option class="level-3" value="335">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Astronomy for RVers&nbsp;&nbsp;(27)</option>
<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RVing with pets&nbsp;&nbsp;(78)</option>
<option class="level-2" value="122">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Single RVers&nbsp;&nbsp;(4)</option>
<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Digital RVer&nbsp;&nbsp;(115)</option>
<option class="level-3" value="67">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cell phones&nbsp;&nbsp;(49)</option>
<option class="level-3" value="160">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;GPS and navigation&nbsp;&nbsp;(14)</option>
<option class="level-3" value="76">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Internet Access/Wi-Fi&nbsp;&nbsp;(19)</option>
<option class="level-3" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Satellite TV and Internet&nbsp;&nbsp;(7)</option>
<option class="level-2" value="58">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women RVers&nbsp;&nbsp;(13)</option>
<option class="level-2" value="59">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Work camping&nbsp;&nbsp;(20)</option>
<option class="level-3" value="212">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Job opportunities&nbsp;&nbsp;(5)</option>
<option class="level-3" value="213">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Volunteer opportunities&nbsp;&nbsp;(9)</option>
<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Sightseeing&nbsp;&nbsp;(69)</option>
<option class="level-0" value="211">Video Images&nbsp;&nbsp;(1)</option>
<option class="level-0" value="44">Videos&nbsp;&nbsp;(137)</option>
<option class="level-1" value="261">&nbsp;&nbsp;&nbsp;Featured Vidoes&nbsp;&nbsp;(7)</option>
<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;RV Lifestyle Videos&nbsp;&nbsp;(58)</option>
<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;RV maintenance &amp; repair videos&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "categories-dropdown-2" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="supermag_posts_col_pro-17" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-352'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/rv-electricity/'>RV Electricity Newsletter</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/25/">
August 25, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/electricity10/">
<h4 class="title">
RV Electricity – No~Shock~Zone by Mike Sokol – Issue 10                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/07/28/">
July 28, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/electricity9/">
<h4 class="title">
RV Electricity – No~Shock~Zone by Mike Sokol – Issue 9                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="text-27" class="widget widget_text"><h3 class="widget-title"><span>ABOUT US</span></h3>			<div class="textwidget"><img class=" wp-image-8116 alignright" src="https://rvtravel.com/wp-content/uploads/2016/04/cw-738-1.jpg" alt="cw-738" width="71" height="129" />RVtravel.com and its weekly newsletter (now in its 16th year) are headquartered in Edmonds, Wash., just north of Seattle. <a href="https://rvtravel.com/about-rvtravel-com/"><b>Learn more about us</b></a> including our history, our staff and our plans for the future.</div>
</aside><aside id="text-112" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Right column RVT --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="9720982864"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://rvonthego.com/florida/tropical-palms-rv-resort/?utm_source=RVTravel&#038;utm_medium=banner&#038;utm_campaign=RV%20Travel%20Tropical%20Palms" target="_blank"><img width="300" height="250" src="https://rvtravel.com/wp-content/uploads/2018/04/RV_Travel_Tropical_Palms_2018_Diaplay_Banner_300x250.jpg" class="image wp-image-63793  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-15" class="widget widget_media_image"><a href="http://linksynergy.walmart.com/fs-bin/click?id=AQhHmOmsnOg&#038;offerid=223073.10005391&#038;subid=0&#038;type=4"><img width="300" height="250" src="https://rvtravel.com/wp-content/uploads/2018/08/2149_10005391.jpg" class="image wp-image-77178  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="widget_sp_image-22" class="widget widget_sp_image"><a href="http://www.carefreeofcolorado.com/simplyshade/?source=rvtravel" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/08/Carefree-of-Colorado-SimplyShade_Consumer_300x250_01.gif" /></a></aside><aside id="text-118" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- All RV Travel Blogs 300x600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="5084739686"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside>		</div>
</div>
        </div><!-- #content -->
</div><!-- content-wrapper-->
<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>        <!-- *****************************************
Footer section starts
****************************************** -->
<div class="clearfix"></div>
<footer id="colophon" class="site-footer">
<div class="footer-wrapper">
<div class="top-bottom wrapper">
<div id="footer-top">
<div class="footer-columns">
</div>
</div><!-- #foter-top -->
<div class="clearfix"></div>
<div id="footer-bottom">
<div class="footer-columns">
<div class="footer-sidebar acme-col-3">
<aside id="text-61" class="widget widget_text">			<div class="textwidget">This website utilizes some advertising services. Sometimes we are paid if you click one of those links and purchase a product or service. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers. Amazon and the Amazon logo are trademarks of Amazon.com, Inc . RVtravel.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
RVtravel.com includes links to other websites. We cannot control the content and/or privacy policies of those sites. Please be aware when you leave this newsletter or any other section of RVtravel.com to read the privacy statements of any of those websites that collect personally identifiable information. Our own privacy policy applies only to RVtravel.com and its affiliated blogs.</div>
</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title"><span>*Privacy Policy</span></h3>			<div class="textwidget"><span style="font-size: 10pt;">This privacy policy discloses the privacy practices for RVtravel.com and its affiliated websites and newsletters. This privacy policy applies solely to information on our websites. Your use of our website signifies that you agree to this Privacy Policy. Information Collection, Use, and Sharing We only have access to/collect information that... </span><strong><a style="color: yellow;" href="/privacy-policy/"><span style="font-size: 10pt;">[READ FULL POLICY]&gt;&gt;</span>
</a></strong></div>
</aside>                                    </div>
<div class="footer-sidebar acme-col-3">
<aside id="text-28" class="widget widget_text"><h3 class="widget-title"><span>More than 500 great videos!</span></h3>			<div class="textwidget"><p><a href="http://youtube.com/rvtravel" target="_blank"><img class="aligncenter wp-image-25058 size-full" src="https://rvtravel.com/wp-content/uploads/2016/02/yt2-779.jpg" width="270" height="189" /></a></p></div>
</aside><aside id="execphp-7" class="widget widget_execphp">			<div class="execphpwidget"><!-- +SWOOP -->
<script type="text/javascript">
(function addSwoopOnce(domain) {
var win = window;
try {
while (!(win.parent == win || !win.parent.document)) {
win = win.parent;
}
} catch (e) {
/* noop */
}
var doc = win.document;
if (!doc.getElementById('swoop_sdk')) {
var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
var s = doc.createElement('script');
s.type = "text/javascript";
s.src = serverbase + 'js/spxw.js';
s.id = 'swoop_sdk';
s.setAttribute('data-domain', domain);
s.setAttribute('data-serverbase', serverbase);
doc.head.appendChild(s);
}
})('SW-80955643-1');
</script>
<!-- -SWOOP --></div>
</aside>                                    </div>
</div>
</div><!-- #foter-bottom -->
<div class="clearfix"></div>
</div><!-- top-bottom-->
<div class="wrapper footer-copyright border text-center">
<p>
RV Travel © 2016 – 2018                                            </p>
</div>
</div><!-- footer-wrapper-->
</footer><!-- #colophon -->
<!-- *****************************************
Footer section ends
****************************************** -->
<a class="sm-up-container" href="#"><i class="fa fa-arrow-circle-up sm-up"></i></a>
</div><!-- #page -->
<!-- Start of StatCounter Code -->
<script>
<!--
var sc_project=967425;
var sc_security="a5cde98f";
var sc_invisible=1;
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
//-->
</script>
<script type="text/javascript"
src="https://secure.statcounter.com/counter/counter.js"
async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/967425/0/a5cde98f/1/" alt="web analytics" /></a></div></noscript>
<!-- End of StatCounter Code -->
<!-- Memberships powered by Paid Memberships Pro v1.9.5.3.
-->
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/rvtravel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.5'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.js?ver=3.0.9'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/js/supermag-custom.js?ver=1.2.3.3'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-includes/js/comment-reply.min.js?ver=5e82bafccb1da482cfcb4d59472e2514'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/rvtravel.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"a8da1537a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1532199799'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-includes/js/wp-embed.min.js?ver=5e82bafccb1da482cfcb4d59472e2514'></script>
<script async="async" type='text/javascript' src='https://rvtravel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.5944039821625 seconds, on 29-08-18 12:32:13 -->