<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rvtravel.com/xmlrpc.php">
<title>RV Daily Tips Newsletter 928 - RV Travel</title>
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Read the new issue of RV Daily Tips Newsletter from RVtravel.com. Tips about using, maintaining, and repairing your RV. Learn from the experts!"/>
<link rel="canonical" href="https://rvtravel.com/rvdt928/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RV Daily Tips Newsletter 928 - RV Travel" />
<meta property="og:description" content="Read the new issue of RV Daily Tips Newsletter from RVtravel.com. Tips about using, maintaining, and repairing your RV. Learn from the experts!" />
<meta property="og:url" content="https://rvtravel.com/rvdt928/" />
<meta property="og:site_name" content="RV Travel" />
<meta property="article:publisher" content="https://www.facebook.com/rvtravelnewsletter" />
<meta property="article:section" content="RV Daily Tips Newsletter" />
<meta property="article:published_time" content="2018-07-02T21:00:48-07:00" />
<meta property="article:modified_time" content="2018-07-02T20:02:18-07:00" />
<meta property="og:updated_time" content="2018-07-02T20:02:18-07:00" />
<meta property="og:image" content="https://rvtravel.com/wp-content/uploads/2030/05/faucet-copy.jpg" />
<meta property="og:image:secure_url" content="https://rvtravel.com/wp-content/uploads/2030/05/faucet-copy.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="210" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Read the new issue of RV Daily Tips Newsletter from RVtravel.com. Tips about using, maintaining, and repairing your RV. Learn from the experts!" />
<meta name="twitter:title" content="RV Daily Tips Newsletter 928 - RV Travel" />
<meta name="twitter:site" content="@rvtravel" />
<meta name="twitter:image" content="http://rvtravel.com/wp-content/uploads/2018/04/amazon982.jpg" />
<meta name="twitter:creator" content="@rvtravel" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/rvtravel.com\/","sameAs":["https:\/\/www.facebook.com\/rvtravelnewsletter","https:\/\/www.youtube.com\/user\/RVtravel","https:\/\/twitter.com\/rvtravel"],"@id":"https:\/\/rvtravel.com\/#organization","name":"rvtravel.com","logo":"http:\/\/rvtravel.com\/wp-content\/uploads\/2016\/03\/rvt_logo_01-1.png"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="https://rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="https://rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; RV Daily Tips Newsletter 928 Comments Feed" href="https://rvtravel.com/rvdt928/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-22247268-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-22247268-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f6348beecb5a5905dd7a751d2b4d09cd"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='add-search-to-menu-styles-css'  href='https://rvtravel.com/wp-content/plugins/add-search-to-menu/public/css/add-search-to-menu.css?ver=3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/qlbc5uks/a760x.css" media="all"/>
<!-- <link rel='stylesheet' id='bbp-default-css'  href='https://rvtravel.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/qw0ntsy9/a760x.css" media="screen"/>
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://rvtravel.com/wp-includes/css/dashicons.min.css?ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/qkwbbbwe/a760x.css" media="all"/>
<!-- <link rel='stylesheet' id='bp-nouveau-css'  href='https://rvtravel.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=3.1.0' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/eunw53o5/a760x.css" media="screen"/>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://rvtravel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://rvtravel.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/9a7p4hyr/a760x.css" media="all"/>
<link rel='stylesheet' id='Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto Condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' />
<link rel='stylesheet' id='Slabo 27px-css'  href='//fonts.googleapis.com/css?family=Slabo+27px&#038;ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' />
<link rel='stylesheet' id='Oxygen-css'  href='//fonts.googleapis.com/css?family=Oxygen&#038;ver=f6348beecb5a5905dd7a751d2b4d09cd' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='bxslider-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/css/jquery.bxslider.min.css?ver=1.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mCustomScrollbar-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.min.css?ver=1.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/f54r0bn9/a760x.css" media="all"/>
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=4.0.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://rvtravel.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='supermag-style-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/style.css?ver=1.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/13kzoa6p/a760x.css" media="all"/>
<style id='supermag-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='ari-fancybox-css'  href='https://rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/7neg5rgx/a760x.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/rvtravel.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/ftg3qgfr/a760x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.0.9'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=3.1.0'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=3.1.0'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=3.1.0'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=3.1.0'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/respond/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"infobar":false,"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"images":{"convert":true,"post_grouping":true},"youtube":{"convert":true}},"viewers":{"pdfjs":{"url":"https:\/\/rvtravel.com\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/fe4z49mj/a760x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.4'></script> -->
<link rel='https://api.w.org/' href='https://rvtravel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rvtravel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://rvtravel.com/?p=70172' />
<link rel="alternate" type="application/json+oembed" href="https://rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvtravel.com%2Frvdt928%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvtravel.com%2Frvdt928%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://rvtravel.com/wp-admin/admin-ajax.php';</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":70172,"post_name":"rvdt928","post_title":"RV Daily Tips Newsletter 928","post_type":"post","post_author":"18","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":415,"name":"RV Daily Tips Newsletter","slug":"rvdt","term_group":0,"term_taxonomy_id":415,"taxonomy":"category","description":"","parent":105,"count":82,"filter":"raw","cat_ID":415,"category_count":82,"category_description":"","cat_name":"RV Daily Tips Newsletter","category_nicename":"rvdt","category_parent":105}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Emily Woodbury","ID":18};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="192938" async></script>		<script type="text/javascript">
var _statcounter = _statcounter || [];
_statcounter.push({"tags": {"author": "Emily"}});
</script>
<style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="icon" href="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-270x270.png" />
<div class="astm-search-menu-wrapper"><div><span class="astm-search-menu astm-search-menu dropdown"><a title="" href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5">
<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><div class="search-block">
<form action="https://rvtravel.com" class="searchform" id="searchform" method="get" role="search">
<div>
<label for="menu-search" class="screen-reader-text"></label>
<input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
<button class="fa fa-search" type="submit" id="searchsubmit"></button>
</div>
</form>
</div><div class="search-close"></div></span></div></div><link rel="alternate" type="application/rss+xml" title="RSS" href="https://rvtravel.com/rsslatest.xml" />		<style type="text/css" id="wp-custom-css">
#respond #commentform textarea {
background-color: #fff;
}
#respond #commentform .text,
#respond #commentform textarea {
color: #000000 !important;
}
.boxed-layout #page {
width: 100%;
}
.header-container .wrapper {
width: 100%;
}
.top-bottom.wrapper {
width: 100%;
}
</style>
</head>
<body class="bp-nouveau post-template-default single single-post postid-70172 single-format-standard wp-custom-logo blog-no-image both-sidebar at-sticky-sidebar single-large-image left-logo-right-ainfo group-blog elementor-default no-js">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
<header id="masthead" class="site-header">
<div class="top-header-section clearfix">
<div class="wrapper">
<div class="header-latest-posts float-left bn-title">Monday, July 2, 2018</div>				<div class="header-latest-posts bn-wrapper float-left">
<div class="bn-title">
Recent:					</div>
<ul class="duper-bn" data-speed="42000" data-mode="horizontal" data-column="1">
<li class="bn-content">
<a href="https://rvtravel.com/busy-month-at-harvest-hosts-overnight-camping-locations/" title="Busy month at Harvest Hosts overnight camping locations">
Busy month at Harvest Hosts overnight camping locations								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/rvdt927/" title="RV Daily Tips Newsletter 927">
RV Daily Tips Newsletter 927								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/popular-glacier-park-campground-limits-camping-due-to-grizzly-bears/" title="Popular Glacier Park campground limits camping due to grizzly bears">
Popular Glacier Park campground limits camping due to grizzly bears								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/acrylic-trays-the-fast-easy-way-to-organize-your-fridge/" title="Acrylic trays: The fast, easy way to organize your fridge">
Acrylic trays: The fast, easy way to organize your fridge								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/bamboo-charcoal-filled-bag-absorbs-odors-moisture-pollutants/" title="Bamboo charcoal-filled bag absorbs odors, moisture, pollutants">
Bamboo charcoal-filled bag absorbs odors, moisture, pollutants								</a>
</li>
</ul>
</div> <!-- .header-latest-posts -->
<div class="right-header float-right">
<div class="socials">
<a href="https://www.facebook.com/rvtravelnewsletter" class="facebook" data-title="Facebook" target="_blank">
<span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
</a>
<a href="https://twitter.com/rvtravel" class="twitter" data-title="Twitter" target="_blank">
<span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
</a>
<a href="https://www.youtube.com/user/RVtravel" class="youtube" data-title="Youtube" target="_blank">
<span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
</a>
</div>
</div>
</div>
</div>
<!-- .top-header-section -->
<div class="header-wrapper clearfix">
<div class="header-container">
<div class="wrapper">
<div class="site-branding clearfix">
<div class="site-logo float-left">
<a href="https://rvtravel.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="46" src="https://rvtravel.com/wp-content/uploads/2016/03/rvt_logo_notag-e1458229270111.png" class="custom-logo" alt="RV Travel" itemprop="logo" /></a>                                        <p class="site-description">News, Information &amp; Advice for RVers</p>
</div><!--site-logo-->
<div class="header-ainfo float-right">
<a href="https://rvtravel.com/subscribe" target='_blank'>
<img src="http://rvtravel.com/wp-content/uploads/2017/03/subscribe-728x90.jpg" alt="Banner Ads">
</a>
</div><!--.header-ainfo-->
<div class="clearfix"></div>
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide banner ads (970 x 90) -->
<ins class="adsbygoogle"
style="display:inline-block;width:970px;height:90px"
data-ad-client="ca-pub-8354113144265090"
data-ad-slot="1639131645"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                        </div>
</div>
<nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix">
<div class="header-main-menu wrapper clearfix">
<div class="home-icon">
<a href="https://rvtravel.com/" title="RV Travel"><i class="fa fa-home"></i></a>
</div>
<div class="acmethemes-nav"><ul id="menu-home" class="menu supermag_mega_menu"><li id="menu-item-62464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62464"><a href="https://amzn.to/2GSSeGD">Amazon.com</a></li>
<li id="menu-item-46816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46816"><a href="https://rvtravel.com/category/rv-news/rvtravel_newsletter/">Newsletters</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50023"><a href="http://rvtravel.com/2018-rv-shows-in-the-usa-and-canada/">RV Shows</a></li>
<li id="menu-item-46822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46822"><a href="http://newrver.com">New RVers</a></li>
<li id="menu-item-46826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46826"><a href="http://rvtravel.com/about-rvtravel-com/">About</a></li>
<li id="menu-item-46820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46820"><a href="http://rvtravel.com/donate">Donate</a></li>
<li class="astm-search-menu astm-search-menu dropdown"><a title="" href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5">
<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><div class="search-block">
<form action="https://rvtravel.com" class="searchform" id="searchform" method="get" role="search">
<div>
<label for="menu-search" class="screen-reader-text"></label>
<input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
<button class="fa fa-search" type="submit" id="searchsubmit"></button>
</div>
</form>
</div><div class="search-close"></div></li></ul></div><div class="random-post">                                        <a title="Is it really safe to boondock?" href="https://rvtravel.com/is-it-really-safe-to-boondock/">
<i class="fa fa-random icon-menu"></i>
</a>
</div>                        </div>
<div class="responsive-slick-menu wrapper clearfix"></div>
</nav>
<!-- #site-navigation -->
</div>
<!-- .header-container -->
</div>
<!-- header-wrapper-->
</header>
<!-- #masthead -->
<div class="wrapper content-wrapper clearfix">
<div id="content" class="site-content">
<div id="primary-wrap" class="clearfix"><div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://rvtravel.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://rvtravel.com/category/rv-news/" itemprop="item"><span itemprop="name">RV News, Newsletters &amp; Opinion</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://rvtravel.com/category/rv-news/rvdt/" itemprop="item"><span itemprop="name">RV Daily Tips Newsletter</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">RV Daily Tips Newsletter 928</span></span><meta itemprop="position" content="4" /></li></ul></div></div></div>	<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-70172" class="post-70172 post type-post status-publish format-standard hentry category-rvdt">
<header class="entry-header">
<h1 class="entry-title">RV Daily Tips Newsletter 928</h1>		<div class="entry-meta">
<span class="posted-on"><i class="fa fa-calendar"></i><a href="https://rvtravel.com/rvdt928/" rel="bookmark"><time class="entry-date published" datetime="2018-07-02T21:00:48+00:00">July 2, 2018</time><time class="updated" datetime="2018-07-02T20:02:18+00:00">July 2, 2018</time></a></span><span class="byline"> <i class="fa fa-user"></i><span class="author vcard"><a class="url fn n" href="https://rvtravel.com/author/emily/">Emily Woodbury</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Issue 928</strong> • July 3, 2018</p>
<p><span style="font-size: 14px;"><em>This newsletter is brought to you Monday through Thursday by RVtravel.com and is funded primarily through <strong><a href="http://rvtravel.com/donate" target="_blank" rel="noopener noreferrer">voluntary subscription contributions</a></strong> from our readers. Thank you!</em></span></p>
<p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="2183666485" data-ad-format="auto"></ins><script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script></p>
<p><strong><img class="alignleft  wp-image-64632" src="http://rvtravel.com/wp-content/uploads/2018/04/amazon982.jpg" alt="" width="90" height="45" /><span style="color: #800000;">U.S. shoppers:</span></strong> <a href="https://www.amazon.com/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=rv-travel-20&amp;linkId=31fee642ddcf582eaad840d059e1c52a" target="_blank" rel="noopener"><strong>Shop at Amazon.com</strong></a><br />
<span style="color: #800000;"><strong>Canadian shoppers</strong>:</span> <a href="http://amzn.to/2j4vRkK" target="_blank" rel="noopener"><strong>Shop at Amazon.ca</strong></a></p>
<hr />
<p><strong><span class="Green_Title">QUICK TIPS</span></strong></p>
<p><span class="AD_Title" style="color: #000000;">Replace your kitchen/bathroom RV faucets for less</span><br />
<img class=" wp-image-68283 alignleft" src="http://rvtravel.com/wp-content/uploads/2030/05/faucet-copy.jpg" alt="" width="90" height="95" />You don&#8217;t need to go to an RV dealer for a limited selection at a high price when you need a new shut-em-off. Any faucet that fits the sink pattern (number of openings through the counter and the distance between them) will work in your RV. Yes, there are a variety of different connectors, but you&#8217;ll find an appropriate adapter if needed. Here&#8217;s the ticket: Remove the old faucet and take it down to the Big Box hardware store and shop for what you really want. Size it up for both counter-fit and water connections.</p>
<p><span style="color: #000000;"><span style="font-size: 18.6667px;"><b><a href="https://rvtravel.com/wp-content/uploads/2018/07/Galaxy-audio-monitor-RVDT-928.jpg"><img class="alignright size-full wp-image-71135" src="https://rvtravel.com/wp-content/uploads/2018/07/Galaxy-audio-monitor-RVDT-928.jpg" alt="" width="74" height="180" /></a>Yikes, that generator is loud!<br />
</b></span></span><b></b><em>With electricity expert <a href="https://rvtravel.com/category/rv-news/editorial-opinion/articles-and-opinion/mike-sokol/" target="_blank" rel="noopener"><strong>Mike Sokol</strong></a></em><br />
<span style="font-weight: 400;">Want to measure the actual dB (deciBel) SPL (Sound Pressure Level) of a generator? While there are many free and cheap apps for your smartphone, many of them need to be calibrated against a known-level noise source before they&#8217;re accurate. I&#8217;ve found some Android phones to be as much as 10 dB off. But you can get a factory calibrated meter, the same sort of thing we use when measuring concert levels, for about $30 from Galaxy Audio. Whatever type you use, just be sure it&#8217;s set to A-weight and Slow response, then step back 23 feet from the generator to be measured. Hey, would I lie to you? <strong><a href="https://www.amazon.com/GALAXY-AUDIO-Battery-Indicator-Backlit/dp/B07CG2MFTC/ref=as_li_ss_tl?ie=UTF8&amp;qid=1530570136&amp;sr=8-1-fkmr0&amp;keywords=Galaxy+CM80+meter&amp;linkCode=ll1&amp;tag=rv-travel-20&amp;linkId=25583af10d9377a23d6b3a952e710f66" target="_blank" rel="noopener">Learn more or order here.</a> </strong></span></p>
<p><em><strong>Did you miss the latest RV Travel Newsletter</strong><strong>?</strong> <a href="https://rvtravel.com/rv-travel-newsletter-issue-852/" target="_blank" rel="noopener"><strong>If so, read it here.</strong></a></em></p>
<p><em><span style="background-color: #ffff99;"><strong>IF YOU APPRECIATE THIS NEWSLETTER</strong> </span>and others from RVtravel.com, will you please consider pledging your support? Even $5, $10 or $20 is appreciated. Many readers set up an ongoing contribution, typically $5 to $10 a month. Your contributions make it possible for us to produce 25 highly informative newsletters every month. <a href="http://rvtravel.com/donate" target="_blank" rel="noopener"><strong>Learn more or contribute</strong></a>.</em></p>
<hr />
<p><span class="AD_Title">Best-selling small-space organizers<img class=" wp-image-70418 alignleft" src="https://rvtravel.com/wp-content/uploads/2018/06/drawerssss.jpg" alt="" width="178" height="120" /></span><br />
<span class="AD_text">It can be hard keeping everything organized in a small space like an RV, right? Here’s Amazon’s list of best small-space organizers so you can keep everything in check. You’ll find everything from under-the-sink kitchen organizers, to clothing and closet organizers, to tiny little bookcases. <a href="https://www.amazon.com/s/ref=as_li_ss_tl?url=search-alias=aps&amp;field-keywords=small+space+organization&amp;sprefix=small+space+organiz,aps,212&amp;crid=2IUCT0R4T06RT&amp;rh=i:aps,k:small+space+organization&amp;linkCode=ll2&amp;tag=rvtravel-e-20&amp;linkId=93ed9f34aad0ce56dd75f22e8a6e0a1e" target="_blank" rel="noopener"><strong>Explore these helpful items here.</strong></a></span></p>
<hr />
<p><em><strong>Answer to today&#8217;s email alert brain teaser: Mount Everest</strong></em></p>
<hr />
<p><span class="Green_Title" style="font-family: georgia, palatino, serif;">MORE QUICK TIPS</span></p>
<p><img class=" wp-image-70232 alignright" src="https://rvtravel.com/wp-content/uploads/2018/07/dishophant.jpg" alt="" width="107" height="120" /><span class="AD_Title" style="color: #000000;">A better use for dishwater</span><br />
Reader Thelma Thomas saw a tip about keeping plenty of water in your black water tank. Thelma says, &#8220;A tip I saw and have shared often is to place a plastic dish pan in the kitchen sink for washing dishes. When done, dump the dishwater down the toilet. This not only adds water to the black tank, it helps decrease odors and also frees space in the gray tank for showers.&#8221; <em>Thanks Thelma!</em></p>
<p><span class="AD_Title" style="color: #000000;">Leak behind the toilet?</span><br />
<img class=" wp-image-70229 alignleft" src="https://rvtravel.com/wp-content/uploads/2018/07/toilet-diver.jpg" alt="" width="104" height="104" />The Number One suspect for a leak behind the toilet is your fresh water valve. These guys often leak if they were not properly winterized. The hardest part of the job? Probably getting the toilet pulled loose from the bathroom! Unless you&#8217;re a contortionist, space limitations usually require a remove-fix-reinstall operation. </p>
<p><span style="background-color: #ccffff;"><em>Do you have a tip? Send it to Russ (at) rvtravel.com</em></span></p>
<hr />
<p><span class="AD_Title"><img class="wp-image-67642 alignright" src="http://rvtravel.com/wp-content/uploads/2018/06/roverpass.jpg" alt="" width="137" height="107" />20% off RoverPass, unlimited booking to over 6,000 campgrounds!<br />
</span><span class="AD_text">RoverPass Unlimited is the all-access fast pass to booking campgrounds online. It allows you to search and book at over 6,000 campgrounds and RV parks without a platform fee. You&#8217;ll also get priority booking and one-on-one access with customer service representatives. <strong><a href="https://www.roverpass.com/p/unlimited?utm_source=rvtravel" target="_blank" rel="noopener">Click here to receive 20 percent off an unlimited membership.</a> </strong></span></p>
<hr />
<p><strong><span class="AD_Title Green_Title">WEBSITES OF THE DAY</span></strong></p>
<p><img class=" wp-image-70187 alignleft" src="https://rvtravel.com/wp-content/uploads/2018/07/route66.jpg" alt="Route 66" width="119" height="90" /><a href="http://www.route66women.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.route66women.com/&amp;source=gmail&amp;ust=1530049135169000&amp;usg=AFQjCNG0uGrUmt108GRYRjo5tpJYgg5Xdw"><strong>The Women on the Mother Road</strong></a><br />
Route 66 has struck a chord with Americans and an international audience since its inception in 1926. However, the narrative of the road has primarily focused on men. <i>The Women On The Mother Road</i> project sheds light on diverse women’s experiences along the historic road.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><a href="https://www.onceuponachef.com/"><strong>Once upon a chef</strong></a><br />
Chef Jen Segal has a great website with her favorite recipes. Our staff writer, Emily Woodbury, uses her recipes often. Her favorite is Jen&#8217;s <strong><a href="https://www.onceuponachef.com/recipes/new-orleans-style-barbecue-shrimp.html" target="_blank" rel="noopener">New Orleans BBQ Shrimp</a></strong> (it&#8217;s so good). </p>
<p><a href="http://rvtravel.com/list-of-websites-of-the-day-for-public-2/" target="_blank" rel="noopener"><strong>Check out the long list of great RVing-related websites from RVtravel.com</strong></a>.</p>
<hr />
<div>
<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/polls/2510233/code.json?width=" style="display: none; visibility: hidden;"></div>
</div>
<hr />
<p><strong><span class="AD_Title"><a href="https://www.amazon.com/dp/B0141ND1HK/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=rv-travel-20&amp;linkId=9c6cefc0ec76a6f4f1929496656c4714" data-fancybox-group="post_image_0"><img class="wp-image-70298 alignright" src="https://rvtravel.com/wp-content/uploads/2018/06/dog2-853.jpg" alt="" width="113" height="104" /></a>New &amp; interesting finds at Amazon.com</span><br />
</strong><span class="AD_text"><strong><span class="AD_Title"><img class=" wp-image-65235 alignleft" src="http://rvtravel.com/wp-content/uploads/2018/05/fun2-845.jpg" alt="" width="62" height="63" /></span></strong>See what really cool stuff Amazon is featuring today. It’s a whole lot of fun just browsing through all these great items. The selection changes every day, so check back often. You never know what you will find, which is part of the fun of visiting here. <a href="https://www.amazon.com/stream/ref=as_li_ss_tl?asCursor=WyIxLjgiLCJ0czEiLCIxNTI2Njc5MDAwMDAwIiwiIiwiUzAwMzE6MDpudWxsIiwiUzAwMzE6MjoxIiwiUzAwMzE6MDotMSIsIiIsIiIsIjAiLCJzdWIzIiwiMTUyNjY2OTY0MDAwMCIsImhmMS1zYXZlcy1hbHQtY2FuZC1nZW4tMSIsIjE1MjY2NzM2MDAwMDAiLCJ2MSIsIjE1MjY2ODI3NzQ0MDYiLCIiLCIwIiwidjIiLCIxNTI2NjcxODAwMDAwIl0=&amp;asCacheIndex=0&amp;asYOffset=-497.1000061035156&amp;asMod=1&amp;linkCode=ll2&amp;tag=rv-travel-20&amp;linkId=253387a23d8b62fddd29beffbe9d43cd" target="_blank" rel="noopener"><strong>Check it out</strong></a><strong>.</strong></span></p>
<hr />
<p><span style="background-color: #ffff99;"><strong>Join us</strong></span>: <a href="http://facebook.com/rvtravelnewsletter" target="_blank" rel="noopener"><strong>Facebook</strong></a> • <a href="http://twitter.com/rvtravel" target="_blank" rel="noopener"><strong>Twitter</strong></a> • <a href="http://youtube.com/rvtravel" target="_blank" rel="noopener"><strong>YouTube</strong></a>.</p>
<p><span class="Green_Title">LEAVE HERE WITH A LAUGH</span><br />
Noise proves nothing. Often a hen who has merely laid an egg cackles as if she laid an asteroid. <em>—Mark Twain</em></p>
<p><strong><span class="AD_text"><a href="https://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=rv-travel-20&amp;linkId=e43646e4335215311fed90a39f92602c" target="_blank" rel="noopener noreferrer">Today&#8217;s Daily Deals at Amazon.com<br />
</a></span></strong><span class="AD_text"><strong><a href="https://www.amazon.com/Best-Sellers-Automotive-RV-Parts-Accessories/zgbs/automotive/2258019011/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=rv-travel-20&amp;linkId=38be57264fa3025070e1514ab5b4ec0b" target="_blank" rel="noopener noreferrer">Best-selling RV products and Accessories at Amazon.com</a></strong>. <span style="background-color: #ffff00; color: #0000ff;"><strong>UPDATED HOURLY</strong></span>.</span></p>
<hr />
<p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="2183666485" data-ad-format="auto"></ins><script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script></p>
<form style="border: 2px solid #ccc; padding: 4px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">
<p><span style="font-family: arial black,sans-serif; color: #ff0000;">Sign up to receive an email every afternoon of</span><br />
<span style="font-family: arial black,sans-serif; color: #ff0000;">articles we&#8217;ve published in the past 24 hours. <span style="background-color: #ffff99;">No ads</span></span><br />
<span class="AD_text">Enter your email address:</span></p>
<p><input style="width: 140px;" name="email" type="text" /><br />
<input type="submit" value="Subscribe" /></p>
</form>
<p><span style="font-family: arial, helvetica, sans-serif;"><span class="Green_Title">RV Daily Tips Staff</span> </span><br />
<span style="font-size: 14px; font-family: arial, helvetica, sans-serif;"><strong>Editor and Publisher:</strong> Chuck Woodbury.<strong> Managing editor: </strong>Diane McGovern. <strong>Associate editor</strong>: Deanna Tolliver. <strong>Staff writer</strong>: Emily Woodbury. <strong>Contributing writers:</strong> Russ De Maris, Bob Difley, Gary Bunzer, Roger Marble, Mike Sokol, J.M. Montigel and Andrew Robinson. <strong>Advertising coordinator</strong>: Gail Meyring.</span></p>
<p><span style="font-size: 14px; font-family: arial, helvetica, sans-serif;"><em><strong>ADVERTISE</strong> on RVtravel.com and/or in this newsletter. Contact Gail Meyring at Gail(at)RVtravel.com .<br />
</em></span></p>
<p><span style="font-size: 14px; font-family: arial, helvetica, sans-serif;">Everything in this newsletter is true to the best of our knowledge. But we occasionally get something wrong. We&#8217;re just human! So don&#8217;t go spending $10,000 on something we said was good simply because we said so, or fixing something according to what we suggested (check with your own technician first). Maybe we made a mistake. Tips and/or comments in this newsletter are those of the authors and may not reflect the views of RVtravel.com or this newsletter.</span></p>
<p><span style="font-size: 14px; font-family: arial, helvetica, sans-serif;">Mail us at 9792 Edmonds Way, #265, Edmonds, WA 98020.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 14px;">This website utilizes some advertising services. Sometimes we are paid if you click one of those links and purchase a product or service. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers. Amazon and the Amazon logo are trademarks of Amazon.com, Inc . RVtravel.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.<br />
</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 14px;">RVtravel.com includes links to other websites. We cannot control the content and/or privacy policies of those sites. Please be aware when you leave this newsletter or any other section of RVtravel.com to read the privacy statements of any of those websites that collect personally identifiable information. Our own privacy policy applies only to RVtravel.com and its affiliated blogs.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 14px;"><em>This newsletter is copyright 2018 by RVtravel.com</em></span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .entry-content -->
<footer class="entry-footer featured-desc">
<span class="cat-links"><i class="fa fa-folder-o"></i><a href="https://rvtravel.com/category/rv-news/rvdt/" rel="category tag">RV Daily Tips Newsletter</a></span>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://rvtravel.com/busy-month-at-harvest-hosts-overnight-camping-locations/" rel="prev">Busy month at Harvest Hosts overnight camping locations</a></div></div>
</nav><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr />
<p><span class="AD_Title"><img class="size-full wp-image-70934 alignleft" src="https://rvtravel.com/wp-content/uploads/2018/07/save853.jpg" alt="" width="187" height="125" />Warehouse deals on RV Parts and Accessories</span><br />
<span class="AD_text">Here are more than 2,000 great deals from the Amazon Warehouse. There's a little bit of everything here, new and used, for the RV enthusiast at low warehouse prices. If you've got some time on your hands, scroll through this incredible selection of RV parts &amp; accessories &amp; maybe find that certain something that strikes your fancy &amp; at a great price. <strong><a href="https://www.amazon.com/s/ref=as_li_ss_tl?fst=as:off&amp;rh=n:10158976011,n:15684181,n:!15690151,n:2258019011&amp;bbn=10158976011&amp;ie=UTF8&amp;qid=1530473430&amp;rnid=10158976011&amp;linkCode=ll2&amp;tag=bottom-rat-20&amp;linkId=86e354f8841f2ed4d8e3a631b3d6f120" target="_blank" rel="noopener">Learn more</a></strong>.</span></p></div></aside>            <h2 class="widget-title">
Related            </h2>
<ul class="featured-entries-col featured-entries featured-acme-col-posts">
<li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/rvdt927/">
<h4 class="title">
RV Daily Tips Newsletter 927                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-415" href="https://rvtravel.com/category/rv-news/rvdt/"  rel="category tag">RV Daily Tips Newsletter</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/rvdt926/">
<h4 class="title">
RV Daily Tips Newsletter 926                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-415" href="https://rvtravel.com/category/rv-news/rvdt/"  rel="category tag">RV Daily Tips Newsletter</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/rvdt925/">
<h4 class="title">
RV Daily Tips Newsletter 925                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-415" href="https://rvtravel.com/category/rv-news/rvdt/"  rel="category tag">RV Daily Tips Newsletter</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/rvdt924/">
<h4 class="title">
RV Daily Tips Newsletter 924                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-415" href="https://rvtravel.com/category/rv-news/rvdt/"  rel="category tag">RV Daily Tips Newsletter</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/rvdt923/">
<h4 class="title">
RV Daily Tips Newsletter 923                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-415" href="https://rvtravel.com/category/rv-news/rvdt/"  rel="category tag">RV Daily Tips Newsletter</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/rvdt922/">
<h4 class="title">
RV Daily Tips Newsletter Issue 922                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-415" href="https://rvtravel.com/category/rv-news/rvdt/"  rel="category tag">RV Daily Tips Newsletter</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>            </ul>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rvdt928/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rvtravel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" aria-required="true"/></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"aria-required="true"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='70172' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="852064f636" /></p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
<p class="antispam-group antispam-group-q" style="clear: both;">
<label>Current ye@r <span class="required">*</span></label>
<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
</p>
<p class="antispam-group antispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p>			</form>
</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->		</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary-left" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
<div id="sidebar-section-top" class="widget-area sidebar clearfix">
<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Topics:</span></h3><form action="https://rvtravel.com" method="get"><label class="screen-reader-text" for="cat">Topics:</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="86">12-volt Electric</option>
<option class="level-0" value="87">AC Electric</option>
<option class="level-0" value="131">Appliances</option>
<option class="level-0" value="206">Appliances</option>
<option class="level-0" value="3">Articles</option>
<option class="level-0" value="41">Ask the RV Experts</option>
<option class="level-0" value="335">Astronomy for RVers</option>
<option class="level-0" value="62">Awnings</option>
<option class="level-0" value="4">Bathroom</option>
<option class="level-0" value="260">Bathroom</option>
<option class="level-0" value="88">Batteries</option>
<option class="level-0" value="244">Bedroom</option>
<option class="level-0" value="163">Beginners Quick Tips</option>
<option class="level-0" value="166">Big Rig RV Parks</option>
<option class="level-0" value="89">Big Rig RVs</option>
<option class="level-0" value="6">Blogs</option>
<option class="level-0" value="183">Bob Difley</option>
<option class="level-0" value="64">Boondocking</option>
<option class="level-0" value="99">Brakes</option>
<option class="level-0" value="96">Buying Advice</option>
<option class="level-0" value="8">Buying new or used?</option>
<option class="level-0" value="159">Cabinets and storage space</option>
<option class="level-0" value="238">Campfires</option>
<option class="level-0" value="65">Campground hookups and etiquette</option>
<option class="level-0" value="97">Campground set up</option>
<option class="level-0" value="191">Campground set up</option>
<option class="level-0" value="9">Camping</option>
<option class="level-0" value="66">Camping on public lands</option>
<option class="level-0" value="133">Carpet and flooring</option>
<option class="level-0" value="67">Cell phones</option>
<option class="level-0" value="119">Chassis</option>
<option class="level-0" value="154">Chassis and suspension</option>
<option class="level-0" value="222">Checklists</option>
<option class="level-0" value="100">Chris Dougherty, RV Technician, Q&amp;A</option>
<option class="level-0" value="186">Chuck Woodbury</option>
<option class="level-0" value="68">Class A motorhome</option>
<option class="level-0" value="69">Class B motorhome</option>
<option class="level-0" value="70">Class C motorhomes</option>
<option class="level-0" value="175">Cleaning</option>
<option class="level-0" value="215">Cleaning the exterior</option>
<option class="level-0" value="24">Contests &amp; Reader Surveys</option>
<option class="level-0" value="188">Dave Helgeson</option>
<option class="level-0" value="414">Deanna Tolliver</option>
<option class="level-0" value="416">Dennis Prichard</option>
<option class="level-0" value="118">Diesel engines</option>
<option class="level-0" value="90">Dinghy towing</option>
<option class="level-0" value="123">Disabled RVers</option>
<option class="level-0" value="148">DIY</option>
<option class="level-0" value="121">Do&#8217;s and Don&#8217;ts</option>
<option class="level-0" value="226">Drivelines</option>
<option class="level-0" value="91">Driving a motorhome</option>
<option class="level-0" value="11">Dumping &amp; dump stations</option>
<option class="level-0" value="194">Dumping &amp; dump stations</option>
<option class="level-0" value="12">Editor&#8217;s Roadside Journal</option>
<option class="level-0" value="108">Editorials &amp; Opinion</option>
<option class="level-0" value="71">Electrical</option>
<option class="level-0" value="216">Electrical power</option>
<option class="level-0" value="13">Emergency Road Service</option>
<option class="level-0" value="116">Engines</option>
<option class="level-0" value="72">Exterior storage</option>
<option class="level-0" value="180">Featured</option>
<option class="level-0" value="261">Featured Vidoes</option>
<option class="level-0" value="73">Fifth Wheel Trailers</option>
<option class="level-0" value="169">Fifth Wheel Trailers</option>
<option class="level-0" value="74">Fresh water and waste systems</option>
<option class="level-0" value="14">Frugal RV living</option>
<option class="level-0" value="15">Full-time RVing</option>
<option class="level-0" value="101">Gary Bunzer, RV Doctor, Q&amp;A</option>
<option class="level-0" value="117">Gas engines</option>
<option class="level-0" value="243">Generators &amp; inverters</option>
<option class="level-0" value="16">Gizmos and Gadgets</option>
<option class="level-0" value="160">GPS and navigation</option>
<option class="level-0" value="291">Great RV Accessories Newsletter</option>
<option class="level-0" value="184">Greg Illes</option>
<option class="level-0" value="229">Heating</option>
<option class="level-0" value="135">Heating and cooling</option>
<option class="level-0" value="170">Hitches</option>
<option class="level-0" value="214">Hitching</option>
<option class="level-0" value="270">Hobbies</option>
<option class="level-0" value="153">Hooking up to utilities</option>
<option class="level-0" value="192">Hooking up to utilities</option>
<option class="level-0" value="75">Inside storage</option>
<option class="level-0" value="132">Inside your RV</option>
<option class="level-0" value="230">Insurance</option>
<option class="level-0" value="134">Interior lighting</option>
<option class="level-0" value="76">Internet Access/Wi-Fi</option>
<option class="level-0" value="217">Inverters</option>
<option class="level-0" value="181">Jim Twamley</option>
<option class="level-0" value="212">Job opportunities</option>
<option class="level-0" value="17">Kitchen</option>
<option class="level-0" value="18">Latest news about RVing</option>
<option class="level-0" value="246">Laundry room</option>
<option class="level-0" value="418">Lemon RVs</option>
<option class="level-0" value="114">Leveling and Stabilization</option>
<option class="level-0" value="189">Leveling and stabilization</option>
<option class="level-0" value="193">Leveling and Stabilization</option>
<option class="level-0" value="19">Living area</option>
<option class="level-0" value="77">LP Gas System</option>
<option class="level-0" value="149">Maintenance, Repair &amp; Mods</option>
<option class="level-0" value="252">Mark Polk</option>
<option class="level-0" value="219">Medical and Health</option>
<option class="level-0" value="284">Mike Sokol</option>
<option class="level-0" value="151">Misc. and Resources</option>
<option class="level-0" value="152">Miscellaneous</option>
<option class="level-0" value="195">Mods and Upgrades</option>
<option class="level-0" value="21">Motorhomes</option>
<option class="level-0" value="172">Motorhomes</option>
<option class="level-0" value="164">National Forest Campgrounds</option>
<option class="level-0" value="125">National Park Campgrounds</option>
<option class="level-0" value="417">Nature and Wildlife</option>
<option class="level-0" value="239">Navigating</option>
<option class="level-0" value="150">New RVers/RV Basics</option>
<option class="level-0" value="264">No Shock Zone</option>
<option class="level-0" value="158">Onboard systems</option>
<option class="level-0" value="190">Organizing your RVing life</option>
<option class="level-0" value="165">Other public campgrounds</option>
<option class="level-0" value="162">Outdoor grilling</option>
<option class="level-0" value="173">Pest control</option>
<option class="level-0" value="285">Photography</option>
<option class="level-0" value="155">Pop ups &amp; tiny trailers</option>
<option class="level-0" value="157">Product reviews</option>
<option class="level-0" value="124">Public campgrounds</option>
<option class="level-0" value="289">Reader Polls</option>
<option class="level-0" value="25">Readers speak out</option>
<option class="level-0" value="324">Readers&#8217; Recipes</option>
<option class="level-0" value="27">Refrigerator</option>
<option class="level-0" value="233">Refrigerator</option>
<option class="level-0" value="26">Resources</option>
<option class="level-0" value="351">Roger Marble</option>
<option class="level-0" value="168">Roof vents</option>
<option class="level-0" value="182">Russ and Tiña De Maris</option>
<option class="level-0" value="28">RV Club Directory</option>
<option class="level-0" value="179">RV coach reviews and news</option>
<option class="level-0" value="161">RV cooking</option>
<option class="level-0" value="415">RV Daily Tips Newsletter</option>
<option class="level-0" value="115">RV dinghy towing</option>
<option class="level-0" value="80">RV driving and towing</option>
<option class="level-0" value="352">RV Electricity Newsletter</option>
<option class="level-0" value="29">RV Extended Warranties</option>
<option class="level-0" value="156">RV exteriors</option>
<option class="level-0" value="30">RV Financing</option>
<option class="level-0" value="81">RV generators</option>
<option class="level-0" value="218">RV history</option>
<option class="level-0" value="31">RV insurance</option>
<option class="level-0" value="231">RV Interiors</option>
<option class="level-0" value="247">RV Lifestyle</option>
<option class="level-0" value="177">RV Lifestyle Videos</option>
<option class="level-0" value="23">RV living quick tips</option>
<option class="level-0" value="113">RV maintenance &amp; repair videos</option>
<option class="level-0" value="105">RV News, Newsletters &amp; Opinion</option>
<option class="level-0" value="33">RV parking/storage</option>
<option class="level-0" value="34">RV parks</option>
<option class="level-0" value="35">RV recall notices</option>
<option class="level-0" value="82">RV roofs</option>
<option class="level-0" value="36">RV safety</option>
<option class="level-0" value="37">RV Short Stops</option>
<option class="level-0" value="38">RV Show Calendar</option>
<option class="level-0" value="39">RV Shows &amp; Clubs</option>
<option class="level-0" value="40">RV Shrink</option>
<option class="level-0" value="83">RV solar and wind power</option>
<option class="level-0" value="271">RV Tire Safety</option>
<option class="level-0" value="42">RV tires and wheels</option>
<option class="level-0" value="22">RV Travel Newsletter</option>
<option class="level-0" value="43">RV Travel Reader RVs</option>
<option class="level-0" value="412">RV-related recalls</option>
<option class="level-0" value="128">RVers&#8217; special interests</option>
<option class="level-0" value="46">RVing with pets</option>
<option class="level-0" value="84">Satellite TV and Internet</option>
<option class="level-0" value="176">Sealants</option>
<option class="level-0" value="223">Self-protection</option>
<option class="level-0" value="204">Selling your RV</option>
<option class="level-0" value="47">Shower</option>
<option class="level-0" value="48">Siding and slideouts</option>
<option class="level-0" value="245">Sightseeing</option>
<option class="level-0" value="122">Single RVers</option>
<option class="level-0" value="234">Solar and wind power</option>
<option class="level-0" value="49">Spin and Win Contest</option>
<option class="level-0" value="127">State Park Campgrounds</option>
<option class="level-0" value="185">Steve Savage</option>
<option class="level-0" value="228">Storage</option>
<option class="level-0" value="136">Stove/oven</option>
<option class="level-0" value="120">Suspension</option>
<option class="level-0" value="51">The Digital RVer</option>
<option class="level-0" value="326">Thumbs up, thumbs down</option>
<option class="level-0" value="52">Toilet</option>
<option class="level-0" value="232">Tools</option>
<option class="level-0" value="53">Towable RVs</option>
<option class="level-0" value="85">Towing a travel trailer or fifth wheeler</option>
<option class="level-0" value="54">Toy Haulers</option>
<option class="level-0" value="227">Toyhaulers</option>
<option class="level-0" value="225">Transmissions</option>
<option class="level-0" value="55">Travel Trailers</option>
<option class="level-0" value="171">Travel Trailers</option>
<option class="level-0" value="220">Trends</option>
<option class="level-0" value="56">Truck campers</option>
<option class="level-0" value="111">Types of RVs</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="106">Using Your RV</option>
<option class="level-0" value="211">Video Images</option>
<option class="level-0" value="44">Videos</option>
<option class="level-0" value="213">Volunteer opportunities</option>
<option class="level-0" value="57">Walmart and other free pavement parking</option>
<option class="level-0" value="262">Water heater</option>
<option class="level-0" value="130">Websites we like</option>
<option class="level-0" value="263">Weights</option>
<option class="level-0" value="221">Winter camping</option>
<option class="level-0" value="283">Winterizing</option>
<option class="level-0" value="334">Wolfe Rose</option>
<option class="level-0" value="58">Women RVers</option>
<option class="level-0" value="59">Work camping</option>
<option class="level-0" value="60">Your First RV Outing</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120x600, created 11/5/09 -->
<ins class="adsbygoogle"
style="display:inline-block;width:120px;height:600px"
data-ad-client="ca-pub-8354113144265090"
data-ad-slot="3054450219"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="supermag_posts_col_pro-10" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-35'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/news-about-rving/rv-recalls/'>Recent RV recalls</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/jayco-recalls-fifth-wheels-propane-tank-could-detach-when-rv-moves/">
<h4 class="title">
Jayco recalls fifth wheels: propane tank could detach when RV moves                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/forest-river-motorhome-recall-loose-u-bolts-could-cause-loss-of-control-crash/">
<h4 class="title">
Forest River motorhome recall: Loose U-bolts could cause loss of control, crash                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/coachmen-recalls-trailers-lp-tank-may-detach-while-moving/">
<h4 class="title">
Coachmen recalls trailers; LP tank may detach while moving                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/tiffin-recalls-motorhomes-door-may-open-while-rv-moves/">
<h4 class="title">
Tiffin recalls motorhomes: Door may open while RV moves                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/forest-river-recalls-rvs-for-missing-side-marker-lights/">
<h4 class="title">
Forest River recalls RVs for missing side marker lights                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/tiffin-motorhome-recall-tow-hitch-could-detach/">
<h4 class="title">
Tiffin motorhome recall: tow hitch could detach                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/forest-river-recalls-some-coachmen-trailers-for-tire-inflation-issue/">
<h4 class="title">
Forest River recalls some Coachmen trailers for tire inflation issue                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/keystone-recall-compartment-leak-could-let-lp-gas-seep-into-rv/">
<h4 class="title">
Keystone recall. Compartment leak could let LP gas seep into RV                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/keystone-recalls-some-montana-fifth-wheels-for-slide-out-issue/">
<h4 class="title">
Keystone recalls some Montana fifth-wheels for slide-out issue                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/newmar-recalls-motorhomes-for-tank-bracket-issue/">
<h4 class="title">
Newmar recalls motorhomes for tank bracket issue                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="media_image-5" class="widget widget_media_image"><a href="http://hepvo.com/applications/rvs-campers/?utm_source=rv-travel&#038;utm_medium=banner&#038;utm_campaign=hepvo" target="_blank"><img width="120" height="600" src="https://rvtravel.com/wp-content/uploads/2017/12/hepovweb.jpg" class="image wp-image-49285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Russ De Maris</span> on <a href="https://rvtravel.com/rv-travel-newsletter-issue-852/#comment-27403">RV Travel Newsletter Issue 852</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Mulhall</span> on <a href="https://rvtravel.com/rvdt927/#comment-27400">RV Daily Tips Newsletter 927</a></li><li class="recentcomments"><span class="comment-author-link">Ruth blum</span> on <a href="https://rvtravel.com/is-your-dog-afraid-of-fireworks/#comment-27396">Is your dog afraid of fireworks?</a></li><li class="recentcomments"><span class="comment-author-link">Ron Jewell</span> on <a href="https://rvtravel.com/rvdt927/#comment-27395">RV Daily Tips Newsletter 927</a></li><li class="recentcomments"><span class="comment-author-link">Gregg</span> on <a href="https://rvtravel.com/well-having-that-new-rv-was-nice-while-it-lasted/#comment-27394">RV wipes out, totaled, only 20 minutes after couple buy it</a></li></ul></aside><aside id="supermag_posts_col-13" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-17'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-living/rv-interior/rv-kitchens/'>The RV Kitchen</a></span></h3></div>                <div class="sm-col-post-type-2 supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<div class="acme-col-3 featured-post-main">
<div class="featured-desc">
<a href="https://rvtravel.com/acrylic-trays-the-fast-easy-way-to-organize-your-fridge/">
<h4 class="title">
Acrylic trays: The fast, easy way to organize your fridge                                    </h4>
</a>
</div>
</div>
<div class="sm-col-post-type-2-beside"><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <div class="acme-col-3">
<div class="featured-desc">
<a href="https://rvtravel.com/readers-favorite-recipe-grilled-corn-einars-way-with-bacon/">
<h4 class="title">
Readers&#8217; Favorite Recipe: Einar&#8217;s Grilled Corn (with bacon!)                                    </h4>
</a>
</div>
</div>
<div class="acme-col-3">
<div class="featured-desc">
<a href="https://rvtravel.com/the-best-banana-bread/">
<h4 class="title">
Readers&#8217; Favorite Recipe: The BEST Banana Bread                                    </h4>
</a>
</div>
</div>
<div class="clearfix visible-sm"></div>                        <div class="acme-col-3">
<div class="featured-desc">
<a href="https://rvtravel.com/readers-favorite-recipe-vegetarian-lasagna/">
<h4 class="title">
Readers&#8217; Favorite Recipe: Vegetarian Lasagna                                    </h4>
</a>
</div>
</div>
<div class="clearfix visible-lg"></div></div>                </div>
<div class='clearfix'></div></aside>        </div>
</div>
</div>	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
<div id="sidebar-section-top" class="widget-area sidebar clearfix">
<aside id="media_image-8" class="widget widget_media_image"><a href="http://americasmailbox.com"><img width="300" height="89" src="https://rvtravel.com/wp-content/uploads/2017/09/americasmailbox811.jpg" class="image wp-image-41862  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="widget_sp_image-21" class="widget widget_sp_image"><a href="https://www.roadandhome.com/" target="_blank" class="widget_sp_image-image-link"><img width="900" height="750" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/07/RH_JUNE_300x250.png" /></a></aside><aside id="widget_sp_image-22" class="widget widget_sp_image"><a href="http://www.carefreeofcolorado.com/carefreeconnects/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/07/COC-93-Connects-Consumer-300x250_01.gif" /></a></aside><aside id="widget_sp_image-20" class="widget widget_sp_image"><a href="https://www.roverpass.com/p/unlimited?utm_source=rvtravel" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/06/2018-04-19_12-37-29-1.png" /></a></aside><aside id="supermag_posts_col_pro-19" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-415'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/rvdt/'>RV Daily Tips Newsletters</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/07/02/">
July 2, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt928/">
<h4 class="title">
RV Daily Tips Newsletter 928                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/07/01/">
July 1, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt927/">
<h4 class="title">
RV Daily Tips Newsletter 927                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/27/">
June 27, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt926/">
<h4 class="title">
RV Daily Tips Newsletter 926                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/26/">
June 26, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt925/">
<h4 class="title">
RV Daily Tips Newsletter 925                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="widget_sp_image-14" class="widget widget_sp_image"><a href="http://www.tiretraker.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2017/08/tiretraker300x250.jpg" /></a></aside><aside id="text-119" class="widget widget_text">			<div class="textwidget"><p><a title="Subscribe to my feed" href="http://feeds.feedburner.com/rvtravel/MCfP" rel="alternate" type="application/rss+xml"><img style="border: 0;" src="//feedburner.google.com/fb/images/pub/feed-icon32x32.png" alt="" />Receive an email once a day about all artcles posted in the last 24 hours.</a></p>
</div>
</aside><aside id="widget_sp_image-19" class="widget widget_sp_image"><a href="https://www.prvca.org/rv-show/consumer-info" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/06/P_300x250-gold-1.gif" /></a></aside><aside id="widget_sp_image-17" class="widget widget_sp_image"><a href="https://www.dishformyrv.com/bundles/?utm_campaign=Memorial%20Weekend&#038;utm_source=RVTL&#038;utm_medium=banner" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" alt="dish rv" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/05/300x250.jpg" /></a></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://rvtravel.com" method="get"><label class="screen-reader-text" for="categories-dropdown-2">Categories</label><select  name='cat' id='categories-dropdown-2' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="180">Featured&nbsp;&nbsp;(39)</option>
<option class="level-0" value="16">Gizmos and Gadgets&nbsp;&nbsp;(458)</option>
<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;Product reviews&nbsp;&nbsp;(291)</option>
<option class="level-0" value="149">Maintenance, Repair &amp; Mods&nbsp;&nbsp;(1,045)</option>
<option class="level-1" value="206">&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(45)</option>
<option class="level-2" value="233">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(27)</option>
<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Ask the RV Experts&nbsp;&nbsp;(271)</option>
<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chris Dougherty, RV Technician, Q&amp;A&nbsp;&nbsp;(150)</option>
<option class="level-2" value="101">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gary Bunzer, RV Doctor, Q&amp;A&nbsp;&nbsp;(119)</option>
<option class="level-1" value="154">&nbsp;&nbsp;&nbsp;Chassis and suspension&nbsp;&nbsp;(34)</option>
<option class="level-2" value="99">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brakes&nbsp;&nbsp;(13)</option>
<option class="level-2" value="119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chassis&nbsp;&nbsp;(12)</option>
<option class="level-2" value="120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Suspension&nbsp;&nbsp;(1)</option>
<option class="level-1" value="148">&nbsp;&nbsp;&nbsp;DIY&nbsp;&nbsp;(84)</option>
<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Drivelines&nbsp;&nbsp;(2)</option>
<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Electrical&nbsp;&nbsp;(183)</option>
<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;12-volt Electric&nbsp;&nbsp;(29)</option>
<option class="level-2" value="87">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AC Electric&nbsp;&nbsp;(25)</option>
<option class="level-2" value="88">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Batteries&nbsp;&nbsp;(49)</option>
<option class="level-2" value="81">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV generators&nbsp;&nbsp;(36)</option>
<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV solar and wind power&nbsp;&nbsp;(20)</option>
<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Engines&nbsp;&nbsp;(16)</option>
<option class="level-2" value="118">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diesel engines&nbsp;&nbsp;(6)</option>
<option class="level-2" value="117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gas engines&nbsp;&nbsp;(8)</option>
<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(17)</option>
<option class="level-2" value="170">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitches&nbsp;&nbsp;(10)</option>
<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;LP Gas System&nbsp;&nbsp;(43)</option>
<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;Mods and Upgrades&nbsp;&nbsp;(98)</option>
<option class="level-1" value="172">&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(12)</option>
<option class="level-1" value="158">&nbsp;&nbsp;&nbsp;Onboard systems&nbsp;&nbsp;(208)</option>
<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fresh water and waste systems&nbsp;&nbsp;(148)</option>
<option class="level-2" value="135">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating and cooling&nbsp;&nbsp;(49)</option>
<option class="level-2" value="262">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water heater&nbsp;&nbsp;(12)</option>
<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Pest control&nbsp;&nbsp;(17)</option>
<option class="level-1" value="156">&nbsp;&nbsp;&nbsp;RV exteriors&nbsp;&nbsp;(176)</option>
<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Awnings&nbsp;&nbsp;(27)</option>
<option class="level-2" value="215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning the exterior&nbsp;&nbsp;(20)</option>
<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV roofs&nbsp;&nbsp;(55)</option>
<option class="level-3" value="168">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roof vents&nbsp;&nbsp;(12)</option>
<option class="level-2" value="176">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sealants&nbsp;&nbsp;(27)</option>
<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Siding and slideouts&nbsp;&nbsp;(38)</option>
<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;RV Interiors&nbsp;&nbsp;(40)</option>
<option class="level-2" value="260">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(15)</option>
<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;RV tires and wheels&nbsp;&nbsp;(84)</option>
<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Storage&nbsp;&nbsp;(25)</option>
<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Tools&nbsp;&nbsp;(35)</option>
<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Toyhaulers&nbsp;&nbsp;(6)</option>
<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Transmissions&nbsp;&nbsp;(2)</option>
<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(13)</option>
<option class="level-1" value="263">&nbsp;&nbsp;&nbsp;Weights&nbsp;&nbsp;(11)</option>
<option class="level-1" value="283">&nbsp;&nbsp;&nbsp;Winterizing&nbsp;&nbsp;(24)</option>
<option class="level-0" value="151">Misc. and Resources&nbsp;&nbsp;(468)</option>
<option class="level-1" value="152">&nbsp;&nbsp;&nbsp;Miscellaneous&nbsp;&nbsp;(294)</option>
<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Insurance&nbsp;&nbsp;(5)</option>
<option class="level-2" value="219">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medical and Health&nbsp;&nbsp;(37)</option>
<option class="level-2" value="417">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature and Wildlife&nbsp;&nbsp;(7)</option>
<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Lifestyle&nbsp;&nbsp;(238)</option>
<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Selling your RV&nbsp;&nbsp;(6)</option>
<option class="level-1" value="289">&nbsp;&nbsp;&nbsp;Reader Polls&nbsp;&nbsp;(94)</option>
<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Resources&nbsp;&nbsp;(85)</option>
<option class="level-2" value="24">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Contests &amp; Reader Surveys&nbsp;&nbsp;(5)</option>
<option class="level-3" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spin and Win Contest&nbsp;&nbsp;(3)</option>
<option class="level-2" value="218">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV history&nbsp;&nbsp;(29)</option>
<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Travel Reader RVs&nbsp;&nbsp;(36)</option>
<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;RV Shows &amp; Clubs&nbsp;&nbsp;(16)</option>
<option class="level-2" value="28">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Club Directory&nbsp;&nbsp;(1)</option>
<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Show Calendar&nbsp;&nbsp;(2)</option>
<option class="level-0" value="150">New RVers/RV Basics&nbsp;&nbsp;(333)</option>
<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Beginners Quick Tips&nbsp;&nbsp;(66)</option>
<option class="level-1" value="96">&nbsp;&nbsp;&nbsp;Buying Advice&nbsp;&nbsp;(87)</option>
<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buying new or used?&nbsp;&nbsp;(9)</option>
<option class="level-2" value="121">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Do&#8217;s and Don&#8217;ts&nbsp;&nbsp;(25)</option>
<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(45)</option>
<option class="level-2" value="153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(19)</option>
<option class="level-2" value="114">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(11)</option>
<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(15)</option>
<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Emergency Road Service&nbsp;&nbsp;(4)</option>
<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;RV Extended Warranties&nbsp;&nbsp;(2)</option>
<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;RV Financing&nbsp;&nbsp;(1)</option>
<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;RV insurance&nbsp;&nbsp;(6)</option>
<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Types of RVs&nbsp;&nbsp;(98)</option>
<option class="level-2" value="21">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(38)</option>
<option class="level-3" value="68">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class A motorhome&nbsp;&nbsp;(15)</option>
<option class="level-4" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RVs&nbsp;&nbsp;(8)</option>
<option class="level-3" value="69">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class B motorhome&nbsp;&nbsp;(4)</option>
<option class="level-3" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class C motorhomes&nbsp;&nbsp;(4)</option>
<option class="level-3" value="115">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV dinghy towing&nbsp;&nbsp;(7)</option>
<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towable RVs&nbsp;&nbsp;(41)</option>
<option class="level-3" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(12)</option>
<option class="level-3" value="55">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(16)</option>
<option class="level-4" value="155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pop ups &amp; tiny trailers&nbsp;&nbsp;(1)</option>
<option class="level-2" value="54">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toy Haulers&nbsp;&nbsp;(2)</option>
<option class="level-2" value="56">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Truck campers&nbsp;&nbsp;(10)</option>
<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Your First RV Outing&nbsp;&nbsp;(11)</option>
<option class="level-0" value="285">Photography&nbsp;&nbsp;(15)</option>
<option class="level-0" value="105">RV News, Newsletters &amp; Opinion&nbsp;&nbsp;(2,555)</option>
<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;Editorials &amp; Opinion&nbsp;&nbsp;(1,892)</option>
<option class="level-2" value="3">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Articles&nbsp;&nbsp;(1,524)</option>
<option class="level-3" value="183">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bob Difley&nbsp;&nbsp;(361)</option>
<option class="level-3" value="186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chuck Woodbury&nbsp;&nbsp;(150)</option>
<option class="level-3" value="188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dave Helgeson&nbsp;&nbsp;(35)</option>
<option class="level-3" value="414">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deanna Tolliver&nbsp;&nbsp;(40)</option>
<option class="level-3" value="416">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dennis Prichard&nbsp;&nbsp;(5)</option>
<option class="level-3" value="184">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Greg Illes&nbsp;&nbsp;(138)</option>
<option class="level-3" value="181">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jim Twamley&nbsp;&nbsp;(76)</option>
<option class="level-3" value="252">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mark Polk&nbsp;&nbsp;(5)</option>
<option class="level-3" value="284">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mike Sokol&nbsp;&nbsp;(109)</option>
<option class="level-3" value="351">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roger Marble&nbsp;&nbsp;(38)</option>
<option class="level-3" value="182">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Russ and Tiña De Maris&nbsp;&nbsp;(486)</option>
<option class="level-3" value="185">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Steve Savage&nbsp;&nbsp;(68)</option>
<option class="level-3" value="334">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wolfe Rose&nbsp;&nbsp;(8)</option>
<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(182)</option>
<option class="level-3" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Shrink&nbsp;&nbsp;(135)</option>
<option class="level-3" value="271">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Tire Safety&nbsp;&nbsp;(48)</option>
<option class="level-2" value="12">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Editor&#8217;s Roadside Journal&nbsp;&nbsp;(209)</option>
<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers speak out&nbsp;&nbsp;(78)</option>
<option class="level-3" value="326">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thumbs up, thumbs down&nbsp;&nbsp;(13)</option>
<option class="level-1" value="291">&nbsp;&nbsp;&nbsp;Great RV Accessories Newsletter&nbsp;&nbsp;(13)</option>
<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Latest news about RVing&nbsp;&nbsp;(448)</option>
<option class="level-2" value="418">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lemon RVs&nbsp;&nbsp;(5)</option>
<option class="level-2" value="179">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV coach reviews and news&nbsp;&nbsp;(13)</option>
<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV recall notices&nbsp;&nbsp;(232)</option>
<option class="level-2" value="412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV-related recalls&nbsp;&nbsp;(9)</option>
<option class="level-1" value="415">&nbsp;&nbsp;&nbsp;RV Daily Tips Newsletter&nbsp;&nbsp;(82)</option>
<option class="level-1" value="352">&nbsp;&nbsp;&nbsp;RV Electricity Newsletter&nbsp;&nbsp;(10)</option>
<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;RV Travel Newsletter&nbsp;&nbsp;(116)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Trends&nbsp;&nbsp;(16)</option>
<option class="level-1" value="130">&nbsp;&nbsp;&nbsp;Websites we like&nbsp;&nbsp;(31)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(15)</option>
<option class="level-0" value="106">Using Your RV&nbsp;&nbsp;(1,490)</option>
<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Cabinets and storage space&nbsp;&nbsp;(19)</option>
<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Camping&nbsp;&nbsp;(518)</option>
<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Boondocking&nbsp;&nbsp;(239)</option>
<option class="level-3" value="66">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Camping on public lands&nbsp;&nbsp;(42)</option>
<option class="level-3" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walmart and other free pavement parking&nbsp;&nbsp;(29)</option>
<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campfires&nbsp;&nbsp;(11)</option>
<option class="level-2" value="65">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground hookups and etiquette&nbsp;&nbsp;(10)</option>
<option class="level-2" value="191">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(102)</option>
<option class="level-3" value="192">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(74)</option>
<option class="level-3" value="193">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(10)</option>
<option class="level-2" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(42)</option>
<option class="level-2" value="124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Public campgrounds&nbsp;&nbsp;(44)</option>
<option class="level-3" value="164">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Forest Campgrounds&nbsp;&nbsp;(4)</option>
<option class="level-3" value="125">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Park Campgrounds&nbsp;&nbsp;(10)</option>
<option class="level-3" value="165">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Other public campgrounds&nbsp;&nbsp;(4)</option>
<option class="level-3" value="127">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;State Park Campgrounds&nbsp;&nbsp;(2)</option>
<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV parks&nbsp;&nbsp;(31)</option>
<option class="level-3" value="166">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RV Parks&nbsp;&nbsp;(2)</option>
<option class="level-2" value="221">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winter camping&nbsp;&nbsp;(24)</option>
<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Exterior storage&nbsp;&nbsp;(9)</option>
<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Frugal RV living&nbsp;&nbsp;(76)</option>
<option class="level-1" value="132">&nbsp;&nbsp;&nbsp;Inside your RV&nbsp;&nbsp;(314)</option>
<option class="level-2" value="4">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(31)</option>
<option class="level-3" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shower&nbsp;&nbsp;(7)</option>
<option class="level-3" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toilet&nbsp;&nbsp;(19)</option>
<option class="level-2" value="244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bedroom&nbsp;&nbsp;(9)</option>
<option class="level-2" value="175">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning&nbsp;&nbsp;(9)</option>
<option class="level-2" value="216">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Electrical power&nbsp;&nbsp;(127)</option>
<option class="level-3" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Generators &amp; inverters&nbsp;&nbsp;(11)</option>
<option class="level-3" value="217">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inverters&nbsp;&nbsp;(7)</option>
<option class="level-3" value="234">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Solar and wind power&nbsp;&nbsp;(4)</option>
<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inside storage&nbsp;&nbsp;(17)</option>
<option class="level-2" value="134">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interior lighting&nbsp;&nbsp;(14)</option>
<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kitchen&nbsp;&nbsp;(88)</option>
<option class="level-3" value="131">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(8)</option>
<option class="level-3" value="324">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers&#8217; Recipes&nbsp;&nbsp;(16)</option>
<option class="level-3" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(19)</option>
<option class="level-3" value="136">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stove/oven&nbsp;&nbsp;(9)</option>
<option class="level-2" value="246">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Laundry room&nbsp;&nbsp;(4)</option>
<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Living area&nbsp;&nbsp;(18)</option>
<option class="level-3" value="133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Carpet and flooring&nbsp;&nbsp;(3)</option>
<option class="level-3" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating&nbsp;&nbsp;(12)</option>
<option class="level-1" value="189">&nbsp;&nbsp;&nbsp;Leveling and stabilization&nbsp;&nbsp;(8)</option>
<option class="level-1" value="190">&nbsp;&nbsp;&nbsp;Organizing your RVing life&nbsp;&nbsp;(31)</option>
<option class="level-2" value="222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Checklists&nbsp;&nbsp;(6)</option>
<option class="level-1" value="161">&nbsp;&nbsp;&nbsp;RV cooking&nbsp;&nbsp;(39)</option>
<option class="level-2" value="162">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Outdoor grilling&nbsp;&nbsp;(11)</option>
<option class="level-1" value="80">&nbsp;&nbsp;&nbsp;RV driving and towing&nbsp;&nbsp;(174)</option>
<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dinghy towing&nbsp;&nbsp;(14)</option>
<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Driving a motorhome&nbsp;&nbsp;(16)</option>
<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Navigating&nbsp;&nbsp;(22)</option>
<option class="level-2" value="85">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towing a travel trailer or fifth wheeler&nbsp;&nbsp;(43)</option>
<option class="level-3" value="214">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitching&nbsp;&nbsp;(12)</option>
<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;RV living quick tips&nbsp;&nbsp;(35)</option>
<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;RV parking/storage&nbsp;&nbsp;(14)</option>
<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;RV safety&nbsp;&nbsp;(311)</option>
<option class="level-2" value="264">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;No Shock Zone&nbsp;&nbsp;(104)</option>
<option class="level-2" value="223">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Self-protection&nbsp;&nbsp;(8)</option>
<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;RV Short Stops&nbsp;&nbsp;(38)</option>
<option class="level-1" value="128">&nbsp;&nbsp;&nbsp;RVers&#8217; special interests&nbsp;&nbsp;(323)</option>
<option class="level-2" value="123">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Disabled RVers&nbsp;&nbsp;(4)</option>
<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Full-time RVing&nbsp;&nbsp;(65)</option>
<option class="level-2" value="270">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hobbies&nbsp;&nbsp;(45)</option>
<option class="level-3" value="335">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Astronomy for RVers&nbsp;&nbsp;(23)</option>
<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RVing with pets&nbsp;&nbsp;(71)</option>
<option class="level-2" value="122">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Single RVers&nbsp;&nbsp;(4)</option>
<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Digital RVer&nbsp;&nbsp;(112)</option>
<option class="level-3" value="67">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cell phones&nbsp;&nbsp;(46)</option>
<option class="level-3" value="160">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;GPS and navigation&nbsp;&nbsp;(14)</option>
<option class="level-3" value="76">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Internet Access/Wi-Fi&nbsp;&nbsp;(19)</option>
<option class="level-3" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Satellite TV and Internet&nbsp;&nbsp;(7)</option>
<option class="level-2" value="58">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women RVers&nbsp;&nbsp;(13)</option>
<option class="level-2" value="59">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Work camping&nbsp;&nbsp;(19)</option>
<option class="level-3" value="212">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Job opportunities&nbsp;&nbsp;(4)</option>
<option class="level-3" value="213">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Volunteer opportunities&nbsp;&nbsp;(9)</option>
<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Sightseeing&nbsp;&nbsp;(62)</option>
<option class="level-0" value="211">Video Images&nbsp;&nbsp;(1)</option>
<option class="level-0" value="44">Videos&nbsp;&nbsp;(133)</option>
<option class="level-1" value="261">&nbsp;&nbsp;&nbsp;Featured Vidoes&nbsp;&nbsp;(6)</option>
<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;RV Lifestyle Videos&nbsp;&nbsp;(58)</option>
<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;RV maintenance &amp; repair videos&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "categories-dropdown-2" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="supermag_posts_col_pro-17" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-352'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/rv-electricity/'>RV Electricity Newsletter</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/23/">
June 23, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/electricity8/">
<h4 class="title">
RV Electricity – No~Shock~Zone by Mike Sokol – Issue 8                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/05/26/">
May 26, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/electricity7/">
<h4 class="title">
RV Electricity – No~Shock~Zone by Mike Sokol – Issue 7                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="media_image-4" class="widget widget_media_image"><a href="https://www.truma.com/us/en/home/index.html" target="_blank"><img width="300" height="250" src="https://rvtravel.com/wp-content/uploads/2018/01/TRU_392_Service_Center_AquaGo_Web_Ad-300x250_01.gif" class="image wp-image-53224  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://rvonthego.com/florida/tropical-palms-rv-resort/?utm_source=RVTravel&#038;utm_medium=banner&#038;utm_campaign=RV%20Travel%20Tropical%20Palms" target="_blank"><img width="300" height="250" src="https://rvtravel.com/wp-content/uploads/2018/04/RV_Travel_Tropical_Palms_2018_Diaplay_Banner_300x250.jpg" class="image wp-image-63793  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-27" class="widget widget_text"><h3 class="widget-title"><span>ABOUT US</span></h3>			<div class="textwidget"><img class=" wp-image-8116 alignright" src="http://rvtravel.com/wp-content/uploads/2016/04/cw-738-1.jpg" alt="cw-738" width="71" height="129" />RVtravel.com and its weekly newsletter (now in its 16th year) are headquartered in Edmonds, Wash., just north of Seattle. <a href="http://rvtravel.com/about-rvtravel-com/"><b>Learn more about us</b></a> including our history, our staff and our plans for the future.</div>
</aside><aside id="widget_sp_image-10" class="widget widget_sp_image"><a href="https://www.overnightrvparking.com/subscribe_rvtravel.php" target="_blank" class="widget_sp_image-image-link"><img width="300" height="231" alt="Overnight RV parking" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2017/01/2vernight-2.jpg" /></a></aside><aside id="text-112" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Right column RVT --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="9720982864"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-22" class="widget widget_text"><h3 class="widget-title"><span>Resources</span></h3>			<div class="textwidget"><p><a href="https://www.amazon.com/s/ref=as_li_ss_tl?fst=as:off&amp;rh=n:2258019011,k:rv+parts&amp;keywords=rv+parts&amp;ie=UTF8&amp;qid=1461109218&amp;rnid=2941120011&amp;ajr=2&amp;linkCode=ll2&amp;tag=rv-travel-20&amp;linkId=6150a64c28a1754da5eaf4ee0df53bfb" target="_blank" rel="noopener"><strong><span style="text-decoration: underline;">RV parts and Accessories at Amazon.com</span><br />
</strong></a>Did you know that Amazon.com has one of the largest — if not THE largest — selection of RV parts and accessories anywhere?</p>
<p><span style="text-decoration: underline;"><a href="https://www.boondockerswelcome.com/" target="_blank" rel="noopener"><img class="alignright wp-image-16708" src="http://rvtravel.com/wp-content/uploads/2016/09/boondockers-761.jpg" alt="boondockers-761" width="138" height="92" /><b>Camp for free with fellow RVers</b></a></span><br />
Boondockers Welcome members can connect with fellow RVers across the country who invite them to be a guest on their private property for a night or two. Meet locals with a common interest. Share experiences. Arrange safe, legal, free overnight RV parking all the way to your destination. <strong><a href="https://www.boondockerswelcome.com/" target="_blank" rel="noopener">Learn more</a></strong>.</p>
</div>
</aside><aside id="supermag_posts_col_pro-18" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-18'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/news-about-rving/'>From the RV Travel Newsroom</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1 featured-post-main">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/07/01/">
July 1, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/popular-glacier-park-campground-limits-camping-due-to-grizzly-bears/">
<h4 class="title">
Popular Glacier Park campground limits camping due to grizzly bears                                    </h4>
</a>
<div class="details">(July 1, 2018) — Visitors to Glacier National Park are well aware of the grizzly bear population and usually do their best to stay clear of the powerful animals. But when bears enter campgrounds, a red flag goes up, which just happened. Effective immediately, the Many Glacier Campground will temporarily be limited...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/30/">
June 30, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/continental-tire-recalls-defective-conti-coach-tires-air-loss-hazard/">
<h4 class="title">
Continental Tire recalls tires installed on some motorhomes                                    </h4>
</a>
<div class="details">  Continental Tire the Americas, LLC (Continental) is recalling certain Conti Coach HA3 tires, size 315/80R22.5 157/154 L, with DOT codes A372KWUU 3517 through...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/29/">
June 29, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvnews852/">
<h4 class="title">
RV News for June 23–29, 2018                                    </h4>
</a>
<div class="details">&nbsp; &nbsp; &nbsp; Return to RV Travel Issue 852. Thanks in part to favorable, wetter weather, Colorado has seen the reopening of the San...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/29/">
June 29, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/jayco-recalls-fifth-wheels-propane-tank-could-detach-when-rv-moves/">
<h4 class="title">
Jayco recalls fifth wheels: propane tank could detach when RV moves                                    </h4>
</a>
<div class="details">Jayco is recalling certain 2018-2019 Eagle, Eagle HT, NorthPoint, Pinnacle, Talon and Seismic fifth-wheel trailers. The strap that secures the liquid propane (LP) gas...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/28/">
June 28, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/california-city-tries-new-approach-to-rv-homelessness/">
<h4 class="title">
California city tries new approach to &#8220;RV homelessness&#8221;                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris Many big cities are wrestling with the issue of RV dwellers on their streets. Mountain View, California, is...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/28/">
June 28, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/have-you-seen-this-stolen-travel-trailer/">
<h4 class="title">
Have you seen this stolen travel trailer?                                    </h4>
</a>
<div class="details">ALBERTA, Canada (June 28, 2018) — RVDA of Alberta reported that a travel trailer was stolen from Carefree RV Ltd. in Edmonton, Alberta, earlier...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/28/">
June 28, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/forest-river-motorhome-recall-loose-u-bolts-could-cause-loss-of-control-crash/">
<h4 class="title">
Forest River motorhome recall: Loose U-bolts could cause loss of control, crash                                    </h4>
</a>
<div class="details">Forest River, Inc. (Forest River) is recalling certain 2019 Forest River Forester and Sunseeker and Coachmen Leprechaun and Freelander motorhomes. The U-Bolts that secure...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/26/">
June 26, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/well-having-that-new-rv-was-nice-while-it-lasted/">
<h4 class="title">
RV wipes out, totaled, only 20 minutes after couple buy it                                    </h4>
</a>
<div class="details">A couple&#8217;s new trailer was totaled 20 minutes after they bought it on Tuesday in Poulsbo, Wash. The couple, from Auburn, Wash., were heading...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/26/">
June 26, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/surprise-rv-shipments-decline-in-may/">
<h4 class="title">
Surprise! RV shipments decline in May                                    </h4>
</a>
<div class="details">Ever-increasing shipments from RV manufacturers to dealers is not news — it happens so often most of us have grown to accept it as...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/26/">
June 26, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/coachmen-recalls-trailers-lp-tank-may-detach-while-moving/">
<h4 class="title">
Coachmen recalls trailers; LP tank may detach while moving                                    </h4>
</a>
<div class="details">Forest River is recalling some 2019 Coachmen Chaparral, Chaparral Lite and Brookstone, and Shasta Phoenix recreational trailers. The liquid propane (LP) gas bottle ring...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/22/">
June 22, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvnews851/">
<h4 class="title">
RV News for June 16–22, 2018                                    </h4>
</a>
<div class="details">&nbsp; &nbsp; &nbsp; Return to RV Travel Issue 851. Perhaps this could be the silver lining to the high cost of gasoline: Auto club...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/18/">
June 18, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/more-rv-industry-woes-feds-may-penalize-foreign-lp-cylinder-manufacturers/">
<h4 class="title">
Feds may penalize foreign LP cylinder manufacturers                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris More RV industry woes: If tariffs on imported steel and aluminum weren&#8217;t enough to keep RV manufacturing execs...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/15/">
June 15, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvnews850/">
<h4 class="title">
RV News for June 9–15, 2018                                    </h4>
</a>
<div class="details">Return to RV Travel Issue 850. This week the U.S. Forest Service shut down Colorado&#8217;s San Juan National Forest due to high fire danger....</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/14/">
June 14, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/update-on-margaret-bs-lemon-rv/">
<h4 class="title">
Update on Margaret B&#8217;s Thor Ace motorhome                                    </h4>
</a>
<div class="details">by Deanna Tolliver We wish we could report good news about Margaret B’s ongoing dilemma with her 2017 Thor Ace motorhome, but we heard from...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/14/">
June 14, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/new-park-project-takes-the-stink-out-of-the-outhouse/">
<h4 class="title">
New park project takes the stink out of the outhouse                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris Officials at West Virginia&#8217;s Camp Creek State Park may have hit upon an inexpensive and environmentally friendly way...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/13/">
June 13, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/close-call-train-crashes-into-toad-in-flagstaff-arizona/">
<h4 class="title">
Close call! Train crashes into toad in Flagstaff, Arizona                                    </h4>
</a>
<div class="details">From Fox 10: On Wednesday, June 13, an RV towing a toad was stopped at a red light in Flagstaff, Arizona, and couldn&#8217;t get...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/13/">
June 13, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/investigative-journalism-busts-quartzsite-arizona/">
<h4 class="title">
Investigative journalism busts Quartzsite, Arizona?                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris A Fountain Valley, California, boating and fishing news media outlet called The Log may have gotten into investigative...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/13/">
June 13, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rv-dealer-who-defrauded-customers-gets-20-year-in-slammer/">
<h4 class="title">
RV dealer who defrauded customers gets 20 years in slammer                                    </h4>
</a>
<div class="details">A Largo, Florida, RV dealer has been sentenced to 20 years for defrauding customers. Jeremy Joshua Raney, 40, of St. Petersburg, was convicted of...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/13/">
June 13, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/tiffin-recalls-motorhomes-door-may-open-while-rv-moves/">
<h4 class="title">
Tiffin recalls motorhomes: Door may open while RV moves                                    </h4>
</a>
<div class="details">Tiffin Motorhomes, Inc. (Tiffin) is recalling 1,223 model year 2018-2019 Tiffin Allegro RED, Allegro Open Road, Breeze, Bus, Phaeton, and Zephyr motorhomes. The entry...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/12/">
June 12, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/forest-river-recalls-rvs-for-missing-side-marker-lights/">
<h4 class="title">
Forest River recalls RVs for missing side marker lights                                    </h4>
</a>
<div class="details">Forest River, Inc., is recalling certain 2017-2019 Forest River Vengeance Rogue recreational trailers, models VGT25V-73 and VGT25V-73-W. These vehicles may be missing side marker...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/11/">
June 11, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rv-industry-association-announces-rv-technician-training-program/">
<h4 class="title">
RV Industry Association announces RV technician training program                                    </h4>
</a>
<div class="details">Editor&#8217;s note: This is good news. It&#8217;s about time. We&#8217;ll comment more next week. On Thursday, June 7, the RV Industry Association (RVIA) Board...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/11/">
June 11, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/interior-department-claims-major-investment-in-us-parks/">
<h4 class="title">
Interior Department claims major investment in U.S. parks                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris In a &#8220;good news, bad news&#8221; scenario, the U.S. Interior Department says America&#8217;s national parks are looking at...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/09/">
June 9, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/tiffin-motorhome-recall-tow-hitch-could-detach/">
<h4 class="title">
Tiffin motorhome recall: tow hitch could detach                                    </h4>
</a>
<div class="details">Tiffin Motorhomes, Inc. (Tiffin) is recalling 5,871 model year 2013-2018 Allegro Open Road motorhomes. Insufficient strength of the frame rail could allow the tow...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/09/">
June 9, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/forest-river-recalls-some-coachmen-trailers-for-tire-inflation-issue/">
<h4 class="title">
Forest River recalls some Coachmen trailers for tire inflation issue                                    </h4>
</a>
<div class="details">Forest River is recalling certain 2019 Coachmen Viking travel trailers, models T17BHS and T17FQS. The Federal Placard states that the tires have an inflation...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/08/">
June 8, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvnews849/">
<h4 class="title">
RV News for June 2–8, 2018                                    </h4>
</a>
<div class="details">Return to RV Travel Issue 849. Sunset Campground in Utah&#8217;s Uinta-Wasatch-Cache National Forest has been shut down and will not reopen until sometime in...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/08/">
June 8, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/keystone-recall-compartment-leak-could-let-lp-gas-seep-into-rv/">
<h4 class="title">
Keystone recall. Compartment leak could let LP gas seep into RV                                    </h4>
</a>
<div class="details">Keystone RV Company is recalling certain 2019 Keystone Cougar fifth-wheel trailers, models 28GS and 27RLS. The propane compartment may not have been sealed properly...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/07/">
June 7, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/keystone-recalls-some-montana-fifth-wheels-for-slide-out-issue/">
<h4 class="title">
Keystone recalls some Montana fifth-wheels for slide-out issue                                    </h4>
</a>
<div class="details">Keystone RV Company is recalling certain 2018 Keystone Montana fifth-wheel trailers. The switch for the slide-out room may not have circuit protection. Without circuit protection,...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/06/">
June 6, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/seattle-news-outlet-blackens-rvers-eyes/">
<h4 class="title">
Seattle news outlet blackens RVers&#8217; eyes                                    </h4>
</a>
<div class="details">By Russ and Tiña De Maris A screaming headline: &#8220;Jewish cemetery says it’s time for Seattle to pay up for damages caused by RV campers&#8221;...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/06/">
June 6, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/newmar-recalls-motorhomes-for-tank-bracket-issue/">
<h4 class="title">
Newmar recalls motorhomes for tank bracket issue                                    </h4>
</a>
<div class="details">Newmar is recalling certain 2016-2018 Newmar Mountain Aire motorhomes. The Diesel Exhaust Fluid (DEF) tank bracket may contact the tag axle tire, possibly causing...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/04/">
June 4, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rv-shipments-to-set-another-new-record-in-2018/">
<h4 class="title">
RV shipments to set another new record in 2018                                    </h4>
</a>
<div class="details">(June 4, 2018) — RV industry shipments will reach 539,900 units in 2018, marking nine straight years of growth and – for the second consecutive...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/04/">
June 4, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/entegra-coach-recalls-some-motorhomes-wipers-could-fail/">
<h4 class="title">
Entegra Coach recalls some motorhomes: wipers could fail                                    </h4>
</a>
<div class="details">Entegra Coach (Entegra) is recalling certain 2019 Vision and Emblem motorhomes. The windshield wiper system motor on these vehicles may fail when being operated...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/04/">
June 4, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/winnebago-rv-acquires-boat-maker/">
<h4 class="title">
Winnebago RV acquires boat maker                                    </h4>
</a>
<div class="details">FOREST CITY, Iowa, June 4, 2018 — Winnebago Industries, Inc. has acquired boat maker Chris-Craft from Stellican Ltd., which has owned Chris-Craft since 2001. Terms of...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/01/">
June 1, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvnews848/">
<h4 class="title">
RV News for May 26–June 1, 2018                                    </h4>
</a>
<div class="details">Return to RV Travel Issue 848. April used RV auctions were a mixed bag. Motorhome values continued to sound a retreat, losing more than...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/01/">
June 1, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/forest-river-calls-some-trailers-for-increased-fridge-fire-risk/">
<h4 class="title">
Forest River recalls some trailers for fridge fire risk                                    </h4>
</a>
<div class="details">Forest River, Inc. (Forest River) is recalling certain 2018 Forest River Surveyor trailers, model SVT241RBLE. The refrigerator in the slide room may not have...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/01/">
June 1, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/keystone-recalls-trailers-ladder-may-block-emergency-exit/">
<h4 class="title">
Keystone recalls trailers: Ladder may block emergency exit                                    </h4>
</a>
<div class="details">Keystone RV Company (Keystone) is recalling certain 2016-2017 Crossroads Redwood travel trailers. The ladder on the back of the vehicle may be blocking the...</div>                            </div>
</div>
<div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="supermag_posts_col-4" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-16'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/accessories-and-other-products-for-rvers/'>Gizmos and Gadgets:</a></span></h3></div>                <div class=" supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-3 featured-post-main">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/30/">
June 30, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/acrylic-trays-the-fast-easy-way-to-organize-your-fridge/">
<h4 class="title">
Acrylic trays: The fast, easy way to organize your fridge                                    </h4>
</a>
<div class="details">If you’re like most RVers, your refrigerator is packed with milk, eggs, fruit and all the cooking essentials necessary to keep your camping crew well-fed and happy. Unfortunately, those messy, overcrowded shelves often mean you can’t...</div>                            </div>
</div>
<div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <div class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/30/">
June 30, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/bamboo-charcoal-filled-bag-absorbs-odors-moisture-pollutants/">
<h4 class="title">
Bamboo charcoal-filled bag absorbs odors, moisture, pollutants                                    </h4>
</a>
</div>
</div>
<div class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/29/">
June 29, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/hitchgrip-a-clean-easy-way-to-install-your-trailer-hitch/">
<h4 class="title">
HitchGrip: A clean, easy way to install your trailer hitch                                    </h4>
</a>
</div>
</div>
<div class="clearfix visible-sm"></div>                        <div class="acme-col-3">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/06/29/">
June 29, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/telescoping-ladder-reaches-12-5-feet-compresses-for-storage/">
<h4 class="title">
Telescoping ladder reaches 12.5 feet, compresses for storage                                    </h4>
</a>
</div>
</div>
<div class="clearfix visible-lg"></div>                </div>
<div class='clearfix'></div></aside><aside id="text-118" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- All RV Travel Blogs 300x600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-8354113144265090" data-ad-slot="5084739686"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside>		</div>
</div>
        </div><!-- #content -->
</div><!-- content-wrapper-->
<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>        <!-- *****************************************
Footer section starts
****************************************** -->
<div class="clearfix"></div>
<footer id="colophon" class="site-footer">
<div class="footer-wrapper">
<div class="top-bottom wrapper">
<div id="footer-top">
<div class="footer-columns">
</div>
</div><!-- #foter-top -->
<div class="clearfix"></div>
<div id="footer-bottom">
<div class="footer-columns">
<div class="footer-sidebar acme-col-3">
<aside id="text-61" class="widget widget_text">			<div class="textwidget">This website utilizes some advertising services. Sometimes we are paid if you click one of those links and purchase a product or service. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers. Amazon and the Amazon logo are trademarks of Amazon.com, Inc . RVtravel.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
RVtravel.com includes links to other websites. We cannot control the content and/or privacy policies of those sites. Please be aware when you leave this newsletter or any other section of RVtravel.com to read the privacy statements of any of those websites that collect personally identifiable information. Our own privacy policy applies only to RVtravel.com and its affiliated blogs.</div>
</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title"><span>*Privacy Policy</span></h3>			<div class="textwidget"><span style="font-size: 10pt;">This privacy policy discloses the privacy practices for RVtravel.com and its affiliated websites and newsletters. This privacy policy applies solely to information on our websites. Your use of our website signifies that you agree to this Privacy Policy. Information Collection, Use, and Sharing We only have access to/collect information that... </span><strong><a style="color: yellow;" href="/privacy-policy/"><span style="font-size: 10pt;">[READ FULL POLICY]&gt;&gt;</span>
</a></strong></div>
</aside>                                    </div>
<div class="footer-sidebar acme-col-3">
<aside id="text-28" class="widget widget_text"><h3 class="widget-title"><span>More than 500 great videos!</span></h3>			<div class="textwidget"><p><a href="http://youtube.com/rvtravel" target="_blank"><img class="aligncenter wp-image-25058 size-full" src="http://rvtravel.com/wp-content/uploads/2016/02/yt2-779.jpg" width="270" height="189" /></a></p></div>
</aside><aside id="execphp-7" class="widget widget_execphp">			<div class="execphpwidget"><!-- +SWOOP -->
<script type="text/javascript">
(function addSwoopOnce(domain) {
var win = window;
try {
while (!(win.parent == win || !win.parent.document)) {
win = win.parent;
}
} catch (e) {
/* noop */
}
var doc = win.document;
if (!doc.getElementById('swoop_sdk')) {
var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
var s = doc.createElement('script');
s.type = "text/javascript";
s.src = serverbase + 'js/spxw.js';
s.id = 'swoop_sdk';
s.setAttribute('data-domain', domain);
s.setAttribute('data-serverbase', serverbase);
doc.head.appendChild(s);
}
})('SW-80955643-1');
</script>
<!-- -SWOOP --></div>
</aside>                                    </div>
</div>
</div><!-- #foter-bottom -->
<div class="clearfix"></div>
</div><!-- top-bottom-->
<div class="wrapper footer-copyright border text-center">
<p>
RV Travel © 2017                                            </p>
</div>
</div><!-- footer-wrapper-->
</footer><!-- #colophon -->
<!-- *****************************************
Footer section ends
****************************************** -->
<a class="sm-up-container" href="#"><i class="fa fa-arrow-circle-up sm-up"></i></a>
</div><!-- #page -->
<!-- Start of StatCounter Code -->
<script>
<!--
var sc_project=967425;
var sc_security="a5cde98f";
var sc_invisible=1;
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
//-->
</script>
<script type="text/javascript"
src="https://secure.statcounter.com/counter/counter.js"
async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/967425/0/a5cde98f/1/" alt="web analytics" /></a></div></noscript>
<!-- End of StatCounter Code -->
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/add-search-to-menu/public/js/add-search-to-menu.js?ver=3.2'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/rvtravel.com\/wp-admin\/admin-ajax.php","accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","confirm":"Are you sure?","my_favs":"My Favorites","rejected":"Rejected","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","2":"groups","4":"xprofile","5":"friends","6":"messages","7":"settings","8":"notifications","9":"group_members","10":"group_requests"},"nonces":{"activity":"efc0943da6","members":"7a4f58b11c","groups":"0ea8611bb3","xprofile":"9c458ee00b","friends":"5329639bc0","messages":"a5fa3f0899","settings":"f0ddb806b1","notifications":"6eeb1636b4"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-includes/js/comment-reply.min.js?ver=f6348beecb5a5905dd7a751d2b4d09cd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/rvtravel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.5'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.js?ver=3.0.9'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/js/supermag-custom.js?ver=1.2.3.3'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-includes/js/wp-embed.min.js?ver=f6348beecb5a5905dd7a751d2b4d09cd'></script>
<script async="async" type='text/javascript' src='https://rvtravel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.7980308532715 seconds, on 02-07-18 21:00:54 -->