<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rvtravel.com/xmlrpc.php">
<title>Video: How to buy a used RV - RV Travel</title>
<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://rvtravel.com/video-how-to-buy-a-used-rv/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video: How to buy a used RV - RV Travel" />
<meta property="og:description" content="In this six-minute video, Mark Polk of RV Education 101 explains what you need to look for when buying a used RV. While he doesn&#8217;t cover everything, he does discuss the major things you must pay attention to. Number one: be sure the RV does not have any water damage; he shows you what to look for to determine that.&hellip;" />
<meta property="og:url" content="https://rvtravel.com/video-how-to-buy-a-used-rv/" />
<meta property="og:site_name" content="RV Travel" />
<meta property="article:publisher" content="https://www.facebook.com/rvtravelnewsletter" />
<meta property="article:section" content="Buying new or used?" />
<meta property="article:published_time" content="2018-10-01T20:47:06+00:00" />
<meta property="article:modified_time" content="2018-10-01T22:44:25+00:00" />
<meta property="og:updated_time" content="2018-10-01T22:44:25+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In this six-minute video, Mark Polk of RV Education 101 explains what you need to look for when buying a used RV. While he doesn&#8217;t cover everything, he does discuss the major things you must pay attention to. Number one: be sure the RV does not have any water damage; he shows you what to look for to determine that.&hellip;" />
<meta name="twitter:title" content="Video: How to buy a used RV - RV Travel" />
<meta name="twitter:site" content="@rvtravel" />
<meta name="twitter:creator" content="@rvtravel" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/rvtravel.com\/","sameAs":["https:\/\/www.facebook.com\/rvtravelnewsletter","https:\/\/www.youtube.com\/user\/RVtravel","https:\/\/twitter.com\/rvtravel"],"@id":"https:\/\/rvtravel.com\/#organization","name":"rvtravel.com","logo":"http:\/\/rvtravel.com\/wp-content\/uploads\/2016\/03\/rvt_logo_01-1.png"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="https://rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="https://rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Video: How to buy a used RV Comments Feed" href="https://rvtravel.com/video-how-to-buy-a-used-rv/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_version         = '7.2.0';
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-22247268-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-22247268-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5e82bafccb1da482cfcb4d59472e2514"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='bbp-default-css'  href='https://rvtravel.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/qw0ntsy9/4akaj.css" media="screen"/>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://rvtravel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='som_lost_password_style-css'  href='https://rvtravel.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hm_bbpui-css'  href='https://rvtravel.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://rvtravel.com/wp-includes/css/dashicons.min.css?ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='thickbox-css'  href='https://rvtravel.com/wp-includes/js/thickbox/thickbox.css?ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wppb-cpm-style-frontend-css'  href='https://rvtravel.com/wp-content/plugins/pb-add-on-custom-profile-menus/assets/css/style-frontend.css?ver=1.0.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='https://rvtravel.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/335c6mqf/4akaj.css" media="all"/>
<!-- <link rel='stylesheet' id='bsp-css'  href='https://rvtravel.com/wp-content/plugins/bbp-style-pack/css/bspstyle.css?ver=3.9.6' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/7l0r6pmg/4akaj.css" media="screen"/>
<!-- <link rel='stylesheet' id='wppb_stylesheet-css'  href='https://rvtravel.com/wp-content/plugins/profile-builder-hobbyist/assets/css/style-front-end.css?ver=2.9.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wppb_bbp_stylesheet-css'  href='https://rvtravel.com/wp-content/plugins/pb-add-on-bbpress/assets/css/style.css?ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/6niiwdpo/4akaj.css" media="all"/>
<link rel='stylesheet' id='Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto Condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' />
<link rel='stylesheet' id='Slabo 27px-css'  href='//fonts.googleapis.com/css?family=Slabo+27px&#038;ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' />
<link rel='stylesheet' id='Oxygen-css'  href='//fonts.googleapis.com/css?family=Oxygen&#038;ver=5e82bafccb1da482cfcb4d59472e2514' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='bxslider-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/css/jquery.bxslider.min.css?ver=1.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mCustomScrollbar-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.min.css?ver=1.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/f54r0bn9/4akaj.css" media="all"/>
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=4.0.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/Font-Awesome/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='supermag-style-css'  href='https://rvtravel.com/wp-content/themes/supermagpro/style.css?ver=1.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/77zviing/4akaj.css" media="all"/>
<style id='supermag-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='wpgdprc.css-css'  href='https://rvtravel.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1532199799' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/mos10qyr/4akaj.css" media="all"/>
<style id='wpgdprc.css-inline-css' type='text/css'>
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
</style>
<!-- <link rel='stylesheet' id='ari-fancybox-css'  href='https://rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//rvtravel.com/wp-content/cache/wpfc-minified/7neg5rgx/4akaj.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/rvtravel.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/kdb0317k/4akaj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=5e82bafccb1da482cfcb4d59472e2514'></script> -->
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/pb-add-on-custom-profile-menus/assets/js/wppb_cpm_main.js?ver=1.0.6'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/respond/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/egzwd53w/4akaj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1532199799'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"infobar":false,"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"images":{"convert":true,"post_grouping":true},"youtube":{"convert":true},"instagram":{"convert":true},"google_maps":{"convert":true,"showMarker":true}},"viewers":{"pdfjs":{"url":"https:\/\/rvtravel.com\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script src='//rvtravel.com/wp-content/cache/wpfc-minified/dj06ho4e/4akaj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.6'></script> -->
<link rel='https://api.w.org/' href='https://rvtravel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rvtravel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://rvtravel.com/?p=82074' />
<link rel="alternate" type="application/json+oembed" href="https://rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvtravel.com%2Fvideo-how-to-buy-a-used-rv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frvtravel.com%2Fvideo-how-to-buy-a-used-rv%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":82074,"post_name":"video-how-to-buy-a-used-rv","post_title":"Video: How to buy a used RV","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":8,"name":"Buying new or used?","slug":"new-or-used-rv","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"","parent":96,"count":10,"filter":"raw","cat_ID":8,"category_count":10,"category_description":"","cat_name":"Buying new or used?","category_nicename":"new-or-used-rv","category_parent":96},{"term_id":21,"name":"Motorhomes","slug":"motorized-rvs","term_group":0,"term_taxonomy_id":21,"taxonomy":"category","description":"","parent":111,"count":12,"filter":"raw","cat_ID":21,"category_count":12,"category_description":"","cat_name":"Motorhomes","category_nicename":"motorized-rvs","category_parent":111}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Chuck Woodbury","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="192938" async></script><style>
.som-password-error-message,
.som-password-sent-message {
background-color: #7f0800;
border-color: #7f0800;
}
</style>
<script type="text/javascript">
var _statcounter = _statcounter || [];
_statcounter.push({"tags": {"author": "chuck"}});
</script>
<style>
#wppb-delete-account {
width: 110px;
}
</style>
<style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="icon" href="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-200x126.png" sizes="32x32" />
<link rel="icon" href="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-200x126.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon-200x126.png" />
<meta name="msapplication-TileImage" content="https://rvtravel.com/wp-content/uploads/2016/03/cropped-rvt_icon.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://rvtravel.com/rsslatest.xml" />		<style type="text/css" id="wp-custom-css">
#respond #commentform textarea {
background-color: #fff;
}
#respond #commentform .text,
#respond #commentform textarea {
color: #000000 !important;
}
.boxed-layout #page {
width: 100%;
}
.header-container .wrapper {
width: 100%;
}
.top-bottom.wrapper {
width: 100%;
}
</style>
</head>
<body class="post-template-default single single-post postid-82074 single-format-standard wp-custom-logo blog-no-image both-sidebar single-large-image left-logo-right-ainfo group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
<header id="masthead" class="site-header">
<div class="top-header-section clearfix">
<div class="wrapper">
<div class="header-latest-posts float-left bn-title">Monday, October 1, 2018</div>				<div class="header-latest-posts bn-wrapper float-left">
<div class="bn-title">
Recent:					</div>
<ul class="duper-bn" data-speed="2900" data-mode="horizontal" data-column="1">
<li class="bn-content">
<a href="https://rvtravel.com/st-vincent-de-paul-soc-donates-5th-wheel-to-carr-fire-victim/" title="St. Vincent de Paul Society donates 5th wheel to Carr Fire victim">
St. Vincent de Paul Society donates 5th wheel to Carr Fire victim								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/man-severely-burned-when-trying-to-build-campfire/" title="Man severely burned when trying to build campfire">
Man severely burned when trying to build campfire								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/moab-blm-campground-fees-increase/" title="Moab BLM campground fees increase">
Moab BLM campground fees increase								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/blown-tire-causes-rv-accident-in-alabama-two-critically-injured/" title="Blown tire causes RV accident in Alabama, two critically injured">
Blown tire causes RV accident in Alabama, two critically injured								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/elkhart-rv-open-house-closes-rvia-forcasts-lower-sales-in-2019/" title="Elkhart RV Open House closes; RVIA forecasts lower sales in 2019">
Elkhart RV Open House closes; RVIA forecasts lower sales in 2019								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/rvdt979/" title="RV Daily Tips Newsletter 979">
RV Daily Tips Newsletter 979								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/national-parks-are-getting-hotter-and-drier-new-study-shows/" title="National Parks are getting hotter and drier, new study shows">
National Parks are getting hotter and drier, new study shows								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/north-carolina-invaded-by-blood-sucking-mosquito-outbreak/" title="North Carolina invaded by &quot;monstrous&quot; blood-sucking mosquitoes">
North Carolina invaded by &quot;monstrous&quot; blood-sucking mosquitoes								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/electricity11/" title="RV Electricity – No~Shock~Zone by Mike Sokol – Issue 11">
RV Electricity – No~Shock~Zone by Mike Sokol – Issue 11								</a>
</li>
<li class="bn-content">
<a href="https://rvtravel.com/thief-steals-rvs-from-storage-lot-and-sells-them-out-of-state/" title="Thief steals RVs from storage lot and sells them out of state">
Thief steals RVs from storage lot and sells them out of state								</a>
</li>
</ul>
</div> <!-- .header-latest-posts -->
<div class="right-header float-right">
<div class="socials">
<a href="https://www.facebook.com/rvtravelnewsletter" class="facebook" data-title="Facebook" target="_blank">
<span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
</a>
<a href="https://twitter.com/rvtravel" class="twitter" data-title="Twitter" target="_blank">
<span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
</a>
<a href="https://www.youtube.com/user/RVtravel" class="youtube" data-title="Youtube" target="_blank">
<span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
</a>
</div>
</div>
</div>
</div>
<!-- .top-header-section -->
<div class="header-wrapper clearfix">
<div class="header-container">
<div class="wrapper">
<div class="site-branding clearfix">
<div class="site-logo float-left">
<a href="https://rvtravel.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="46" src="https://rvtravel.com/wp-content/uploads/2016/03/rvt_logo_notag-e1458229270111.png" class="custom-logo" alt="RV Travel" itemprop="logo" /></a>                                        <p class="site-description">News, Information &amp; Advice for RVers</p>
</div><!--site-logo-->
<div class="header-ainfo float-right">
<a href="https://rvtravel.com/subscribe" target='_blank'>
<img src="http://rvtravel.com/wp-content/uploads/2017/03/subscribe-728x90.jpg" alt="Banner Ads">
</a>
</div><!--.header-ainfo-->
<div class="clearfix"></div>
</div>
</div>
<nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix">
<div class="header-main-menu wrapper clearfix">
<div class="home-icon">
<a href="https://rvtravel.com/" title="RV Travel"><i class="fa fa-home"></i></a>
</div>
<div class="acmethemes-nav"><ul id="menu-home" class="menu supermag_mega_menu"><li id="menu-item-62464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62464"><a href="https://amzn.to/2GSSeGD">Amazon.com</a></li>
<li id="menu-item-46816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46816"><a href="https://rvtravel.com/category/rv-news/rvtravel_newsletter/">Newsletters</a></li>
<li id="menu-item-50023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50023"><a href="http://rvtravel.com/2018-rv-shows-in-the-usa-and-canada/">RV Shows</a></li>
<li id="menu-item-46822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46822"><a href="http://newrver.com">New RVers</a></li>
<li id="menu-item-46826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46826"><a href="http://rvtravel.com/about-rvtravel-com/">About</a></li>
<li id="menu-item-46820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46820"><a href="https://rvtravel.com/donate">Donate</a></li>
<li id="menu-item-78622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78622"><a href="https://rvtravel.com/forums/">RV Forums</a></li>
</ul></div><div class="random-post">                                        <a title="RV is stuck with step extended. Help!" href="https://rvtravel.com/rv-is-stuck-with-step-extended-help/">
<i class="fa fa-random icon-menu"></i>
</a>
</div><i class="fa fa-search icon-menu search-icon-menu"></i><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
<form action="https://rvtravel.com" class="searchform" id="searchform" method="get" role="search">
<div>
<label for="menu-search" class="screen-reader-text"></label>
<input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
<button class="fa fa-search" type="submit" id="searchsubmit"></button>
</div>
</form>
</div></div></div>                        </div>
<div class="responsive-slick-menu wrapper clearfix"></div>
</nav>
<!-- #site-navigation -->
</div>
<!-- .header-container -->
</div>
<!-- header-wrapper-->
</header>
<!-- #masthead -->
<div class="wrapper content-wrapper clearfix">
<div id="content" class="site-content">
<div id="primary-wrap" class="clearfix"><div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://rvtravel.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://rvtravel.com/category/new-rver-advice/" itemprop="item"><span itemprop="name">New RVers/RV Basics</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://rvtravel.com/category/new-rver-advice/rv-buying-advice/" itemprop="item"><span itemprop="name">Buying Advice</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://rvtravel.com/category/new-rver-advice/rv-buying-advice/new-or-used-rv/" itemprop="item"><span itemprop="name">Buying new or used?</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Video: How to buy a used RV</span></span><meta itemprop="position" content="5" /></li></ul></div></div></div>	<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-82074" class="post-82074 post type-post status-publish format-standard hentry category-new-or-used-rv category-motorized-rvs">
<header class="entry-header">
<h1 class="entry-title">Video: How to buy a used RV</h1>		<div class="entry-meta">
<span class="posted-on"><i class="fa fa-calendar"></i><a href="https://rvtravel.com/video-how-to-buy-a-used-rv/" rel="bookmark"><time class="entry-date published" datetime="2018-10-01T13:47:06+00:00">October 1, 2018</time><time class="updated" datetime="2018-10-01T15:44:25+00:00">October 1, 2018</time></a></span><span class="byline"> <i class="fa fa-user"></i><span class="author vcard"><a class="url fn n" href="https://rvtravel.com/author/chuck/">Chuck Woodbury</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>In this six-minute video, Mark Polk of RV Education 101 explains what you need to look for when buying a used RV. While he doesn&#8217;t cover everything, he does discuss the major things you must pay attention to. Number one: be sure the RV does not have any water damage; he shows you what to look for to determine that. Finally, he discusses how much you should pay for the RV, and it&#8217;s NOT the asking price.</p>
<p>If you are just getting started RVing, we recommend you read Mark&#8217;s informative eBook, <a href="https://rvonlinetraining.com/p/an-introduction-to-rvs/?coupon_code=RVTRAVEL&amp;affcode=172785_vs6hkova" target="_blank" rel="noopener"><strong>An Introduction to RVs</strong>. </a>If you&#8217;re planning to buy a used motorhome, Bill Myers&#8217; book &#8220;<strong><a href="https://www.amazon.com/Buying-Used-Motorhome-burned-updated-ebook/dp/B007OV4TBY/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1538426382&amp;sr=1-1&amp;keywords=buying+a+used+rv&amp;linkCode=ll1&amp;tag=rv-travel-20&amp;linkId=14913cebf3fa32d5b3980084416f8342&amp;language=en_US" target="_blank" rel="noopener">Buying a Used Motorhome</a></strong>&#8221; is excellent. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/Yvtn5gbXELs?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .entry-content -->
<footer class="entry-footer featured-desc">
<span class="cat-links"><i class="fa fa-folder-o"></i><a href="https://rvtravel.com/category/new-rver-advice/rv-buying-advice/new-or-used-rv/" rel="category tag">Buying new or used?</a>, <a href="https://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/" rel="category tag">Motorhomes</a></span>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://rvtravel.com/st-vincent-de-paul-soc-donates-5th-wheel-to-carr-fire-victim/" rel="prev">St. Vincent de Paul Society donates 5th wheel to Carr Fire victim</a></div></div>
</nav><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><span style="font-family: 'arial black', sans-serif; color: #800000;"><img class="alignleft  wp-image-82093" src="https://rvtravel.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-1.58.55-PM.png" alt="" width="104" height="61" />Stay free in your RV at wineries and farms</span><br />
<span class="AD_text" style="font-size: 14px;">Forget the crowds. Spend a night for free at 620 wineries, farms and other peaceful, beautiful locations across the USA and Canada. Endorsed by RVtravel.com. <a href="http://harvesthosts.refr.cc/cmwoodbury3" target="_blank" rel="noopener"><span style="text-decoration: underline;"><strong>Learn more about Harvest Hosts</strong></span></a>. </span></p>
<p><span style="font-family: 'arial black', sans-serif; color: #800000;"><img class="wp-image-82100 alignright" src="https://rvtravel.com/wp-content/uploads/2018/10/polk868.jpg" alt="mark polk" width="89" height="87" />Ebook: How to winterize and store your RV</span><br />
<span class="AD_text" style="font-size: 14px;">For many of us, it's time to prepare our RVs for winter. But how do you do that, and then how do you reverse the process in the Spring? Mark Polk shows you the step-by-step process in this <strong><a href="https://rvonlinetraining.com/p/winterizing-storing-your-rv-e-book/?coupon_code=RVTRAVEL&amp;affcode=172785_vs6hkova" target="_blank" rel="noopener">eBook from RV Education 101</a></strong>.</span></p></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="amzn-assoc-ad-832b9a94-44c0-4eb3-899a-1ecef76f7d5a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=832b9a94-44c0-4eb3-899a-1ecef76f7d5a"></script></div></aside>            <h2 class="widget-title">
Related            </h2>
<ul class="featured-entries-col featured-entries featured-acme-col-posts">
<li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/german-motorhome-has-a-garage-for-your-car/">
<h4 class="title">
German motorhome has a garage for your car                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-21" href="https://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/"  rel="category tag">Motorhomes</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/is-this-the-most-beat-up-junky-motorhome-in-america/">
<h4 class="title">
Is this the most beat up, junky motorhome in America?                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-21" href="https://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/"  rel="category tag">Motorhomes</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/best-selling-rvs-is-your-rv-on-the-list/">
<h4 class="title">
Best-selling RVs – Is yours on the list?                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-8" href="https://rvtravel.com/category/new-rver-advice/rv-buying-advice/new-or-used-rv/"  rel="category tag">Buying new or used?</a>&nbsp;<a class="at-cat-item-111" href="https://rvtravel.com/category/new-rver-advice/types-of-rvs/"  rel="category tag">Types of RVs</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/manufacturer-nexus-rv-to-end-direct-selling-to-public/">
<h4 class="title">
Manufacturer NeXus RV to end direct selling to public                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-18" href="https://rvtravel.com/category/rv-news/news-about-rving/"  rel="category tag">Latest news about RVing</a>&nbsp;<a class="at-cat-item-21" href="https://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/"  rel="category tag">Motorhomes</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/ouch-motorhome-tail-swing-can-get-you-in-trouble/">
<h4 class="title">
Ouch! Motorhome tail swing can get you in trouble                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-91" href="https://rvtravel.com/category/rv-living/driving-or-towing-an-rv/driving-a-motorhome/"  rel="category tag">Driving a motorhome</a>&nbsp;<a class="at-cat-item-21" href="https://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/"  rel="category tag">Motorhomes</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                    <li class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/rv-maker-celebrates-50-years-with-beautiful-video/">
<h4 class="title">
RV maker celebrates 50 years with beautiful video                                </h4>
</a>
<div class="below-entry-meta">
<span class="cat-links"><a class="at-cat-item-21" href="https://rvtravel.com/category/new-rver-advice/types-of-rvs/motorized-rvs/"  rel="category tag">Motorhomes</a>&nbsp;<a class="at-cat-item-218" href="https://rvtravel.com/category/misc-rv-resources/rv-resources/rv-history/"  rel="category tag">RV history</a>&nbsp;<a class="at-cat-item-44" href="https://rvtravel.com/category/rv-videos/"  rel="category tag">Videos</a>&nbsp;</span>                                </div>
</div>
</li>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>            </ul>
<div class="clearfix"></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/video-how-to-buy-a-used-rv/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=video-how-to-buy-a-used-rv#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rvtravel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" aria-required="true"/></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"aria-required="true"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='82074' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1fec48dbc5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->		</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary-left" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
<div id="sidebar-section-top" class="widget-area sidebar clearfix">
<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Topics:</span></h3><form action="https://rvtravel.com" method="get"><label class="screen-reader-text" for="cat">Topics:</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="86">12-volt Electric</option>
<option class="level-0" value="87">AC Electric</option>
<option class="level-0" value="131">Appliances</option>
<option class="level-0" value="206">Appliances</option>
<option class="level-0" value="3">Articles</option>
<option class="level-0" value="41">Ask the RV Experts</option>
<option class="level-0" value="335">Astronomy for RVers</option>
<option class="level-0" value="62">Awnings</option>
<option class="level-0" value="4">Bathroom</option>
<option class="level-0" value="260">Bathroom</option>
<option class="level-0" value="88">Batteries</option>
<option class="level-0" value="244">Bedroom</option>
<option class="level-0" value="163">Beginners Quick Tips</option>
<option class="level-0" value="166">Big Rig RV Parks</option>
<option class="level-0" value="89">Big Rig RVs</option>
<option class="level-0" value="6">Blogs</option>
<option class="level-0" value="183">Bob Difley</option>
<option class="level-0" value="64">Boondocking</option>
<option class="level-0" value="99">Brakes</option>
<option class="level-0" value="96">Buying Advice</option>
<option class="level-0" value="8">Buying new or used?</option>
<option class="level-0" value="159">Cabinets and storage space</option>
<option class="level-0" value="238">Campfires</option>
<option class="level-0" value="65">Campground hookups and etiquette</option>
<option class="level-0" value="97">Campground set up</option>
<option class="level-0" value="191">Campground set up</option>
<option class="level-0" value="9">Camping</option>
<option class="level-0" value="66">Camping on public lands</option>
<option class="level-0" value="133">Carpet and flooring</option>
<option class="level-0" value="67">Cell phones</option>
<option class="level-0" value="119">Chassis</option>
<option class="level-0" value="154">Chassis and suspension</option>
<option class="level-0" value="222">Checklists</option>
<option class="level-0" value="100">Chris Dougherty, RV Technician, Q&amp;A</option>
<option class="level-0" value="186">Chuck Woodbury</option>
<option class="level-0" value="68">Class A motorhome</option>
<option class="level-0" value="69">Class B motorhome</option>
<option class="level-0" value="70">Class C motorhomes</option>
<option class="level-0" value="175">Cleaning</option>
<option class="level-0" value="215">Cleaning the exterior</option>
<option class="level-0" value="24">Contests &amp; Reader Surveys</option>
<option class="level-0" value="188">Dave Helgeson</option>
<option class="level-0" value="414">Deanna Tolliver</option>
<option class="level-0" value="416">Dennis Prichard</option>
<option class="level-0" value="118">Diesel engines</option>
<option class="level-0" value="90">Dinghy towing</option>
<option class="level-0" value="123">Disabled RVers</option>
<option class="level-0" value="148">DIY</option>
<option class="level-0" value="121">Do&#8217;s and Don&#8217;ts</option>
<option class="level-0" value="226">Drivelines</option>
<option class="level-0" value="91">Driving a motorhome</option>
<option class="level-0" value="11">Dumping &amp; dump stations</option>
<option class="level-0" value="194">Dumping &amp; dump stations</option>
<option class="level-0" value="12">Editor&#8217;s Roadside Journal</option>
<option class="level-0" value="108">Editorials &amp; Opinion</option>
<option class="level-0" value="71">Electrical</option>
<option class="level-0" value="216">Electrical power</option>
<option class="level-0" value="13">Emergency Road Service</option>
<option class="level-0" value="116">Engines</option>
<option class="level-0" value="72">Exterior storage</option>
<option class="level-0" value="180">Featured</option>
<option class="level-0" value="261">Featured Vidoes</option>
<option class="level-0" value="73">Fifth Wheel Trailers</option>
<option class="level-0" value="169">Fifth Wheel Trailers</option>
<option class="level-0" value="74">Fresh water and waste systems</option>
<option class="level-0" value="14">Frugal RV living</option>
<option class="level-0" value="15">Full-time RVing</option>
<option class="level-0" value="101">Gary Bunzer, RV Doctor, Q&amp;A</option>
<option class="level-0" value="117">Gas engines</option>
<option class="level-0" value="243">Generators &amp; inverters</option>
<option class="level-0" value="16">Gizmos and Gadgets</option>
<option class="level-0" value="160">GPS and navigation</option>
<option class="level-0" value="291">Great RV Accessories Newsletter</option>
<option class="level-0" value="184">Greg Illes</option>
<option class="level-0" value="229">Heating</option>
<option class="level-0" value="135">Heating and cooling</option>
<option class="level-0" value="170">Hitches</option>
<option class="level-0" value="214">Hitching</option>
<option class="level-0" value="270">Hobbies</option>
<option class="level-0" value="153">Hooking up to utilities</option>
<option class="level-0" value="192">Hooking up to utilities</option>
<option class="level-0" value="75">Inside storage</option>
<option class="level-0" value="132">Inside your RV</option>
<option class="level-0" value="230">Insurance</option>
<option class="level-0" value="134">Interior lighting</option>
<option class="level-0" value="76">Internet Access/Wi-Fi</option>
<option class="level-0" value="217">Inverters</option>
<option class="level-0" value="181">Jim Twamley</option>
<option class="level-0" value="212">Job opportunities</option>
<option class="level-0" value="17">Kitchen</option>
<option class="level-0" value="18">Latest news about RVing</option>
<option class="level-0" value="246">Laundry room</option>
<option class="level-0" value="418">Lemon RVs</option>
<option class="level-0" value="114">Leveling and Stabilization</option>
<option class="level-0" value="189">Leveling and stabilization</option>
<option class="level-0" value="193">Leveling and Stabilization</option>
<option class="level-0" value="19">Living area</option>
<option class="level-0" value="77">LP Gas System</option>
<option class="level-0" value="149">Maintenance, Repair &amp; Mods</option>
<option class="level-0" value="252">Mark Polk</option>
<option class="level-0" value="219">Medical and Health</option>
<option class="level-0" value="434">Members Only</option>
<option class="level-0" value="284">Mike Sokol</option>
<option class="level-0" value="151">Misc. and Resources</option>
<option class="level-0" value="152">Miscellaneous</option>
<option class="level-0" value="195">Mods and Upgrades</option>
<option class="level-0" value="21">Motorhomes</option>
<option class="level-0" value="172">Motorhomes</option>
<option class="level-0" value="164">National Forest Campgrounds</option>
<option class="level-0" value="125">National Park Campgrounds</option>
<option class="level-0" value="417">Nature and Wildlife</option>
<option class="level-0" value="239">Navigating</option>
<option class="level-0" value="150">New RVers/RV Basics</option>
<option class="level-0" value="264">No Shock Zone</option>
<option class="level-0" value="158">Onboard systems</option>
<option class="level-0" value="190">Organizing your RVing life</option>
<option class="level-0" value="165">Other public campgrounds</option>
<option class="level-0" value="162">Outdoor grilling</option>
<option class="level-0" value="173">Pest control</option>
<option class="level-0" value="285">Photography</option>
<option class="level-0" value="155">Pop ups &amp; tiny trailers</option>
<option class="level-0" value="157">Product reviews</option>
<option class="level-0" value="124">Public campgrounds</option>
<option class="level-0" value="289">Reader Polls</option>
<option class="level-0" value="25">Readers speak out</option>
<option class="level-0" value="324">Readers&#8217; Recipes</option>
<option class="level-0" value="27">Refrigerator</option>
<option class="level-0" value="233">Refrigerator</option>
<option class="level-0" value="26">Resources</option>
<option class="level-0" value="351">Roger Marble</option>
<option class="level-0" value="168">Roof vents</option>
<option class="level-0" value="182">Russ and Tiña De Maris</option>
<option class="level-0" value="28">RV Club Directory</option>
<option class="level-0" value="179">RV coach reviews and news</option>
<option class="level-0" value="161">RV cooking</option>
<option class="level-0" value="415">RV Daily Tips Newsletter</option>
<option class="level-0" value="115">RV dinghy towing</option>
<option class="level-0" value="80">RV driving and towing</option>
<option class="level-0" value="352">RV Electricity Newsletter</option>
<option class="level-0" value="29">RV Extended Warranties</option>
<option class="level-0" value="156">RV exteriors</option>
<option class="level-0" value="30">RV Financing</option>
<option class="level-0" value="81">RV generators</option>
<option class="level-0" value="218">RV history</option>
<option class="level-0" value="31">RV insurance</option>
<option class="level-0" value="231">RV Interiors</option>
<option class="level-0" value="247">RV Lifestyle</option>
<option class="level-0" value="177">RV Lifestyle Videos</option>
<option class="level-0" value="23">RV living quick tips</option>
<option class="level-0" value="113">RV maintenance &amp; repair videos</option>
<option class="level-0" value="105">RV News, Newsletters &amp; Opinion</option>
<option class="level-0" value="33">RV parking/storage</option>
<option class="level-0" value="34">RV parks</option>
<option class="level-0" value="35">RV recall notices</option>
<option class="level-0" value="82">RV roofs</option>
<option class="level-0" value="36">RV safety</option>
<option class="level-0" value="37">RV Short Stops</option>
<option class="level-0" value="38">RV Show Calendar</option>
<option class="level-0" value="39">RV Shows &amp; Clubs</option>
<option class="level-0" value="40">RV Shrink</option>
<option class="level-0" value="83">RV solar and wind power</option>
<option class="level-0" value="271">RV Tire Safety</option>
<option class="level-0" value="42">RV tires and wheels</option>
<option class="level-0" value="22">RV Travel Newsletter</option>
<option class="level-0" value="43">RV Travel Reader RVs</option>
<option class="level-0" value="412">RV-related recalls</option>
<option class="level-0" value="128">RVers&#8217; special interests</option>
<option class="level-0" value="46">RVing with pets</option>
<option class="level-0" value="84">Satellite TV and Internet</option>
<option class="level-0" value="176">Sealants</option>
<option class="level-0" value="223">Self-protection</option>
<option class="level-0" value="204">Selling your RV</option>
<option class="level-0" value="47">Shower</option>
<option class="level-0" value="48">Siding and slideouts</option>
<option class="level-0" value="245">Sightseeing</option>
<option class="level-0" value="122">Single RVers</option>
<option class="level-0" value="234">Solar and wind power</option>
<option class="level-0" value="49">Spin and Win Contest</option>
<option class="level-0" value="127">State Park Campgrounds</option>
<option class="level-0" value="185">Steve Savage</option>
<option class="level-0" value="228">Storage</option>
<option class="level-0" value="136">Stove/oven</option>
<option class="level-0" value="120">Suspension</option>
<option class="level-0" value="51">The Digital RVer</option>
<option class="level-0" value="326">Thumbs up, thumbs down</option>
<option class="level-0" value="52">Toilet</option>
<option class="level-0" value="232">Tools</option>
<option class="level-0" value="53">Towable RVs</option>
<option class="level-0" value="85">Towing a travel trailer or fifth wheeler</option>
<option class="level-0" value="54">Toy Haulers</option>
<option class="level-0" value="227">Toyhaulers</option>
<option class="level-0" value="225">Transmissions</option>
<option class="level-0" value="55">Travel Trailers</option>
<option class="level-0" value="171">Travel Trailers</option>
<option class="level-0" value="220">Trends</option>
<option class="level-0" value="56">Truck campers</option>
<option class="level-0" value="111">Types of RVs</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="106">Using Your RV</option>
<option class="level-0" value="211">Video Images</option>
<option class="level-0" value="44">Videos</option>
<option class="level-0" value="213">Volunteer opportunities</option>
<option class="level-0" value="57">Walmart and other free pavement parking</option>
<option class="level-0" value="262">Water heater</option>
<option class="level-0" value="130">Websites we like</option>
<option class="level-0" value="263">Weights</option>
<option class="level-0" value="221">Winter camping</option>
<option class="level-0" value="283">Winterizing</option>
<option class="level-0" value="334">Wolfe Rose</option>
<option class="level-0" value="58">Women RVers</option>
<option class="level-0" value="59">Work camping</option>
<option class="level-0" value="60">Your First RV Outing</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="supermag_posts_col_pro-10" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-35'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/news-about-rving/rv-recalls/'>Recent RV recalls</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/jayco-recalls-rvs-leveling-hoses-may-leak-cause-fire/">
<h4 class="title">
Jayco recalls RVs: Leveling hoses may leak, cause fire                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/thor-recalls-motorhomes-12-volt-short-could-cause-fire/">
<h4 class="title">
Thor recalls motorhomes: 12-volt short could cause fire                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/jayco-recalls-some-motorhomes-for-power-window-issue/">
<h4 class="title">
Jayco recalls some motorhomes for power window issue                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/some-fleetwood-holiday-rambler-motorhomes-recalled/">
<h4 class="title">
Some Fleetwood, Holiday Rambler motorhomes recalled                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/winnebago-recalls-motorhomes-cabinet-mirror-may-fall-off/">
<h4 class="title">
Winnebago recalls motorhomes: Cabinet mirror may fall off                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/forest-river-recalls-trailers-for-oven-issue/">
<h4 class="title">
Forest River recalls trailers for oven issue                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/forest-river-recall-trailer-breakaway-safety-switch-issue/">
<h4 class="title">
Forest River recall: Coachmen trailer safety switch issue                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/kzrv-recalls-trailers-for-wrong-tire-size-placard/">
<h4 class="title">
KZRV recalls trailers for wrong tire size placard                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/winnebago-itasca-rvs-recalled-for-propane-hose-danger/">
<h4 class="title">
Winnebago, Itasca RVs recalled for propane hose danger                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<a href="https://rvtravel.com/roadtrek-class-b-motorhomes-recalled-for-brake-line-issue/">
<h4 class="title">
Roadtrek Class B motorhomes recalled for brake line issue                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="media_image-5" class="widget widget_media_image"><a href="http://hepvo.com/applications/rvs-campers/?utm_source=rv-travel&#038;utm_medium=banner&#038;utm_campaign=hepvo" target="_blank"><img width="120" height="600" src="https://rvtravel.com/wp-content/uploads/2017/12/hepovweb.jpg" class="image wp-image-49285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Booneyrat</span> on <a href="https://rvtravel.com/man-severely-burned-when-trying-to-build-campfire/#comment-33659">Man severely burned when trying to build campfire</a></li><li class="recentcomments"><span class="comment-author-link">Jeffrey Torsrud</span> on <a href="https://rvtravel.com/man-severely-burned-when-trying-to-build-campfire/#comment-33657">Man severely burned when trying to build campfire</a></li><li class="recentcomments"><span class="comment-author-link">Sue</span> on <a href="https://rvtravel.com/moab-blm-campground-fees-increase/#comment-33655">Moab BLM campground fees increase</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bennett</span> on <a href="https://rvtravel.com/rvdt979/#comment-33652">RV Daily Tips Newsletter 979</a></li><li class="recentcomments"><span class="comment-author-link">Robbie</span> on <a href="https://rvtravel.com/rvdt979/#comment-33648">RV Daily Tips Newsletter 979</a></li></ul></aside><aside id="supermag_posts_col-13" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-17'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-living/rv-interior/rv-kitchens/'>The RV Kitchen</a></span></h3></div>                <div class="sm-col-post-type-2 supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar-left">
<div class="acme-col-3 featured-post-main">
<div class="featured-desc">
<a href="https://rvtravel.com/acrylic-trays-the-fast-easy-way-to-organize-your-fridge/">
<h4 class="title">
Acrylic trays: The fast, easy way to organize your fridge                                    </h4>
</a>
</div>
</div>
<div class="sm-col-post-type-2-beside"><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <div class="acme-col-3">
<div class="featured-desc">
<a href="https://rvtravel.com/readers-favorite-recipe-grilled-corn-einars-way-with-bacon/">
<h4 class="title">
Readers&#8217; Favorite Recipe: Einar&#8217;s Grilled Corn (with bacon!)                                    </h4>
</a>
</div>
</div>
<div class="acme-col-3">
<div class="featured-desc">
<a href="https://rvtravel.com/the-best-banana-bread/">
<h4 class="title">
Readers&#8217; Favorite Recipe: The BEST Banana Bread                                    </h4>
</a>
</div>
</div>
<div class="clearfix visible-sm"></div>                        <div class="acme-col-3">
<div class="featured-desc">
<a href="https://rvtravel.com/readers-favorite-recipe-vegetarian-lasagna/">
<h4 class="title">
Readers&#8217; Favorite Recipe: Vegetarian Lasagna                                    </h4>
</a>
</div>
</div>
<div class="clearfix visible-lg"></div></div>                </div>
<div class='clearfix'></div></aside>        </div>
</div>
</div>	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
<div id="sidebar-section-top" class="widget-area sidebar clearfix">
<aside id="media_image-16" class="widget widget_media_image"><h3 class="widget-title"><span>RV travel forum</span></h3><a href="https://rvtravel.com/registration/"><img width="350" height="70" src="https://rvtravel.com/wp-content/uploads/2018/09/Registernow-final.png" class="image wp-image-78697  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="widget_sp_image-27" class="widget widget_sp_image"><a href="https://rvtravel.com/log-in/" target="_self" class="widget_sp_image-image-link"><img width="350" height="70" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/09/login.png" /></a></aside><aside id="widget_sp_image-29" class="widget widget_sp_image"><a href="https://www.amazon.com/s/ref=as_li_ss_tl?url=search-alias=aps&#038;field-keywords=rv+gear+parts&#038;rh=i:aps,k:rv+gear+parts&#038;linkCode=ll2&#038;tag=rvtravel-e-20&#038;linkId=468c37a21777b69c742f924c1a0b8f4b&#038;language=en_US" target="_blank" class="widget_sp_image-image-link"><img width="824" height="552" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-19-at-4.29.51-PM.png" /></a></aside><aside id="widget_sp_image-14" class="widget widget_sp_image"><a href="http://www.tiretraker.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2017/08/tiretraker300x250.jpg" /></a></aside><aside id="widget_sp_image-26" class="widget widget_sp_image"><a href="http://nevadasilvertrails.com/?source=rvtravel.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/08/NCT_7122-RV-Travel_300x250-3.jpg" /></a></aside><aside id="widget_sp_image-32" class="widget widget_sp_image"><a href="https://www.roadandhome.com/?source=rvtravel" target="_blank" class="widget_sp_image-image-link"><img width="300" height="240" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/10/RH.jpg" /></a></aside><aside id="widget_sp_image-25" class="widget widget_sp_image"><a href="http://harvesthosts.refr.cc/cmwoodbury3" target="_blank" class="widget_sp_image-image-link"><img width="303" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/08/HarvestHosts300X250.gif" /></a></aside><aside id="widget_sp_image-33" class="widget widget_sp_image"><a href="https://www.carefreeofcolorado.com/simplyshade/?source=rvtravel" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/10/Carefree-of-Colorado-SimplyShade_Consumer_300x250_01-1.gif" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><a href="http://americasmailbox.com"><img width="300" height="89" src="https://rvtravel.com/wp-content/uploads/2017/09/americasmailbox811.jpg" class="image wp-image-41862  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="widget_sp_image-17" class="widget widget_sp_image"><a href="https://blog.dishformyrv.com/summer-state-of-mind-sweepstakes?utm_campaign=Winegard%20Summer%20Sweepstakes&#038;utm_source=RVT&#038;utm_medium=banner" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" alt="dish rv" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2018/08/300x250-1.jpg" /></a></aside><aside id="supermag_posts_col_pro-19" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-415'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/rvdt/'>RV Daily Tips Newsletters</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/30/">
September 30, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt979/">
<h4 class="title">
RV Daily Tips Newsletter 979                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/26/">
September 26, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt978/">
<h4 class="title">
RV Daily Tips Newsletter 978                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/25/">
September 25, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt977/">
<h4 class="title">
RV Daily Tips Newsletter 977                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/24/">
September 24, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt976/">
<h4 class="title">
RV Daily Tips Newsletter 976                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="media_image-4" class="widget widget_media_image"><a href="https://www.truma.com/us/en/home/index.html" target="_blank"><img width="300" height="250" src="https://rvtravel.com/wp-content/uploads/2018/01/TRU_392_Service_Center_AquaGo_Web_Ad-300x250_01.gif" class="image wp-image-53224  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="supermag_posts_col_pro-15" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-22'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/rvtravel_newsletter/'>Recent RV Travel Newsletters</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/28/">
September 28, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rv-travel-newsletter-issue-865/">
<h4 class="title">
RV Travel Newsletter Issue 865                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/21/">
September 21, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rv-travel-newsletter-issue-864/">
<h4 class="title">
RV Travel Newsletter Issue 864                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/14/">
September 14, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rv-travel-newsletter-issue-863/">
<h4 class="title">
RV Travel Newsletter Issue 863                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="supermag_posts_col_pro-16" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-415'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/rvdt/'>RV Daily Tips Newsletters</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/30/">
September 30, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt979/">
<h4 class="title">
RV Daily Tips Newsletter 979                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/26/">
September 26, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt978/">
<h4 class="title">
RV Daily Tips Newsletter 978                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/25/">
September 25, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt977/">
<h4 class="title">
RV Daily Tips Newsletter 977                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/24/">
September 24, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/rvdt976/">
<h4 class="title">
RV Daily Tips Newsletter 976                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://rvtravel.com" method="get"><label class="screen-reader-text" for="categories-dropdown-2">Categories</label><select  name='cat' id='categories-dropdown-2' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="180">Featured&nbsp;&nbsp;(38)</option>
<option class="level-0" value="16">Gizmos and Gadgets&nbsp;&nbsp;(472)</option>
<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;Product reviews&nbsp;&nbsp;(297)</option>
<option class="level-0" value="149">Maintenance, Repair &amp; Mods&nbsp;&nbsp;(1,086)</option>
<option class="level-1" value="206">&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(45)</option>
<option class="level-2" value="233">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(27)</option>
<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Ask the RV Experts&nbsp;&nbsp;(282)</option>
<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chris Dougherty, RV Technician, Q&amp;A&nbsp;&nbsp;(150)</option>
<option class="level-2" value="101">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gary Bunzer, RV Doctor, Q&amp;A&nbsp;&nbsp;(130)</option>
<option class="level-1" value="154">&nbsp;&nbsp;&nbsp;Chassis and suspension&nbsp;&nbsp;(34)</option>
<option class="level-2" value="99">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brakes&nbsp;&nbsp;(13)</option>
<option class="level-2" value="119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chassis&nbsp;&nbsp;(12)</option>
<option class="level-2" value="120">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Suspension&nbsp;&nbsp;(1)</option>
<option class="level-1" value="148">&nbsp;&nbsp;&nbsp;DIY&nbsp;&nbsp;(84)</option>
<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Drivelines&nbsp;&nbsp;(2)</option>
<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Electrical&nbsp;&nbsp;(188)</option>
<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;12-volt Electric&nbsp;&nbsp;(29)</option>
<option class="level-2" value="87">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AC Electric&nbsp;&nbsp;(25)</option>
<option class="level-2" value="88">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Batteries&nbsp;&nbsp;(49)</option>
<option class="level-2" value="81">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV generators&nbsp;&nbsp;(37)</option>
<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV solar and wind power&nbsp;&nbsp;(20)</option>
<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Engines&nbsp;&nbsp;(18)</option>
<option class="level-2" value="118">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diesel engines&nbsp;&nbsp;(7)</option>
<option class="level-2" value="117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gas engines&nbsp;&nbsp;(9)</option>
<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(18)</option>
<option class="level-2" value="170">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitches&nbsp;&nbsp;(10)</option>
<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;LP Gas System&nbsp;&nbsp;(44)</option>
<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;Mods and Upgrades&nbsp;&nbsp;(99)</option>
<option class="level-1" value="172">&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(12)</option>
<option class="level-1" value="158">&nbsp;&nbsp;&nbsp;Onboard systems&nbsp;&nbsp;(218)</option>
<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fresh water and waste systems&nbsp;&nbsp;(156)</option>
<option class="level-2" value="135">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating and cooling&nbsp;&nbsp;(51)</option>
<option class="level-2" value="262">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water heater&nbsp;&nbsp;(13)</option>
<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Pest control&nbsp;&nbsp;(17)</option>
<option class="level-1" value="156">&nbsp;&nbsp;&nbsp;RV exteriors&nbsp;&nbsp;(178)</option>
<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Awnings&nbsp;&nbsp;(27)</option>
<option class="level-2" value="215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning the exterior&nbsp;&nbsp;(20)</option>
<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV roofs&nbsp;&nbsp;(55)</option>
<option class="level-3" value="168">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roof vents&nbsp;&nbsp;(12)</option>
<option class="level-2" value="176">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sealants&nbsp;&nbsp;(27)</option>
<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Siding and slideouts&nbsp;&nbsp;(40)</option>
<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;RV Interiors&nbsp;&nbsp;(40)</option>
<option class="level-2" value="260">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(15)</option>
<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;RV tires and wheels&nbsp;&nbsp;(99)</option>
<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Storage&nbsp;&nbsp;(26)</option>
<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Tools&nbsp;&nbsp;(35)</option>
<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Toyhaulers&nbsp;&nbsp;(6)</option>
<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Transmissions&nbsp;&nbsp;(2)</option>
<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(14)</option>
<option class="level-1" value="263">&nbsp;&nbsp;&nbsp;Weights&nbsp;&nbsp;(12)</option>
<option class="level-1" value="283">&nbsp;&nbsp;&nbsp;Winterizing&nbsp;&nbsp;(26)</option>
<option class="level-0" value="434">Members Only&nbsp;&nbsp;(1)</option>
<option class="level-0" value="151">Misc. and Resources&nbsp;&nbsp;(541)</option>
<option class="level-1" value="152">&nbsp;&nbsp;&nbsp;Miscellaneous&nbsp;&nbsp;(320)</option>
<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Insurance&nbsp;&nbsp;(5)</option>
<option class="level-2" value="219">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medical and Health&nbsp;&nbsp;(45)</option>
<option class="level-2" value="417">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature and Wildlife&nbsp;&nbsp;(15)</option>
<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Lifestyle&nbsp;&nbsp;(248)</option>
<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Selling your RV&nbsp;&nbsp;(7)</option>
<option class="level-1" value="289">&nbsp;&nbsp;&nbsp;Reader Polls&nbsp;&nbsp;(133)</option>
<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Resources&nbsp;&nbsp;(91)</option>
<option class="level-2" value="24">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Contests &amp; Reader Surveys&nbsp;&nbsp;(5)</option>
<option class="level-3" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spin and Win Contest&nbsp;&nbsp;(3)</option>
<option class="level-2" value="218">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV history&nbsp;&nbsp;(33)</option>
<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Travel Reader RVs&nbsp;&nbsp;(36)</option>
<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;RV Shows &amp; Clubs&nbsp;&nbsp;(18)</option>
<option class="level-2" value="28">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Club Directory&nbsp;&nbsp;(1)</option>
<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Show Calendar&nbsp;&nbsp;(2)</option>
<option class="level-0" value="150">New RVers/RV Basics&nbsp;&nbsp;(352)</option>
<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Beginners Quick Tips&nbsp;&nbsp;(67)</option>
<option class="level-1" value="96">&nbsp;&nbsp;&nbsp;Buying Advice&nbsp;&nbsp;(94)</option>
<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buying new or used?&nbsp;&nbsp;(10)</option>
<option class="level-2" value="121">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Do&#8217;s and Don&#8217;ts&nbsp;&nbsp;(26)</option>
<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(45)</option>
<option class="level-2" value="153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(19)</option>
<option class="level-2" value="114">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(11)</option>
<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(16)</option>
<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Emergency Road Service&nbsp;&nbsp;(5)</option>
<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;RV Extended Warranties&nbsp;&nbsp;(2)</option>
<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;RV Financing&nbsp;&nbsp;(3)</option>
<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;RV insurance&nbsp;&nbsp;(6)</option>
<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Types of RVs&nbsp;&nbsp;(106)</option>
<option class="level-2" value="21">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Motorhomes&nbsp;&nbsp;(42)</option>
<option class="level-3" value="68">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class A motorhome&nbsp;&nbsp;(16)</option>
<option class="level-4" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RVs&nbsp;&nbsp;(9)</option>
<option class="level-3" value="69">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class B motorhome&nbsp;&nbsp;(4)</option>
<option class="level-3" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Class C motorhomes&nbsp;&nbsp;(4)</option>
<option class="level-3" value="115">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV dinghy towing&nbsp;&nbsp;(7)</option>
<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towable RVs&nbsp;&nbsp;(44)</option>
<option class="level-3" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fifth Wheel Trailers&nbsp;&nbsp;(13)</option>
<option class="level-3" value="55">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Travel Trailers&nbsp;&nbsp;(18)</option>
<option class="level-4" value="155">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pop ups &amp; tiny trailers&nbsp;&nbsp;(1)</option>
<option class="level-2" value="54">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toy Haulers&nbsp;&nbsp;(3)</option>
<option class="level-2" value="56">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Truck campers&nbsp;&nbsp;(10)</option>
<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Your First RV Outing&nbsp;&nbsp;(11)</option>
<option class="level-0" value="285">Photography&nbsp;&nbsp;(17)</option>
<option class="level-0" value="105">RV News, Newsletters &amp; Opinion&nbsp;&nbsp;(3,127)</option>
<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;Editorials &amp; Opinion&nbsp;&nbsp;(2,081)</option>
<option class="level-2" value="3">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Articles&nbsp;&nbsp;(1,685)</option>
<option class="level-3" value="183">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bob Difley&nbsp;&nbsp;(449)</option>
<option class="level-3" value="186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chuck Woodbury&nbsp;&nbsp;(158)</option>
<option class="level-3" value="188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dave Helgeson&nbsp;&nbsp;(35)</option>
<option class="level-3" value="414">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deanna Tolliver&nbsp;&nbsp;(43)</option>
<option class="level-3" value="416">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dennis Prichard&nbsp;&nbsp;(11)</option>
<option class="level-3" value="184">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Greg Illes&nbsp;&nbsp;(140)</option>
<option class="level-3" value="181">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jim Twamley&nbsp;&nbsp;(76)</option>
<option class="level-3" value="252">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mark Polk&nbsp;&nbsp;(5)</option>
<option class="level-3" value="284">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mike Sokol&nbsp;&nbsp;(133)</option>
<option class="level-3" value="351">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roger Marble&nbsp;&nbsp;(51)</option>
<option class="level-3" value="182">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Russ and Tiña De Maris&nbsp;&nbsp;(502)</option>
<option class="level-3" value="185">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Steve Savage&nbsp;&nbsp;(68)</option>
<option class="level-3" value="334">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wolfe Rose&nbsp;&nbsp;(8)</option>
<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(426)</option>
<option class="level-3" value="12">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Editor&#8217;s Roadside Journal&nbsp;&nbsp;(217)</option>
<option class="level-3" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Shrink&nbsp;&nbsp;(149)</option>
<option class="level-3" value="271">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV Tire Safety&nbsp;&nbsp;(61)</option>
<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers speak out&nbsp;&nbsp;(83)</option>
<option class="level-3" value="326">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thumbs up, thumbs down&nbsp;&nbsp;(14)</option>
<option class="level-1" value="291">&nbsp;&nbsp;&nbsp;Great RV Accessories Newsletter&nbsp;&nbsp;(15)</option>
<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Latest news about RVing&nbsp;&nbsp;(840)</option>
<option class="level-2" value="418">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lemon RVs&nbsp;&nbsp;(13)</option>
<option class="level-2" value="179">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV coach reviews and news&nbsp;&nbsp;(14)</option>
<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV recall notices&nbsp;&nbsp;(276)</option>
<option class="level-2" value="412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV-related recalls&nbsp;&nbsp;(10)</option>
<option class="level-1" value="415">&nbsp;&nbsp;&nbsp;RV Daily Tips Newsletter&nbsp;&nbsp;(133)</option>
<option class="level-1" value="352">&nbsp;&nbsp;&nbsp;RV Electricity Newsletter&nbsp;&nbsp;(13)</option>
<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;RV Travel Newsletter&nbsp;&nbsp;(129)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Trends&nbsp;&nbsp;(16)</option>
<option class="level-1" value="130">&nbsp;&nbsp;&nbsp;Websites we like&nbsp;&nbsp;(31)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(20)</option>
<option class="level-0" value="106">Using Your RV&nbsp;&nbsp;(1,572)</option>
<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Cabinets and storage space&nbsp;&nbsp;(19)</option>
<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Camping&nbsp;&nbsp;(553)</option>
<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Boondocking&nbsp;&nbsp;(253)</option>
<option class="level-3" value="66">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Camping on public lands&nbsp;&nbsp;(42)</option>
<option class="level-3" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Walmart and other free pavement parking&nbsp;&nbsp;(29)</option>
<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campfires&nbsp;&nbsp;(11)</option>
<option class="level-2" value="65">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground hookups and etiquette&nbsp;&nbsp;(10)</option>
<option class="level-2" value="191">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Campground set up&nbsp;&nbsp;(120)</option>
<option class="level-3" value="192">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hooking up to utilities&nbsp;&nbsp;(91)</option>
<option class="level-3" value="193">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Leveling and Stabilization&nbsp;&nbsp;(10)</option>
<option class="level-2" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dumping &amp; dump stations&nbsp;&nbsp;(42)</option>
<option class="level-2" value="124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Public campgrounds&nbsp;&nbsp;(45)</option>
<option class="level-3" value="164">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Forest Campgrounds&nbsp;&nbsp;(4)</option>
<option class="level-3" value="125">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Park Campgrounds&nbsp;&nbsp;(10)</option>
<option class="level-3" value="165">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Other public campgrounds&nbsp;&nbsp;(4)</option>
<option class="level-3" value="127">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;State Park Campgrounds&nbsp;&nbsp;(3)</option>
<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RV parks&nbsp;&nbsp;(34)</option>
<option class="level-3" value="166">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Rig RV Parks&nbsp;&nbsp;(2)</option>
<option class="level-2" value="221">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winter camping&nbsp;&nbsp;(24)</option>
<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Exterior storage&nbsp;&nbsp;(9)</option>
<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Frugal RV living&nbsp;&nbsp;(76)</option>
<option class="level-1" value="132">&nbsp;&nbsp;&nbsp;Inside your RV&nbsp;&nbsp;(336)</option>
<option class="level-2" value="4">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bathroom&nbsp;&nbsp;(33)</option>
<option class="level-3" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shower&nbsp;&nbsp;(8)</option>
<option class="level-3" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Toilet&nbsp;&nbsp;(20)</option>
<option class="level-2" value="244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bedroom&nbsp;&nbsp;(9)</option>
<option class="level-2" value="175">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cleaning&nbsp;&nbsp;(9)</option>
<option class="level-2" value="216">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Electrical power&nbsp;&nbsp;(147)</option>
<option class="level-3" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Generators &amp; inverters&nbsp;&nbsp;(11)</option>
<option class="level-3" value="217">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inverters&nbsp;&nbsp;(8)</option>
<option class="level-3" value="234">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Solar and wind power&nbsp;&nbsp;(4)</option>
<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Inside storage&nbsp;&nbsp;(17)</option>
<option class="level-2" value="134">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Interior lighting&nbsp;&nbsp;(14)</option>
<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kitchen&nbsp;&nbsp;(88)</option>
<option class="level-3" value="131">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Appliances&nbsp;&nbsp;(8)</option>
<option class="level-3" value="324">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readers&#8217; Recipes&nbsp;&nbsp;(16)</option>
<option class="level-3" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Refrigerator&nbsp;&nbsp;(19)</option>
<option class="level-3" value="136">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stove/oven&nbsp;&nbsp;(9)</option>
<option class="level-2" value="246">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Laundry room&nbsp;&nbsp;(4)</option>
<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Living area&nbsp;&nbsp;(18)</option>
<option class="level-3" value="133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Carpet and flooring&nbsp;&nbsp;(3)</option>
<option class="level-3" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heating&nbsp;&nbsp;(12)</option>
<option class="level-1" value="189">&nbsp;&nbsp;&nbsp;Leveling and stabilization&nbsp;&nbsp;(8)</option>
<option class="level-1" value="190">&nbsp;&nbsp;&nbsp;Organizing your RVing life&nbsp;&nbsp;(31)</option>
<option class="level-2" value="222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Checklists&nbsp;&nbsp;(6)</option>
<option class="level-1" value="161">&nbsp;&nbsp;&nbsp;RV cooking&nbsp;&nbsp;(39)</option>
<option class="level-2" value="162">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Outdoor grilling&nbsp;&nbsp;(11)</option>
<option class="level-1" value="80">&nbsp;&nbsp;&nbsp;RV driving and towing&nbsp;&nbsp;(179)</option>
<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dinghy towing&nbsp;&nbsp;(15)</option>
<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Driving a motorhome&nbsp;&nbsp;(16)</option>
<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Navigating&nbsp;&nbsp;(22)</option>
<option class="level-2" value="85">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Towing a travel trailer or fifth wheeler&nbsp;&nbsp;(43)</option>
<option class="level-3" value="214">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hitching&nbsp;&nbsp;(12)</option>
<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;RV living quick tips&nbsp;&nbsp;(35)</option>
<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;RV parking/storage&nbsp;&nbsp;(16)</option>
<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;RV safety&nbsp;&nbsp;(332)</option>
<option class="level-2" value="264">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;No Shock Zone&nbsp;&nbsp;(124)</option>
<option class="level-2" value="223">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Self-protection&nbsp;&nbsp;(8)</option>
<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;RV Short Stops&nbsp;&nbsp;(42)</option>
<option class="level-1" value="128">&nbsp;&nbsp;&nbsp;RVers&#8217; special interests&nbsp;&nbsp;(347)</option>
<option class="level-2" value="123">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Disabled RVers&nbsp;&nbsp;(4)</option>
<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Full-time RVing&nbsp;&nbsp;(68)</option>
<option class="level-2" value="270">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hobbies&nbsp;&nbsp;(52)</option>
<option class="level-3" value="335">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Astronomy for RVers&nbsp;&nbsp;(29)</option>
<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;RVing with pets&nbsp;&nbsp;(78)</option>
<option class="level-2" value="122">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Single RVers&nbsp;&nbsp;(4)</option>
<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Digital RVer&nbsp;&nbsp;(118)</option>
<option class="level-3" value="67">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cell phones&nbsp;&nbsp;(50)</option>
<option class="level-3" value="160">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;GPS and navigation&nbsp;&nbsp;(14)</option>
<option class="level-3" value="76">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Internet Access/Wi-Fi&nbsp;&nbsp;(20)</option>
<option class="level-3" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Satellite TV and Internet&nbsp;&nbsp;(7)</option>
<option class="level-2" value="58">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women RVers&nbsp;&nbsp;(13)</option>
<option class="level-2" value="59">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Work camping&nbsp;&nbsp;(20)</option>
<option class="level-3" value="212">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Job opportunities&nbsp;&nbsp;(5)</option>
<option class="level-3" value="213">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Volunteer opportunities&nbsp;&nbsp;(9)</option>
<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Sightseeing&nbsp;&nbsp;(70)</option>
<option class="level-0" value="211">Video Images&nbsp;&nbsp;(1)</option>
<option class="level-0" value="44">Videos&nbsp;&nbsp;(138)</option>
<option class="level-1" value="261">&nbsp;&nbsp;&nbsp;Featured Vidoes&nbsp;&nbsp;(7)</option>
<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;RV Lifestyle Videos&nbsp;&nbsp;(59)</option>
<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;RV maintenance &amp; repair videos&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "categories-dropdown-2" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="supermag_posts_col_pro-17" class="widget widget_supermag_posts_col_pro"><div class='at-cat-color-wrap-352'><h3 class="widget-title"><span><a href='https://rvtravel.com/category/rv-news/rv-electricity/'>RV Electricity Newsletter</a></span></h3></div>                <div class="supermag-except-home featured-entries-col featured-entries featured-acme-col-posts supermag-sidebar">
<div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/09/29/">
September 29, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/electricity11/">
<h4 class="title">
RV Electricity – No~Shock~Zone by Mike Sokol – Issue 11                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                        <div class="acme-col-1">
<div class="featured-desc">
<div class="above-entry-meta">
<span>
<i class="fa fa-calendar"></i>
<a href="https://rvtravel.com/2018/08/25/">
August 25, 2018                                                </a>
</span>
</div>
<a href="https://rvtravel.com/electricity10/">
<h4 class="title">
RV Electricity – No~Shock~Zone by Mike Sokol – Issue 10                                    </h4>
</a>
</div>
</div>
<div class='clearfix'></div><div class='clearfix visible-max-481'></div>                </div>
</aside><div class='clearfix'></div><aside id="media_image-3" class="widget widget_media_image"><a href="https://rvonthego.com/florida/tropical-palms-rv-resort/?utm_source=RVTravel&#038;utm_medium=banner&#038;utm_campaign=RV%20Travel%20Tropical%20Palms" target="_blank"><img width="300" height="250" src="https://rvtravel.com/wp-content/uploads/2018/04/RV_Travel_Tropical_Palms_2018_Diaplay_Banner_300x250.jpg" class="image wp-image-63793  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-15" class="widget widget_media_image"><a href="http://linksynergy.walmart.com/fs-bin/click?id=AQhHmOmsnOg&#038;offerid=223073.10005391&#038;subid=0&#038;type=4"><img width="300" height="250" src="https://rvtravel.com/wp-content/uploads/2018/08/2149_10005391.jpg" class="image wp-image-77178  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside>		</div>
</div>
        </div><!-- #content -->
</div><!-- content-wrapper-->
<!-- *****************************************
Footer section starts
****************************************** -->
<div class="clearfix"></div>
<footer id="colophon" class="site-footer">
<div class="footer-wrapper">
<div class="top-bottom wrapper">
<div id="footer-top">
<div class="footer-columns">
<div class="footer-sidebar acme-col-3">
<aside id="text-4" class="widget widget_text">			<div class="textwidget"><p>This website utilizes some advertising services. Sometimes we are paid if you click one of those links and purchase a product or service. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers. Amazon and the Amazon logo are trademarks of Amazon.com, Inc . RVtravel.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com. RVtravel.com includes links to other websites. We cannot control the content and/or privacy policies of those sites. Please be aware when you leave this newsletter or any other section of RVtravel.com to read the privacy statements of any of those websites that collect personally identifiable information. Our own privacy policy applies only to RVtravel.com and its affiliated blogs.</p>
</div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>*Privacy Policy</span></h3>			<div class="textwidget"><div class="textwidget">This privacy policy discloses the privacy practices for RVtravel.com and its affiliated websites and newsletters. This privacy policy applies solely to information on our websites. Your use of our website signifies that you agree to this Privacy Policy. Information Collection, Use, and Sharing We only have access to/collect information that&#8230; <strong><a href="https://rvtravel.com/privacy-policy/">[READ FULL POLICY]&gt;&gt; </a></strong></div>
</div>
</aside>                                    </div>
<div class="footer-sidebar acme-col-3">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Sign up for our free RV newsletters</span></h3><div class="textwidget custom-html-widget"><!--Begin CTCT Sign-Up Form-->
<div class="ctct-embed-signup" style="font: 1rem Helvetica Neue, Arial, Mono Space; sans-serif: 1.5; -webkit-font-smoothing: antialiased;">
<div style="color: #000099; background-color: #ffffff; border-radius: 5px; padding: 20px 20px 20px 20px;">
<form class="ctct-custom-form Form" action="https://visitor2.constantcontact.com/api/signup" method="POST" name="embedded_signup" data-id="embedded_signup:form">
<h2 style="margin: 0px 0px 0px 0px;">
<span style="color: #800000"></span>
</h2>
<p>
We invite you to subscribe to our weekly RVtravel.com newsletter or any of our other free, online RV newsletters. We are in our 17th year of continuous online publication. Our goal is to provide a comprehensive source of quality news, advice, and information about RVs and the RV lifestyle. Please complete the information below and click. We never sell, rent or share your personal information with outsiders, And we mean NEVER!
</p>
<!-- The following code must be included to ensure your sign-up form works properly. -->
<input name="ca" type="hidden" value="331c1800-cf6c-47f0-b405-1959b522cac7" data-id="ca:input" /> <input name="source" type="hidden" value="EFD" data-id="source:input" /> <input name="required" type="hidden" value="list,cf_text--0,email,first_name,last_name" data-id="required:input" /> <input name="url" type="hidden" value="" data-id="url:input" /> 
<p data-id="Email Address:p">
<label class="ctct-form-required" data-id="Email Address:label" data-name="email">
Email Address
</label>
&emsp; <input maxlength="80" name="email" type="text" value="" data-id="Email Address:input" />
</p>
<p data-id="First Name:p">
<label class="ctct-form-required" data-id="First Name:label" data-name="first_name">
First Name
</label>
&emsp; &emsp; &nbsp; <input maxlength="50" name="first_name" type="text" value="" data-id="First Name:input" />
</p>
<p data-id="Last Name:p">
<label class="ctct-form-required" data-id="Last Name:label" data-name="last_name">
Last Name
</label>
&emsp; &emsp; &nbsp; <input maxlength="50" name="last_name" type="text" value="" data-id="Last Name:input" />
</p>
<p data-id="Comments:p">
<label class="ctct-form-required" data-id="Comments:label" data-name="cf_text_value--0">
Where did you learn about us? 
</label>
&emsp; <input name="cf_text_value--0" type="text" value="" data-id="Comments_value:input" />
</p>
<input name="cf_text_name--0" type="hidden" value="comments" data-id="Comments_name:input" /><input name="cf_text_label--0" type="hidden" value="Comments" data-id="Comments_label:input" /> 
<p data-id="Lists:p">
<label class="ctct-form-required" data-id="Lists:label" data-name="list">
<strong>
Our newsletters
</strong>
<br /> 
</label>
</p>
<div>
<input name="list_0" type="checkbox" value="1507949368" data-id="Lists:input" />
<span data-id="Lists:span">
All about RV electricity (
<strong>
NEW
</strong>
)
</span>
</div>
<div>
<input name="list_1" type="checkbox" value="1481658086" data-id="Lists:input" />
<span data-id="Lists:span">
Beginners Guide to RVing
</span>
</div>
<div>
<input name="list_2" type="checkbox" value="15" data-id="Lists:input" />
<span data-id="Lists:span">
Full Time RVing
</span>
</div>
<div>
<input name="list_3" type="checkbox" value="7" data-id="Lists:input" />
<span data-id="Lists:span">
Great RV accessories and gadgets (monthly)
</span>
</div>
<div>
<input name="list_4" type="checkbox" value="16" data-id="Lists:input" />
<span data-id="Lists:span">
RV Daily Tips (4x/week)
</span>
</div>
<div>
<input name="list_5" type="checkbox" value="3" data-id="Lists:input" />
<span data-id="Lists:span">
RV Doctor (monthly)
</span>
</div>
<div>
<input name="list_6" type="checkbox" value="11" data-id="Lists:input" />
<span data-id="Lists:span">
RV Recall Notices (monthly)
</span>
</div>
<div>
<input name="list_7" type="checkbox" value="1" data-id="Lists:input" />
<strong>
RV Travel Newsletter (weekly)
</strong>
</div>
<p data-id="Lists:p">
<br><button class="Button ctct-button Button--block Button-secondary" type="submit" data-enabled="enabled">
Sign Up
</button>
</p>
<div>
<p class="ctct-form-footer">
By submitting this form, you are granting: RVtravel.com, 9792 Edmonds Way #265 , Edmonds, Washington, 98020, United States, http://RVtravel.com permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our 
<style type="text/css" media="screen">
a:link { color:#33348e; text-decoration: none; }
a:visited { color:#33348e; text-decoration: none; }
a:hover { color:#33348e; text-decoration: none; }
a:active { color:#7476b4; text-decoration: underline; }
</style>
<a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank" rel="noopener">
Email Privacy Policy
</a>
for details.) Emails are serviced by Constant Contact.
</p>
</div>
</form>
</div>
</div>
<p>
<script type='text/javascript'>
var localizedErrMap = {};
localizedErrMap['required'] = 		'This field is required.';
localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
localizedErrMap['list'] = 			'Please select at least one email list.';
localizedErrMap['generic'] = 		'This field is invalid.';
localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
localizedErrMap['state_province'] = 'Select a state/province';
localizedErrMap['selectcountry'] = 	'Select a country';
var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script>
<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'>
</script>
</p>
<!--End CTCT Sign-Up Form--></div></aside>                                    </div>
<div class="footer-sidebar acme-col-3">
<aside id="widget_sp_image-31" class="extendedwopts-md-center widget widget_sp_image"><h3 class="widget-title"><span>More than 500 great videos!</span></h3><a href="https://youtube.com/rvtravel" target="_self" class="widget_sp_image-image-link" title="More than 500 great videos!"><img width="325" height="227" alt="Subscribe to us on YouTube. (Youtube Logo)" class="attachment-full" style="max-width: 100%;" src="https://rvtravel.com/wp-content/uploads/2017/02/yt-sub.jpg" /></a></aside>                                    </div>
</div>
</div><!-- #foter-top -->
<div class="clearfix"></div>
<div id="footer-bottom">
<div class="footer-columns">
</div>
</div><!-- #foter-bottom -->
<div class="clearfix"></div>
</div><!-- top-bottom-->
<div class="wrapper footer-copyright border text-center">
<p>
RV Travel © 2016 – 2018                                            </p>
</div>
</div><!-- footer-wrapper-->
</footer><!-- #colophon -->
<!-- *****************************************
Footer section ends
****************************************** -->
<a class="sm-up-container" href="#"><i class="fa fa-arrow-circle-up sm-up"></i></a>
</div><!-- #page -->
<!-- Start of StatCounter Code -->
<script>
<!--
var sc_project=967425;
var sc_security="a5cde98f";
var sc_invisible=1;
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
//-->
</script>
<script type="text/javascript"
src="https://secure.statcounter.com/counter/counter.js"
async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/967425/0/a5cde98f/1/" alt="web analytics" /></a></div></noscript>
<!-- End of StatCounter Code -->
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/rvtravel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/rvtravel.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvtravel.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.4.2'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/library/malihu-custom-scrollbar/jquery.mCustomScrollbar.js?ver=3.0.9'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/themes/supermagpro/assets/js/supermag-custom.js?ver=1.2.3.3'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-includes/js/comment-reply.min.js?ver=5e82bafccb1da482cfcb4d59472e2514'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/rvtravel.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"37294cd550"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rvtravel.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1532199799'></script>
<script type='text/javascript' src='https://rvtravel.com/wp-includes/js/wp-embed.min.js?ver=5e82bafccb1da482cfcb4d59472e2514'></script>
<script async="async" type='text/javascript' src='https://rvtravel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.95394802093506 seconds, on 01-10-18 15:51:30 --><!-- need to refresh to see cached version -->